Bevezeto

Bevezetõ
AXEL PRO
Számlázó és Készletnyilvántartó Program

Az AXEL PRO egy olyan ügyviteli szoftver, amely segítségével a számlázás, a készletnyilvántartás és számos egyéb céges ügy elvégzése egyszerû és gyors. Szoftverünk több száz kihagyhatatlan újdonságot tartalmaz, melyek radikálisan változtatják meg az ügyviteli szoftverekrõl alkotott képet. Az AXEL PRO prémium kategóriás szoftver a legmagasabb igényeket támasztó felhasználók számára gazdag és innovatív funkciókat kínál.


Sugo hasznalata

Súgó használata
Ezen súgóban megtalálható minden, a program használatához szükséges információ és részletes leírás az egyes funkciókra vonatkozóan.

Súgó megnyitása
A súgó megnyitásához a program kezdõ ablakában kattintson a kérdõjel ikonon. Ha ezt a súgót inkább papíron szeretné olvasni, akkor a tartalomjegyzékben kattintson a legfelsõ témakörön egyszer, majd válassza az ablak felsõ részén lévõ nyomtató ikont. Ha megjelenik egy kérdés azzal kapcsolatban, hogy mi legyen nyomtatva, akkor válassza "a kiválasztott fejléc alatti összes témakört" lehetõséget.

Navigálás
A megtekintett témakörök között az ablak bal felsõ részén található Vissza és Elõre gombokkal lehet navigálni. A Kezdõlap gomb megnyomásakor a használati útmutató legelsõ oldala nyílik meg. Kulcsszavak alapján történõ gyors kereséshez használható a tárgymutató, ha pedig részletesen át szeretné olvasni a teljes használati útmutatót vagy egy adott témakört, választhatja a tartalomjegyzéket is.

Tartalomjegyzék
A súgóban az ablak bal oldalán található hierarchikus tartalomjegyzék segítségével lehet témaköröket kiválasztani. A könyv ikon azt jelzi, hogy azon a témakörön belül több altémakör is található. Ebben az esetben kattintson duplán a könyv ikonon és megjelennek az altémakörök. Ha az altémakör már nem bontható további altémakörökre, akkor kattintson a témakör nevén, és a tartalomjegyzéktõl jobbra megjelenik a leírás. A leíráson belül a kék színû szövegre kattintva is át lehet ugorni egy másik témakörre.

Tárgymutató
Nem csak a tartalomjegyzék segítségével lehet navigálni ezen súgóban, hanem van egy tárgymutató is (a tartalomjegyzék felett a Tárgymutató fül), ahol kulcsszavak találhatóak ábécé sorrendben. A megfelelõ kulcsszóra duplán kattintva megjelenik az ahhoz tartozó témakör, vagy témakörök.

Aktív súgó
A program használata során a legtöbb vezérlõelem (beviteli mezõ, legördülõ lista, jelölõnégyzet, gomb, stb.) esetén rövid súgó jeleníthetõ meg elõugró buborékban, ha az egérkurzort legalább fél másodpercig a vezérlõelem felett tartja. Ez a funkció a Beállítások fõmenüben a Program gomb megnyomása után a Program fül alatt az "Elõugró segítség megjelenítése az egérkurzornál" kapcsolóval ki- és bekapcsolható.

Ezen használati útmutatóban leírtak mindig csak az aktuális verzióra érvényesek és elõzetes tájékoztatás nélkül megváltozhatnak.


Kapcsolat
Annak érdekében, hogy folyamatosan biztosítani tudjuk a magas szintû ügyfélszolgálati támogatást, kérjük a kapcsolatfelvétel elõtt tekintse meg az adott problémával kapcsolatos témaköröket a használati útmutatóban , valamint weblapunkon. Mivel nincs ügyfélszolgálati díj, ezért csak olyan kérdésekre tudunk válaszolni, amely nem található meg weblapunkon, illetve ezen használati útmutatóban. Észrevételeit, javaslatait, kérdéseit szívesen várjuk az alábbi elérhetõségeken:

Weblap
Weboldalainkon számos kérdésre találhat választ. Weboldalunkra történõ bejelentkezés után az ügyfélmenüben további lehetõségek érhetõek el.
www.axel-szamlazo-program.hu
www.axel-szamlazo-program.hu/gyakori-kerdesek
www.axel-szamlazo-program.hu/kapcsolat
www.axel-szamlazo-program.hu/bejelentkezes

Email
Az információ szerzés és probléma megoldás leggyorsabb és leghatékonyabb módja. Azonban tekintettel ügyfeleink számára, a válasz akár három munkanapot is igénybe vehet. Ha gyors segítségre van szüksége, tekintse meg weblapunkat és ezen használati útmutatót . Email üzenet küldésekor kérjük vegye figyelembe, hogy minnél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni. Kérjük, hogy az email elküldése után ne telefonáljon azonnal, hogy elküldte az emailt, mivel ez szükségtelen. Kollégáink folyamatosan intézik a bejövõ üzeneteket. Ha három napon belül nem kapna választ, keressen egyéb elérhetõségeinken.
info@axel-szamlazo.hu

Telefon
Vevõszolgálatunk elsõdleges célja a megrendeléssel és vásárlással kapcsolatos információnyújtás. Technikai segítség igénybevételéhez kérjük írjon emailt. Telefonszámaink weboldalunk kapcsolat menüpontjában érhetõek el.

Posta
Amennyiben postai úton szeretne levelet küldeni cégünk címére, kérjük tekintse meg a www.axel-szamlazo-program.hu/kapcsolat oldalon a céges adatok részt.

Bankszámlaszám
Cégünk bankszámlaszáma és az utalandó összegek mindig megtekinthetõek a rendelés után weblapunkon, illetve rendszerünk által küldött email üzenet is tartalmazza. A konkrét bankszámlaszámmal kapcsolatban kérjük tekintse meg a
www.axel-szamlazo-program.hu/kapcsolat oldalon a céges adatok részt.

Fejlesztési javaslat
Kérjük írja le, hogyan tehetnénk mégjobbá szoftverünket! Tekintettel ügyfeleink számára, a fejlesztési javaslatokra nem tudunk közvetlenül válaszolni, de a fejlesztések során figyelembe vesszük, azonban a funkció implementálását nem tudjuk garantálni, illetve a megvalósításra nem tudunk konkrét idõpontot adni.
www.axel-szamlazo-program.hu/fejlesztesi-javaslat


Rendszerigeny

Rendszerigény
- Bármilyen aktuális PC alapú Windows operációs rendszer (Windows 8, Windows 7, Vista, Windows XP, Windows 2000)
- A fenti operációs rendszerek valamelyikét futtatni képes hardver
- Minimum 1024*768 felbontás
- Kb. 100MByte szabad hely, függõen a beírt adatok mennyiségétõl
- Egér, Billentyûzet
- Nyomtató (opcionális)
- Internet kapcsolat (opcionális)
- Ujjlenyomat olvasó (opcionális)

A program jelenlegi változata teljeskörûen csak a fenti operációs rendszereken használható. Jelenleg nincs Linux, Mac OS X , vagy windows mobile, illetve egyéb változata, telefonon, vagy pda-n nem futtatható.

A mobil elérés funkcióval azonban bármilyen készülék böngészõjével (Tetszõleges számítógép, Okostelefon, iPhone, Android, stb.) telepítés nélkül néhány kattintással elérhetõek a szoftverben tárolt adatok, akár jelszóval védve is.

A Windows vezérlõpultban a területi és nyelvi beállításokat magyarra kell állítani, hogy a szám és dátum formátumok megfelelõek legyenek.

Az egyes operációs rendszerek speciális tulajdonságaiból kifolyólag a megfelelõ jogosultsági beállítások elvégzése szükséges lehet. Ezek a Windows konfigurálásával a vezérlõpultban adhatóak meg.

Elõfordulhat, hogy a programot rendszergazdai jogosultsággal kell futtatni. Ez az ikonon a jobb egérgombbal kattintva, a tulajdonságokat választva a kompatibilitás fülön állítható be.

Alacsony teljesítményû videókártya (jellemzõen szerverek esetében), vagy virtuális környezetben történõ futtatáskor bekapcsolható a -simple paraméter az indító parancsikonhoz. Ennek hatására a kezdõ ablak egyszerûbb grafikai megjelenítést kínál.


Virtualizacio

Virtualizáció
A rendszerigény témakörben írtak szerint szoftverünk teljeskörûen csak Windows operációs rendszer alatt üzemeltethetõ. Azonban létezik megoldás Linux, Mac OS X, vagy egyéb operációs rendszer alatt történõ futtatásra is virtuális gép, vagy emulátor program használatával.

A virtuális környezetben történõ futtatás során a megfelelõ mûködés nem garantálható, illetve ezekhez technikai támogatást nem tudunk nyújtani, de célszerû kipróbálni a demó változat telepítésével a különbözõ virtualizációs lehetõségeket.

Alacsony teljesítményû videókártya (jellemzõen szerverek esetében), vagy virtuális környezetben történõ futtatáskor bekapcsolható a -simple paraméter az indító parancsikonhoz. Ennek hatására a kezdõ ablak egyszerûbb grafikai megjelenítést kínál.

VirtualBox (ajánlott)
Az Oracle által fejlesztett ingyenesen letölthetõ virtuális gép program, amely segítségével bármilyen operációs rendszer elindítható Windows, OS X, vagy Linux alatt. Ez a legjobb megoldás az AXEL PRO felhasználására Windows-tól eltérõ operációs rendszereken.
Webcím: https://www.virtualbox.org

Wine
A Linux különbözõ disztribúcióira letölthetõ ingyenes emulátor program, amellyel Windows alapú programok futtathatóak.
Webcím: http://www.winehq.org

QEMU
Ingyenes virtális gép program Linux alá:
Webcím: http://qemu.org

WMWare
Számos virtuálizációs technikát kínáló cég, fizetõs emulátor programokkal.
Webcím: http://www.vmware.com

CrossOver
A Wine továbbfejlesztett, fizetõs változata, amely Mac OS X alatt is elérhetõvé teszi a Windows alapú programok futtatását.
Webcím: http://www.codeweavers.com/products/crossover

A fenti programok használatára külön licensz feltételek érvényesek és ezekkel kapcsolatban az adott szoftver gyártója tud bõvebb felvilágosítást nyújtani. Virtuális környezetben érdemes bekapcsolni az egyszerûsített felhasználói felületet a -simple parancssori paraméterrel.


Problema megoldas

Probléma megoldás
Általános információk
A program megfelelõ használatához és a problémák, félreértések, hibalehetõségek elkerülése érdekében kérjük olvassa át ezt a súgót és tekintse meg azon funkciók részletes leírását, amelyeket használni szeretne. Bár igyekeztünk minél egyszerûbb kezelõfelületet kialakítani a program számára, ennek ellenére az üzemeltetéséhez alapszintû számítógépes ismeretek is szükségesek.

Kérjük tekintse meg weblapunkon a leggyakrabban felmerülõ kérdéseket, illetve a súgó használata és a biztonsági mentés témakört is.

Hibajelentés
Nem megfelelõ beállítások, vagy mûveletsorok esetén a program üzenetet jeleníthet meg, amelyben tájékoztat a problémáról. Fontos, hogy mindenképpen jegyezze fel a pontos üzenetet, mert ez alapján kereshet megoldást a problémára, illetve ügyfélszolgálatunk is csak a pontos üzenet ismeretében tud segíteni. Minnél részletesebben és pontosabban definiálja a problémát, vagy a kérdést, annál gyorsabban és hatékonyabban tudunk válaszolni.

Ha a problémára nem talál ezen súgóban megoldást, és úgy gondolja, hogy súlyos hibáról van szó, akkor kérjük ne indítsa el a programot többször, készítsen biztonsági mentést és vegye fel velünk a kapcsolatot . Ebben az esetben kérjük, hogy pontosan jelölje meg az operációs rendszer típusát és verzióját, a szoftverünk verzióját , illetve az esetleg kiírt hibaüzenet szövegét, valamint a probléma körülményeit.

A hibák jelentéséhez kérjük használja az alábbi ûrlapot, amelyet weblapunkra történõ bejelentkezés után az ügyfélmenüben tud igénybe venni:
www.axel-szamlazo-program.hu/hibajelentes

Ellenõrzések
Mielõtt elküldené a hibajelentést, kérjük ellenõrizze az alábbiakat:
- Minden hardver megfelelõen mûködik?
- Megfelelõek-e a Windows jogosultsági beállításai?
- Más, nem általunk fejlesztett programban is jelentkezik-e a hiba?
- Van-e feltelepített nyomtató a Windows-ban?
- Van-e internetkapcsolat és nem-e blokkolja a kommunikációt a tûzfal program?
- A Windows gépóra a helyes dátumra van állítva?
- Közvetlenül a probléma jelentkezése elõtt milyen szoftveres, vagy hardveres változás történt?

Egyéb szoftver
A program használata közben esetleg megjelenõ tájékoztató, vagy figyelmeztetõ üzeneteket nem mindig a szoftverünk írja ki. Elõfordulhat, hogy üzenetet jelenít meg a Windows operációs rendszer, a tûzfal program, a nyomtató driver programja, stb. Ebben az esetben kérjük vegye fel a kapcsolatot a megfelelõ szoftver gyártójával.

A Microsoft Windows, vagy a Word, illetve Excel program használatával kapcsolatban az adott program súgóján, vagy a gyártó cég ügyfélszolgálatán keresztül juthat bõvebb információhoz. A Microsoft elérhetõségei a microsoft.hu weblapon a kapcsolat menüpontban találhatóak.

http://support.microsoft.com/contactus/?ws=mscom
http://www.microsoft.com/hun/ugyfelszolgalat/default.mspx
Telefon: +36 1 267 4636


Gyakori kerdesek

Gyakori kérdések
Ügyfélszolgálatunkra érkezõ megkeresések nagy része olyan kérdésekbõl tevõdik össze, amelyek pontosan és részletesen megtalálhatóak a használati útmutatóban is, illetve vannak rendszeresen felmerülõ kérdések, amelyeket az alábbi címen gyûjtöttünk össze:

www.axel-szamlazo-program.hu/gyakori-kerdesek


Tippek
Szoftverünk több száz kihagyhatatlan újdonságot tartalmaz, melyek radikálisan változtatják meg az ügyviteli szoftverekrõl alkotott képet. Az AXEL PRO prémium kategóriás szoftver a legmagasabb igényeket támasztó felhasználók számára gazdag és innovatív funkciókat kínál.
Ezúton szeretnénk kiemelni néhány nagyon hasznos lehetõséget:

Szoftverünk nem csak egérrel, hanem billentyûzetrõl is vezérelhetõ, ezzel felgyorsítható az ügyvitel.
További információ...

A program gombjain való egérkattintás helyett használható az ALT+(aláhúzott betû) billentyûkombináció is.
További információ...

A legtöbb táblázatban egy adott soron a jobb egérgombbal kattintva további lehetõségek érhetõek el.
További információ...

A bizonylatokra kétdimenziós QR-kód nyomtatható, amely segítségével a kibocsátó és a fogadó fél számára is digitális formátumban elérhetõek el a számla adatai.
További információ...

Egyszerûen beállítható, hogy a lejárt és fizetetlen számlák alapján ügyfelei részére felszólítást küldjön.
További információ...

Szoftverünk folyamatosan új lehetõségekkel bõvül, amelyeket hosszú ideig ingyenesen biztosítunk. Érdemes beállítani, hogy a program indításonként keressen új verziót.
További információ...

Ha egy számla kiállításakor a cím beviteli mezõbe csak egy irányítószámot ír, majd a helyköz billentyût benyomja, akkor a program automatikusan utánaírja a város vagy település nevét.
További információ...

Ha egy számla kiállításakor a cím beviteli mezõbe csak egy település nevét írja, majd a helyköz vagy vesszõ billentyût benyomja, akkor a program automatikusan eléírja a település irányítószámát.
További információ...

A sárga, elõugró segítség bármikor kikapcsolható a Beállítások fõmenü Program gombja után az "Elõugró sárga segítség az egérkurzornál" kapcsolóval.
További információ...

Érdemes beállítani a biztonsági mentést, annak ellenére is, hogy az adatbázis nehezen sérül meg és önjavító algoritmusokat tartalmaz.
További információ...

Minden ablakban a táblázatban lévõ adatok sorbarendezése beállítható a megfelelõ oszlop fejlécén kattintva.
További információ...

Minden ablakban a táblázatban lévõ oszlopok ki- és bekapcsolhatóak, akár minden felhasználóhoz külön-külön.
További információ...

A táblázatok egy része esetén egyszerre több tételsor is kijelölhetõ. Ehhez tartsa nyomva a Ctrl billentyût és kattintson a kijelölni kívánt sorokon, vagy szûrje le a táblázaton és a jobb egérgombbal válassza a Kijelöl mindent menüpontot.
További információ...

A demó változat korlátlan ideig használható, így teljes körûen kipróbálható.
További információ...

Egy vagy több számla kiállítását bármikor félbehagyhatja és késõbb folytathatja.
További információ...

A programmal kiállítható számlák száma nincs limitálva, azt egyedül a sorszám formátuma befolyásolja.
További információ...

Ha gyakran használ bizonyos megjegyzéseket a számlán, akkor érdemes felvenni ezeket a beállításokban, így számla készítéskor néhány kattintással választhat ezek közül is.
További információ...

A gyakran használt tételeket (szolgáltatások, árucikkek) és azok árait nyilvántarthatja az Árucikk lista gomb megnyomásakor megjelenõ ablakban, így számla készítésekor innen is választhat tételt.
További információ...

Hálózati mûködés során az F5 billentyûvel frissítheti a táblázatok adat tartalmát.
További információ...

Az eddigi számláknál a fizetetlen számlák közül a lejárt határidõsek piros, a még nem lejárt határidõsek pedig sárga színnel jelennek meg.
További információ...

Számos lehetõség áll rendelkezésre, hogy vevõi részére kedvezményt adjon.
További információ...

A beállításokban bekapcsolható, hogy a szoftver automatikusan töltse le a deviza árfolyamokat.
További információ...

Ha minden tételhez több egyedi árat szeretne alkalmazni, akkor kapcsolja be a Beállítások fõmenü Program gombja után a Fõbb funkciók fülön belül a "Tételeként 3 különbözõ eladási ár" kapcsolóval.
További információ...

Az eddigi ügyletek táblázat egy során duplán kattintva megjelenik a bizonylat nyomtatási képe, illetve ha nem készült bizonylat, akkor a módosítás lehetõsége.
További információ...

Partner és árucikk kiválasztásakor a táblázatban dupla kattintással egyszerûen számlára írhatóak az adatok.
További információ...

Az árucikkek kikeresése során nem csak pontos részszöveg illeszkedést használhat, mert ha a program szûrési mezõjében Ön a "zöld alma" szöveget adja meg, akkor az "alma kicsi zöld" tétel is megjelenik.
További információ...

Többszörös helyett pontos részszöveg szûréshez használja a helyköz karakter helyett a + karaktert.
További információ...

Az árucikk listán az árak meghatározhatóak: egyenként; egymáshoz viszonyítva százalékos alapon; növelhetõek/csökkenthetõek egységesen egy adott százalékkal.
További információ...

Szoftverünk úgy is frissíthetõ, ha a weblapról letölthetõ telepítõt futtatja és ugyanazt a célmappát választja, mint korábban. Ilyenkor is megmaradnak az adatok.
További információ...

Ügylet készítésekor az Insert billentyû megnyomásával is írható fel új tétel a listára.
További információ...

Ha a felhasználói felületen nagyobb betûket szeretne látni, akkor a Beállítások fõmenüben a Program gomb után növelhetõ a táblázatok betûmérete.
További információ...

Minden táblázat exportálható többféle formátumba.
További információ...

Minden táblázat és nyomtatvány egyszerûen küldhetõ emailben.
További információ...

A jogosultságok részletes testreszabásával kiküszöbölhetõ, hogy alkalmazottai (szándékosan, vagy véletlen) meglopják, vagy kárt okozzanak Önnek.
További információ...

Tetszõlegesen beállítható, hogy Ön általában nettóban, vagy bruttóban szeretné meghatározni az árakat.
További információ...

Szoftverünk vonalkód olvasóval történõ adatrögzítést is támogat.
További információ...

Számlázáskor a vevõ nevében, címében és a tételek megnevezésében használható a ^ karakter, amellyel manuális sortörés érhetõ el.
További információ...

Számlázáskor a vevõ nevében, címében és a tételek megnevezésében használható a # karakter, amely után lévõ szöveg a nyomtatványokon nem látszik, de a szoftver lekérdezéseiben erre is lehet szûrni.
További információ...

Beállítható, hogy a szoftver a szûréseket ne minden billentyû leütés után végezze el, hanem csak az Enter billentyû után.
További információ...

Proforma számla készítéséhez használja a díjbekérõ funkciót.
További információ...

A partnerlista ablakból az Infó gombbal, vagy a jobb egérgombbal azonnal elérhetõek a partnerhez tartozó számlák, grafikonok és egyéb adatok.
További információ...

Az árucikk lista ablakból az Infó gombbal, vagy a jobb egérgombbal azonnal elérhetõek az árucikkhez tartozó számlák, grafikonok és egyéb adatok.
További információ...

Új számlatétel megadásánál, ha még üres a tételnév beviteli mezõ, akkor az Enter billentyûvel megjelenik az Árucikk lista ablak, ahonnan egyszerûen választhat a fel/le billentyûkkel, majd egy újabb Enter billentyûvel.
További információ...

Számla alapján szállítólevél és szállítólevél alapján számla is egyszerûen készíthetõ.
További információ...

A programban lévõ demó (minta) adatok az aktiváláskor automatikusan törlésre kerülnek.
További információ...

Az Ön által megrendelt szoftverek és ezek állapota áttekinthetõ weblapunkra történõ bejelentkezés után az ügyfélmenüben.
További információ...

Szoftverünk fõbb funkciói (készlet nyilvántartás, cikkszám kezelés, deviza kezelés) bármikor kikapcsolhatóak a Beállítások fõmenüben a Program gomb után a Fõbb funkciók fül alatt.
További információ...

A mobil elérés funkcióval bármilyen készülék böngészõjével (Tetszõleges számítógép, Okostelefon, iPhone, Android, stb.) telepítés nélkül néhány kattintással elérhetõek a szoftverben tárolt adatok, akár jelszóval védve is.
További információ...

Beállítható, hogy cikkszám kezelés esetén a cikkszám a számlákon is jelenjen-e meg, vagy sem.
További információ...

Szoftverünk megvásárlásakor nem csak a programról szóló számlát, hanem az írásos megfelelõségi nyilatkozatot is automatikusan postázzuk.
További információ...

Több bizonylat típusnál használhat nulla példányszámot is, így nem történik nyomtatás, csak adatrögzítés.
További információ...

Az árucikkek és partnerek adatai nem csak egyesével, hanem csoportosan is módosíthatóak. Ehhez jelöljön ki egyszerre több sort, majd kattintson a Módosítás gombon.
További információ...

Számla és más ügylet készítésekor a Ctrl+Fel/Le billentyûkkel egyszerûen megváltoztatható a tételek sorrendje.
További információ...

Ha forintban határozza meg az árucikk listán lévõ tétel eladási árát, akkor árfolyamváltozás esetén a forint ár változatlan marad, a deviza pénznemben számolt ár viszont változik.
További információ...

Ha devizában határozza meg az árucikk listán lévõ tétel eladási árát, akkor árfolyamváltozás esetén a deviza ár változatlan marad, a forint pénznemben számolt ár viszont változik.
További információ...

Az eddigi ügyleteknél megtekinthetõ, hogy melyik ügylet melyik alapján készült és hogy az adott ügylet alapján milyen más ügyletek készültek.
További információ...

A számlákhoz és egyéb ügyletekhez tetszõleges Word sablon alapján bármilyen kísérõ dokumentum is rendelhetõ és nyomtatható, például garancialevél, vagy szerzõdés.
További információ...

Ha bizonyos rendszerességgel azonos vagy hasonló adattartalmú számlákat szeretne készíteni, akkor ez egyszerûen automatizálható.
További információ...

Ha a számítógép meghibásodása miatt a program elveszik, akkor nálunk nem kell újra fizetni, mert ingyenesen biztosítunk új példányt.
További információ...

Gépcsere esetén a program egyszerûen áthelyezhetõ másik számítógépre.
További információ...

A számlákra és egyéb bizonylatokra tetszõleges céglogó beállítható, valamint a nyomtatványok betûtípusai és formátuma részletesen testreszabható.
További információ...

A leggyakrabban használt funkciók a Kedvencek fõmenü alá beállíthatóak.
További információ...

Az árucikkekhez tetszõleges kép és hang beállítható.
További információ...

A partnerekhez tetszõleges kép és hang beállítható.
További információ...

Egy kattintással bekapcsolható, hogy egy számla kiállításakor a program a hangszórón keresztül kimondja a számla végösszegét magyar nyelven.
További információ...

A számlák és más bizonylatok mellé egyszerûen készíthet borítékot is.
További információ...

Minden címet megtekinthet egy kattintással a térképen is.
További információ...

Nem csak magyar, angol, vagy német nyelvû számla készíthetõ, hanem Ön által meghatározott bármilyen nyelv használható.
További információ...

Az árak és a mennyiségek akár 4 tizedesjegy pontossággal is meghatározhatóak.
További információ...

Gazdag lekérdezési lehetõségek állnak rendelkezésre, amelyek segítséget nyújtanak vállalatának irányításában és a különbözõ döntések megtervezésében.
További információ...

Szoftverünk beépített email küldést tartalmaz, így egyszerûen tarthatja a kapcsolatot ügyfeleivel, vagy könyvelõjével.
További információ...

Szoftverünk XML export és import funkcióinak köszönhetõen szinte bármilyen más ügyviteli rendszerrel integrálható.
További információ...


Demo telepites

Demó telepítés
A program mindenkori legfrissebb telepítõje weboldalunkról tölthetõ le. A telepítés (a demó és az aktivált változat egyaránt) a telepítõ állomány futtatásával indul.

A megjelenõ ablakban a Tovább feliratú gombon kell kattintani. Ha egyetért a végfelhasználó licenszszerzõdés feltételeivel, akkor válassza az „Elfogadom a szerzõdést” lehetõséget, majd ismét a Tovább gombon kell kattintani. Ezután megadható, hogy hova kerüljön a telepített szoftver, ezt célszerû változatlanul hagyni. Ha megfelel az automatikusan felajánlott könyvtár, akkor válassza újra a Tovább gombot. A telepítés végén jelölõnégyzettel beállítható, hogy most el szeretné-e indítani a programot. Kattintson a Befejezés gombra. A telepítõ elhelyez egy ikont az asztalra, és egyet a Start menübe. Bármelyiken kattintva elindul a szoftver.

Indításkor a program még nincs aktiválva (élesítve). Ilyenkor a szoftver minden funkciója korlátlan ideig kipróbálható, leszámítva a demó korlátozásokat .

Ha már egyszer feltelepítette a szoftvert a számítógépre és ismételten futtatja a weblapról letölthetõ legfrissebb telepítõ programot, majd ugyanazt a célkönyvtárat adja meg, mint ahova a szoftver korábban telepítve lett, akkor az adatok megmaradnak, de a program az új verzióra frissül.


Tobb peldany egy gepre

Több példány egy gépre
Több példány használatához a szoftvert több példányban kell megvásárolni . Több példány rendelése esetén kedvezményt biztosítunk, amelynek mindenkori aktuális összege weblapunkon a megrendelés menüpontban megtekinthetõ.

Ami a dolog technikai részét illeti, csak néhány apróságra kell odafigyelni és a szoftver több különbözõ példánya is probléma nélkül használható egyetlen számítógépen.

Ha még nincs telepítve egyetlen program példány sem:
1. Telepítse az elsõ példányt a normál telepítési módon .
2. Nevezze át az asztalon lévõ parancsikont. Ehhez kattintson az asztalon lévõ ikonon a jobb egérgombbal és válassza az Átnevezés menüpontot.
3. Telepítse a második példányt, de a telepítés során használjon eltérõ célmappát, amikor ezt a lehetõséget a telepítõ program felajánlja.

Ha már van egy példány telepítve a számítógépen és mégegyet szeretne telepíteni:
A 1. pont kivételével végezze el a fenti lépéseket.


Gepcsere

Gépcsere
Áthelyezés másik számítógépre
Ha a programot egy másik gépre szeretné áthelyezni, vagy a számítógép operációs rendszerét újra kell telepíteni, akkor a program újratelepítését az alábbi módon végezheti el:
A program korábbi gépen lévõ mappáját mentse el egy biztonságos helyre (például pendrive-ra, vagy CD-re). Az új gépen a telepítõt nem kell újra lefuttatni, egyszerûen csak az elmentett mappát kell felmásolni a számítógépre. Hozzon létre az asztalon egy ikont, amely a program indító fájljára mutat. Ezután indítható a szoftver, minden adat benne lesz, de az aktiválást ismét el kell végezni. Ha ez megtörtént, akkor a korábbi számítógéprõl törölni kell a programot.

Ha a program elveszett, törlõdött, vagy ellopták és nem készült biztonsági mentés sem
Vegye fel a kapcsolatot munkatársunkkal emailben, hogy ingyenesen új példányt biztosíthassunk. Ehhez egy írásos nyilatkozatra van szükség, amelyben leírják az adatvesztés körülményeit. Erre vonatkozóan minta dokumentumot szintén emailben tudunk küldeni. Kizárólag akkor van mód az ingyenes új példány igénylésére, ha a szoftvert rendeltetésszerûen, a használati útmutatóban írtak szerint használták. Új példány igénylése nem lehetséges, ha az adatvesztés a nem rendeltetésszerû használatból, vagy alapszintû számítógépes ismeretek hiányából ered.


Halozati telepites

Hálózati telepítés
Megfelelõ csomag vásárlása esetén a program hálózaton keresztül is üzemeltetõ, tehát elérhetõ egy távoli munkaállomásról is a szerveren tárolt szoftver és adat. Lehetõség van több felhasználó párhuzamos, egyidejû kiszolgálására is.

A hálózati használat beállításához szükséges mûveletek speciális szaktudást kívánnak és nagyban függnek a jelenleg a cégnél alkalmazott infrastruktúrától, ezért a hálózati környezet kiépítéséhez mindenképpen rendszergazda segítségét kell igénybe venni, aki konfigurálja a hálózatot és megfelelõ jogosultságokat állít be.

Telepítés belsõ hálózaton vagy távoli számítógépek között Interneten keresztül
1. Telepítse a programot egy olyan szerver számítógépre, amelynek bekapcsolva kell lennie, ha másik géprõl el szeretnék érni a programot.
2. Adjon statikus IP címet a szervernek. (Ez elvégezhetõ a Windows hálózati beállításaival is, de egyes router típusok esetén a dhcp beállítások alatt a cím lefoglalásnál is. Külsõ hálózat esetén távoli gépek között a szerver internetkapcsolatához rendeljen a szolgáltatójánál statikus IP címet, hagy használjon VPN-t.)
3. Minden kliens gépre egyenként telepíteni kell a programot, de fontos hogy a kliens gépeken telepítés után törölni kell az axelpro.fdb fájlt. Fontos, hogy a klienseken és a szerveren található telepített programpéldányok verziója mindig azonos legyen! Ha a program frissítésre kerül, akkor minden további kliensen is egyenként el kell végezni a frissítést a weblapunkról letölthetõ telepítõprogram ismételt futtatásával.
4. Minden számítógépen külön-külön a telepítési mappában található setup.ini fájlban állítsa be az adatbázisfájl elérési útvonalát a szerver külsõ IP címével és a szerveren az adatbázisfájl útvonalával. A megfelelõ mûködés érdekében a szerveren és a kliensen is szerepelnie kell mindkét adatnak (IP cím és elérési útvonal) a db= rész után. Az adatbázisnak a szerver számítógépre kapcsolódó fizikai meghajtón kell lennie, virtális vagy hálózati meghajtón nem lehet.
5. Telepítse a szerverre a firebird szuper-szerver változatát. A telepítõprogramot szoftverünk telepítési mappáján belül a network almappában találja.
6. A tûzfal programban engedélyezze a 3050 számú portot a klienseken és a szerveren egyaránt.
7. Ellenõrizze a kapcsolatot és a program mûködését.
8. Állítsa be a szerveren és a klienseken az operációs rendszer és a tûzfal biztonsági beállításait.
9. Ha a program indításakor az átmásolás miatti ismételt aktiválás szükségességét jelzi, akkor végezze el az aktiválást minden kliensen.
10. A program beállításainál hozzon létre felhasználókat és állítson be jogköröket.

Egyéb tudnivalók
Megosztott mappára, vagy meghajtóra nincs szükség, a problémák elkerülése érdekében ne használjon megosztott mappát se a program, se az adatbázis számára.
Ha a szerver gépen is használni szeretnék a programot, akkor ott is be kell állítani a setup.ini fájlban az IP címen keresztüli elérést.
Az axelpro.fdb fájlból csak egy lehet, amely a szerveren kerül elhelyezésre.
Interneten keresztül történõ elérés esetén a szerver feltöltési sebessége és egyéb tényezõk is befolyásolják a kapcsolat sebességét, és emiatt jóval lassabb lehet a kapcsolat, mint belsõ hálózat esetében.
A hálózati mûködést célszerû elõször mindig egy demó változatban kipróbálni.

Használat távoli asztal segítségével
Általában a leggyorsabb mûködés a távoli asztali kapcsolat használatával érhetõ el. Ilyenkor a kliens számítógépek rendszerigénye nagyon alacsony, mert minden számítás a szerveren történik és a kliens csak az adatbevitelért és megjelenítésért felel. A távoli asztali kapcsolat használatához esetleg windows licenszeket kell vásárolni, ezért kérjük tájékozódjon ezzel kapcsolatban a Microsoftnál.
Ebben az esetben hasonlóan kell eljárni a telepítés során, mint ha belsõ hálózaton megosztott mappát hozna létre: egyetlen mappa lesz a szerveren és minden kliensnek külön asztala lesz, egy-egy ikonnal.
Bizonyos esetekben a távoli asztali kapcsolat esetén a szerveren több mappát kell létrehozni felhasználónként, amelyek tartalmaznak minden fájlt (kivéve az adatbázisfájlt) és mindegyikben a setup.ini fájlban meg kell adni az IP címet és az elérési útvonalat.

Kliensek megkülönböztetése
Hálózati üzemmódban a beállítások többsége minden kliensre egységesen vonatkozik, azonban a hálózati környezetbõl adódóan bizonyos beállítások kliensenkénti megadására is lehetõség van a setup.ini fájl segítségével.
Ha több program mappával rendelkezik, akkor minden kliensen a saját program mappában lévõ setup.ini használható az egyedi beállítások konfigurálásához.
Ha egyetlen program mappát használ (csak távoli asztal esetén), akkor kliensenként eltérõ parancsikonokat kell létrehozni, amelyeknél a -c1 ... -c99 indítási paraméterek valamelyikét beírják a cél beviteli mezõbe. Ezzel egyidejûleg a program telepítési mappájában setup_1.ini ... setup_99.ini fájlok létrehozása szükséges.

Setup.ini fájl egyedi konfigurálás
A demó programunkban is megtalálható setup.ini fájlban részletes útmutatás található az egyes lehetõségekkel kapcsolatban.
A db= rész után adja meg, hogy milyen elérési útvonalon található a központi adatbázisfájl.
A default_printer= után megadhatja, a kliensen használandó alapértelmezett nyomtató nevét, felülbírálva a központi beállításokat.
Az nr_prefix= után egyedi sorszám elõtagot rendelhet az egyes kliensekhez, így minden kliens eltérõ sorszám tartományt fog alkalmazni.
A default_store_sell= és default_store_buy= segítségével kliensenként felülbírálható az alapértelmezett eladási és beszerzési raktár .
A bruno= lehetõség után megadható kliensenként egyedi útvonal, amelyen keresztül a házipénztár program elérhetõ.

Hálózati üzemeltetés
A legtöbb mûvelet párhuzamosan egyszerre használható különbözõ felhasználók által, de bizonyos lehetõségek nem. Például érthetõ okokból ugyanazt a partnert nem módosíthatja egyszerre két felhasználó. Az egyik gépen elvégzett adat változás azonnal életbe lép. Ha a másik gépen egy ablak nyitva van, akkor az F5 billentyûvel, vagy a szûrés/rendezés módosításával frissíteni lehet a táblázatot.
A sorszámok kiosztása történhet egy sorszám tartományon belül is, vagy a setup.ini fájl segítségével minden kliensen alkalmazható eltérõ sorszámtartomány is. Ezt az elsõ számla kiállítása elõtt el kell dönteni.

Használat NAS-on keresztül
Szoftverünk telepíthetõ NAS (hálózati) meghajtóra, de ez nem egyenértékû a fentiekben részletezett hálózati használattal. Ha egy NAS-ra telepíti (vagy helyezi át) a program mappáját és az adatbázisfájlt, akkor különbözõ számítógépekrõl elérhetõ a program a NAS eszközben elvégzett beállítások szerint, azonban egyszerre mindig csak az egyik helyrõl futtatható. Teljes értékû párhuzamos hálózati mûködéshez ne használjon NAS-t, hanem a fenti több pontba szedett iránymutatást kövesse.

Hálózati biztonság
Tovább növelhetõ a biztonság, ha nem csak az AXEL PRO-ban állít be felhasználónevet és jelszót, hanem adatbázisszinten is a Firebird szerverhez. Ez a Firebird telepítési mappájának bin almappájában a következõ parancs használatával végezhetõ el:
gsec -user sysdba -pass RÉGIJELSZÓ -mo sysdba -pw ÚJJELSZÓ
Új jelszó beállítása esetén a setup.ini fájlban a NETWORK csoporton belül a pass= érték után kell beállítani, hogy a kliens milyen jelszóval kapcsolódjon a szerverhez.
Akkor is szükséges lehet a pass= érték kitöltésére, ha a Firebird telepítésekor egyedi jelszó lett meghatározva, vagy ha olyan operációs rendszerre lett telepítve a firebird, amely véletlenszerû jelszót hozott létre.

Fontos!
Szakszerûtlen beállítás vagy nem megfelelõ infrastruktúra esetén elõfordulhat, hogy a szoftver indokolatlanul lassan fut, vagy el sem indul, illetve fennáll a kockázata az adatvesztésnek, illetve annak, hogy bizalmas adatok illetéktelenek számára elérhetõek lesznek. A hálózati konfigurálást mindenképpen szakemberrel végeztesse!

A hálózati használat csak az AXEL PRO MAX termék esetében érhetõ el, a LITE, PLUS és EXTRA változatban nem.


atallas regi verziorol

Átállás régi verzióról
Az alábbiakban ismertetjük a lépéseket, amelyek a régi, 4.9.14 verzió, vagy az elõtti AXEL programról az új AXEL PRO programra történõ átálláshoz szükségesek:

1. Töltse le és telepítse az új AXEL PRO szoftvert weblapunkról . A telepítés biztonságosan elvégezhetõ, az új változat nem akad össze a korábbi verzióval, az adatok mindig megmaradnak.

2. Az asztalon létrejött új ikonnal indítsa a programot és próbálja ki.

3. Vásárolja meg az új AXEL PRO terméket weblapunkon.

4. Aktiválja a programot a szoftver árának rendezése után a rendelési kóddal.

5. Opcionális: A Beállítások fõmenüben kattintson az Adatok importálása gombon, majd válassza az "Importálás régi AXEL adatbázisból" lehetõséget. A Tovább gomb és az importálási beállítások megadása után kattintson a START gombon és várja meg az átalakítást, amely általában néhány percet vesz igénybe. Az importálásról bõvebben.

6. Végezze el a beállításokat .


Hasznalat megkezdese

Használat megkezdése
A program használatához alapszintû számítógépes ismeretek szükségesek. A program szabályos üzemeltetéséhez kérjük olvassa végig ezen használati útmutatót , valamint a telepítési mappában található licensz szerzõdést.

A telepítés és a szoftver aktiválása után célszerû rögtön a beállításokkal kezdeni. Kattintson a kezdõ ablakban a Beállítások fõmenü ikonján és végezze el a szükséges beállításokat. Az egyes beállítások megadása után érdemes felvinni a programba a gyakran használt árucikkek, szolgáltatások, partnerek adatait. Ez történhet manuális adatfelvitellel az árucikk lista és partnerlista ablakban, vagy importálással is.

Ne felejtse el a NAV felé történõ bejelentést sem!

A program technikailag csak az operációs rendszer gépóráját tudja figyelembe venni az aktuális dátum, idõ meghatározásához. Ezért nagyon fontos, hogy a sorszámozás és kiállítási dátumok megõrzése érdekében a gépóra mindig a helyes, aktuális napi dátumot mutassa! A gépóra az aktuális napnál korábbi vagy késõbbi dátumra történõ átállítása nem jogszerû, valamint a programban hibákat eredményezhet, ezért ilyen esetben semmilyen garanciát nem vállalunk.

A szoftver bizonyos funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Érdemes idõnként biztonsági mentést készíteni.

A programmal kiállított dokumentumok adattartalmáért a kibocsátó felelõs! A szoftverrel kiállított számlák megõrzésére ugyanazon elõírások vonatkoznak, mint a kézi számlatömbbel kiállított számlákra. A szoftver elsõ használatakor fel kell jegyezni az induló sorszámot és a szükséges adatokat, ugyanúgy, mint egy kézi számlatömb vásárlása esetén.


Szamlazo bejelentes NAV fele

Bejelentés NAV felé
A számlázás funkciót is tartalmazó szoftverek esetében a 23/2014 NGM rendelet kötelezõvé teszi, hogy a felhasználó az általa használt programot a NAV felé a használat megkezdésekor 30 napon belül bejelentse az erre rendszeresített formanyomtatványon. Ehhez nyújtanak segítséget a Beállítások fõmenüben a Cégadatok gombra kattintva a NAV bejelentés fül alatt található lehetõségek. Bõvebb tájékoztatás a gombokra kattintva érhetõ el.

Az adóhatósági ellenõrzési adatszolgáltatásról a NAV Ellenõrzési Adatszolgáltatás témakörben olvashat.

A nagy áfatartalmú számlákra vonatkozó kötelezõ azonnali adatszolgáltatással kapcsolatban kérjük olvassa el a következõ címen található tudnivalókat:
www.axel-szamlazo-program.hu/navsugo


EKaER bejelentes

EKÁER bejelentés
Bizonyos esetekben szükséges, hogy egy-egy szállítmányozás során a fuvar adatait, valamint tételei a NAV EKÁER rendszerébe is bejelentésre kerüljenek. Bõvebb információ az alábbi linken:
https://ekaer.nav.gov.hu/

Mivel a szállítólevélen a legtöbb információ és a tételek már szerepelnek, így szoftverünk létre tud hozni olyan XML fájlt, amely az EKÁER webes felületére egyszerûen feltölthetõ, ezáltal egyszerûsítve a bejelentési kötelezettség teljesítését.

EKÁER XML létrehozás
Az eddigi ügyleteken belül egy számla, szállítólevél, vagy beszerzés ügyletre a jobb egérgombbal kattintva az elõugró menüben az EKÁER bejelentés menüpontot választva indítható a fájl létrehozása.
Másik lehetõség a Beállítások fõmenüben a Program gomb megnyomása után az Egyéb fül alatt az "Automatikus XML készítés EKÁER rendszerbe történõ bejelentéshez" kapcsoló bekapcsolása. Ebben az esetben minden új szállítólevél vagy beszerzés ügylet kiállítása után lehetõség lesz az EKÁER exportra.

EKÁER ablak
A fenti módokon indítva megjelenik az EKÁER adatkitöltõ ablak, amelyben a legtöbb beviteli mezõ már kitöltésre került a kiválasztott ügylet alapján. A hiányzó mezõket szükség szerint pótolni kell. A Rendben gomb megnyomása után, ha minden megfelelõ, akkor egy fájl mentési ablak jelenik meg, ahol tetszõleges mappába elmenthetõ a program által generált xml dokumentum. Mentés után az EKÁER rendszer webes felületén az XML feltölthetõ. Az XML fájl egy egyszerû szöveges dokumentum, így szükség esetén akár Jegyzettömb programmal is megtekinthetõ, illetve szerkeszthetõ.

Elõfeltételek
Az EKÁER-be történõ bejelentés összetett feltételrendszer alapján történik, amelyhez szükséges, hogy a termékek-hez VTSZ szám legyen társítva, illetve a súlyuk is meg legyen adva.

Ezen funkció csak az EXTRA és MAX változat esetében érhetõ el a terméktámogatási idõszakban, a LITE és PLUS változatban nem.


attekintes

Felhasználói felület áttekintés
Szoftverünk korszerû felhasználói felületének kezelése egyszerû és intuitív, amely a modern, átlátható megjelenésen kívül a kényelmes kezelést is szolgálja. A program funkciói nem csak egérrel, hanem billentyûzetrõl is elérhetõek.

Kezdõ ablak
A program indítása után megjelenõ kezdõ ablakban azonnal láthatja a legfontosabb információkat és a fõbb mûveletekhez tartozó gombokat.
További információk...

Kedvencek
A program indítása után megjelenõ kezdõ ablakban azonnal láthatja a Kedvencek fõmenüpont alá beállított gombokat.
További információk...

Nyomtatás
A különbözõ táblázatok, bizonylatok, lekérdezések nyomtatására szolgáló felület bemutatása.
További információk...

Email küldés
A táblázatok, bizonylatok, lekérdezések, grafikonok egyszerûen küldhetõek emailben is.
További információk...

Térkép
Szoftverünk beépített térkép lekérési funkcióval rendelkezik, így bármely cím megadása után azonnal megtekinthetõ a cím a térképen.
További információk...

Hangok
Amennyiben rendelkezik hangkártyával és hangszóróval, úgy a szoftver különbözõ mûveleteit beszédhang is kíséri.
További információk...

Táblázatok
A program legtöbb ablakában adat táblázat található, amely rendezhetõ, szûrhetõ, nyomtatható, küldhetõ, exportálható, stb.
További információk...

Ablakok
Beállítható, hogy a szoftver használata során megjelenõ ablakok mögötti tartalom (a háttérben lévõ, inaktív ablakok) sötétebb színnel jelenjen meg, ezáltal vizuálisan könnyebben azonosítható, hogy a felhasználónak mely ablakban szükséges különbözõ adatokat megadnia. A Beállítások fõmenüben a Program gomb alatt a "Háttér ablakok sötétítése" kapcsolóval ez a lehetõség ki is kapcsolható.

Bizonyos ablakok (árucikk lista, partner lista, eddigi ügyletek) teljes képernyõs módban jelennek meg, mivel ezek számos információt tartalmaznak. A Beállítások fõmenü Program gombja után a "Teljes képernyõs ablakok méretezhetõek legyenek" kapcsolóval beállítható, hogy igény esetén ezek az ablakok a szélüket megragadva átméretezhetõek legyenek, így nagyfelbontású monitor használata esetén egymás mellett megjeleníthetõ az AXEL PRO ablaka, valamint más szoftver is. A funkció bekapcsolt állapota esetén a beállított méretezést a szoftver újraindításáig õrzi meg a program.

Szoftverünk indításakor folyamatjelzõ jelenik meg, amely a nagyon rövid, néhány másodperces betöltõdési folyamatot mutatja. Ezen funkció kikapcsolásához a -nosplash parancssori paraméter használható.


Kezdo ablak

Kezdõ ablak
A program indítása után megjelenõ kezdõ ablakban azonnal láthatja a legfontosabb információkat és a fõbb mûveletekhez tartozó gombokat.

AXEL PRO logó
Szoftverünk logója a program kezdõ ablakának bal felsõ sarkában található. A logóban található PRO jelzés arra utal, hogy egy olyan professzionális termékrõl van szó, amely a legmagasabb igényeket támasztó felhasználók számára gazdag és innovatív funkciókat kínál.

Regisztrációs információk
Az ablak jobb felsõ részén található a szoftver neve, a megvásárolt csomag neve, valamint az aktiválási állapot és a verziószám . Ugyanitt megtalálható, hogy a termék melyik cégnévre lett vásárolva , illetve hogy ki az aktuálisan bejelentkezett felhasználó , ha a fejlett jogosultsági beállítások be vannak kapcsolva.

Fõmenü
A kezdõ ablak felsõ sorában a logó alatt a fõbb menüpontok találhatóak az ablak teljes szélességében. Minden menüpontot egy ikon reprezentál. A fõmenüponthoz tartozó funkciógombok megjelenítéséhez mozgassa az egeret a megfelelõ ikonra (ekkor nagyobb méretre vált és megjelenik felette a menüpont neve), majd kattintson a bal egérgombbal. Az aktuálisan kiválasztott fõmenüpont neve és ikonja a képernyõ bal oldalán látható. E mellett szerepelnek a fõmenüpont gombjai, amelyekkel különbözõ mûveletek végezhetõek.
Alacsony teljesítményû videókártya (jellemzõen szerverek esetében), vagy virtuális környezetben történõ futtatáskor bekapcsolható a -simple paraméter az indító parancsikonhoz. Ennek hatására a kezdõ ablak egyszerûbb grafikai megjelenítést kínál.

Fõmenüpontok balról jobbra haladva

Kedvencek: Itt találja a leggyakrabban használt funkciókat. A kedvencek rész teljesen testreszabható.
További információk...

Eladás: Új számla és egyéb nyomtatványok készítése, értékesítések, áruforgalmi mûveletek.
További információk...

Eddigiek: Már kiállított nyomtatványok, ügyletek listája, eddigi árumozgások.
További információk...

Árucikkek: Tételek, árucikkek, szolgáltatások nyilvántartása, készlet gazdálkodás, beszerzések rögzítése, raktárkezelési funkciók.
További információk...

Partnerek: Vevõk, beszállítók, ügyfelek nyilvántartása és kapcsolattartás.
További információk...

Statisztikák: Különbözõ számítások, lekérdezések, grafikonok, összesítések, beszámolók, összegzõ nyomtatványok.
További információk...

Eszközök: Általános segédeszközök, melyekkel különbözõ kiegészítõ funkciók érhetõek el, például webáruház kapcsolódás , mobil hozzáférés , valuta konverter , eseménynapló , teendõk .

Beállítások: A szoftver funkcióinak részletes konfigurálása, alapértelmezések beállítása, finomhangolás.
További információk...

Frissítés: A szoftver újabb verzióinak lekérdezése.
További információk...

Használati útmutató: Ezen használati útmutató megnyitása.
További információk...

Aktiválás: A szoftver megvásárlása utáni élesítés.
Áttekintés

Piros kör
Bizonyos gombok esetén a gomb jobb felsõ részén piros körben egy szám jelenhet meg, amely az adott funkcióval kapcsolatos értesítés megjelenítésére szolgál.
Eddigi ügyletek: Hány ügylet van félbehagyva.
Függõ megrendelések: Hány olyan bejövõ megrendelés van, ami nem lett még kiszámlázva.
Fogyó termékek: Hány olyan árucikk van, amelynek készlete a megadott minimum alá csökkent.
Tartozó partnerek: Hány olyan partner van, akik legalább egy olyan ügylettel tartoznak, amelynek a fizetési határideje már lejárt.
Fordítások: Hány olyan fordítani való szöveg van, amelyhez még semmilyen idegen nyelvû fordítás nem lett megadva.
Ezen piros körök megjelenítése a Beállítások fõmenüben a Program gombon kattintva a Fõképernyõ fül alatt állíthatóak be.


Kedvencek
A kezdõ ablakban a sárga csillag ikonnal jelölt fõmenü alatt kiválogathatóak azok a funkciók, amelyeket a leggyakrabban használni szeretne. A szoftver indításakor ez a fõmenüpont aktív, így mindig gyorsan elérhetõek a lényegesebb mûveleteket. A Kedvencek alá gyûjtött funkciógombok színe a fõmenüponthoz tartozó szín alapján kerül beállításra, valamint a gombokon megtalálhatóak annak a fõmenüpontnak az ikonja is, amely alatt eredetileg szerepelnek.

Gomb hozzáadása a kedvencekhez
Válasszon egy tetszõleges fõmenüpontot, majd kattintson a fõmenünponton belüli bármely gombon a jobb egérgombbal. Ha a gomb még nincs a kedvencek között, akkor egy elõugró felirat jelenik meg: "Hozzáadás a kedvencekhez". A feliratra kattintás után a gomb megjelenik a Kedvencek fõmenüpont alatt is. Egyszerre legfeljebb 12 gomb választható a kedvencek közé.

Gomb eltávolítása a kedvencek közül
Kattintson az eltávolítani kívánt gombon a jobb egérgombbal, majd az "Eltávolítás a kedvencek közül" feliraton.

A kedvencek hozzáadása és eltávolítása a kezdõ ablak bal alsó sarkában található "Kedvencek szerkesztése" feliraton kattintva is elvégezhetõ.

Ha több felhasználót állított be a programban, akkor minden egyes felhasználó számára külön-külön meghatározható, hogy mely gombokat lássa a kezdõ ablakban a Kedvencek fõmenü alatt. Ennek megvalósításához adjon jogot a felhasználó számára, hogy a kedvencei módosíthatóak legyenek, majd a felhasználóval bejelentkezve tetszõlegesen szerkessze a kedvencek fõmenüt. Ezután lépjen ki és akár a kedvencek szerkesztésére vonatkozó jog is kikapcsolható a felhasználótól.


Nyomtatas

Nyomtatás
Nyomtatás indítása
A program nyomtatványai az adott ablakban a Nyomtatás gombbal készíthetõek el. A táblázatok alapszintû formázással történõ nyomtatásához pedig kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol és a megjelenõ elõugró menübõl válassza a Nyomtatás menüpontot.
Az eddigi ügyletek és tétel mozgások ablakban a lista nyomtatásánál lehetõség van a nyomtatvány végén összesítés megjelenítésére, ha a nyomtatási beállításokban az egyéb fül alatt a Listák nyomtatása összegzéssel kapcsoló be van kapcsolva. Pénz összegek összesítése akkor lehetséges, ha a listában szereplõ pénznemek azonosak. Mennyiségek összegzése akkor lehetséges, ha a listában szereplõ tételek mértékegysége azonos.

Elõnézeti ablak
A nyomtatás elõtt egy elõnézeti ablak jelenik meg, ahol megtekinthetõ, hogy hogyan fog kinézni a nyomtatvány. A nyomtatvány nem csak nyomtatható, hanem küldhetõ emailben is, akár a nyomtatás helyett, vagy a nyomtatás mellett. Ha mégsem szeretne nyomtatni, akkor az ablak jobb felsõ sarkában lévõ X gombon kell kattintani.
Ha egynél több nyomtató van a Windowsban feltelepítve, akkor legördülõ listában kiválasztható, hogy melyik nyomtatóra szeretné küldeni a nyomtatványt. Alapértelmezés szerint a program arra a nyomtatóra fogja küldeni a nyomtatványt, amelyik a Windows-ban (nyomtatók és faxok) alapértelmezettként van megjelölve. A kiválasztott nyomtató lehet fizikai, vagy virtuális nyomtató is.
Ha több oldalas a nyomtatvány, akkor megtekinthetõ a legelsõ, elõzõ, következõ, legutolsó oldal a bal felsõ sarokban található gombokkal.
A nagyító gombokkal az elõnézeti kép megjelenítésének mérete változtatható. A nyomtatvány a megjelenítési nagyítástól függetlenül, mindig ugyanúgy fog kinézni.
Nagyító mínusz jellel: Az elõnézet képen egy teljes oldal látható.
Nagyító jel nélkül: Az elõnézeti képen az aktuális oldal teljes szélességében látható, de függõlegesen szkrollozni kell.
Nagyító plusz jellel: 200%-os nézet.
Az elõnézeti kép nagyításának megváltoztatásához használható az ablak alsó részén található csúszka is. A Beállítások fõmenüben a Nyomtatás gombon kattintva az Egyéb fül alatt meghatározható, hogy mi legyen az alapértelmezett nagyítási méret az elõnézeti ablakban.

Nyomtatás
A nyomtatás tényleges megkezdéséhez a Nyomtatás gombon kell kattintani. Ekkor a program a kiválasztott nyomtatóra elküldi a nyomtatványt. Ha egy virtuális nyomtató lett kiválasztva, akkor a nyomtatás helyett egy fájl mentési ablak jelenik meg. Errõl bõvebben a virtuális nyomtatóprogram készítõjénél érdeklõdhet.

A program a Windows-on keresztül kommunikál a nyomtatóval, tehát elvileg bármilyen nyomtató megfelelõ, amely A4-es formátumú oldalt tud nyomtatni, lehet az lézer, tintasugaras, hõszublimációs vagy esetleg mátrix. A program nincs optimalizálva mátrix nyomtatókra, ezért ez a nyomtatótípus nem mindig kezeli megfelelõen a program grafikus nyomtatványát, illetve elképzelhetõ, hogy a nyomtatás nagyon lassú lesz. Célszerû inkább lézer, vagy tintasugaras nyomtatót használni.
A megfelelõ mûködés biztosítása érdekében fontos, hogy a nyomtatóhoz a gyártótól származó, adott operációs rendszerhez tartozó, legfrissebb driverprogram legyen telepítve.

Nyomtatási beállítások
A Beállítások fõmenüponton belül a Nyomtatás gombon kattintva az Egyéb fül alatt határozhatóak meg azon általános nyomtatási beállítások, amelyek minden nyomtatvány esetén érvényesek.
Itt adható meg az alsó és felsõ lapmargó milliméterben. Ha például elõregyártott fejlécezésû papírt használt üzleti nyomtatványai elkészítéséhez, akkor célszerû a felsõ vagy alsó lapmargót nagyobbra állítani.
Ha azt szeretné, hogy ne a Windows-ban beállított alapértelmezett nyomtatóra nyomtasson a program, akkor a nyomtatási beállítások Egyéb füle alatt a Nyomtató legördülõ listából válassza ki azt a nyomtatót, amelyet rendszeresen használni kíván.
Számla és egyéb bizonylatok nyomtatási beállításai a Beállítások fõmenüpont Nyomtatás gombja után a megfelelõ fülön kattintva érhetõek el.

A bizonylatok formátuma (keretek, betûtípusok, stb.) a Beállítások fõmenüpont Nyomtatás gombja után a Bizonylat formátum fül alatt állítható be.

A legtöbb nyomtató támogatja az automatikus átméretezést, így egyszerûen a nyomtató programjának beállításával lehetõség van a bizonylatok A5 formátumú nyomtatására is.

Egyszerûsített számla, vagy nyugta blokknyomtatóra is nyomtatható.


Email kuldes

Email küldés
A program táblázatai , grafikonjai , nyomtatványai és a térképek nem csak nyomtathatóak , vagy exportálhatóak fájlba, hanem néhány kattintással közvetlenül és egyszerûen küldhetõek emailben is. Ezek mellett arra is van lehetõség, hogy a fentiektõl függetlenül tetszõleges email üzenetet küldjön egy partnernek: A partnerlistán belül válasszon ki egy vagy több partnert, majd kattintson a bal oldalon található Email küldés gombra, vagy válassza a Partnerek fõmenüt és ott az Email küldés gombot.

Táblázatok küldése emailben
Kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol, majd válassza a Mentés és küldés menüpontot, azon belül pedig a Küldés emailben lehetõséget. Néhány ablakban a felsõ részen található Exportálás gomb után is kiválasztható a Küldés emailben menüpont. Ezután az exportálásnál is megtalálható CSV, XLS, PDF formátumú csatolások közül lehet választani. A program elvégzi a kiválasztott formátumba történõ exportálást, majd megjeleníti az email küldési ablakot.

Nyomtatványok küldése emailben
Nem csak a táblázatok, hanem a program bármely nyomtatványa küldhetõ emailben is. Ehhez a nyomtatási elõnézeti ablakban felül vegye ki a pipát a Nyomtatás jelölõnégyzetbõl és jelölje be a Küldés emailben jelölõnégyzetet, majd kattintson a jobb felsõ sarokban található Küldés gombon. Ekkor a nyomtatás helyett a program elõhozza az email küldési ablakot, ahol csatolásként a nyomtatvány PDF-be exportált változata fog szerepelni.

Felszólítások küldése emailben
Szoftverünk által automatikusan vagy manuálisan generált fizetési felszólításokat nem csak Word sablon alapján papírra készítheti el, hanem lehetõség van email alapú felszólítás küldésére is.

Email küldés
Az email küldésekor meg kell adni a címzett email címét és az üzenet tárgyát. Tetszõleges fájl csatolható az emailhez. Célszerû kitölteni a nagy szövegbeviteli részen az üzenet szövegét is, ahol használhatóak különbözõ formázások is a szövegbeviteli doboz feletti gombokkal. A formázás csak itt végezhetõ el, vágólapon keresztül ne illesszen be az üzenet szövegéhez más program (pl.: Word) által formázott szöveget.

A címzetthez egy vagy több email cím adható meg. Több emailcím megadása esetén legalább extra változat szükséges és pontosvesszõ (;) karakterrel választhatóak el a címzettek, amelyekbõl maximum száz írható be.

Az üzenet tárgya és szövegezése sablonból is kiválasztható, ezáltal a gyakran ismétlõdõ üzenet típusok esetében nem kell mindig legépelni a szöveget.

Ha a Sablonok fül alatt rögzítve lett legalább egy üzenet-sablon, akkor az Üzenet fül alatt a Tárgy beviteli mezõtõl jobbra lévõ "v" feliratú gombon kattintva választható ki a sablon, amely módosítani fogja az email tárgyát és az üzenet szövegét.

Az üzenet küldésének megkezdéséhez kattintson az ablak jobb alsó sarkában található Küldés gombra. A küldés idõtartama az Internetkapcsolat feltöltési sebességétõl függ, ezért nagy méretû fájl csatolások esetén több percig is eltarthat.

Email küldési beállítások
Mivel az üzenet küldése külsõ levelezõprogram nélkül, közvetlenül a szoftverünkbõl történik, ezért itt is meg kell adni az email küldéséhez szükséges technikai paramétereket.
Kattintson az Email ablakban felül a Küldési beállítások fülre, majd állítsa be az SMTP szervert, valamint a feladó email címét. Az SMTP beállításokkal kapcsolatban Internet szolgáltatójánál érdeklõdhet. A megadott beállítások a sikeres email küldés után tárolódnak, így ezeket csak egyszer kell beállítani, a következõ email küldésekor már automatikusan ki lesznek töltve.
Ha a feladó email cím egy gmail cím, akkor az smtp szerver lehet a gmail szervere is, vagy használható az internet szolgáltató által adott email cím is. Gmail szerver esetében a 465 vagy 587 portok használhatóak és a titkosított kapcsolat jelölõnégyzetet be kell kapcsolni, valamint ki kell tölteni a felhasználónevet és jelszót.
Ha az SMTP beállításait nem ismeri, vagy valamilyen okból nem elérhetõ (például vállalati proxy szerver blokkolja a kommunikációt), akkor exportálja az adatokat tetszõleges formátumba, és használja a megszokott levelezõprogramját, amelyhez fájl csatolásként jelölje ki az exportált fájlt.
"Másolat küldése saját email címre" kapcsoló: Bekapcsolt állapotban a program mindig küld az üzenetbõl egy példányt a feladó email címre is (ellenõrzés céljából).
"Több címzett láthatja egymást" kapcsoló: Csak akkor van jelentõssége, ha az üzenetet egyszerre több címzettnek kívánja küldeni. Bekapcsolt állapotban a címzettek az email olvasásakor láthatják, hogy milyen más címzettek kapták még meg ugyanezt az üzenetet. Kikapcsolt állapotban a küldés több idõt vesz igénybe, de a címzettek nem szereznek tudomást arról, hogy milyen más címzettek kapták még meg ugyanezt az üzenetet.

Számlák küldése emailben
Számlák papírra nyomtatása helyett elektronikus úton történõ kiállítására speciális jogszabályok vonatkozhatnak! Csak a jogszabályok pontos ismerete és betartása mellett használja ezt a funkciót számlák küldésére!

Több példányos bizonylatok küldése emailben
Ha egy több példányos bizonylatot kizárólag emailben szeretne küldeni, akkor a nyomtatási elõnézeti ablakban vegye ki a pipát a nyomtatás jelölõnégyzetbõl és jelölje be a Küldés emailben jelölõnégyzetet. Ekkor az email melléklete a bizonylat elsõ és utolsó példánya lesz.
Ha egy több példányos bizonylatot egyszerre kíván nyomtatni és emailben is küldeni, akkor a Beállítások fõmenüpont Nyomtatás gombja után a megfelelõ fület kiválasztva a "Nyomtatás és email küldés esetén..." legördülõ listából ki kell választani, hogy melyik példányt szeretné emailben küldeni:

eredeti példány: Az eredeti példány email csatolásként küldhetõ, a másodpéldányok nyomtatva lesznek.

másodpéldány: Az eredeti példány nyomtatásra kerül, az utolsó másodpéldány email csatolásként küldhetõ, ha pedig több másodpéldány is van, akkor azok nyomtatásra kerülnek.

másolat: Az eredeti és a másodpéldányok is nyomtatva lesznek, majd ezután a bizonylat másolati példánya küldhetõ emailben.

A csoportos email küldés funkció csak az EXTRA és MAX termékek esetében érhetõ el, a LITE és PLUS változatban nem.


Terkep

Térkép
Szoftverünk térkép megjelenítõ funkciója az alábbi helyekrõl érhetõ el:
- Partnerek fõmenüpontban a Térkép gomb
- Partnerlista ablakban az adott partnerhez tartozó Térkép gomb
- Bármely cím beviteli mezõben a kis térkép ikonra kattintva

A térkép ablakban megtekinthet egy tetszõleges címet, amelyet a Hova beviteli mezõbe ír. A cím beírása után a Mutat gombbal, vagy az Enter billentyûvel a térképen azonnal megjelenik az adott cím. Amennyiben a Honnan beviteli mezõt is bekapcsolja, akkor a két cím kitöltése és a Mutat gomb megnyomása után a két cím közötti útvonalterv tekinthetõ meg. Ha a Beállítások fõmenüpont Program gombja után az Egyéb fül alatt megad egy alapértelmezett kezdõ címet, akkor a szoftver a Térkép ablak Honnan mezõjét automatikusan a megadott címmel tölti ki.

A Térkép ablakban megjelenített cím, vagy útvonal a Nyomtatás gomb után nyomtatható , illetve emailben is küldhetõ.

Ez a funkció külsõ szolgáltatótól függ és Internet kapcsolatot igényel, ezért nem garantálható a folyamatos és pontos mûködése.


Hangok
A Beállítások fõmenün belül a Program gomb megnyomása után a Hangok fül alatt kapcsolókkal meghatározható, hogy mely mûveletek esetén szeretné, hogy a program beszédhangot játsszon le.
Felvett beszédhangok, vagy tetszõleges wav hangfájlok rendelhetõek az árucikkekhez és a partnerekhez is.


Kepek kezelese

Képek kezelése
A szoftver különbözõ részein lehetõség van kép kiválasztására.
- Árucikkhez rendelt termékfotó
- Partnerhez rendelt partnerfotó
- Beállításokban a céglogó és aláírás
- Ügylethez tartozó hozzárendelés

Kép kiválasztása
Ha a számítógépen megtalálható a képfájl, akkor az adott programrészhez tartozó kép tallózással kiválasztható. Bármilyen hagyományos jpg típusú kép választható, azonban célszerû lehet a képméretet bizonyos esetekben csökkenteni a betöltés elõtt. A képválasztó vezérlõelem Fájlból gombjával indítható a tallózás.

Képek exportálása
A képválasztó vezérlõelembe betöltött, vagy szkennelt képet el lehet menteni fájlba, ki lehet nyomtatni , illetve akár emailben is továbbküldhetõ csatolásként. A képválasztó vezérlõelem Exportálás gombján kattintva megjelenik egy elõugró menü, ahol az exportálás módja kiválasztható.

Szkennelés
Ha a számítógéphez csatlakoztatva van egy szkenner (lapolvasó), vagy olyan nyomtató, amely rendelkezik szkennelés funkcióval, akkor a képet nem csak fájlból lehet betölteni, hanem közvetlenül a programból is beszkennelhetõ. A képválasztó vezérlõelem Szkennelés gombjával indítható a lap beolvasása. Alapértelmezésképpen a program a teljes A4 oldalt olvassa be. Amennyiben ennél kisebb méretû területet kíván szkennelni, akkor a Beállítások fõmenüben a Nyomtatás gomb megnyomása után az Egyéb fül alatt a "Szkenneléskor elõnézet és beállítási ablak" kapcsolót kell bekapcsolni. Ebben az esetben minden szkennelés elõtt megjelenik a szkenner egyedi programfelülete, ahol méretezés és egyéb beállítási lehetõségek is elérhetõek. Mivel ez a felület gyártónként és típusonként is eltérõ lehet, ennek mûködésével kapcsolatban javasoljuk az adott termék használati útmutatójának elolvasását. Az egyéb fül alatt beállítható az alapértelmezett szkenner is, így a képválasztó vezérlõelemek használata során nem kell mindig kiválasztani a használni kívánt szkennert.

Az exportálás funkció csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem. A szkennelés funkció csak az AXEL PRO EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE és PLUS változatban nem.


attekintes

Táblázatok áttekintés
A program számos ablakában találhatóak táblázatok, amelyek megadott szûrési szempontok szerint listázzák az adatokat. Az adatok kiválogatása általában a táblázat felett található szûrõ beviteli mezõk segítségével történik.

A táblázatok betûmérete növelhetõ és csökkenthetõ a Beállítások fõmenüben lévõ Program gomb megnyomása után a Táblázatok betûmérete legördülõ listával. A betûméret növelésével kevesebb sor és kevesebb információ fér ki egyszerre a táblázatban, de jobban láthatóak az adatok.

A táblázatok kezelésével kapcsolatban az alábbi témakörökben találhat bõvebb információt:

A táblázat adattartalmának szûrése, keresés

A táblázat sorbarendezése valamely oszlop szerint

A táblázat oszlopainak átméretezése

A táblázat oszlopainak megjelenítése és eltüntetése

A táblázat sorainak kijelölése

A táblázat adatainak összegzése

A táblázat mentése fájlba, vagy küldése


Szuresek

Szûrések
A program egyes táblázatai felett általában megtalálható egy Szûrés csoport, amelyben lévõ beviteli mezõkkel csökkenthetõ a megjelenített sorok száma. Ezen funkcióval a táblázatban tárolt adatok között egyszerûen lehet keresni. Kattintson a táblázat felett lévõ tetszõleges szûrési beviteli mezõbe, majd írjon be egy résszöveget, vagy válasszon a legördülõ listából. A mûvelet hatására a táblázat adattartalma megváltozik. A táblázatok nyomtatása és exportálása mindig figyelembe veszi a megadott szûrési feltételeket.

Részszöveg szûrés
Ha egy megnevezés szûrési beviteli mezõben egy részszöveget ad meg, akkor a program a táblázatban kigyûjti azokat a tételeket, amelyek megnevezése tartalmazza a szûrési mezõben megadott szöveget. Az egyezés keresése nem csak a kezdõ karakterek alapján történik, hanem a megnevezés teljes szövegében. Például ha "alma" szûrési szöveget ad meg, akkor a program listázni fogja a "nagy piros alma érett" megnevezésû tételt is, mert szerepel benne a megadott részszöveg.

Többszörös részszöveg szûrés
Nem csak pontos részszöveg illeszkedés használható, hanem többszörös szó alapján tetszõleges sorrendben történõ keresés is:
Ha a program szûrési mezõjében a "zöld alma" szöveget adja meg, akkor az "alma kicsi zöld" tétel is megjelenik, mert tartalmazza a zöld és az alma szavakat is. Amennyiben fontos a sorrend, akkor használhatja a szûrési mezõben a zöld+alma kifejezést ahhoz, hogy csak a "zöld alma" részszöveget tartalmazó megnevezések kerüljenek listázásra.

Alapértelmezett szûrés
A Beállítások fõmenüben a Mûködés gomb megnyomása után az Alapértelmezések fül alatt legördülõ listákkal meghatározható, hogy a különbözõ ablakokban melyek azok a szûrési szempontok, amelyeket a leggyakrabban használni szeretne. A beállítás elvégzése után az adott ablak megnyitásakor mindig a kiválasztott szûrési mezõben fog a kurzor villogni.

Szûrés gépelés nélkül
Szoftverünk kezdõ ablakában bizonyos gombok ugyanazt az ablakot hozzák elõ, de beállítanak egy alapértelmezett szûrést is. Például ha az Árucikkek fõmenüponton belül a Fogyó termékek gombon kattint, akkor ugyanaz az ablak jelenik meg, mint az Árucikk lista gomb megnyomása után, de a Fogyó termékek esetén a Mennyiség szûrõ legördülõ listában alapértelmezettként a Fogyóban van lehetõség lesz kiválasztva.
Számos táblázatban egy adott soron történõ jobb egérgombos kattintás után további táblázatok jeleníthetõek meg, a kiválasztott sorra vonatkozó szûréssel. Például ha a Partnerlista ablakban egy vevõ során a jobb egérgombbal kattint és az "Ügyletek a kijelölt partnerrel" menüpontot választja, akkor megjelenik az Eddigi ügyletek ablak, amely alapértelmezésként le lesz szûrve a partnerlistában kiválasztott vevõre.

Szûrés módja
A szûrések mûködését két fõbb beállítás határozza meg a Beállítások fõmenüpont Program gombjának megnyomása után a Program fül alatt:

Szûrések csak Enter billentyûvel kezdõdjenek:
Bekapcsolt állapotban a különbözõ ablakok szûrési lehetõségei úgy mûködnek, hogy a részszöveg megadása után az Enter billentyût is meg kell nyomni a szûrés indításához. Kikapcsolt állapotban minden egyes billentyû beütésekor megtörténik a szûrés. Kivétel ez alól a vonalkód alapú keresés, ahol a beállítástól függetlenül mindig szükség van egy Enter karakterre a szûrés elkezdéséhez. (ezt a billentyût a vonalkód olvasó készülék szimulálja)

Szûrés után ne legyen pozicionálás:
Bekapcsolt állapotban a szûrés megváltoztatása azt eredményezi, hogy a kijelölõsáv ismét a legfelsõ tételen fog állni (gyorsabb mûködés). Kikapcsolt állapotban szûrés után is megmarad a kijelölõsáv ugyanazon a soron. (lassabb mûködés)


Sorbarendezes

Sorbarendezés
A program táblázatainak adattartalma többféle módon sorbarendezhetõ. A rendezés módjának kiválasztásához kattintson egyszer a bal egérgombbal a megfelelõ oszlop fejlécén. A táblázatban vastag betûtípussal jelenik meg az a fejléc, amely szerint a sorbarendezés történik. A rendezés csak a megjelenítést befolyásolja, az adatok tárolását nem.


Oszlopok meretezese

Oszlopok méretezése
A program táblázatainak oszlopai átméretezhetõek, hogy könnyebben áttekinthetõek legyenek az adatok. Ehhez mozgassa az egeret két oszlop fejlécének elválasztó vonalára, tartsa nyomva az egér bal gombját, majd mozgassa az egeret balra vagy jobbra. A méretezés végén engedje fel az egér bal gombját. A mûvelet hatására a kiválasztott oszlop szélessége csökken, vagy növekszik. A többi oszlop mérete úgy változik arányosan, hogy együttesen kitöltsék a teljes rendelkezésre álló területet.


Oszlopok ki/be kapcsolasa

Oszlopok ki/be kapcsolása
A program táblázatainak oszlopai tetszés szerint ki- és bekapcsolhatóak. Ha valamely oszlopra nincs szüksége, akkor kapcsolja azt ki, hogy több adat kiférjen a többi oszlopban. Az oszlopok kikapcsolásával a lekérdezések sebessége is tovább gyorsítható.

Kattintson a táblázat bal felsõ sarkában a lila kör ikonra, vagy a jobb egérgombbal a fejléc bármely részén. A megjelenõ elõugró menüben az oszlopok ki/be kapcsolása menüponton belül a program felsorolja az összes lehetséges oszlopot. Kattintson a megfelelõ menüponton az oszlop láthatóságának módosításához.

Ha több felhasználót állít be a programban, akkor a táblázatok oszlopainak láthatósági beállításai minden felhasználóhoz külön-külön tárolódnak. Ezáltal megoldható, hogy bizonyos felhasználók csak az adatok egy részét láthassák. Ehhez elõször adjon jogosultságot a biztonsági beállításoknál az adott felhasználónak az oszlopok módosítására, majd lépjen be a csökkentett jogú felhasználónévvel és jelszóval és állítsa be a megfelelõ elrendezést. Ezután lépjen ki és teljes jogosultságot adó felhasználónévvel jelentkezzen be, majd kapcsolja ki a csökkentett jogú felhasználó számára az oszlopok láthatóságának módosítását.


Sorok kijelolese

Sorok kijelölése
A táblázatokban egy adott tétel kijelöléséhez kattintson a megfelelõ soron, vagy használja fel/le kurzormozgató billentyûket . A kijelölt sor kék háttérszínû sávval jelenik meg. A táblázatok melletti gombok segítségével az aktuálisan kijelölt sorra vonatkozó mûveletek végezhetõek el. A kijelölés, majd egy hozzá tartozó mûvelet elvégzése a táblázaton a jobb egérgombbal kattintva is elindítható. A táblázat egy adott sorának módosításához kattintson duplán a táblázatban.

Több sor kijelölése
Néhány ablakban ( Árucikk lista , Partnerlista , Tétel mozgások , Eddigi ügyletek ) lehetõség van egyszerre több sort is kijelölni. Ehhez tartsa nyomva a Ctrl billentyût, majd kattintson az egérrel a megfelelõ sorokon egyszer. Több sor egyidejû kijelöléséhez pedig kattintson egyszer a kezdõ soron, majd a Shift billentyû nyomvatartása közben a befejezõ soron.
A leszûrt táblázat összes tételének egyidejû kijelöléséhez:
a) Kattintson a táblázaton a jobb egérgombbal és válassza a Kijelöl mindent menüpontot
b) Kattintson a táblázat bal felsõ sarkában a lila körre, majd a Kijelölés menüponton belül válassza a Kijelöl mindent menüpontot
c) Kattintson a táblázat fejlécére a jobb egérgombbal, majd a Kijelölés menüponton belül válassza a Kijelöl mindent menüpontot

Több sor kijelölésének megszûntetése
a) Változtasson a szûrési feltételeken , vagy a táblázat rendezésén
b) Nyomja meg az F5 billentyût
c) Tartsa nyomva a Ctrl billentyût és kattintson a kijelölt sorokon
d) Kattintson a táblázat bal felsõ sarkában a lila körre, majd a Kijelölés menüponton belül válassza a Kijelölés megszüntetése menüpontot
e) Kattintson a táblázat fejlécére a jobb egérgombbal, majd a Kijelölés menüponton belül válassza a Kijelölés megszüntetése menüpontot


osszegzes

Összegzés
Bizonyos táblázatok felett található egy Összegzés gomb, amelyen kattintva (vagy ALT+S) az aktuálisan leszûrt táblázat adattartalmára vonatkozó különbözõ összesítések és átlag számítások érhetõek el. Az összegzés is nyomtatható , exportálható , küldhetõ emailben az összegzõ táblázat bal felsõ sarkában található lila kör ikonon kattintva. Ha az összegzendõ leszûrt listában csak egyféle pénznem található, amely nem HUF, akkor jelölõnégyzettel beállítható, hogy az összegzés forintra átszámítva történjen, vagy az eredeti devizában .
Az Összegzés gombon kívül további lekérdezések is rendelkezésre állnak.


Exportalas

Exportálás
A táblázatok adatai többféle formátumban exportálhatóak, azaz menthetõek fájlba. A exportálás során mindig azok az adatok kerülnek a fájlba, amelyek a táblázatban láthatóak. Az exportálás figyelembe veszi
- a táblázat aktuális szûréseit ,
- az oszlopok beállított láthatóságait ,
- és a rendezési szempontot .

Az exportálás történhet a helyi számítógépre, ekkor egy tetszõleges mappa kiválasztható, ahova a létrehozott fájl kerül. Az adatok pendrive-ra is menthetõek, ilyenkor nem kell megadni elérési útvonalat, illetve mappát, hanem a program automatikusan érzékeli a számítógéphez csatlakoztatott pendrive-ot és elvégzi a mentést. Exportálással egyidejûleg lehetõség van a fájl küldésére email csatolásként is.

Exportálás menete
Az exportáláshoz kattintson a bal egérgombbal a táblázat bal felsõ sarkában található lila körre, vagy a jobb egérgombbal a táblázat fejlécén bárhol, majd a megjelenõ elõugró menübõl válassza a Mentés és küldés menüpontot és azon belül a Mentés számítógépre, vagy Mentés pendrive-ra menüpontot. Néhány ablakban az exportálás funkció a felsõ részen található Exportálás gomb segítségével is elérhetõ.

A formátum az alábbiak közül választható ki:

CSV
Ez a formátum egy szöveges fájlt hoz létre, amelyben az oszlopok tabulátor karakterrel vannak elválasztva. A legtöbb táblázatkezelõ szoftver kezelni tudja, így az exportált csv fájl megnyitható Excel-ben, OpenOffice-ban, vagy akár régebbi táblázatkezelõ szoftverekkel is. A szöveges fájl elõnye, hogy külsõ szoftverek gyorsan és egyszerûen tudják feldolgozni.

XLS
Microsoft Excel formátumban hozza létre az adatokat. Csak akkor használható ez a formátum, ha a Microsoft Excel program telepítve van azon a számítógépen, ahonnan az exportálást végzi. Számítógépre történõ exportáláskor nem kell megadni a fájl helyét, mivel az exportálás végén az Excel dokumentum megjelenik és innentõl az Excel program segítségével végezheti el a formázásokat, illetve a mentést is. Általános használat mellett ez a legkönnyebben feldolgozható formátum, így célszerû mindig ezt választani, de csak akkor, ha a számítógépen Microsoft Excel is fel van telepítve.

PDF
A PDF dokumentumok általában nem szerkeszthetõek, így akkor válassza ezt az export formátumot, ha csak megtekintésre szeretné kiküldeni az adatokat fájlba. A PDF exporthoz nincs szükség külsõ szoftverekre.

Könyvelõ program
Az eddigi ügyletek listája könyvelõ programok számára is képes exportálni az adatokat olyan formátumba, amelyet azok importálni képesek.
A következõ gyártók könyvelõ programjába történõ adatátadás támogatott: C.A.T., ComboSoft, FORINT-Soft, Infotéka, RLB, Novitax, NTX, Qsoft SUP, QualitySoft, Ten-soft. Néhány esetben kizárólag forintos pénznemû számlák adhatóak át, függõen a könyvelõprogram lehetõségeitõl. Exportálás elõtt egy megjelenõ ablakban további adatok (fõkönyvi szám, naplókód, stb.) megadására lehet szükség, amelyeket a könyvelõ program felhasználója ismer.
A funkció állandó, pontos és teljeskörû mûködése nem garantálható, mivel ezen funkció külsõ gyártótól is függ, ezért javasoljuk a valós adatok exportálása elõtt demó adatok átadásával ellenõrizzék, hogy a könyvelõ programba megfelelõen kerülnek-e át az adatok.

Másolás a táblázatból
A táblázatban aktuálisan kiválasztott sor vágólapra is helyezhetõ a CTRL+C billentyûkombinációval. Ez késõbb tetszõleges szövegszerkesztõ programba beilleszthetõ a CTRL+V billentyûvel.

Exportálás integrációhoz
Webáruházzal történõ összeköttetéshez, illetve tetszõleges külsõ szoftver integrálásához további, automata exportálási lehetõségek érhetõek el. Ezzel kapcsolatban kérjük tekintse meg a Webáruház és integráció témakört.

Az eddigi számlák a PTGSZLAA nyomtatványhoz is exportálhatóak.

Az eddigi számlák a NAV Adóhatósági ellenõrzési adatszolgáltatás funkcióval is exportálhatóak.

Az exportálás funkció csak a PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem. A könyvelõ programok felé történõ exportálás funkció csak a MAX termékek esetében érhetõ el, a LITE, PLUS és EXTRA változatban nem.


attekintes

Árucikk lista áttekintés
Az árucikk listára vihetõek fel a gyakran használt termékek és szolgáltatások, így egy új számla , vagy más ügylet készítésekor nem kell mindig beírni az adatokat , hanem errõl a listáról lehet választani.

Az árucikk nem csak manuálisan az Új árucikk gombbal lehet feltölteni, hanem többféle formátumból importálható is.

Beállítható, hogy ha egy ügyletre olyan új tételt ír fel , amely még nem szerepel az árucikk listában, akkor a program automatikusan tárolja azt le, így legközelebb már az árucikk listából is kiválasztható a tétel. Ehhez a Beállítások fõmenü Mûködés gombjának megnyomása után a "Bizonylat készítéskor tétel tárolása árlistába" kapcsolót kell bekapcsolni.

Az Árucikk lista ablak leltározás indításakor is megjelenik.

A felsõ sorban található gombok:

Új árucikk: Itt vihet fel egy új tételt a listára. Ha a Ctrl billentyû nyomvatartása közben kattint az Új árucikk gombra (vagy Ctrl+Ins billentyû), akkor klónozás történik, azaz az aktuálisan a táblázatban kijelölt árucikkrõl egy másolat készül. Erre akkor lehet szükség, ha sok hasonló megnevezésû árucikket szeretne felvinni a listára.

Összegzés: A táblázat adatainak összegzése . Ha a Beállítások fõmenüben a Mûködés gomb megnyomása után az Általános fül alatt az "Árucikk összesítésnél ár és érték számítás is legyen" be van kapcsolva, akkor az összegzés egy kicsivel tovább tart, de bõvebb információkhoz juthat. Az Összegzés ablakban megjelenített adatok attól is függnek, hogy a táblázatban mennyire hasonló értékek szerepelnek. Például a mennyiségi összesítés csak akkor jelenik meg, ha az aktuális szûrés szerinti táblázatban minden árucikk mértékegysége azonos, mert egyébként értelmetlen lenne a különbözõ mértékegységû árucikkeket összegezni.

Exportálás: A táblázat exportálása különbözõ formátumokba.

Nyomtatás: Különbözõ nyomtatványok az árucikk listával összefüggésben

Szûrés
A táblázat felett Szûrés csoportban különbözõ szempontok szerint szûrheti a táblázatban lévõ adatokat.

Megjelenítés
A Szûrés csoport jobb oldalán található mezõk segítségével befolyásolhatja a megjelenített adatokat.
Pénznem megjelenítés: Milyen pénznemben jelenjenek meg az eladási egységárak . Az árucikkhez tartozó pénznemben tárolt árat a szoftver az aktuális árfolyamok alapján átszámolja a kiválasztott pénznemre.
Másik idõpont választás: Raktárkészlet mennyiségek és árak megtekintése egy régebbi idõpontra vonatkozóan.
Töröltek is: Bekapcsolt állapotban a listán azok a törölt árucikkek is megjelennek, amelyek valamely régebbi ügylethez kapcsolódnak, ezért nem ténylegesen törlõdtek.

Táblázat
A képernyõ nagy részét elfoglaló táblázatban a már felvitt árucikkeket (termékek, szolgáltatások) tekintheti meg.

Mûveletek
A kiválasztott árucikkhez tartozó mûveletek a táblázat bal oldalán lévõ gombokkal segítségével, vagy a táblázaton a jobb egérgombbal kattintva érhetõek el.

Törlés
Egy, vagy több árucikk kiválasztása után a Törlés gomb úgy mûködik, hogy ha az árucikkel összefüggésben semmilyen ügylet nem történt még, akkor az árucikk ténylegesen törlésre kerül az adatbázisból és késõbb sem állítható vissza. Ha egy árucikkel kapcsolatban történt már valamilyen ügylet (számla, beszerzés, stb.), akkor a Törlés gomb hatására csak töröltként lesz megjelölve, így a törlés bármikor visszavonható.

Csoportos módosítás
Az árucikkek legtöbb adata nem csak egyesével, hanem csoportosan is módosítható. Ehhez jelöljön ki több árucikket (vagy akár mindet) egyszerre a táblázatban és ezután kattintson a Módosítás gombot. A megjelenõ ablakban jelölõnégyzetekkel határozható meg, hogy mely jellemzõket szeretné megváltoztatni. A módosítás az összes kijelölt árucikkre hatással lesz.


arucikk fobb adatok

Árucikk fõbb adatok
Egy árucikk felvitelekor legalább a megnevezés és a mértékegység megadása kötelezõ, minden más opcionális.

Megnevezés
A termék vagy szolgáltatás megnevezése, amely a számlán és más bizonylatokon is megjelenik. Ezen megnevezés alapján kereshet az árucikk listában .
A felvitt árucikk megnevezés automatikusan bekerül a fordítások közé.

Az árucikk megnevezéséhez használható a kalap (^) és a kettõskereszt (#) speciális karakter. A ^ karakter a jobb oldali Alt+3 billentyûvel érhetõ el és segítségével manuális sortörést lehet eszközölni. A # karakter a jobb oldali Alt+X billentyûvel írható be és ez után megjelenõ szövegek a bizonylatokon nem kerülnek feltüntetésre, de a program bármely részén lehet látni ezen adatokat és szûrni is lehet rá. Ha két kettõskereszt karakter közé ír egy szöveget, akkor az a bizonylatokon nem kerül feltüntetésre. Például ha ezt írja be:
Zöld Alma^Érett nagy egészséges#rejtett adat
Akkor ez lesz látható a bizonylaton:
Zöld Alma
Érett nagy egészséges

Mértékegység
A megnevezett termék vagy szolgáltatás mennyiség egysége.
Például: db, darab, óra, kg, alkalom, stb.
Célszerû rövidített megnevezést használni, mivel az itt megadott mértékegység a bizonylatokra is feltüntetésre kerül.
A Beállítások fõmenüben a Mûködés gomb megnyomása után az Alapértelmezések fül alatt beállítható az a mértékegység, amelyet a leggyakrabban használni szeretne, így nem kell minden árucikk felvitelekor ezt meghatározni.

Csoport
Az árucikkek csoportokba rendezhetõek, így a grafikonokat és összegzéseket csoportok alapján is meg tudja tekinteni, valamint az Árlista nyomtatvány formátuma is áttekinthetõbb lesz. A lehetséges csoportok létrehozása és módosítása, törlése az Árucikkek fõmenüponton belül az Árucikk csoportok gombon kattintva végezhetõ el.

Cikkszám
Az árucikkekhez tetszõleges egyedi azonosító szám rendelhetõ, amellyel egyszerûsíthetõ a keresés, vagy gyorsabban beazonosítható egy termék. Ez a funkció akkor érhetõ el, ha a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a Cikkszám kezelés kapcsoló be van kapcsolva.
A Beállítások fõmenü Nyomtatás gombjának megnyomása után a Bizonylatok fül alatt meghatározható, hogy a számlákra és más bizonylatokra is fel szeretné-e tüntetni a cikkszámot, vagy csak belsõ nyilvántartásra szolgál.

Vtsz/Szj
A vtsz/szj számokat a számlákon nem kötelezõ megadni, illetve tetszõlegesen más egyedi azonosítóval is helyettesíthetõ ezen információ. Tovább

Ezen felül lehetõség van az árucikkhez megadni:
- eladási árat

- készlet kezelésre vonatkozó adatokat

- képet és hangot

- egyéb adatokat

- környezetvédelmi termékdíjat


arucikk VTSZ

Árucikk VTSZ
Feltüntetés a számlákon
A NAV egyértelmû állásfoglalása szerint a vtsz (vámtarifaszám), illetve szj (szolgáltatási jegyzék szám) számokat a számlákon már nem kell feltüntetni, de a teszor (tevékenységek és szolgáltatások országos jegyzéke) számokat sem kötelezõ. Bizonyos speciális jogszabályok a teáor feltüntetését írhatják elõ. Mivel a törvényi megfogalmazás nem egyértelmû és néhol ellentmondó, ezért szoftverünk lehetõséget biztosít ezen adatok feltüntetésére, de nem kötelezõ azt megadni.
Ha a vtsz/szj helyett más hivatalos azonosító számot kíván feltüntetni, akkor a Beállítások fõmenüben kattintson a Nyomtatás gombra, majd a Számla fül alatt az "Egyéb tétel adat megnevezése" beviteli mezõbe írja azt a megnevezést, amelyet látni szeretne a számlák tételeinél.
A szolgáltatásokhoz és tevékenységekhez tartozó teáor, valamint teszor számok jegyzéke a ksh weboldalán ingyenesen elérhetõ pdf formátumban, amely egyszerûen kereshetõ is.

VTSZ számok listája
A TARIC rendszerben szereplõ KN (kombinált nomenklatúra) kódok 8 számjegyû azonosító számok, amelyek egy-egy árucikket azonosítanak. Ezen KN kódok elsõ 4 számjegye a VTSZ szám.
A programban az Árucikkek fõmenü alatt a "VTSZ, TARIC számok" gomb megnyomásával, vagy egy árucikk módosításakor ( Árucikk módosítása ablakban, vagy Új tétel ablakban) a vtsz/szj beviteli mezõtõl jobbra található kis vtsz gombbal jeleníthetõ meg a jegyzék.
A megjelenõ VTSZ ablakban kereshetõ tetszõleges szöveg, vagy szám. Dupla kattintással a kiválasztott sor beilleszthetõ a korábbi ablak beviteli mezõjébe. (Használható még a Választás gomb, vagy az ENTER billentyû, vagy az ALT+V is.)
Az aktuálisan kiválasztott sorhoz tartozó további információk jelennek meg a táblázat alatt, amelyek ezekkel kapcsolatosak: ekáer, fordított adózás, jövedéki termék, stb.

A VTSZ lista funkció csak az EXTRA és MAX változat esetében érhetõ el, a LITE és PLUS változatban nem.


arucikk arak

Árucikk árak
Normál beállítások mellett egy árucikkhez egy adott dátumra vonatkozóan egy eladási ár határozható meg, valamint erre vonatkozóan különbözõ százalékos kedvezmények érvényesíthetõek ügyletenként, partnerenként, vagy tételenként.

A Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt bekapcsolható, hogy minden árucikkhez ne csak egy, hanem három különbözõ ár legyen rendelhetõ. Ezután minden partnerhez és ügylethez meghatározható, hogy a három árkategória közül melyik legyen alkalmazva.

Szoftverünk nem csak az aktuális érvényben lévõ eladási árat tartja nyilván, hanem idõben visszamenõlegesen is tárolódnak az árak (megtekintheti, hogy régen mennyi volt az eladási ár), valamint egy árváltozásnál idõben elõre is meghatározható a termékek ára (így az átárazást nem kell a változás idõpontjában elvégezni).

Ár meghatározása az új árucikk ablakban
Ha egyszerûen az aktuális napra érvényes eladási árat szeretné megadni, akkor az árucikk lista ablakban az Új árucikk vagy a Módosítás gomb megnyomása után az Árak fül alatt adja meg kívánt nettó vagy bruttó értéket. Új árucikk felvitelekor legelsõ alkalommal a program az ár érvényességét egy hónappal visszamenõlegre állítja be, így például egy beszerzés utólagos felvitelénél sem lesz probléma abból, hogy az árucikkhez az adott idõpontban még nem tartozott ár.

Ár meghatározása az árak listájánál
Az árak listaszerû felviteléhez válasszon egy árucikket a táblázatból , majd kattintson az Árak gombon és válassza az Árak listája menüpontot. Itt megtekintheti, hogy az adott árucikk eladási ára idõben hogyan változott, valamint új ár hozható létre, ahol az érvényesség kezdõ dátuma is meghatározható. Egy adott napon mindig csak egy adott ár lehet érvényben.

Új ár megadásakor beállítható az is, hogy az adott árucikkhez tartozó ár csak egy konkrét partnerhez tartozzon (Partnerhez jelölõnégyzet), így partnerenként teljesen egyedi árak rendelhetõek az árucikkhez. Egy adott partner egyedi Árucikk listájának megtekintéséhez az új ügylet ablakban elõször ki kell választani a partnert , majd a tétel felvitelekor az Árucikk listáról választani.

Ár meghatározás árrés alapján
Az Új árucikk ablakban megadható egy árrés is, és beállítható, hogy beszerzéskor a program automatikusan változtassa az eladási árat a beszerzési ár függvényében.

Pénznem
Minden árhoz tartozik egy pénznem is. Az árucikkhez tartozó, aktuálisan érvényben lévõ árhoz rendelt pénznem határozza meg, hogy az árucikk listán milyen pénznemben kerül feltüntetésre az eladási ár. Ha a választott pénznem Forint, akkor az Euró árfolyamának változása a Forint-ban számolt árra nincs hatással, de az Euróban történõ értékesítés során folyamatosan változni fog az eladási ár. Fordított esetben, ha az árucikk ára Euróban van meghatározva, akkor az Euró árfolyamának változása kihatással van a Forint-os eladások értékére, de Euróban történõ értékesítés során fix marad az összeg.
Ha egy árucikk árának pénznemét módosítani szeretné, akkor hozzon létre új árat az árak listájánál.

Áfakulcs
Minden árhoz tartozik egy áfakulcs is. Ha változik valamelyik termék áfakulcsa, akkor az új ár létrehozásával rögzíthetõ.

Árak százalékos változtatása
Egy adott árucikk (vagy több sor kijelölésével egyszerre több) ára százalékos alapon is meghatározható. Ehhez jelölje ki az árucikk listán a módosítandó árucikkeket, majd kattintson az Árak gombon és válassza az "Árak százalékos változtatása" menüpontot. A megjelenõ ablakban többféle módon változtatható valahány százalékkal a táblázatban kijelölt árucikkek eladási ár.
Fontos tudni, hogy ha egy árat 10%-al növel, utána pedig 10%-al csökkent, akkor nem az eredeti ár jön vissza! Pl.: 1000 -> 1100 -> 990

Nettó és Bruttó
Az ár beviteli mezõknél alapbeállításként mindig megtalálható a nettó és a bruttó ár megadásához szükséges beviteli mezõ. Ha beírja a nettó értéket, akkor a bruttó automatikusan kitöltésre kerül . Ha beírja a bruttó értéket, akkor a nettó automatikusan kitöltésre kerül. Ez a mûködés a Beállítások fõmenün belül a Mûködés gomb megnyomása után az Általános fül alatt módosítható az "Árak megadásának módja" legördülõ listából történõ választással.


arucikk arres meghatarozas

Árucikk árrés meghatározás
Az árucikkek eladási árai több módon is meghatározhatóak. Az egyik lehetõség az elõre meghatározott árrés alapon történõ eladási ár meghatározás. Ebben az esetben egy új beszerzés felvitelekor a program automatikusan növeli az eladási árat az árucikkhez rendelt árrés százalékkal.

Árrés meghatározása
Egy új árucikk felvitelekor vagy módosításakor az Árrés fülön kattintva árucikkenként külön-külön meghatározható, hogy a beszerzési és eladási árak között mekkora árrést szeretne alkalmazni. A beviteli mezõbe tetszõleges egész szám írható, vagy üresen is hagyható az alábbiak szerint:
üresen hagyva: nem fog változni beszerzéskor az eladási ár
0%: új beszerzés után, az eladási ár a beszerzési árral fog megyezeni
10%: új beszerzés után, az eladási ár a beszerzési árnál 10%-al lesz nagyobb
100%: új beszerzés után, az eladási ár a beszerzési ár duplája lesz
A százalékos árrés nem csak árucikkenként egyenként határozható meg, hanem akár a csoportos módosítással is, ha több árucikket jelöl ki egyszerre .

Árrés alapú eladási ár meghatározás beállításai
A Beállítások fõmenü Mûködés gombján kattintva az Általános fül alatt az Automatikus eladási ár legördülõ listával adható meg, hogy a program mit kezdjen az árucikkhez rendelt árrés információval. Az alábbi lehetõségek érhetõek el:
a) Ne legyen
Ebben az esetben nincs jelentõssége az árucikkekhez meghatározott árrésnek, a program nem fogja automatikusan változtatni az eladási árakat.
b) Csak figyelmeztetés
Új beszerzés készítésekor az Új tétel ablakban a Rendben gombtól balra figyelmeztetõ üzenet jelenik meg, amely tájékoztat arról, hogyha az adott árucikk eladási ára túl alacsony a most megadott beszerzési árhoz képest.
c) Automatikus növelés, ha szükséges
Új beszerzés rögzítésekor a program automatikusan növeli az eladási árat, ha ez a meghatározott árrés alapján szükséges, azonban semmilyen esetben nem csökkenti a korábbi eladási árat.
d) Automatikus változtatás mindig
Az új beszerzés rögzítésekor minden esetben a megadott árrés szerint változni fog (növekedni, vagy csökkenni) az eladási ár.

Egyéb tudnivalók
A fentiek szerint automatikusan megváltoztatott eladási ár mindig a beszerzés napjára kerül bejegyzésre, tehát a beszerzés idõpontja utáni eladásokra vonatkozik az új eladási ár. Ha azonban például a tegnapi napra már meg lett határozva egy fix eladási ár, akkor egy egy héttel ezelõttre beírt beszerzés alapján nem fog módosulni az aktuális eladási ár. Az idõben változó eladási árak listája az Árak gombon kattintva tekinthetõ meg.
A beállítások alapján egy adott árucikk eladási ára csak akkor fog automatikusan változni, ha a következõ feltételek mindegyike teljesül:
- az árucikk az Árucikk listából lett választva
- az árucikkhez hozzá lett rendelve egy árrés
- új beszerzés vagy beszerzés módosítása történik
- a Beállítások fõmenüben a Mûködés menüpontban be van kapcsolva az automatikus növelés/változtatás
Tudni kell még, hogy ha egy már meglévõ beszerzést töröl, akkor nem fog automatikusan az eladási ár visszaváltozni, valamint a beszerzés felvitelekor és módosításakor csak a Rendben gomb megnyomása után változik az eladási ár, nem a tétel felvitelekor.

Kapcsolódó témakörök:

Egyéb lehetõségek az eladási árak meghatározására...

Statisztikák és utólag kalkulált árrés


arucikk multimedia

Árucikk multimédia
Kép beállítása
Az árucikkekhez opcionálisan tetszõleges kép is rendelhetõ , amelynek a forrása egy tetszõleges méretû jpg fájl lehet. Új árucikk létrehozásakor, vagy módosításakor a Multimédia fül alatt a Kép hozzárendelése jelölõnégyzetet kell bekapcsolni, majd a "Kép betöltése fájlból..." gomb után tallózással kiválasztani a képfájlt. Kiválasztás után a képfájlra már nincs szükség az eredeti elérési útvonalon, mert a program a saját adatbázisába tárolja azt.

Kép megtekintése
Az Árucikk lista ablakban a táblázatban az aktuálisan kiválasztott árucikkhez tartozó kép bal oldalon a gombok alatt jelenik meg. A képre kattintva teljes képernyõs ablakban tekinthetõ meg a kép, valamint az árucikk megnevezése. A teljes képernyõs ablakban az alábbi billentyûk használhatóak:
Következõre ugrás: Helyköz billentyû
Elõzõre ugrás: Backspace billentyû
Kilépés a képnézõbõl: Escape billentyû
Egy ügylet készítése során , árucikk listából történõ választás esetén az Új tétel ablakban is megjelenik az árucikkhez rendelt kép kicsinyített változata, így például egy számla megírásánál könnyen észrevehetõ, ha véletlen rossz árucikket választott.

Képek a bizonylatokon
Új ügylet készítésekor a tételek táblázata felett a "Képek" jelölõnégyzet bekapcsolása esetén az árucikkhez rendelt fotó a bizonylatra is rákerül 9,5cm*7,12cm méretben.

Hang beállítása
Az árucikkekhez opcionálisan tetszõleges hang is rendelhetõ, amelynek a forrása egy tetszõleges wav formátumú fájl, vagy mikrofonnal rögzített hang lehet. Új árucikk létrehozásakor, vagy módosításakor a Multimédia fül alatt a Hang hozzárendelése jelölõnégyzetet kell bekapcsolni, majd a Felvétel vagy Betöltés gombot használni. Ha mikrofon segítségével szeretne hangot rögzíteni, akkor a Felvétel feliratú gombot tartsa lenyomva a bal egérgomb használatával mindaddig, amíg a felvételt rögzíteni szeretné, a felvétel végén pedig engedje fel a gombot. A program a felvett, vagy betöltött hangot a saját adatbázisába tárolja.

Hang lejátszása
Ha az Árucikk lista ablakban a táblázatban az aktuálisan kiválasztott árucikkhez tartozik hang, akkor bal oldalon megjelenik egy Hang lejátszása feliratú gomb. Erre kattintva meghallgathatja a felvett, vagy betöltött hangot.
Egy ügylet készítése során, árucikk listából történõ választás esetén is lejátszásra kerülhet az árucikkhez rendelt hang, így például egy számla megírásánál könnyen észrevehetõ, ha véletlen rossz árucikket választott. Ehhez a Beállítások fõmenü Program gombjának megnyomása után a Hangok fül alatt kapcsolja be az "Árucikk kiválasztásakor hozzárendelt hang lejátszása" kapcsolót.

A termékfotó bizonylaton való feltüntetése csak az EXTRA és MAX változat esetében érhetõ el, a LITE és PLUS változatban nem.


arucikk egyeb adatok

Árucikk egyéb adatok
Az árucikkekhez a fõbb adatokon kívül különbözõ speciális adatok is opcionálisan hozzárendelhetõek. Egy új árucikk létrehozásakor, vagy módosításakor az Egyéb fül alatt az alábbi lehetõségek érhetõek el:

Árucikk feltüntetése az árlistán
Ennek segítségével szabályozható, hogy az adott árucikk csak belsõ nyilvántartás céljából szerepel az árucikk listán , vagy fel kívánja tüntetni az Árlista nyomtatványon is.

Árucikk feltüntetése webáruházban
Itt határozható meg, hogy a webáruház és integráció témakörben részletezett árucikk lista xml exportban szerepeljen-e az adott árucikk, vagy sem.

Vonalkód
Ha vonalkód olvasót is használni szeretne, akkor az árucikkhez elõször hozzá kell rendelni a vonalkód szerinti számsort.

Egyéb
Ebben a beviteli mezõben lehet megadni az árucikk olyan egyéb jellemzõjét, amelyre nincs külön beviteli mezõ. Az egyéb adat alapján is kereshet az árucikk listában .

Megjegyzés
Az egyéb mezõhöz hasonlóan nincs kifejezetten elvárt adattartalom a megjegyzés mezõ számára. Ide bármilyen olyan hosszabb vagy rövidebb szöveg megadható, amely az árucikkel összefügg. A Beállítások fõmenüben a Nyomtatás gomb után a Bizonylatok fül alatt az "Árucikk megjegyzés feltüntetése" kapcsolóval befolyásolható, hogy az árucikkhez megadott megjegyzés nyomtatásra kerüljön-e egy számla, vagy más nyomtatvány készítésekor, ha az árucikk az árucikk listából kiválasztásra kerül. A kapcsoló kikapcsolt állapota esetén a szöveges megjegyzés csak belsõ nyilvántartásra szolgál.

Árucikk törölve
Ha az árucikk már kapcsolódik valamilyen ügylethez, akkor a tényleges adatbázisból történõ törlés nem hajtható végre (a statisztikák miatt), de megjelölhetõ az árucikk töröltként, így nem lesz zavaró a normál ügymenet során.

Tömeg, térfogat
Az árucikk tömege kilogrammban, a térfogata köbméterben határozható meg. Ezen értékek nem csak letárolhatóak, hanem összegezni is tudja a program egy ügylet készítésekor .
Ha egy új ügylet készítésekor legalább egy olyan tételt választ az árucikk listából , amelyhez hozzá van rendelve tömeg, vagy térfogat, akkor az ügylet készítési ablakában a jobb felsõ sarokban nem csak a végösszeg lesz látható, hanem az ügyleten szereplõ tételek össztömege és össztérfogata is. A Beállítások fõmenüpont Nyomtatás gombjának megnyomása után a Számla és a Szállítólevél fülek alatt bekapcsolható, hogy ezen összesítés ne csak a képernyõn, hanem a számla, illetve a szállítólevél bizonylatokon is szerepeljenek.

Az árucikkekhez kép és hang is rendelhetõ.


arucikk nyomtatvanyok

Árucikk nyomtatványok
Az árucikkekkel kapcsolatban három különbözõ nyomtatvány készíthetõ, amelyek az Árucikk lista ablakban a Nyomtatás gombon kattintva választhatóak ki.

1. Árlista
Egyedi nyomtatvány, amely figyelembe veszi az Árucikk lista ablakban alkalmazott szûréseket is, de további szûrést is alkalmaz: csak azok az árucikkek szerepelnek a nyomtatványon, amelyeknél az Egyéb fül alatt az "Árucikk feltüntetése az árlistán" be volt kapcsolva. A rendezési szempont a táblázatban beállított rendezéstõl független, mindig: csoport szerinti, majd árucikk megnevezés szerinti.
A Beállítások fõmenü Nyomtatás gombjának megnyomása után az Árlista fül alatt részben testreszabható az Árlista nyomtatvány az alábbiak szerint:
Árlistán megjelenõ szöveg: Üresen is hagyható, vagy megadható bármilyen egyedi leírás, amely az Árlista nyomtatványok felsõ részén fog megjelenni.
Nettó árak feltüntetése bruttó helyett: Kikapcsolva az Árlistán bruttó árak jelennek meg, bekapcsolva pedig nettó árak.
Minden árucsoport új oldalon kezdõdjön: Az Árlista nyomtatványon egy új csoport megkezdésekor oldaltörés beszúrása.
Cikkszám feltüntetés: Feltüntetésre kerüljön-e az árucikkhez rendelt cikkszám az Árlista nyomtatványon.

2. Készlet lista
Az Árlistához hasonlóan a készlet lista is a táblázat aktuális szûréseit figyelembe veszi, de a beállított sorbarendezést nem. A készlet listán feltüntetésre kerülnek a kiválasztott raktárban található mennyiségek , valamint a nettó és bruttó eladási és beszerzési érték árucikkenként és összesítve is.
Az árucikkek eladási értéke: aktuális készlet mennyiség * eladási egységár
Az árucikkek beszerzési értékét több féle módon lehet meghatározni, ezt a Beállítások fõmenü Mûködés gombjának megnyomása után a "Készletlista beszerzési érték számítás" legördülõ lista határozza meg.
Egyik lehetõség: aktuális készlet mennyiség * utolsó beszerzési ár
Másik lehetõség: tényleges beszerzési érték fifo szerint
Az alapértelmezetten alkalmazott második lehetõség a beszerzési értéket úgy határozza meg, hogy feltételezi azt, hogy az árucikkek eladása során mindig a legrégebben beszerzett került eladásra, tehát a készleten lévõ mennyiség mindig a lehetõ legfrissebb beszerzésbõl, vagy beszerzésekbõl származik.
Negatív készlet mennyiségnél a beszerzési áron számolt érték nem értelmezhetõ, így ilyenkor a program 0Ft-ot jelenít meg.

3. Aktuális táblázat
Ugyanazon oszlopokat és tételeket tartalmazza a nyomtatvány ugyanolyan sorrendben , mint ami a képernyõn megtekinthetõ.

4. Leltár
A leltározás funkció közben további lehetõségek állnak rendelkezésre az árucikkekre vonatkozó nyomtatványok készítéséhez.


Keszlet kezeles

Készlet kezelés
Készlet kezelés ki- és bekapcsolása
Szoftverünkkel a készletnyilvántartást is kezelheti. A készletnyilvántartás funkció tetszõlegesen ki és be kapcsolható a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a Készlet kezelés kapcsolóval.

Nem csak globálisan, hanem egy adott árucikkre vonatkozóan is meghatározható, hogy a program kezeljen-e raktárkészletet, vagy sem. Az árucikk listán az Új árucikk vagy a Módosítás gomb megnyomása után a Készlet fül alatt a Készlet kezelés kapcsolót állítsa termékek esetén BE állásba, szolgáltatások esetén pedig KI állásba.

Eladható-e, Beszerezhetõ-e
Szintén a Készlet fül alatt határozható meg, hogy az adott árucikk eladható-e, illetve beszerezhetõ-e. Egy szolgáltatás esetén például nincs szükség készlet kezelésre, de a szolgáltatás eladható, viszont nem beszerezhetõ. Vannak olyan termékek (például alapanyagok, vagy irodaszer), amelyek beszerezhetõek, de nem adhatóak el. Ha egy árucikk eladható, akkor az rátehetõ az alábbi ügyletekre tételként: számlára , szállítólevélre , eladás ügyletre, díjbekérõre , árajánlatra , bejövõ megrendelésre . Ha egy árucikk beszerezhetõ, akkor az rátehetõ tételként az alábbi ügyletekre: beszerzés , kimenõ megrendelés .

Nyitó készlet
Azon árucikkek, amelyeknél be van kapcsolva a készlet kezelés, rendelkezhetnek egy nyitó készletmennyiséggel. Itt azt a kezdeti raktárkészlet mennyiséget kell megadni, amely a szoftver használatának megkezdésekor rendelkezésre állt. A nyitó készlet lényegében egy olyan legelsõ beszerzés, amelyhez nincs meghatározva sem a partner, sem a beszerzési érték. Természetesen lehetõség van a nyitó készlet beviteli mezõ kitöltése nélkül is beszerzések beírásával meghatározni egy kezdõ raktárkészlet mennyiséget. Ha kitölti a nyitó készletet, akkor annak alapértelmezett bekerülési idõpontja az árucikk ár érvényességi kezdõdátumhoz hasonlóan a felviteltõl visszamenõleg egy hónap.
A nyitó készlet beszerzési ára is megadható az árucikk módosításakor a Készlet fül alatt a "Nyitó készlet nettó besz. ár" mezõben. Ennek akkor van jelentõssége, ha még nem történt beszerzés az adott árucikkbõl, de meg szeretné adni a beszerzési árat.

Minimum készlet
Szoftverünk segítségével gyorsan áttekinthetõ, hogy mely termékek raktárkészlet mennyisége kevés, ezzel segítve a kimenõ rendelések összeállítását. A minimum készlet megadás nem kötelezõ, de ha ki van töltve, akkor az árlistán sárga színnel jelennek meg azon árucikkek, amelyekbõl a minimumot nem éri el a készlet mennyiség, valamint piros színnel azok, amelyek teljesen elfogytak. Az árucikk lista szûrés részén a táblázat felett a Mennyiség legördülõ lista használatával különbözõ szempontok alapján kiválogathatóak az árucikkek attól függõen, hogy mennyi van raktáron és mennyi az elvárt minimum.

A fogyóban lévõ termékek nem csak a táblázatban jelennek meg sárga, illetve piros színnel, hanem a program kezdõ ablakában az Árucikkek fõmenün belül a Fogyó termékek gomb jobb felsõ sarkában is azonnal látható, hogy hány olyan árucikk van, amelyekbõl kevés van raktáron.

Ha több raktár is meg van adva az Árucikkek fõmenü Raktárak gombjával, akkor meg kell határozni, hogy a minimum készlet értelmezése hogyan történjen. A Beállítások fõmenü Mûködés gombjának megnyomása után a "Minimum készlet értelmezése" legördülõ listában az alábbi lehetõségek választhatóak
Összkészletre vonatkozóan: Akkor számít egy árucikk fogyóban lévõnek, ha minden raktár együttes készlet tartalma nem éri el a megadott minimumot.
Raktáranként külön-külön: Akkor számít egy árucikk fogyóban lévõnek, ha valamelyik raktárban nem éri el a megadott minimumot. Amennyiben ezt a lehetõséget választja, akkor az árucikk listán mennyiség alapú szûrésre és a mennyiség színnel jelölésére csak raktár választás után van lehetõség, valamint a Fogyó termékek gomb nem használható.

Növelés és csökkentés
Egy termék készlet mennyiségének növelése az Árucikkek fõmenü Új beszerzés gombjának használatával végezhetõ el.
Egy termék készlet mennyiségének csökkentése akkor történik, ha az alábbi ügyletek valamelyikét készíti el: számla (kivéve elõlegszámla ), eladás , szállítólevél . Más ügyletek esetében a készlet nem változik.
Egy árucikk készlete a fentiek szerint is természetesen csak akkor változik, ha az adott ügyletre az árucikk listából választva került rá a tétel.
A készletek változhatnak még a gyártás funkció használatával is. Hatással van még a készlet mennyiségére a leltározás , amellyel korrigálhatóak a mennyiségek.

Nyomtatás
Az árucikk listáról, árakról, készletekrõl többféle nyomtatvány készíthetõ.

Speciális esetek
Az eddigi ügyletek listáján az "Új ügylet a kijelölt alapján" gombot használva néhány speciális esetben nem történik készlet változtatás, annak ellenére sem, hogy az új ügylet számla , eladás , vagy szállítólevél . Ezen speciális készletkezelési esetekrõl a program tájékoztatást jelenít meg. Ezek az alábbiak:
- számlából szállítólevél: Az újonnan készülõ szállítólevél bizonylat nem fogja megváltoztatni a készletet. (mert az eredeti számla már megtette)
- szállítólevélbõl számla: Az újonnan készülõ számla bizonylat nem fogja megváltoztatni a készletet. (mert az eredeti szállítólevél már megtette)
- eladásból számla vagy szállítólevél: Az újonnan készülõ bizonylat nem fogja megváltoztatni a készletet. (mert az eredeti eladás ügylet már megtette)

Negatív készlet
A valós életben elõfordulhat olyan eset, hogy egy árucikkbõl ugyan van tényleges készlet mennyiség, de például a beszerzés felvitelére csak késõbb kerül sor és emiatt a program negatív készletmennyiséget jelez. Ezen esetek kezelésének módja tetszõlegesen beállítható a Beállítások fõmenüben a Mûködés fül alatt a "Negatív készlet engedélyezés módja" legördülõ listával:
a) Ne engedje
Ebben az esetben nem lehet nagyobb mennyiséggel csökkenteni a készletet, mint amennyi a programba vitt adatok alapján rendelkezésre áll.
b) Engedje, de figyelmeztessen rá
Ebben az esetben, ha nagyobb mennyiséggel szeretné csökkenteni a készletet, mint amennyi a programba vitt adatok szerint rendelkezésre áll, akkor figyelmeztetõ üzenet jelenik meg, de a mûvelet végrehajtható.
c) Engedje, figyelmeztetés nélkül
Az árucikkhez tartozó aktuális raktárkészlet mennyiségtõl függetlenül tetszõleges mennyiség adható el.

A készlet nyilvántartás funkció csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Gyartas

Gyártás
A gyártás funkció segítségével lehetõség van meghatározni, hogy egy árucikk milyen más árucikkekbõl állítható elõ, így ez alapján automatizálható a készletkezelés folyamata, amely során a késztermék készlete növekszik, az alapanyagok készlet mennyisége pedig a megfelelõ mértékben csökken.

Bekapcsolás
A Beállítások fõmenüben a Program gomb megnyomása után a Fõbb funkciók fül alatt az "Összetevõk és gyártás" kapcsolóval szabályozható, hogy ezen lehetõséget használni kívánja-e. Bekapcsolás esetén, ha a készlet kezelés fõfunkció is be van kapcsolva, akkor az Árucikk lista ablakban a tételek mellett megtalálható lesz egy Összetevõk feliratú gomb is, amely az összetevõk meghatározására és a gyártásra szolgál.

Összetevõk meghatározása
Az Árucikk lista ablakban ki kell választani a megfelelõ árucikket és a bal oldalon megjelenõ Összetevõk gombra kattintva szerkeszthetõek a kiválasztott késztermék alapanyagai. Az Összetevõk gomb felirata a szerint változik, hogy jelenleg hány összetevõ van az adott árucikkhez hozzárendelve.
Az Összetevõk ablakban a táblázatban megtalálható, hogy az Árucikk lista ablakban kiválasztott késztermék milyen összetevõkbõl áll, azoknak mennyi az aktuális készletmennyisége, valamint hogy a "Gyártandó mennyiség" beviteli mezõben megadott mennyiség legyártásához mekkora az anyagszükséglet. Ha a gyártandó mennyiség alapanyag szükséglete olyan magas, hogy valamely összetevõbõl nincs elegendõ készleten, akkor az a sor piros háttérszínnel jelenik meg.
Új összetevõ felvitelénél ki kell választani egy árucikket és megadni azt a mennyiséget, amennyi egyetlen egységnyi késztermék elõállításához szükséges. Összetevõnek bármely árucikk meghadható, azonban figyelembe kell venni, hogy ha olyan árucikk kerül kiválasztásra összetevõként, amely maga is összetevõkbõl áll, akkor a gyártás során nem történik meg az alapanyagok alapanyagainak csökkentése.
Célszerû lehet az alapanyagok esetében az Árucikk lista ablak Módosítás gombjával beállítani, hogy az összetevõk ne legyenek eladhatóak, csak beszerezhetõek. Így az alapanyag csak gyártás során csökkenhet, külön nem írható rá számlára vagy egyéb eladási ügyletre. Ha a késztermék mindig gyártás során jön létre, akkor pedig beállítható, hogy csak eladható legyen, de ne legyen beszerezhetõ. A késztermék és az összetevõk is lehetnek készletkezeléses árucikkek (termékek) és készletkezelés nélküliek (szolgáltatások).
Ha meg van határozva az összetevõ árucikkek beszerzési ára, és ezek pénzneme azonos, akkor az Összetevõk ablak jobb alsó részén a program összesíti, hogy a gyártandó mennyiséghez milyen értékû alapanyag felhasználás szükséges. A táblázatban az összetevõkhöz tartozó nettó és bruttó beszerzési ár is bekapcsolható .

Szûrések
Az Árucikk lista ablak felsõ részén a Típus legördülõ listából kiválasztható, hogy csak az alapanyagokat (amelyek összetevõként szerepelnek bármely más árucikknél), vagy csak a késztermékeket (amelyekhez legalább egy tetszõleges összetevõ tartozik) kívánjuk a listán megjeleníteni.
Az Árucikk listán ablakban található táblázat egy adott során kattintva megjelenõ elõugró menübõl az alábbi lehetõségek is kiválaszthatóak a gyártás funkció használata esetén, amennyiben a szûrés eredménye legalább egy árucikk:
Szûrés: ez minek az összetevõje
Az árucikk listán csak azokat az árucikkeket fogja a program megjeleníteni, amelyek az elõzõleg kiválasztott árucikk felhasználásával készülnek, tehát ahol a kiválasztott árucikk szerepel összetevõként. Így listázódnak a kiválasztott alapanyagot tartalmazó késztermékek.
Szûrés: ez mibõl áll össze
Megmutatja a kiválasztott késztermék alapanyagait. Ugyanazokat az árucikkeket jeleníti meg, mint az Összetevõk gomb, azonban ezen szûrés használatával lehetõség van csoportosan módosítani az alapanyagok egyes általános jellemzõit.
A kezdõ ablakban az Árucikkek fõmenüben az "Új Gyártás" gombbal is megjeleníthetõ az árucikkek listája. Ilyenkor alapértelmezett szûrésként a Késztermékek van bekapcsolva, így az Új Gyártás gomb segítségével azonnal megjeleníthetõek azok az árucikkek, amelyeknek van összetevõje.

Gyártás manuálisan
Az Árucikk lista ablakban ki kell választani a megfelelõ árucikket és a bal oldalon megjelenõ Összetevõk gombra kattintva az Összetevõk ablakban található "Gyártandó mennyiség" beviteli mezõ kitöltése után a Gyártás gombbal indítható a gyártási folyamat. A gomb megnyomása után a megadott mennyiséggel növekszik a kiválasztott késztermék mennyisége, valamint csökken a hozzá tartozó összetevõk mennyisége az anyagszükséglet szerint. Ezzel együtt létrejön egy Gyártás típusú ügylet, amely az eddigi ügyletek lekérdezésben megtekinthetõ és törölhetõ.
A gyártásra is hatással van a Beállítások fõmenüben a Mûködés gomb után a "Negatív készlet engedélyezés módja" legördülõ listából kiválasztott lehetõség. Tehát a beállítás alapján engedi vagy tiltja a program az olyan mennyiségû gyártást, amely az összetevõ árucikkek negatív készletmennyiségbe csökkenését eredményezné.
Ha több raktár is be van állítva a programban, akkor a Beállítások fõmenüben a Mûködés gomb után az Alapértelmezések fül alatt határozható meg, hogy a program a gyártáshoz szükséges alapanyagokat mely raktárból csökkentse és hogy a készterméket létrehozás után mely raktárba helyezze.
A gyártáshoz egy idõpont is tartozik, ami meghatározza hogy mikor történt a gyártási mûvelet, azaz mikortól csökkent az alapanyagok készlete és mikortól nõtt a késztermék készlete. Ha ezen idõpontot nem az aktuális gépóra szerinti idõpontra kívánja beállítani, akkor a Gyártás gomb megnyomása elõtt az Árucikk lista ablakban a szûréseknél a "Másik idõpont választás" jelölõnégyzetet kell bekapcsolni és meghatározni egy dátumot, valamint egy idõpontot.

Gyártás automatikusan
Ha az Összetevõk ablak alsó részén található "Automatikus gyártás, ha szükséges" kapcsoló be van kapcsolva, akkor a gyártás nem csak manuálisan végezhetõ el, hanem automatikusan is megtörténik az alábbiak szerint: Egy új számla, eladás, vagy szállítólevél készítése során, ha nincs elegendõ mennyiség a késztermékbõl, akkor a program a gyártás manuálisan szakaszban írtakhoz hasonlóan létrehozza a készterméket, csökkenti az összetevõinek készletét, valamint létrehozza a gyártás ügyletet. Ennek következtében normál felhasználás esetén a késztermék készlete soha nem változik, mivel az eladáskor az automatikus gyártás miatt növekszik a készlet, azonban az eladás miatt csökken. A kétféle mennyiségváltozás kiegyenlíti egymást.
Ha a késztermékbõl van elegendõ mennyiség raktáron, akkor viszont nem történik meg a gyártás, hanem a raktáron lévõ késztermék készletmennyisége egyszerûen csökken, hasonlóan a hagyományos árucikkek eladásánal megismert mûködéshez.
Az automatikus gyártás esetén szükséges lehet (a negatív készlet engedélyezés módjától függõen), hogy a hiányzó mennyiségû késztermékhez szükséges alapanyag mennyiség rendelkezésre álljon.
Az automatikus gyártás csak olyan késztermékek esetében használható, amelyeknél az Árucikk lista ablakban a Módosítás gomb után a Készlet fül alatt a "Készlet kezelés" kapcsoló be van kapcsolva, mivel csak ilyenkor állhat elõ olyan helyzet, hogy nincs elegendõ mennyiség, ezért gyártani kell.
Nem történik automatikus gyártás, ha ügylet xml importálás vagy rendszeresen ismétlõdõ számla funkció használatával kerül kiállításra az ügylet.

Gyártás módosítása
A legyártott mennyiségek korrekciójára kétféle módon van lehetõség. Az Eddigi ügyletek ablakban (az Árucikkek fõmenüben az Eddigi Gyártások gombbal is elõhívható) a gyártás ügylet törölhetõ, így visszekerülnek a készletre az alapanyagmennyiségek és újra visszacsökken a késztermék készletmennyisége. Másik lehetõség, hogy a manuális gyártás funkcióval negatív gyártandó mennyiség is megadható, amely ellentétes hatású készletmozgást eredményez, mint a normál gyártás. Ilyen korrekcióra akkor lehet szükség, ha például egy olyan számla érvénytelenítése történik, amely összetevõkbõl álló, automatikusan gyártandó árucikket is tartalmazott, mivel ebben az esetben a program nem tudja eldönteni a rendelkezésre álló információk alapján, hogy a gyártást is vissza kell-e vonni, vagy csak az automatikusan legyártott árucikk eladása hiúsult meg. Hasonlóan manuális korrekcióra lehet szükség, ha egyik ügyletbõl készül egy másik, vagy más összetett mûveletek történnek.

Szétszerelés
A szétszerelés negatív mennyiség gyártásával végezhetõ el. Ilyenkor a késztermék mennyisége csökken, a felhasznált alapanyagok mennyisége pedig növekszik.

A gyártás funkció csak az EXTRA és MAX változat esetében érhetõ el, a LITE és PLUS változatban nem.


Leltarozas

Leltározás
A leltározás funkció használatával lehetõsége van arra, hogy egyszerûen korrigálja a termékek készlet mennyiségét, valamint ellenõrizheti, hogy egyezik-e a program által mutatott készlet a ténylegesen rendelkezésre álló készlet mennyiséggel. A leltározással gyorsan kiderül, ha például elfelejtett bevinni a programba egy beszerzést, vagy ha eltûnt valamilyen okból kifolyólag az árucikk a raktárból.

Leltározás indítása
Kezdéshez kattintson az Árucikkek fõmenü Új Leltár feliratú gombján. Az így megjelenõ ablakban hasonló szûrési és rendezési lehetõségek állnak rendelkezésre, mint az Árucikk lista esetében.
Elsõ lépésben meg kell számolni, vagy mérni, hogy az árucikkekbõl ténylegesen mennyi áll rendelkezésre a raktárban.
Segítséget nyújt a leltározáshoz a Nyomtatás gomb után elõugró menüben a Kitölthetõ leltárív nyomtatvány. Ez egy olyan A4 formátumú papír, amelyen összeírható, hogy melyik termékbõl mennyi a tényleges készlet. Ez a leltárív készíthetõ úgy is, hogy szerepel rajta a program szerinti készlet és úgy is, hogy az nem található meg rajta. A pontos leltár érdekében célszerû ez utóbbit választani, ugyanis ha a kitölthetõ mezõ mellett látható a program szerinti készlet is, akkor növekszik annak esélye, hogy a kitöltés gyorsága érdekében a kitöltõ személy egyszerûen átmásolja a számokat.
A leltárív használata azonban nem kötelezõ, a programba közvetlenül is beírhatóak a fellelt mennyiségek, illetve vonalkód olvasó használatára is lehetõség van.

Leltár fõbb adatai
Ha több raktár van beállítva, akkor a leltározás indításakor ebbõl ki kell választani egyet, amelyet leltározni szeretne. A leltárhoz tartozik egy idõpont is, amely meghatározható a "Másik idõpont választása" jelölõnégyzettel a táblázat felett. Ennek a készletek szempontjából nagy jelentõssége van. A program mindig a megadott idõpont alapján számítja az fellelt mennyiségekhez viszonyított eltérést. Ezáltal lehetõség van arra, hogy a készletek megszámolása után késõbb történjen az adatok bevitele. A leltározáshoz megadható a felelõs személy neve, így a leltárral kapcsolatos nyomtatványokon is ez feltüntetésre kerül.

Leltározott termékek köre
Lehetõség van teljes leltár készítésére és részleges leltározásra is, például ha csak egyetlen termékcsoportot kíván leltározni. Részleges leltározáshoz szûrje le a táblázatot a kívánt szempontok alapján és a csak a leltározni kívánt termékekhez adja meg a fellelt mennyiséget.
Selejt esetén lehetõség van akár egyetlen árucikket leltározni, de ilyenkor használható akár az eladás funkció is, nulla forintos értékkel.

Fellelt mennyiségek bevitele:
Az Árucikk leltár csoportban adható meg, ahogy az aktuális árucikkbõl (amelyik a táblázatban kék kijelölõsávval ki van választva) ténylegesen mennyi készletmennyiség van a kiválasztott raktárban a kiválasztott idõpontban.
Ha ez a fellelt mennyiség eltér az aktuális mennyiségtõl, akkor megadható még az eltérés oka is, amely egy rövid szöveges információ.lehet az eltérés okára vonatkozóan. Az eltérés valódi oka a legegyszerûbben úgy deríthetõ ki, ha a táblázatban a jobb egérgombbal kattint az aktuális soron, majd a "Tétel mozgások a kijelölt tételbõl" menüpontot választja. A Tétel mozgások ablakban idõrendben megtekinthetõ, hogy mikor hogyan változott a készlet.
A fellelt mennyiség megadása után az "OK, következõ" gombbal, vagy az ENTER billentyûvel rögzítheti a mennyiséget és léphet a következõ sorra.
Leltározás során a megjelenített táblázat szûrhetõ a Típus legördülõ listában az alábbi lehetõségekre is: Még nem leltározottak, Már leltározottak, Leltározott és megfelelõ, Leltározott és eltérõ. Ezáltal gyorsan átnézhetõ, hogy hol vannak eltérések, illetve hogy mit kell még leltározni.
Az Összegzés gombbal számos információ érhetõ el a jelenleg leltározott adatokra vonatkozóan (erre a részre is vonatkozik az aktuális szûrés). Megtekinthetõ hogy hány árucikk van összesen, ebbõl mennyi lett leltározva, illetve hogy mennyi az eltérés. Az eltérés abszolút értéke is feltüntetésre kerül az összegzésben, mivel ha az egyik árucikkbõl +2db az eltérés, egy másik árucikkbõl pedig -2db az eltérés, akkor a összesített eltérés 0db, azonban az eltérések abszolút értéke 4db.

Leltár korrekciós lista
Nem csak a leltározás legvégén, hanem közben is nyomtathat "Leltár korrekciós listát", amelyen gyorsan áttekinthetõek az eredeti és új mennyiségek, valamint az eltérések is. Ezen nyomtatványra is hatással vannak a szûrések, beleértve a Típus szûrést is, ezért lehetõség van olyan lista nyomtatására, ahol csak az eltérések látszanak, illetve olyanra is, ahol minden leltározott termék szerepel. A nyomtatványon eladási áron és utolsó beszerzési áron feltüntetésre kerül az eredeti, az új és az eltérõ mennyiségekhez kapcsolódó készlet érték, ha a listát az értékkel együtt készíti el.

Leltár félbehagyása vagy elkészítése
A "Leltár kész" gombbal rögzíthetõ a leltár, ennek megnyomásától kezdve módosulnak a készlet mennyiségek a fellelt mennyiségek szerint. Ha még nem leltározott le minden árucikket, akkor is megnyomható a "Leltár kész" gomb, mivel utólag bármikor folytatható, korrigálható, bõvíthetõ a leltár a módosítással.

Leltár módosítása
Az eddigi ügyletek ablakban bármelyik leltár módosítható, ehhez a táblázatban az adott idõponthoz tartozó leltár kiválasztása után a Módosítás gombra kell kattintani. Amennyiben egy leltár elkészítése után visszamenõleges idõponttal történik készletmozgás (például egy régebbi beszerzés kerül felvitelre, amelyet a leltár elõtt kellett volna beírni, de el lett felejtve), akkor az idõben utána következõ leltárakat esetében a Módosítás gombot meg kell nyomni, majd a "Leltár kész" gombon kattintani. Ilyenkor a program frissíti az adatokat a visszamenõlegesen bevitt készletek alapján.

Leltár helyett
A készletek korrekciója nem csak leltározással lehetséges. Javasoljuk, hogy a leltározással történõ korrekció elõtt ellenõrizze az alábbiakat:
- Az árucikk eredeti nyitó készlete megfelelõen lett megadva?
- Az árucikk tétel mozgásainal található helytelenül bevitt mennyiség?
- Minden beszerzés és eladás rögzítésre került a programban?

A leltározás funkció csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Kornyezetvedelmi termekdij

Környezetvédelmi termékdíj
A környezetvédelmi termékdíjak megfizetésére, kezelésére vonatkozóan részletes jogszabályok vannak. Elõírás szerint bizonyos esetekben a számlákon is kötelezõ feltüntetni különbözõ feliratokat erre vonatkozóan. Ebben szoftverünk jelentõs segítséget nyújt, azonban a megfelelõ konfiguráláshoz javasoljuk környezetvédelmi termékdíj szakértõvel történõ kozultálást.

Mikor kell használni
A környezetvédelmi termékdíj alkalmazását, illetve számlán történõ feltüntetését, nem csak az eladott termék típusa befolyásolja, hanem annak csomagolása, anyaga, az ügylet típusa, valamint a beszállító és vevõ közötti mögöttes szerzõdések is. Ha nincs szükséges a környezetvédelmi termékdíj kezelés funkcióra, akkor a Beállítások fõmenüben a Program gomb megnyomása után a Fõbb funkciók fül alatt kikapcsolható a környezetvédelmi termékdíj kezelés.

A fontosabb jogszabályi források:
- Többször módosított 2011. évi LXXXV. törvény
- Többször módosított 343/2011. (XII. 29.) Korm. rendelet
- 139/2013 Korm. rendelet
http://net.jogtar.hu/jr/gen/hjegy_doc.cgi?docid=A1100085.TV
http://net.jogtar.hu/jr/gen/hjegy_doc.cgi?docid=A1100343.KOR
http://net.jogtar.hu/jr/gen/getdoc2.cgi?dbnum=1&docid=A1100343.KOR
http://nav.gov.hu/data/cms282844/48._fuzet_Kornyezetvedelmi_termekdij_2013.pdf

Lehetséges termékdíjak
Az Árucikkek fõmenüben a "Környezetvédelmi termékdíjak" gombra kattintva állíthatóak be, hogy milyen termékdíjakat kíván használni. Az itt meghatározott lehetséges termékdíjakat lehet késõbb az árucikkekhez rendelni. Meg kell adni a termékdíj kódját, nevét, díjtételét, illetve a szövegét.
Kódszám: Jogszabály által részletesen szabályozott rendszer alapján meghatározott kódszám. Ennek beállításához a Választás gomb nyújt segítséget.
Megnevezés: Rövidebb megnevezés a termékdíj típusára vonatkozóan, amely a számlákra is rákerül.
Díjtétel: Jogszabály alapján meghatározott alkalmazandó díjtétel az adott környezetvédelmi besorolás alá esõ termék/csomagolás/hulladék egy kilogramjára vonatkozóan.
Szöveg: A számlára kerülõ olyan szöveges információ, amelyet a jogszabály záradékszövegként elõír. A Választás gombbal a szöveg is automatikusan beállításra kerül a jogszabályban meghatározottak szerint. Ezen szövegben különbözõ változók adhatóak meg, amelyet a program automatikusan a számla készítésekor kicserél a megfelelõ szövegre.

Termékdíj árucikkhez rendelése
Az elõzõleg felvitt lehetséges termékdíjak közül tetszõleges számú termékdíj hozzárendelhetõ egy árucikkhez, vagy a számla egy tételéhez. Ehhez kattinson a jobb egérgombbal az árucikken, majd az elõugró menübõl válassza a "K. termékdíj hozzárendelés" menüpontot. A megjelenõ táblázatban megadható, hogy az árucikk milyen mennyiségben tartalmazza a termékdíj összetevõket.

Összesítés
A számlákra írt termékdíjakra vonatkozó részletes összesítés jeleníthetõ meg a Statisztikák fõmenü alatt a "Körny. termékdíj összesítés" gomb megnyomása után. A megjelenõ táblázatban adott idõszakra vonatkozóan termékdíjanként összesítve megtalálható a mennyiség, valamint a termékdíjak összege. Bekapcsolható az is, hogy a táblázatban megjelenjen, hogy az adott termékdíjból mely számlákon szerepel valamekkora mennyiség.

A környezetvédelmi termékdíj funkció csak az EXTRA és MAX változat esetében érhetõ el, a LITE és PLUS változatban nem.


attekintes

Partnerlista áttekintés
Ügyfelek (vevõk és beszállítók) nyilvántartására szolgál a partnerlista. Ide vihetõek fel azok a partnerek, amelyek részére gyakran történik számlázás , vagy más ügylet , így a partner nevét és címét nem kell minden ügylet készítésekor begépelni, hanem a szûrések segítségével egyszerûen kiválasztható az ügyletre .
A lista nyomtatható , összegezhetõ , exportálható , importálható , valamint integrálható .

Beállítható, hogy ha egy ügyletre olyan új partnert ír fel, amely még nem szerepel a partnerlistában, akkor a program automatikusan tárolja azt le, így legközelebb már a partnerlistából is kiválasztható az ügyfél. Ehhez a Beállítások fõmenü Mûködés gombjának megnyomása után a "Bizonylat készítéskor partner tárolása a partnerlistába" kapcsolót kell bekapcsolni.

A felsõ sorban található gombok:

Új partner: Itt vihet fel egy új partnert a listára.

Összegzés: Az aktuálisan leszûrt táblázatban szereplõ partnerek száma és össztartozása .

Exportálás: A táblázat exportálása különbözõ formátumokba.

Nyomtatás: Az aktuális táblázat nyomtatása .

Szûrés
A táblázat feletti Szûrés csoportban különbözõ szempontok szerint szûrheti a táblázatban lévõ adatokat. Ha a "Törölteket is mutassa" be van kapcsolva, akkor a listán azok a törölt partnerek is megjelennek, amelyek valamely régebbi ügylethez kapcsolódnak, ezért nem ténylegesen törlõdtek.

Táblázat
A képernyõ nagy részét elfoglaló táblázatban a már felvitt partnereket (vevõk, beszállítók) tekintheti meg.

Mûveletek
A kiválasztott partnerhez tartozó mûveletek a táblázat bal oldalán lévõ gombokkal segítségével, vagy a táblázaton a jobb egérgombbal kattintva érhetõek el.

Törlés
Egy, vagy több partner kiválasztása után a Törlés gomb úgy mûködik, hogy ha a partnerrel összefüggésben semmilyen ügylet nem történt még, akkor a partner ténylegesen törlésre kerül az adatbázisból és késõbb sem állítható vissza. Ha egy partnerrel kapcsolatban történt már valamilyen ügylet ( számla , beszerzés , stb.), akkor a Törlés gomb hatására csak töröltként lesz megjelölve, így a törlés bármikor visszavonható.

Csoportos módosítás
A partnerek néhány adata nem csak egyesével, hanem csoportosan is módosítható. Ehhez jelöljön ki több partnert (vagy akár mindet) egyszerre a táblázatban és ezután kattintson a Módosítás gombot. A megjelenõ ablakban jelölõnégyzetekkel határozható meg, hogy mely jellemzõket szeretné megváltoztatni. A módosítás az összes kijelölt partnerre hatással lesz.

Térkép gomb
Megjelenik a kiválasztott partnerhez tartozó szállítási cím a térképen .

Kommentek gomb
A táblázatban kiválasztott partnerhez tartozóan feljegyzéseket rögzíthet, amelyek egy idõpontból és egy szöveges megjegyzésbõl állnak. Ha a kiválasztott partnerhez legalább egy komment már felvitelre került, akkor a partnerlista ablakban a Kommentek gomb felirata vastag betûs lesz és megjelenik, hogy a hány komment tartozik az adott partnerhez.
Az számlák (vagy más ügyletek) listáján egy adott számlára a jobb egérgombbal (vagy infó gomb) kattintva is megtekinthetõek az adott számla vevõjéhez tartozó kommentek.

Email küldés gomb
A kiválasztott partnerhez rendelt kapcsolattartási email címre tetszõleges emailt küldhet .

Boríték nyomtatás
A kiválasztott partnerhez rendelt szállítási címre tetszõleges borítékot címezhet.

Felszólítás
Ha a partnerlista a tartozó partnerekre van leszûrve, akkor megjelenik egy Felszólítás gomb is és itt a tartozásokra vonatkozóan manuálisan küldhetõ felszólítás emailben vagy papíron.


Partner adatok
Név
A partner számlázási neve, amely a bizonylatok vevõ részéhez kerül. Ez az egyetlen kötelezõen kitöltendõ mezõ.

Cím
Számlázási cím.

Speciális lehetõségek
Az árucikk megnevezéséhez hasonlóan a partner nevének és címének megadásakor is használható a kalap (^) és a kettõskereszt (#) speciális karakter. A ^ karakter a jobb oldali Alt+3 billentyûvel érhetõ el és segítségével manuális sortörést lehet eszközölni. A # karakter a jobb oldali Alt+X billentyûvel írható be és ez után megjelenõ szövegek a bizonylatokon nem kerülnek feltüntetésre, de a program bármely részén lehet látni ezen adatokat és szûrni is lehet rá. Ha két kettõskereszt karakter közé ír egy szöveget, akkor az a bizonylatokon nem kerül feltüntetésre.
Például ha ezt írja be:
Kovács és Társa^Korlátolt Felelõsségû Társaság#rejtett adat
Akkor ez lesz látható a bizonylaton:
Kovács és Társa
Korlátolt Felelõsségû Társaság

Irányítószám és város kiegészítés
Nem csak a partner címénél, hanem programunk minden cím beviteli mezõjében mûködik az automatikus irányítószám és város kiegészítés. A kiegészítést akkor végzi el a program, ha a jelölõnégyzet be van pipálva és az eredetileg üres cím beviteli mezõbe a negyedik szám karaktert gépeli be. Tehát például, ha a vevõ címéhez beírja, hogy 6000, akkor az utolsó nulla lenyomása után a program a beviteli mezõ tartalmát átalakítja így: "6000 Kecskemét, ".
Az elõzõhöz képest fordítottan is mûködik: A cím beviteli mezõben a város beírásakor automatikusan elé írja az irányítószámot, amikor a legelsõ helyköz, vagy vesszõ karaktert leüti. Tehát például, ha beírja a vevõ címéhez a Kecskemét szöveget, akkor még nem történik semmi, de amint leüti a vesszõ, vagy a helyköz karaktert, akkor a következõképpen alakítja át a szoftver a beviteli mezõ tartalmát: "6000 Kecskemét, ”.
Bizonyos településekhez több irányítószám is tartozik, illetve fordítva is, egy irányítószámhoz tartozhat több település is. Ebben az esetben az irányítószám, vagy város megadása után a cím beviteli mezõben megjelenhet egy elõugró menü, ahol több lehetõség közül lehet választani. Az elõugró menübõl nem csak az egérrel, hanem a fel/le kurzormozgató billentyûvel és az enter billentyûvel is választhat.

Szállítási név és cím
Postázási adatok. Ezen adatok kerülnek a borítékra , illetve a szállítólevél szállítási adataihoz.

Adószám
Adóazonosító szám, amely a számlára is rákerül. Az adószám helyességének ellenõrzése a program egyes változataiban automatikusan lehetséges.

Bankszámlaszám
A partner bankszámlaszáma.

Besorolás
Itt választható ki, hogy a partner melyik csoportba tartozzon. A kezdõ ablakban a Partnerek fõmenü Besorolások gombjának megnyomása után hozhat létre különbözõ partnercsoportokat, amelyek közül itt választhat. Az egyes besorolásoknak csak a statisztikák és szûrések szempontjából van jelentõssége.

Kapcsolattartási adatok:

Kapcsolattartó
Kapcsolattartó személy neve.

Telefonszám
Kapcsolattartási telefonszám, vagy mobil elérhetõség.

Fax
Kapcsolattartási fax szám.

Email
Partner email elérhetõsége. Az itt megadott email cím automatikusan megjelenik, ha a partner számára felszólítást , vagy valamilyen nyomtatványt emailben küld .

Skype
Skype üzenetküldõ szoftver használata esetén a partner azonosító neve.

Nyelv
A partnerhez tartozó alapértelmezett nyelv, amely számlázáskor és más bizonylatok készítésekor automatikusan kiválasztásra kerül. Ha az egyéb lehetõséget választja, akkor a fordításoknál is meg kell határozni az egyéb nyelvi fordításokat.

Értékesítési adatok:

Eladási kedvezmény
A partner számára történõ eladás esetén alapértelmezett százalékos kedvezmény az eladási árból.

Eladási ártípus
A partner számára történõ eladás esetén az árucikk lista melyik ára legyen alkalmazva.

Alap Fizetési mód
Partnerhez tartozó alapértelmezett fizetési mód .

Alap Pénznem
Partnerhez tartozó alapértelmezett pénznem .

Alap Határidõ
Partnerhez tartozó alapértelmezett fizetési határidõ a kiállítási dátumhoz képest, napok számában megadva.

Lehet vevõ
Számla vagy eladás készítésekor a partner kiválasztható a partnerlistából .

Lehet beszállító
Beszerzés vagy kimenõ megrendelés készítésekor a partner kiválasztható a partnerlistából .

Egyéb adatok:

Közösségi adószám
EU-n belüli értékesítés esetén a partner közösségi adószáma, amely a számlákra és más bizonylatokra is rákerül.

IBAN
Nemzetközi bankszámlaszám.

Kód
Partnerhez rendelt egyedi kód, amely a partnert azonosítja. Nem kötelezõ megadni. A partner kód használatára az alábbi esetekben van lehetõség:
- Gyors keresés a Partnerlista ablakban a kód alapján
- Új számla, vagy más ügylet készítésekor a Név beviteli mezõbe a kódot írva, majd egy Enter billentyû után azonnal beíródnak a partner adatai a bizonylatra.
- A partnerhez megadott kód a bizonylat nyomtatványokon is feltüntetésre kerül, ha a Beállításokban a Nyomtatás gomb után a Bizonylatok fül alatt a "Partner kód feltüntetés" be van kapcsolva.

Egyéb
A partnerhez rendelt tetszõleges egyedi adat. A Beállítások fõmenü Nyomtatás gombja után a Bizonylatok fül alatt a "Partner egyéb adatának feltüntetése" kapcsolóval szabályozható, hogy megjelenjen-e az egyéb beviteli mezõben megadott információ a számlákon és más bizonylatokon .

Megjegyzés
Partnerhez rendelt tetszõleges egyedi megjegyzés , amely nem kerül nyomtatásra, csak belsõ használatra való. Ha idõponthoz kötött megjegyzést szeretne felvinni, akkor használja inkább a Partnerlista Kommentek gombját.

Partner törölve
Ha a partner már kapcsolódik valamilyen eddigi ügylethez , akkor a tényleges adatbázisból történõ törlés nem hajtható végre (a statisztikák miatt), de megjelölhetõ a partner töröltként, így nem lesz zavaró a normál ügymenet során.

A partnerhez kép és hang is rendelhetõ.


Partner multimedia

Partner multimédia
Kép beállítása
A partnerekhez opcionálisan tetszõleges kép is rendelhetõ , amelynek a forrása egy tetszõleges méretû jpg fájl lehet. Új partner létrehozásakor, vagy módosításakor a Multimédia fül alatt a Kép hozzárendelése jelölõnégyzetet kell bekapcsolni, majd a "Kép betöltése fájlból..." gomb után tallózással kiválasztani a képfájlt. Kiválasztás után a képfájlra már nincs szükség az eredeti elérési útvonalon, mert a program a saját adatbázisába tárolja azt.

Kép megtekintése
Az Partnerlista ablakban a táblázatban az aktuálisan kiválasztott partnerhez tartozó kép bal oldalon a gombok alatt jelenik meg. A képre kattintva teljes képernyõs ablakban tekinthetõ meg a kép, valamint a partner neve. A teljes képernyõs ablakban az alábbi billentyûk használhatóak:
Következõre ugrás: Helyköz billentyû
Elõzõre ugrás: Backspace billentyû
Kilépés a képnézõbõl: Escape billentyû
Egy ügylet készítése során, partnerlistából történõ választás esetén a Vevõ csoportban is megjelenik a partnerhez rendelt kép kicsinyített változata, így például egy számla megírásánál könnyen észrevehetõ, ha véletlen rossz partnert választott.

Hang beállítása
A partnerekhez opcionálisan tetszõleges hang is rendelhetõ, amelynek a forrása egy tetszõleges wav formátumú fájl, vagy mikrofonnal rögzített hang lehet. Új partner létrehozásakor, vagy módosításakor a Multimédia fül alatt a Hang hozzárendelése jelölõnégyzetet kell bekapcsolni, majd a Felvétel vagy Betöltés gombot használni. Ha mikrofon segítségével szeretne hangot rögzíteni, akkor a Felvétel feliratú gombot tartsa lenyomva a bal egérgomb használatával mindaddig, amíg a felvételt rögzíteni szeretné, a felvétel végén pedig engedje fel a gombot. A program a felvett, vagy betöltött hangot a saját adatbázisába tárolja.

Hang lejátszása
Ha a Partnerlista ablakban a táblázatban az aktuálisan kiválasztott partnerhez tartozik hang, akkor bal oldalon megjelenik egy Hang lejátszása feliratú gomb. Erre kattintva meghallgathatja a felvett, vagy betöltött hangot.
Egy ügylet készítése során, partnerlistából történõ választás esetén is lejátszásra kerülhet a partnerhez rendelt hang, így például egy számla megírásánál könnyen észrevehetõ, ha véletlen rossz partnert választott. Ehhez a Beállítások fõmenü Program gombjának megnyomása után a Hangok fül alatt kapcsolja be a "Partner kiválasztásakor hozzárendelt hang lejátszása" kapcsolót.


Adoszam ellenorzes

Adószám ellenõrzés
Bármilyen ügylet kiállításakor (például: új kimenõ számla , bejövõ száma ) a partnerhez tartozó egyéb számlára kerülõ adat bevitelére szolgáló beviteli mezõben, vagy a partner ablakban az adószám beviteli mezõben megadott adószámot automatikusan többféle szempont alapján képes ellenõrizni a szoftver.

Az adószám ellenõrzés funkció a Beállítások fõmenü Mûködés gombja után a Figyelmeztetések fül alatt be- és kikapcsolható.

Formátum ellenõrzés
Az adószám kitöltésekor a beviteli mezõtõl jobbra lévõ kis ikon jelzi, ha még nincs a beviteli mezõben megadva 11 karakteres adószám. Amennyiben kitöltésre kerül, akkor a program azonnal leellenõrzi, hogy az adószám formátuma megfelelõ-e, vagy hibásan lett megadva. Ha az adószám hibás, akkor a beviteli mezõ mellett ezt egy sárga háromszög jelzi, ha pedig a formátum megfelelõ, akkor egy szürke pipa ikon. Az ellenõrzés az adószámban megtalálható beépített ellenõrzõ számjegy alapján történik.

Online ellenõrzés cégadatbázisokban
Ha az adószám formátuma megfelelõ, akkor a szoftver a háttérben kapcsolódik az internetre és online cégadatbázisok alapján lekéri, hogy az adószám valóban létezik-e, illetve hogy a cég nem áll-e végrehajtás, vagy felszámolás alatt, illetve nincs-e felfüggesztve, vagy törölve az adószám.
Ha minden rendben van, akkor egy kis zöld pipa ikon jelzi ezt a beviteli mezõ jobb oldalán. Ha a megadott adószám nem található, vagy az adószámmal a fenti problémák valamelyike fennáll, akkor ezt egy piros háromszög jelzi. Az ikonon kattintva további információk jelennek meg.
Az online ellenõrzéshez internet kapcsolat szükséges, valamint a tûzfal programot úgy kell konfigurálni, hogy a szoftver számára elérhetõ legyen az internet.

Adószám alapján cégnév és cím beírás
Az online cégadatbázisban történõ ellenõrzéssel együtt, ha a partnernév és cím beviteli mezõ még nincs kitöltve és az adószám létezik, akkor a cégadatbázis alapján a cég neve beírásra kerül a partnernév beviteli mezõbe, illetve bizonyos esetekben a címe is beíródhat a cím beviteli mezõbe.

Felelõsség korlátozása
A funkció külsõ szolgáltatóktól függ, így nem garantálható állandó és pontos mûködése. A visszaadott információk tájékoztató jellegûek, ezeket a felhasználó köteles más hiteles forrás (például Cégközlöny) alapján is ellenõrizni.

Az adószám formátumának ellenõrzése csak a PLUS, EXTRA és MAX változat esetében érhetõ el, a LITE változatban nem. Az adószám cégadatbázisokban történõ online ellenõrzése csak az EXTRA és MAX változat esetében érhetõ el a terméktámogatási idõszakban, a LITE és PLUS változatban nem.


attekintes

Ügyletek áttekintés
Szoftverünkkel számos ügylet típus készíthetõ. Az egyes ügylet típusok számos fõbb adata és jellemzõje megegyezik, de mindegyik típusnak vannak speciális jellemzõi is.

Ügylet típusok:
- Normál számla (vagy: egyszerûsített számla )
- Sztornó számla
- Elõleg és végszámla
- Módosító számla
- Fordított áfás számla
- Garanciális visszatartás
- Rendszeres számlázás
- Eladás (vagy: nyugta, nyugta melléklet )
- Szállítólevél
- Díjbekérõ (proforma)
- Bejövõ megrendelés
- Árajánlat
- Beszerzés , Bejövõ számlka
- Kimenõ megrendelés

Minden ügylethez
- meg kell határozni egy partnert

- a fõbb adatokat be kell állítani

- ügylet tételeket kell felírni

Félbehagyás
Az ügylet félbehagyható és késõbb folytatható a "Mentés és félbehagyás" gombbal. Ebben az esetben az eddig megadott adatok tárolásra kerülnek és bármikor megtekinthetõek, illetve folytatható az adatbevitel a kezdõ ablakban az Eddigi ügyletek gombon kattintva és a megjelenõ táblázatban a megfelelõ szürke színnel jelölt ügyletet kiválasztva.

Kiállítás
Az ügylet kiállítható és nyomtatható , valamint küldhetõ emailben a Rendben vagy Megtekintés gombbal, amely az ablak jobb felsõ részén található. Az ügyletre vitt tételek értékének összesítése is a jobb felsõ részen található.

Az egyes bizonylatok nyomtatási formátuma tetszõlegesen testreszabható a beállításokban.

Egyes ügylet típusok csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõek el, az AXEL PRO LITE változatban nem.


Bizonylat formatum

Bizonylat formátum
Az egyes bizonylatok nyomtatási formátuma a Beállítások fõmenü Nyomtatás gombja után a Bizonylat formátum fül alatt tetszõlegesen beállítható.

A Betûtípusok alfül alatt minden felirat betûtípusa, annak stílusa és mérete, valamint színe is állítható.

A Keretek alfül alatt meghatározható, hogy hol legyenek vízszintes, vagy függõleges elválasztó vonalak.

Az Egyéb alfül alatt további lehetõségek érhetõek el, például beállítható az árak feltüntetése két sorban. A jelölõnégyzet bekapcsolt állapotában a bizonylatra kerülõ tételek mindegyike két sorban fog megjelenni, ha a mennyiség nem 1, az elsõ sorban az egységárak (nettó, áfa, bruttó), a második sorban pedig az összértékek (db*nettó, db*áfa, db*bruttó) jelennek meg.

Az "Ügyleteken a partner egyéb mezõjében mindig adószám van" jelölõnégyzet bekapcsolásával elérhetõ, hogy a számlákon és más nyomtatványokon az egyéb partneradat mezõbe írt karaktersor elé a program az "Adószám: " szöveget nyomtassa, ha az ki van töltve.

A "Tételek felsorolása a bizonylaton" legördülõ lista segítségével az alábbiak szerint jeleníthetõek meg a bizonylatra írt tételek a nyomtatványon:
a) Ne legyen részösszegzés:
A bizonylaton úgy jelennek meg a tételek, ahogy az ügylet készítésekor az ablak táblázatában látszanak.
b) Részösszegzés az árucikkhez rendelt csoport alapján:
A bizonylaton csoportosítva jelennek meg a tételek és minden csoport végén részösszegzés található. Ez akkor használható, ha az ügyletre írt tételeket az Árucikk listából választja és ott a tételhez hozzá van rendelve egy csoport.
c) Részösszegzés anyagköltség/munkadíj alapján
A bizonylaton csoportosítva jelennek meg a tételek és minden csoport végén részösszegzés található. Ezen lehetõség választása esetén a termékek az Anyagköltség, a szolgáltatások a Munkadíj kategóriában jelennek meg a nyomtatványon. Akkor használható, ha az ügyletre írt tételeket az Árucikk listából választja és ott a tételhez be van állítva, hogy legyen-e készlet kezelés vagy sem.
Mindegyik féle csoportosítás esetén a csoportnév és a részösszegzés csak akkor lesz a nyomtatványon feltüntetve, ha legalább két különbözõ csoportba tartoznak a nyomtatványra felvitt tételek.

A Mentés és Teszt gomb megnyomásakor a program elmenti a beállításokat és egy nyomtatási elõnézeti képen azonnal megjelenít egy minta nyomtatványt a szoftverben lévõ utolsó bizonylat (akár félbehagyott is) alapján.

A legtöbb nyomtató támogatja az automatikus átméretezést, így egyszerûen a nyomtató programjának beállításával lehetõség van a bizonylatok A5 formátumú nyomtatására is.

A megadott formátum beállítások a blokk nyomtatásra nem érvényesek.


ugylet partner valasztas

Ügylet partner választás
Az ügyletekhez választani kell egy partnert. Ez történhet az új ügylet készítésének ablakában a Vevõ (vagy beszerzés esetén Beszállító) csoport beviteli mezõjébe történõ adatbevitellel, vagy a partnerlistából történõ választással is. Ez utóbbit alkalmazásának elõnye, hogy késõbb a lekérdezések és statisztikák kezelése egyszerûbb lesz.

Beállítható, hogy ha egy ügyletre olyan új partnert ír fel, amely még nem szerepel a partnerlistában, akkor a program automatikusan tárolja azt le, így legközelebb már a partnerlistából is kiválasztható az ügyfél. Ehhez a Beállítások fõmenü Mûködés gombjának megnyomása után a "Bizonylat készítéskor partner tárolása a partnerlistába" kapcsolót kell bekapcsolni.

Ha az ügylet már össze van kapcsolva a partnerlistán szereplõ valamely partnerrel (kis ikon jelzõ a Választás gomb mellett) és mégis más ügyfél részére készítené el az ügyletet, akkor nem elég a Név és Cím beviteli mezõket átírni, hanem módosítani kell a partnerlista hozzárendelést is a Választás gombbal.

Partnerlistából választás nélkül
A Vevõ csoportban ki kell tölteni a Név, Cím és Egyéb beviteli mezõket, amelyek a bizonylatra is rákerülnek.
A # és ^ speciális karakterek és az irányítószám és város automatikus kiegészítés itt is használhatóak, ugyanúgy, mint a partner adatainak megadásánál.
A Beállításokban a Nyomtatás gomb után a Bizonylat formátum fül alatt az Egyéb fülnél az "Ügyleteken a partner egyéb mezõjében mindig adószám van" jelölõnégyzet bekapcsolásával elérhetõ, hogy a számlákon és más nyomtatványokon az egyéb partneradat mezõbe írt karaktersor elé a program az "Adószám: " szöveget nyomtassa, ha az ki van töltve.
Az Egyéb mezõben megadott adószám helyességét a program különbözõ módokon ellenõrizni tudja.

Partnerlistából választással
A Vevõ csoportban a Választás gombon kattintva (vagy Alt+V, vagy Enter a Név beviteli mezõben) megjelenik a Partnerlista ablak, ahonnan dupla kattintással (vagy Enter, vagy Alt+V billentyûvel) kiválasztható a partner. A partner kiválasztása után az ügylet Név, Cím és Egyéb beviteli mezõje automatikusan kitöltésre kerül a partnerhez beállított adatok alapján.
A partner kiválasztása után a Választás gomb melletti kis ikon jelzi, hogy az ügylethez hozzá van rendelve egy partner, valamint megjelenik a hozzárendelt partner partnerlistában található neve. Ha a partnerhez a partnerlistán kép is lett beállítva , akkor az is megjelenik a Választás gomb mellett.
Partner kódok használata esetén az Új ügylet ablakban a Vevõ csoport Név beviteli mezõjébe a partnerkód is írható, majd egy Enter billentyû után (ha van ilyen kód valamely partnerhez rendelve) átíródnak az adatok a Név, Cím, Egyéb beviteli mezõkbe.
A Név, Cím és Egyéb beviteli mezõk a választástól függetlenül szerkeszthetõek, így lehetõség van arra is, hogy az ügylethez tartozó partner eltérõ legyen, mint például a számlázási név.
A partnerlistához történõ hozzárendelés törléséhez kattintson a Választás gomb melletti kis ikonra.

Nyelv
Az Új ügylet ablak Vevõ csoportjának alsó részén található még egy Nyelv legördülõ lista is, ahol kiválasztható, hogy a bizonylatra nyomtatása során milyen nyelven történjen. A bizonylat nyomtatása történhet kizárólag idegen nyelven is, illetve úgy is, hogy a magyar és az idegen nyelvû szöveg is megjelenik. Ezt a Beállítások fõmenü Nyomtatás gombjának megnyomása után a Bizonylatok fül alatt az "Idegen nyelvû bizonylatokra magyar feliratok is kerüljenek" kapcsolóval lehet szabályozni.
Az idegen nyelvû feliratok a Fordítások ablakban határozhatóak meg.


ugylet fobb adatok

Ügylet fõbb adatok
Partner választás
Az ügylet készítése során szükséges a vevõ / beszállító partner adatainak megadása , akár listából, akár begépelve.

Ügylet típus választás
A kezdõ ablakban az Eladás, valamint az Árucikkek fõcsoport alatt található gombokkal választható ki, hogy az új ügylet milyen típusú legyen. Eladás esetén az Új ügylet ablak felsõ részén bármikor megváltoztatható a készülõ ügylet típusa a Típus módosítás gombra kattintva.

Boríték nyomtatás
Ha az ügylet kiállítása mellett borítékot is szeretne nyomtatni a partner részére, akkor az Új ügylet ablak felsõ részén a Boríték jelölõnégyzetet kell bekapcsolni. Erre vonatkozó beállításokat a Beállítások fõmenü Nyomtatás gombjának megnyomása után a Boríték fül alatt érhet el. Részletes információk a Boríték készítés témakörben.

Kísérõ dokumentum nyomtatás
Ha az ügylet mellé kísérõ dokumentumot is szeretne nyomtatni, és legalább egy lehetséges kísérõ dokumentumot már beállított, akkor az Új ügylet ablak felsõ részén kattintson a Kísérõ dokumentum gombon, majd az elõugró menüben jelölje be a nyomtatandó dokumentumokat.

Kibocsátó választás
Ha a Beállítások fõmenü Cégadatok gombjának megnyomása után többféle kibocsátó adat is meg lett határozva, akkor az Új ügylet ablak felsõ részén a Kibocsátó gomb megnyomása után választható ki, hogy melyik kibocsátó adat kerüljön az új ügylethez tartozó bizonylat fejlécébe.

Ár csoport

Áfakulcs
Itt választható ki, hogy az ügyletre írt tételekhez milyen áfakulcs tartozzon. Ezen beállítástól függetlenül a tételek áfakulcsa egyedileg módosítható marad. Ha a "-Tételhez beállított-" opciót választja, akkor az ügylet tételének áfakulcsa meg fog egyezni az Árucikk listán az árucikkhez beállított áfakulccsal.

Ártípus
Árkategóriák használata esetén az ügyletek készítése során kiválasztható, hogy az árlistából választott árucikkek melyik eladási ára kerüljön az ügyletre.

Kedvezmény
Az ügyletre írt tételek alapértelmezett kedvezménye . A beviteli mezõtõl jobbra lévõ kis zöld gombon kattintva a már felvitt tételek kedvezménye is megváltoztatható.

Pénznem és árfolyam
Az ügylet tételeinek pénzneme lehet Forint, vagy bármilyen deviza .

Fizetési mód
A Beállítások fõmenü Fizetési módok gombjának megnyomása után beállított lehetséges fizetési módok közül lehet választani. A fizetési mód nem csak a bizonylaton feltüntetett fizetési módot határozza meg, hanem az alapértelmezett fizetési határidõt, az alapértelmezett fizetettségi állapotot, a teljesítési dátumot, a végösszeg kerekítési módját, valamint egyéb feliratokat a bizonylatra.

Fizetési határidõ
Válassza ki azt a dátumot, ameddig a számlát , vagy más ügyletet ki kell fizetnie a vevõnek. A határidõ lejárta utáni fizetetlen számlákra vonatkozóan felszólítást lehet küldeni a partner részére. A határidõ nem csak konkrét dátummal, hanem a kiállítási dátumhoz képesti napok számában mért eltolással is megadható a ma+ utáni beviteli mezõ segítségével. Ezen eltolási érték egyedileg beállítható a fizetési módhoz, valamint a partnerhez is.
A fizetési határidõ alatt beállítható, hogy az újonnan készített ügylet már ki van-e fizetve, vagy sem.

Kiegészítõ adatok csoport

Kiállítás idõpontja
A kiállítás idõpontja alapértelmezetten az gépóra szerinti aktuális idõ, de lehetõség van idõben régebbre és elõre is bevinni ügyleteket. Az ügylet idõpontja nem csak a bizonylatokra nyomtatott kiállítási idõpontot határozza meg, hanem az árucikkek raktármozgási idõpontját is.
Számlák esetében jogszabályi elõírások szerint a dátum módosítására nincs lehetõség.

Teljesítés
Annak a dátumnak a megjelölése, amikor az áru vagy szolgáltatás átadása, átvétele megtörtént.

Forrás- vagy célraktár
Több raktár használata és készletnyilvántartás esetén kiválasztható, hogy az ügyletre írt tételek alapértelmezetten melyik raktárból kerüljenek ki, vagy melyik raktárba kerüljenek be. A beállítástól függetlenül tételenként is megadható a forrás- vagy célraktár.

Példány
Az ügylethez készülõ bizonylat hány példányban kerüljön kiállításra. Megadható nulla példány is, ilyenkor nem történik bizonylatolás. Több példány esetén beállítható, hogy melyik példány legyen nyomtatva és melyik legyen emailben küldve .
Az ügyletek alapértelmezett példányszáma a Beállítások fõmenü Nyomtatás gombjának megnyomása után a megfelelõ fül alatt állítható be.
Nulla példány alkalmazásakor az ügylethez esetleg kapcsolódó más bizonylat sorszáma tetszõlegesen megadható a megjelenõ sorszám beviteli mezõben.
A Beállításokban a Nyomtatás gomb után a Bizonylatok fül alatt meghatározható a "Bizonylatok példányainak megkülönböztetése" kapcsolóval, hogy a bizonylatok egyes példányai eltérõek legyenek-e. Kikapcsolt állapotban a bizonylat fejléc alatt nem lesz feltüntetve, hogy eredeti példány, másodpéldány, vagy másolat, illetve az összpéldányszám sem kerül feltüntetésre, így az egyes példányok teljesen azonosak lesznek. Csak akkor ajánlott kikapcsolni a megkülönböztetést, amennyiben a jogszabály erre lehetõséget kínál.

Azonosító
Tetszõleges egyéb kiegészítõ adat az ügylet egészére vonatkozóan. Ez használható csak belsõ nyilvántartásra, vagy a bizonylaton is feltüntethetõ, ha a Beállítások fõmenü Nyomtatás gombja után a Bizonylatok fül alatt az "Egyéb azonosító feltüntetés" be van kapcsolva.

Megjegyzés
Tetszõleges egyedi megjegyzés , amely a bizonylatokon is feltüntetésre kerül. Több soros szerkesztéshez kattintson a "..." feliratú gombon. Ha a Beállítások fõmenüben a Megjegyzések gomb segítségével már felvitt gyakori megjegyzéseket, akkor az Új ügylet ablakban a megjegyzés beviteli mezõtõl jobbra lévõ kis "v" feliratú gombon kattintva egyszerûen ráteheti ezen megjegyzések valamelyikét az ügyletre.

Egyéb hozzárendelés
Olyan egyéb információ hozzárendelése , amely a bizonylattal együtt nem kerül nyomtatásra, de utólag megtekinthetõ és módosítható is. Például saját feljegyzés, vagy kapcsolódó dokumentum szkennelt képe.


ugylet hozzarendeles

Ügylet hozzárendelés
Az ügyletekhez utólag hozzárendelhetõ tetszõleges megjegyzés és kép. Ezen adatok a bizonylaton nem lesznek megjelenítve. A funkció használatához az Eddigi ügyletek ablakban ki kell választani egy tetszõleges ügyletet (amely lehet elkészített és félbehagyott is).

Kép hozzárendelése egy ügylethet
Ezen funkció akkor lehet hasznos, ha egy ügylethez a program által elkészített bizonylaton kívül más dokumentum is tartozik. Ilyenkor a kapcsolódó dokumentumot jpg formátumú fájlból vagy szkennerrõl is be lehet olvasni a képválasztó vezérlõelemmel . Például bejövõ számlákhoz (beszerzés ügylet) csatolható a bejövõ számla szkennelt képe is.

Megjegyzés hozzárendelése egy ügylethez
Amennyiben egy ügylethez a fenti módon utólag megjegyzést ír, az nem lesz megjelenítve a bizonylaton, mivel ezen utólagos megjegyzési lehetõség belsõ nyilvántartásra szolgál. Az Eddigi ügyletek ablakban a megjegyzés szûrõmezõbe írt karakterek esetén a program az ügylet normál megjegyzésében és utólag hozzárendelt megjegyzésében is keres.

Egyéb lehetõségek
Más funkciók használatával a dokumentumhoz tartozó, nyomtatandó kísérõ dokumentum is hozzárendelhetõ, illetve számos egyéb helyen van lehetõség megjegyzés feltüntetésére is.


ugylet tetelek felirasa

Ügylet tételek felírása
Minden ügyletre legalább egy tételt rá kell írni az Új ügylet ablakban az alsó részen található táblázat felett az Új tétel gombbal. A tétel adatai közvetlenül is megadhatóak, illetve lehetõség van az Árucikk listából történõ választásra is.

Árucikk listából történõ választáshoz az Új tétel gomb megnyomása után az Enter billentyû, vagy a Választás gomb, illetve az Alt+V billentyû használható. Ekkor megjelenik az Árucikk lista ablak, ahol a legfelsõ sor lesz kijelölve és nem lesz beállítva szûrés sem.

Ha több hasonló tételt kíván az ügyletre rögzíteni, akkor a Választás gomb, vagy az Enter billentyû közben a CTRL billentyû nyomvatartásával érhetõ el, hogy az Árucikk lista ablak úgy jelenjen meg, ahogyan az elõzõ választás alkalmával volt, tehát ilyenkor megõrzésre kerülnek a szûrések és a pozíció is.

Ha az ügyletre a tételeket mindig az Árucikk lista ablakból választja ki, akkor célszerû beállítani a Beállítások fõmenü Mûködés gombjára kattintva az Alapértelmezetések fül alatt a Tételválasztás legördülõ menüben a "Mindig árucikk listából" lehetõséget, így az Új tétel gomb megnyomására rögtön az Árucikk lista ablak jelenik meg, nincs szükség a választás gombra, vagy az Enter billentyûre. Ebben az esetben használható az INS és CTRL+INS billentyû az Új ügylet ablakban.

Az Árucikk lista ablakban a kiválasztás elvégezhetõ dupla kattintással a megfelelõ soron, Enter billentyûvel, vagy az Alt+V billentyûvel .

Árucikk listából történõ választás esetén átíródnak a fõbb adatok , de ezek felülbírálhatóak lesznek.

A ügyletekre a tételek vonalkód olvasó készülékkel is felvihetõek.

Megjegyzés
Tetszõleges egyedi szöveg adható meg a tételhez, amely a bizonylaton közvetlenül a tétel megnevezése alatt lesz látható. A tételek megadása során célszerû rövidebb tétel megnevezést használni és a tételhez tartozó hosszabb leírásokat a tételhez tartozó megjegyzéshez megadni.

Megnevezés
Bizonylatra kerülõ tétel megnevezés. Az Árucikk fõbb adatok témakörben írt speciális karakterek is használhatóak.

Mennyiség
Az a mennyiség, amelyet az ügyletre szeretne írni. Megadható negatív érték is. Ha negatív mennyiséget ad meg, akkor a raktármozgás ellentétes irányú lesz. Ilyen esetben célszerû az egységárat pozitív számként megadni, mert ha a mennyiség és az egységár is negatív, akkor a kettõ szorzata pozitív lesz.

Mértékegység
A megadott mennyiség mértékegysége.

Vtsz/Szj
Számlák és szállítólevelek esetében az árucikk fõbb adatainál leírtak szerint.

Forrás- vagy célraktár
Készletnyilvántartás és több raktár használata esetén melyik raktárra vonatkozzon a mennyiség mozgása.

Áfakulcs
A tételhez tartozó áfakulcs , amelyet a Beállítások fõmenü Áfakulcsok gombja után megadottak közül lehet kiválasztani.

Kedvezmény
Tetszõleges százalékos alapú kedvezmény .

Ár
Megadható a
- normál nettó egységár
- normál bruttó egységár
- kedvezmény százalékkal csökkentett nettó egységár
- kedvezmény százalékkal csökkentett bruttó egységár
Ezen négy beviteli mezõ bármelyikének kitöltése esetén a program automatikusan kitölti a többi beviteli mezõt.

Tételek sorrendje
Az ügyleten szereplõ tételek sorrendje ugyanúgy változtatható a táblázat fejlécén kattintva, mint bármely más táblázat esetében, de további lehetõségként tetszõleges egyedi sorrend is alkalmazható az alábbiak szerint:
Kattintson a tételek táblázatának legelsõ oszlopának fejlécén a felviteli sorrend szerinti rendezéshez, majd a jobb egérgombbal valamelyik tételen kattintva az elõugró menübõl válassza a "Mozgatás fentebb", "Mozgatás lentebb" menüpontokat, vagy a megfelelõ tétel kiválasztása után használja a Ctrl+Fel/Le billentyûket a sorrend megváltoztatásához.


Normal szamla

Normál számla
Számla készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új számla" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

Számlákra vonatkozó speciális jellemzõk :
- a példányszám minimum 2 lehet
- a kiállítás dátuma nem változtatható
- jogszabályban meghatározott korlát feletti áfatartalom esetén az elõírás szerint kötelezõ a vevõ adószámának feltüntetése is
- beállítható elõleg és garanciális visszatartás

A jogszabály lehetõvé teszi bizonyos esetekben (fizetési mód: készpénz, pénznem: forint), hogy számla helyett egyszerûsített számlát készítsen. Az AXEL PRO blokknyomtatás funkciójával támogatja ezt is.

Pénzforgalmi elszámolás esetén (speciális feltételek és bejelentés esetén az áfát csak a kifizetett számlák után kell megfizetni) a Beállítások fõmenüben a Program gomb után az Egyéb fül alatt be kell kapcsolni a Pénzforgalmi elszámolás jelölõnégyzetet. Ezután az erre utaló szöveg a számlákon mindig feltüntetésre kerül.

A normál számla csökkenti a készletet .

A számlákon feltüntetett adatokért a számla kibocsátója a felelõs.


Sztorno szamla

Sztornó számla
A számlák kötelezõ adattartalmára vonatkozó jogszabályban a számlával egy tekintet alá esõ okirat nevû bekezdésben találhatóak a sztornózásra vonatkozó információk. Ezek szerint a sztornó számlán hivatkozni kell az eredeti számla sorszámára , és a vevõnek meg kell egyeznie, illetve fel kell tüntetni a módosítás által okozott változást. Ennek alapján tehát sztornó számla a normál számla készítés funkcióval is készíthetõ, de a legegyszerûbb a programunk érvénytelenítés funkcióját használni.

Az Eddigiek fõmenü Eddigi számlák gombjának megnyomása után válassza ki azt a számlát, amelyet sztornózni (érvényteleníteni) szeretne, majd kattintson az Érvénytelenít gombon. Ezután megadható (nem kötelezõ) az érvénytelenítés oka. A program a jogszabályoknak megfelelõen automatikusan elkészít és nyomtat egy új számlát, új sorszámmal, amelyen az adatok a korábbi számlával egyezõek lesznek, kivéve az alábbiakat:
- új sorszámot kap a bizonylat
- a tételek negatív mennyiséggel és értékkel kerülnek feltüntetésre
- a végösszeg negatív lesz
- a kiállítási dátum az aktuális napi dátum lesz
- a fejlécben az Érvénytelenítõ Számla fog megjelenni
- a megjegyzésben feltüntetésre kerül az eredeti sorszámra való hivatkozás

A sztornózásra az alábbi esetekben lehet szükség:
- a számla kiállítása után az ügylet valamilyen okból mégis meghiúsult
- bármilyen okból kifolyólag hibás adatok kerültek az eredeti számlára
- az eredeti számla nyomtatása nem történt meg nyomtatóhiba miatt (papírelakadás, kifogyott tintapatron, stb.)

Az Eddigi ügyletek ablakban a sztornózott ügyletek piros színnel jelennek meg a táblázatban, valamint az eredeti ügylet, amely le lett sztornózva áthúzásra kerül.

Sztornózás helyett használható helyesbítõ számla (módosító számla) is, de sokkal egyszerûbb és áttekinthetõbb, ha teljesen lesztornózza az adott számlát és újat állít ki helyette.

Ha egy számlát véletlenül sztornózott, akkor lehetõség van az újonnan kiállított negatív értékû sztornó számla sztornózására is, de sokkal egyszerûbb és áttekinthetõbb, ha az eredeti számla alapján egy újat hoz létre.

Szoftverünkkel nem csak számla, hanem bármilyen ügylet érvényteleníthetõ a számlák sztornózásához hasonlóan.

A sztornó számla növeli a készletet .


Eloleg es vegszamla

Elõleg és végszámla
Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

Elõleg számla kiállításához kattintson az Eladás fõmenü Új számla gombjára, majd adja meg az adatokat és vigye fel a tételeket , a tételek táblázata felett található "Elõleg számla" jelölõnégyzetet kapcsolja be és adja meg, hogy milyen elõleget fizetett ki a vevõ a számlára kerülõ tételekre vonatkozóan.
Az elõleg számlákra nem elég csak egy "elõleg" nevû tételt felvinni, hanem minden olyan tétel megnevezését és adatait meg kell adni, amelyeket egy normál számla kiállításakor is megadna.
Az elõleg számlákon a tételek felsorolása a normál számlák szerint megtörténik, de a végösszeg számítása és az áfatartalom összesítése csak az elõleg összegeként megadott érték alapján történik.

Ha egy elõlegszámla alapján újabb elõlegszámlát szeretne készíteni, akkor ez megtehetõ az Új ügylet egy másik alapján témakörben írtak szerint.

Ha a vevõ teljesen rendezi a számlát, akkor végszámlát kell kiállítani. Ehhez kattintson az Eddigiek fõmenü Eddigi számlák gombján, válassza ki azt az elõlegszámlát, amely alapján végszámlát szeretne készíteni, majd kattintson az "Új ügylet a kijelölt(ek) alapján" gombon és válassza a végszámla lehetõséget.
Ekkor az Új ügylet ablak jelenik meg, ahol feltüntetésre kerülnek ugyanazok a tételek, amelyek az elõlegszámlán szerepeltek, valamint egy plusz tétel, amely a már kifizetett és kiszámlázott elõleg összegét vonja le. A számlához tartozó megjegyzésben feltüntetésre kerül az elõlegszámla sorszámára való hivatkozás is.
A végszámla kiállítása elõtt további tételek is írhatóak rá, illetve tetszõlegesen szerkeszthetõ az ügylet.

Az elõleg számla nem változtatja a készletet .
A végszámla csökkenti a készletet.


Modosito szamla

Módosító számla
A módosító (vagy más néven helyesbítõ) számlával korrigálhatóak egy korábbi számla tételei. Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlák kötelezõ adattartalmára vonatkozó jogszabály alapján a módosító számlák a normál számla készítéssel is kiállíthatóak.
Azonban jóval egyszerûbb és áttekinthetõbb, ha módosító számla helyett az eredeti számlát érvényteleníti és egy újat állít ki helyette.
Ha nem az eredeti számla tételeiben történt hibás adatbevitel, hanem a számla vevõje , vagy a fõbb adatai lettek elrontva, akkor nem használható a módosító számla, hanem ilyen esetben sztornózni kell és új számlát kiállítani.

Módosító számla létrehozásához kattintson az Eddigiek fõmenü Eddigi számlák gombján, válassza ki azt a számlát, amelyet módosítani szeretne, majd kattintson az " Új ügylet a kijelölt(ek) alapján " gombon és válassza a "módosító számla" lehetõséget.
Ekkor az Új ügylet ablak jelenik meg, ahol feltüntetésre kerülnek ugyanazok az adatok, amelyek az eredeti számlán is szerepeltek. A módosító számlára a tételeket úgy kell felvinni , hogy az eredeti számla és a módosító számla együttesen adja ki a ténylegesen fizetendõ összeget.

Ha az eredeti számlára véletlen kettõvel kevesebb mennyiséget írt az egyik tételbõl, akkor a módosító számlára csak azt az egy tételt kell felvinni +2 mennyiséggel.
Ha az eredeti számlára véletlen kettõvel több mennyiséget írt az egyik tételbõl, akkor a módosító számlára csak azt az egy tételt kell felvinni -2 mennyiséggel.
Ha az eredeti számláról véletlen lemaradt néhány tétel, akkor a módosító számlára csak a lemaradt tételeket kell felvinni.

A módosító számla csökkenti, vagy növeli a készletet .


Forditott afas szamla

Fordított áfás számla
Fordított áfás számla készítésére az építõipari és kapcsolódó szolgáltatások esetén lehet szükség, az áfa tv. 142. paragrafusa alapján, illetve külön lista szerint bizonyos VTSZ számmal rendelkezõ árucikkeknél.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

Ha az Új ügylet ablakban az áfakulcsnál a Fordított áfa opciót választja, akkor a számla fordított áfás lesz (áfa tv. 142. paragrafus), tehát nettóban kerül kiállításra a számla és az áfát a vevõ fizeti. Az opció bekapcsolása után felvitt tételek áfakulcsa a jogszabályi elõírásoknak megfelelõ lesz, illetve a számlára is feltüntetésre kerül a szükséges jogszabályi hivatkozás. A fordított áfás számlákon sehol nem lesz feltüntetve bruttó érték, vagy áfa tartalom.

Egy számlán belül nem használható fordított áfás és normál áfás tétel , mivel a fordított áfafizetés az egész számlára vonatkozik. Ha fordított áfás és normál áfás tételt is számlázni szeretne, akkor ez külön számla készítésével oldható meg.

A Beállítások \ Nyomtatás \ Számla résznél beállítható, hogy a program minden tételsor esetén tüntesse fel az adott árucikk össztömegét is. Ez a fordított adózás során lehet hasznos, azonban bekapcsolt állapotban nem csak a fordított áfás tételekre fog vonatkozni a beállítás.

Figyelmeztetés
Ha a Beállításokban a Mûködés gomb után a Figyelmeztetések fül alatt be van kapcsolva, akkor a program számlázáskor jelzi, ha a számlára írt tétel VTSZ száma alapján fordított adózás alá esik, de az áfakulcs nem eszerint van beállítva. A szoftver ezen felül figyelmeztet arra is, hogy a partner adószámának megadása kötelezõ a fordított áfás számlákon.

Összesítés
A Statisztikák fõmenüponton belül a Fordított adó összesítés gombra kattintva egy adott idõszakra vonatkozóan megtekinthetõ, hogy milyen mennyiségû és értékû fordított adózás alá tartozó termék került a bizonylatokra. Az összegzéshez fontos, hogy a termékek VTSZ száma megfelelõen ki legyen töltve, illetve az árucikk listán az árucikkhez tömeg legyen rendelve az Egyéb fül alatti mezõben, akkor is, ha az árucikk mértékegysége kilogram. Az összesítés során különbözõ szûrési lehetõségek állnak rendelkezésre, a lista összegezhetõ , nyomtatható és exportálható . A csoportosítás vevõnként, teljesítési naponként és VTSZ számonként történik, ahogyan azt az áfa bevallás megfelelõ oldalán fel kell tüntetni.

A fordított adó összesítés funkció csak az EXTRA és MAX csomagok esetében érhetõ el, a LITE és PLUS változatban nem.


Garancialis visszatartas

Garanciális visszatartás
Garanciális visszatartás alkalmazása általában az építõiparban jellemzõ. Ilyenkor a jogszabály azt írja elõ, hogy a garanciális visszatartásra vonatkozó külön szerzõdéssel kell rendelkezni a számla kibocsátójának és vevõjének .
A garanciális visszatartás lényege, hogy a vevõ a számlán szereplõ normál határidõre csak a végösszeg egy adott részét fizeti meg és van mégegy határidõ (jellemzõen egy év), amely a vevõ által visszatartott összeg megfizetésére vonatkozik, amennyiben a szerzõdés szerinti feltételek teljesülnek a kivitelezés során. A számla végösszegét és áfatartalmát a garanciális nem befolyásolja, mert csak a kifizetésre van hatással.
Nem szabad összekeverni a jóteljesítési garanciával, amely az áfatartalmat és a végösszeget is befolyásolja.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

Garanciális visszatartás használatához elõször a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt be kell kapcsolni a "Garanciális visszatartás kezelés" funkciót.
Ezután az Új ügylet ablakban egy számla készítésekor a tételek táblázata felett megjelenik egy Garanciális visszatartás feliratú jelölõnégyzet. Ennek bekapcsolása után megadható a visszatartott összeg a végösszeg százalékában, valamint a garanciális határidõ is.
A számla nyomtatvány tartalmazni fogja a megadott adatokat, valamint az Eddigi ügyletek lekérdezésben a fizetettségi állapot kezelése is figyelembe veszi mindkét határidõt.


Rendszeres szamlazas

Rendszeres számlázás
Bizonyos esetekben, elsõsorban szolgáltatásoknál szükség lehet arra, hogy a számlákat bizonyos idõközönként (például havonta) rendszeresen állítsunk ki egyes partnerek számára.

Ezen folyamat automatizálására is kínál megoldást szoftverünk. Legelsõ alkalommal állítsa ki a számlát a normál módon, majd ezután az Eddigiek fõmenü Eddigi számlák gombjának megnyomása után válassza ki a kiállított számlát. Kattintson az Infó gombon (vagy jobb egérgombbal a megfelelõ soron a táblázatban), és válassza a "Rendszeres ismétlõdés beállítása" menüpontot.

Gyakoriság
Adja meg, hogy milyen rendszerességgel készüljön az eredeti számla adatai alapján egy új számla.

Kezdõ idõpont
Adja meg azt az idõpontot, amikor legelõször létre szeretne hozni egy új számlát az eredeti alapján.

Mód: Számla tárolása félbehagyottként
A rendszeres ismétlõdés miatt a program elkészíti az új számlát a beállítások alapján, de nem állítja ki, nem nyomtat , hanem csak letárolja azt a félbehagyottak között. Célszerû ezt a lehetõséget választani, mert így minden számla kiállítása elõtt lehetõsége van az adatok ellenõrzésére.

Mód: Számla nyomtatása
Ha ezt a módot választja, akkor a beállítások alapján a program automatikusan elkészíti és kinyomtatja az új számlát. Ezen funkció használata elõtt a téves számlázás elkerülése végett mindenképpen érdemes a funkció használatát a demó program kipróbálásával megtanulni.

Ez a funkció csak a PLUS, EXTRA és MAX csomagok esetében érhetõ el, a LITE változatban nem.


Eladas

Eladás
Az eladás funkció használatával blokkos eladást rögzíthet a programban, amikor például a vevõ nem kér számlát , csak pénztárgépi blokkot. Másik alkalmazási lehetõség, ha a cég tevékenysége során a számlázó program mellett kézi számlatömböt is használ, akkor az eladás funkcióval rögzíthetõek a kézi számlatömbbe írt számlák adatai a statisztikák és lekérdezések céljából.
Csak abban az esetben szabad ezt a funkciót használni a számlázás helyett, ha a jogszabályi elõírások szerint nem kötelezõ számlát kiállítani az adott ügyletnél, vagy a számla kiállítása már megtörtént.

Eladás készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új eladás" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától annyiban különbözik az eladás, hogy a példányszám lehet akár nulla is, valamint a vevõ nevének megadása nem kötelezõ.

Az eladás csökkenti a készletet .


Szallitolevel

Szállítólevél
Szállítólevél készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új szállítólevél" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától az alábbiakban különbözik a szállítólevél
- a vevõ adatainál a szállítási név és cím is megadható
- nincs fizetési mód és fizetési határidõ
- nincs fizetettség kezelés
- nincs teljesítési dátum
- beállítható 1 Ügylet fõbb adatok is

Szállítólevélbõl készíthetõ számla és számlából készíthetõ szállítólevél is az " Új ügylet egy másik alapján " témakörben írtak szerint.

A szállítólevél csökkenti a készletet .


Dijbekero (proforma)

Díjbekérõ (proforma)
A díjbekérõ (vagy más néven proforma számla) egy árajánlathoz hasonló nyomtatvány, amely segítségével elõreutalással lehet kérni egy termék vagy szolgáltatás árát és a tényleges számlázás az összeg beérkezése után végezhetõ el.

Díjbekérõ készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új díjbekérõ" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától az alábbiakban különbözik a díjbekérõ
- nincs fizetettség kezelés
- nem kell raktárat választani
- a példányszám lehet 0 is

A díjbekérõ nem változtatja a készletet .


Bejovo megrendeles

Bejövõ megrendelés
A bejövõ megrendeléssel nyilvántartásba vehetõ, ha Öntõl rendelnek meg valamilyen terméket, vagy szolgáltatást.

Bejövõ megrendelés készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új bejövõ megrendelés" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától az alábbiakban különbözik a bejövõ megrendelés:
- nincs fizetési mód
- fizetési határidõ helyett érvényességi dátum adható meg
- nincs fizetettség kezelés
- nincs teljesítési dátum
- nem kell raktárat választani
- a példányszám lehet 0 is

A bejövõ megrendelés nem változtatja a készletet .


arajanlat

Árajánlat
Az árajánlat segítségével egy számlához hasonló bizonylat készíthetõ, amelyet a vevõnek adhat elõzetes kalkuláció céljából.

Árajánlat készítéséhez kattintson a kezdõ ablakban az Eladás fõmenü "Új árajánlat" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától az alábbiakban különbözik az árajánlat:
- nincs fizetési mód
- fizetési határidõ helyett érvényességi dátum adható meg
- nincs fizetettség kezelés
- nincs teljesítési dátum
- nem kell raktárat választani
- a példányszám lehet 0 is

Az árajánlat nem változtatja a készletet .


Beszerzes, bejovo szamla

Beszerzés, bejövõ számla
A beszerzés funkcióval a termékbeszerzések és a bejövõ számlák kezelhetõek. Mivel ilyenkor már rendelkezik valamilyen bizonylattal (bejövõ számla, vagy szállítólevél), ezért a beszerzéseket nem szükséges nyomtatni. Ebben az esetben (ha a példányszám 0), akkor az ügylet készítésekor megadható egy tetszõleges sorszám.

Beszerzés készítéséhez kattintson a kezdõ ablakban az Árucikkek fõmenü "Új beszerzés" gombján.

A számlától az alábbiakban különbözik a beszerzés:
- tételek felírásakor az ügyletre az árucikkek beszerzési ára kerül
- nulla példányszámban is nyomtatható

A beszerzés növeli a készletet , azonban nem csak termékbeszerzéshez használható ez a funkció, hanem a bejövõ szolgáltatási számlák is rögzíthetõek itt. Telefonszámla esetében például célszerû az Árucikk lista ablakban felvinni egy "telefonszámla" megnevezésû tételt, amelynél a "Készletkezelés" nincs bekapcsolva, valamint az "Eladható" kapcsoló is ki van kapcsolva.

Mint minden egyéb ügylethez, ehhez is hozzárendelhetõ egy tetszõleges kép. Ezáltal a bejövõ számlák felvitele során nem csak a bejövõ számla adatait (partner, összeg, tételek) van lehetõség megadni, hanem akár szkennerrõl is közvetlenül beolvasható és tárolható a bejövõ számla képe.


Kimeno megrendeles

Kimenõ megrendelés
A kimenõ megrendeléssel olyan bizonylat készíthetõ, amelyben Ön rendel meg valamilyen terméket, vagy szolgáltatást az egyik beszállítójától .

Kimenõ megrendelés készítéséhez kattintson a kezdõ ablakban az Árucikkek fõmenü "Új kimenõ megrendelés" gombján.

Az adatok megadása, a tételek felírása és a partner kiválasztása az Ügyletek témakörben írtak szerint történik.

A számlától az alábbiakban különbözik a kimenõ megrendelés:
- nincs fizetési mód
- nincs fizetési határidõ
- nincs fizetettség kezelés
- nincs teljesítési dátum
- nem kell raktárat választani
- a példányszám lehet 0 is

A kimenõ megrendelés nem változtatja a készletet .


attekintes

Kedvezmények áttekintés
Szoftverünk számos kedvezmény adási lehetõséget kínál:

- többféle árkategória

- százalékos kedvezmény ügylethez vagy tételhez rendelten

- partnerhez rendelt kedvezmény

- egyedi árak partnerenként


arkategoriak

Árkategóriák
Ha a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a "Tételenként 3 különbözõ eladási ár" kapcsoló be van kapcsolva, akkor az árucikk listán minden tételhez három különbözõ eladási ár határozható meg. Az árak csoportos módosításával ezek százalékos alapon is módosíthatóak, de minden tételhez külön-külön egyedileg is meghatározható a háromféle eladási ár. Ennek tipikus alkalmazása: fogyasztói ár, nagyker ár, egyéb kedvezményes ár.

Az Új ügylet ablakban az Ár csoportban az Ártípus legördülõ listában kiválasztható, hogy az adott ügyletre írt tételek melyik árcsoportba tartozzanak. Az ártípus kiválasztása után az új tétel ablakban az árucikk listából választott tétel eladási ára az elõre felvitt három ár közül az lesz, ami ki lett választva az Új ügylet ablakban.
Ha már vannak tételek az ügyleten és akkor kattint egy másik ártípusra, akkor a már az ügyletre felvitt tételek árai módosulni fognak.

A háromféle ártípus közül nem csak egy ügylet készítésekor lehet választani, hanem a vevõkhöz is hozzárendelhetõ , hogy alapértelmezésként a három eladási ár közül õk melyiket kapják.

A Beállítások fõmenü Mûködés gombjának megnyomása után az Alapértelmezések fül alatt is beállítható, hogy melyik legyen az alapértelmezett ártípus. Ez például idõszakos árleszállítások alkalmával használható.

Az egyes árkategóriák egymásból történõ százalékos alapú meghatározására az Árucikk lista ablakban van lehetõség az Árak százalékos változtatása funkcióval.
Az árkategóriák használata mellett, vagy helyett használható százalékos alapú kedvezmény is.


Szazalekos kedvezmeny

Százalékos kedvezmény
Függetlenül attól, hogy a tételekhez 1 eladási ár , vagy 3 eladási ár tartozik, minden esetben használható százalék alapú kedvezmény az ügylet tételeihez .

Ha az ügylet egészére szeretne egy adott kedvezményt adni százalékos alapon, akkor ez azt jelenti, hogy minden tételhez ugyanazon százalékos kedvezmény lesz beállítva.

Az Új ügylet ablakban az Ár csoportban található a Kedvezmény beviteli mezõ, ahova tetszõleges százalékérték írható, akár tizedestört is. Ha a beviteli mezõbe például 10-et írunk, akkor minden újonnan az ügyletre írt tételhez 10% kedvezmény fog tartozni. Ha a Kedvezmény beviteli mezõben lévõ értéket módosítjuk, akkor az a már felvitt tételekre nem fog vonatkozni, csak az ezután az új tétellel felvitt tételekre.

Ha akkor szeretné módosítani az ügylet egészére vonatkozó százalékos kedvezményt, amikor a tételek már felvitelre kerültek, akkor a Kedvezmény beviteli mezõbe írja be az új kedvezmény százalékát és kattintson a beviteli mezõtõl jobbra lévõ kis zöld gombon.

A Kedvezmény beviteli mezõ az Új ügylet ablakban egy alapértelmezést határoz meg. Ettõl el is lehet térni, mivel az új tétel ablakban ("Új tétel" gomb, vagy Módosítás gomb) egyenként, tételenként megadható, hogy az adott tételhez hány százalék kedvezmény tartozzon. Így megoldható az is, hogy bizonyos tételekhez tartozzon kedvezmény, más tételek pedig kedvezmény nélkül kerüljenek az ügyletre.

Nem csak az ügylet készítésekor lehet meghatározni alapértelmezett százalékos kedvezményt, hanem a vevõhöz is hozzárendelhetõ a százalék .

Százalékos kedvezmény használatakor az Új ügylet ablakban a felvitt tételek listáján szerepel a tételhez beállított kedvezmény százaléka. Ebben a listában az egységárak és összegek mindig a kedvezmény levonása utáni értéket mutatják.

Felár
A kedvezmény beviteli mezõbe írható negatív százalékérték is. Ilyenkor a tételhez nem kedvezmény, hanem felár fog tartozni, amely növeli az eredeti árat. Például egy 100Ft egységárú tétel esetén -10% kedvezmény azt jelenti, hogy 10%-al növeljük az árat és így 110Ft-ra nõ az egységár.

Beállítás
Nyomtatásban (a nyomtatási elõnézetben is) több eltérõ módot kínál a program arra vonatkozóan, hogy a kedvezmények hogyan jelenjenek meg. Ez a Beállítások fõmenü Nyomtatás gombjának megnyomása után a Bizonylatok fül alatt a "Kedvezmény feltüntetés módja" legördülõ listában határozható meg.
A beállított kedvezmény-megjelenítési mód ellenõrzéséhez az Új ügylet nyomtatási elõnézeti képének megtekintésekor van lehetõség, mivel onnan még vissza lehet menni az Új ügylet ablakba.
Fontos, hogy az itt beállított megjelenítési mód az Új ügylet ablakban még nem látható, csak az elõnézeti képben tekinthetõ meg a beállítás hatása.

Beállítás lehetséges módjai:

a) Automatikus
Ebben az esetben többféle módon mûködhet a szoftver. Amennyiben az ügyleten csak egy tétel szerepel, vagy pedig több tétel, de mindegyik azonos százalékú kedvezménnyel, akkor a c) megjelenítési mód érvényesül. Ha az ügyleten több tétel szerepel és azok százalékos kedvezménye eltérõ, akkor a b) megjelenítési mód fog érvényesülni.

b) Tételenként külön-külön mínuszos tétel
Ebben az esetben egy-egy negatív tételsor jelenik meg minden kedvezménnyel rendelkezõ tétel alatt.

c) Bizonylat végén egy összesített mínuszos tétel
Ebben az esetben csak a legutolsó tétel alatt jelenik meg negatív kedvezmény-tétel, nem pedig egyenként minden kedvezménnyel rendelkezõ tétel alatt. Tehát itt csak egy összesített kedvezményadás lesz látható. A megjelenített szöveg attól függ, hogy az ügyleten szereplõ tételek százalékos kedvezménye azonos, vagy különbözõ.

d) Csak százalékérték és kedvezményes ár
Ebben az esetben nem a kedvezmény elõtti ár lesz látható a bizonylaton, hanem a kedvezmény utáni, és minden kedvezménnyel rendelkezõ tétel alatt egy-egy megjegyzés jelenik meg, ahol feltüntetésre kerül, hogy az adott tétel ára hány százalék kedvezményt tartalmaz.

e) Nincs, csak az ár tartalmazza
A bizonylaton kizárólag a kedvezménnyel csökkentett ár jelenik meg, és sehol nem lesz feltüntetve, hogy a tétel hány százalékos kedvezményt tartalmaz.


Partnerhez rendelt kedvezmeny

Partnerhez rendelt kedvezmény
A partnerlistán egy adott partner módosításán belül az Értékesítés fül alatt a partnerhez is hozzárendelhetõek kedvezmények. A partnerhez rendelhetõ árkategória is és százalékos kedvezmény is, valamint az egyes partnerekhez minden egyes árucikk esetében egyedileg megadott partnerhez tartozó ár beállítására is lehetõség van az árucikk árainak megadásakor..

A partnernél beállított kedvezmény akkor lesz érvényben, ha az Új ügylet ablakban a vevõt a partnerlistáról választja ki . A partnernél beállított kedvezmény ( árkategória és/vagy százalék és/vagy egyedi partnerár ) egy alapértelmezést határoz meg, az adott ügylet esetében ez a kedvezmény mindig módosítható, felülbírálható.


Sorszamozas

Sorszámozás
Azon bizonylatokhoz , amelyek legalább egy példányban készülnek, szoftverünk automatikusan hozzárendel egy egyedi sorszámot. Bizonyos ügyleteknél használható nulla példányszám is, ilyenkor manuálisan adható meg egy tetszõleges sorszám.

A számlák sorszámát a program automatikusan osztja ki, ezek módosítására, megváltoztatására nincs lehetõség.

Az automatikus sorszámozás az alábbi formátumban történik:
XXXX-YY-ZZZZZZZ

Ahol a változók jelentése a következõ:

XXXX
Globálisan egyedi betûkbõl és számokból álló négy karakteres elõtag, amely minden szoftver példány esetén egyedi és automatikusan kerül kiosztásra a program megrendelésekor .

YY
Az ügylet típusától függõ két karakteres jelzõkód. SZ=Számla, ML=Szállítólevél, EL=Eladás, DB=Díjbekérõ, BM=Bejövõ megrendelés, AR=Árajánlat, KM=Kimenõ megrendelés.

ZZZZZZZ
A bizonylatszám 7 karakteres sorszám része, amelynek kezdõ értéke a program megrendelésekor kerül automatikusan meghatározásra. A sorszám rész ügylet típusonként saját tartományon belül egyesével növekszik minden ügylet kiállítása után. Az egyes ügylet típusokhoz tartozó kezdõ sorszámok megtekinthetõek a Beállítások fõmenü Cégadatok gombjának megnyomása után a Kezdõ sorszámok fül alatt. A Nyilvántartás fül alatt nyomtatható a számlák sorszámozására vonatkozó dokumentum is a NAV bejelentéshez szükséges adatok gombra kattintva. Az utolsó kiadható sorszám az XXXX-YY-9999999, így bármilyen 1-es számjeggyel kezdõdõ kezdõsorszám érték esetén is minimum nyolcmillió számla, vagy más bizonylat állítható ki.

Miért nem 1-tõl indul?
Szoftverünk éles változatában a kézi számlatömbökhöz hasonlóan a sorszámozás azért nem egytõl indul, mert ezáltal elkerülhetõ, hogy az Ön vevõje tudomást szerezzen arról, hogy az adott évben, vagy a program használata során hanyadik számlát, vagy más bizonylatot állítja ki. Ezen információ nem tartozik a vevõre . Az automatikusan a megrendeléskor generált véletlenszerû egyedi kezdõsorszám biztosítja, hogy a partner ne tudja a sorszám alapján kitalálni az Ön forgalmát.

Fontos megjegyezni, hogy a számlasorszám és más bizonylatok sorszáma nem csak az utolsó kötõjel utáni 7 karakteres számból áll, hanem a sorszám része a fentiek szerinti minden betû és karakter.

Kiegészítõ elõtag
Hálózati mûködés , vagy egyéb esetben szükség lehet több különbözõ sorszám tartományra alkalmazására. Szoftverünk telepítési mappájában található setup.ini fájlban az "nr_prefix=" változóval határozható meg, hogy az adott program a sorszámozáskor milyen kiegészítõ számot tartalmazzon. Ehhez a setup.ini fájlban az nr_prefix sor elõtt található pontosvesszõ karaktert törölni kell, valamint az egyenlõségjel után egy tetszõleges egész számot megadni 1 és 99 között. Ezután a program újraindítása szükséges. A kiegészítõ elõtag a XXXX-YY-ZZZZZZZ formátumot a következõre módosítja: XXXX-YYE-ZZZZZZZ, ahol az E a setup.ini fájlban megadott számot jelöli.

Jogszabály írja elõ, hogy a számlák sorszámozásának folytonosnak kell lennie. Ez a gyakorlatban azt jelenti, hogy a sorszámnak egyesével növekednie kell, valamint hogy egy nagyobb sorszám esetén a kiállítási dátum nem lehet kisebb a korábbinál. Ennek biztosítása érdekében az alábbiakra kell figyelni:
- A számítógép gépórája mindig a helyes dátumot és idõpontot mutassa!
- Az élesített program egyszerre csak egy helyen legyen, ne készítsen klónokat !
- Számlázáskor és a szoftver használata során mindig a használati útmutató szerint járjon el!


Fizetettsegi allapot

Fizetettségi állapot
Eladás és számla ügylet típusok esetén lehetõség van annak nyilvántartására, hogy az adott ügyletet a vevõ kifizette-e, vagy sem, illetve a részkifizetések is kezelhetõek, valamint a tartozások egyszerûen listázhatóak és felszólítás is küldhetõ. Ugyanígy a beszerzések esetén is kezelhetõ, hogy Ön kifizette-e már beszállítójának, vagy partnerének a bejövõ számlát.

Fizetettség beállítása új ügylet készítésekor
Új ügylet készítésekor, a fizetési határidõtõl jobbra található fizetve jelölõnégyzet bekapcsolásával meghatározható, hogy a kiállítással egyidejûleg megtörtént-e a pénzügyi rendezés, vagy sem. Ezen jelölõnégyzet alapértelmezett értéke a kiválasztot fizetési mód alapján kerül meghatározásra. A Beállítások fõmenü Fizetési módok gombjának megnyomása után egy adott fizetési mód módosításán belül határozható meg, hogy alapértelmezetten fizetve legyen-e a fizetési módhoz tartozó ügylet, vagy sem. Például készpénzes számla esetén automatikusan fizetettként jelöli meg a program az ügyletet, átutalásos számlák esetében pedig fizetetlenként, de ez a fizetési módok beállításnál tetszõlegesen megváltoztatható.

Fizetettség beállítása késõbb
Ha beérkezett egy átutalásos számla árának átutalása, vagy egyéb okból utólag szeretné a már kiállított ügyletet fizetettként megjelölni, akkor az Eddigiek fõmenü Eddigi ügyletek gombjának megnyomása után válassza ki a megfelelõ sort táblázatban , majd kattintson a bal oldalon található Kifizetés gombon. Ez a gomb csak akkor jelenik meg, ha az aktuálisan kijelölt ügylethez még valamilyen tartozás áll fenn. A kifizetés gomb megnyomása után megjelenõ ablakban beállítható, hogy mikor történt a kifizetés, valamint megadható a kifizetett összeg is. Az összeg alapértelmezésként az eladás, vagy számla teljes hátralévõ fizetendõ végösszege lesz, de tetszõleges érték megadható, így kezelhetõek a részkifizetések is.

Fizetettség beállítás átutalási SMS alapján
Ha Ön SMS-ben értesítést kap a bankjától a beérkezõ átutalásokról, akkor ezek alapján az SMS fogadás funkcióval automatikussá tehetõ a fizettségi állapot kezelése.

Kifizetések listája
Ha az Eddigiek fõmenü Eddigi ügyletek gombján kattint és kiválaszt egy ügyletet, akkor az Infó gombbal, vagy a jobb egérgombbal a táblázaton kattintva kiválasztható a "Kifizetések a kijelölt ügylethez" menüpont. Itt tételesen megtalálható, hogy az adott ügyletre vonatkozóan mikor és milyen kifizetések történtek. Ha tévesen lett egy kifizetés beírva, akkor a Törlés gombon kattintva visszavonhatja azt.

Tartozások kezelése
A fizetettségi állapot alapján kezelhetõek a tartozások. Egy ügylet lehet kifizetett, részben kifizetett és fizetetlen, valamint a tartozás szempontjából lényeges információ még, hogy a fizetési határidõ lejárt-e már, vagy még nem. ( Garanciális visszatartásnál ennél összetettebb a fizetettség kezelésének módja.)
Az Eddigi ügyletek ablakban a Bruttó összeg oszlop háttérszíne a fizetettségi állapot alapján sárga, ha nincs kifizetve az ügylet, de a fizetési határidõ még nem járt le. Piros háttérszínnel jelennek meg azok az ügyletek, amelyek nincsenek kifizetve és a fizetési határidõ is már lejárt. Erre vonatkozóan szûrni is lehet a táblázatot a Fizetettség legördülõ listával, valamint a fizetetlen lejárt határidejû számlákra és eladásokra vonatkozóan a partner számára felszólítás küldhetõ.

A készpénzes kifizetések alapján lehetõség van adatokat átadni a házipénztár programba.


Hazipenztar

Házipénztár
A céges házipénztár nyilvántartása a készpénz mozgások esetén kötelezõ. Ebben nyújt segítséget másik szoftverünk, az AXEL PRO Házipénztár Program, amely a www.axel-hazipenztar.hu oldalról tölthetõ le.

Az AXEL PRO szoftverben beállítható , hogy a készpénzmozgások esetén automatikusan történjen adatátadás a fizetettségi állapot módosításakor a házipénztár program felé. A házipénztár program használati útmutatója további információkkal szolgál.

Adatátadás beállításához a Beállítások fõmenü Program gombjának megnyomása után a Házipénztár fül alatt ki kell választani az elérési útvonalat, valamint azt, hogy milyen esetekben és milyen módon történjen az adatok átadása.

Ha be van kapcsolva az adatátadás, akkor a program azon kimenõ- és/vagy bejövõ ügyletek esetében küldi az adatokat a házipénztárba, amelyekhez tartozóan olyan fizetési mód van megjelölve, amelynél a "Fizetés készpénzzel" kapcsoló be van kapcsolva.


uj ugylet egy masik alapjan

Új ügylet egy másik alapján
Az ügyletek ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , kimenõ megrendelés , beszerzés ) mindegyike készíthetõ egy másik ügylet alapján. Itt van lehetõség módosító (helyesbítõ) számla és végszámla készítésére is.

Ezzel a megoldással kényelmesen hozhat létre új ügyletet , vagy bizonylatot, mivel a korábbi ügylet alapján az adatok , a tételek és a partner kitöltésre kerül, de ezek kiállítás elõtt tetszõlegesen módosíthatóak.

Meglévõ ügylet alapján új készítéséhez kattintson az Eddigiek fõmenü Eddigi ügyletek gombján és a táblázatban válassza ki azt az ügyletet, amely alapján újat szeretne kiállítani. A táblázatban egyszerre több sor is kiválasztható . Ezután kattintson az Eddigi ügyletek ablak bal felsõ részén található "Új ügylet a kijelölt(ek) alapján" gombon és válassza ki azt az ügylet típust , amelyet létre szeretne hozni.
Az ablakban beállítható, hogy az újonnan készülõ ügylet megjegyzés beviteli mezõjében milyen adatok szerepeljenek: legyen-e hivatkozás a korábbi ügylet sorszámára , illetve az eredeti ügylet megjegyzése ismét feltüntetésre kerüljön-e.

A készlet kezelés témakörben írtak szerinti speciális esetekben (például szállítólevélbõl számla ) nem történik ismételt készlet csökkentés. Erre a program az "Új ügylet a kijelölt(ek) alapján" ablakban figyelmeztet. A Rendben gomb hatására megjelenik az Új ügylet ablak már kitöltött adatokkal. A speciális eseteket leszámítva tetszõlegesen szerkeszthetõek az adatok és a tételek.


Vonalkod az ugyletre

Vonalkód az ügyletre
Az AXEL PRO segítségével többféle vonalkód is nyomtatható a számlákra és más bizonylatokra , amelyben a számla különbözõ adatai (végösszeg, sorszám, egyéb adatok) kerülnek feltüntetésre, így a partner vagy a könyvelés egyszerûen dolgozhatja fel a bizonylatokat még akkor is, ha nem az export funkcióval történik az adatok átadása.

A Beállítások fõmenü Nyomtatási beállítások gombjának megnyomása után a Bizonylatok fül alatt a "Vonalkód a végösszeg alá" kapcsolóval az alábbi lehetõségek közül választhat:

Végösszeg (EAN13)
A végösszeg alatt EAN13 vonalkód formátumban megjelenítésre kerül a bizonylat egészre kerekített végösszege. A vonalkód típusából adódóan az utolsó karakternél egy ellenõrzõ számjegy is található. A vonalkód leolvasása bármilyen hagyományos vonalkód olvasó készülékkel elvégezhetõ és a leolvasás során megjelenik a számla végösszege.

Bizonylatszám (CODE128)
A végösszeg alatt CODE128 vonalkód formátumban megjelenítésre kerül a bizonylat sorszáma . A vonalkód leolvasása bármilyen hagyományos vonalkód olvasó készülékkel elvégezhetõ.

Több adat (QRCODE)
A legenerált kétdimenziós vonalkódban szerepelni fog a kibocsátó , a vevõ , a bizonylatszám , a tételek nevei és a végösszeg is. A leolvasás bármilyen okostelefonnal elvégezhetõ, amelyre QR-kód olvasó alkalmazás telepítve van. IPhone és Android telefonokra ingyenesen elérhetõek ilyen alkalmazások.
A demóban a DEMO-SZ-0000004 sorszámú számla tartalmaz ilyen 2D vonalkódot.

Egyedi szöveg (QRCODE)
Tetszõlegesen megadott szöveg (vagy webcím, telefonszám) szerepelhet a program által legenerált kétdimenziós vonalkódban. A QR-kód szövegében a kísérõ dokumentumoknál megtalálható változók is használhatóak.
A leolvasás bármilyen okostelefonnal elvégezhetõ, amelyre QR-kód olvasó alkalmazás telepítve van. IPhone és Android telefonokra ingyenesen elérhetõek ilyen alkalmazások.

Kapcsolódó további témakörök:
- Vonalkód olvasó használata
- Vonalkód készítés

A vonalkód kezelés csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Vonalkod olvaso

Vonalkód olvasó
Ha rendelkezik vonalkódolvasó eszközzel, akkor a Beállítások fõmenüben a Program gomb megnyomása után a Fõbb funkciók fül alatt a "Vonalkód kezelés” kapcsolót kapcsolja be.

Ezután az árucikk listán lévõ tételekhez megadható vonalkód is, valamint kereshetõ lesz a vonalkód. Az árucikk listán vonalkód olvasással is elvégezhetõ a tételek keresése, valamint új ügylet készítésekor vonalkód alapján is felvihetõek lesznek a tételek .

Egy vonalkód leolvasásakor ugyanaz történik, mintha a billentyûzeten lenne beírva az adott számsorozat és a számsor végén az Enter billentyû lenne megnyomva. A legtöbb vonalkódolvasó eszköz így mûködik, vagy be lehet állítani, hogy így mûködjön. Emiatt fontos, hogy a vonalkód leolvasáskor a megfelelõ beviteli mezõben villogjon a kurzor. A Beállítások fõmenü Mûködés gombjának megnyomása után az Alapértelmezések fül alatt beállítható, hogy az árucikk lista ablakban az alapértelmezett szûrés a vonalkód legyen, így az árucikk lista megjelenítésekor a vonalkód beviteli mezõben lesz a kurzor.
Mivel a vonalkódolvasó eszköz a billentyûzet használatát szimulálja, és eltérõ billentyûzet kiosztások is léteznek, ezért fontos, hogy a vonalkódolvasót megfelelõen állítsa be az eszköz használati útmutatója szerint.

Vonalkódok használatához az árucikk listán szereplõ tételekhez hozzá kell rendelni a vonalkódot . Ez úgy végezhetõ el, hogy kattint az Árucikkek fõmenü Árucikk lista gombján, majd a tétel kiválasztása után a Módosítás gombon. A megjelenõ ablak Egyéb füle alatt a vonalkód beviteli mezõbe azt a számsort kell írni, amelyik az adott tételhez tartozik. Célszerû a számsort nem begépelni, hanem kattintani a beviteli mezõben, majd használni a vonalkódolvasó eszközt.

Ha be van kapcsolva a vonalkód kezelés, akkor az árucikk lista ablak szûrésénél egy vonalkód beviteli mezõ is megjelenik. Kattintson a vonalkód beviteli mezõbe és használja a vonalkód olvasó eszközt. Ha olyan vonalkódot olvas le, amelyik már hozzá lett rendelve az árlistán lévõ valamelyik tételhez, akkor a tétel megjelenik a táblázatban.

Ha be van kapcsolva a vonalkód kezelés, akkor az új ügylet ablakban a tételek táblázata felett is egy vonalkód beviteli mezõ jelenik meg. Ha a kurzor ebben a beviteli mezõben áll, és a vonalkód olvasót használja, valamint az árucikk listán szerepel a leolvasott vonalkódú termék, akkor az ügylet tételei közé létrejön egy új tétel, 1 mennyiséggel. Ha olyan vonalkódot olvas le, amely már a tételek listáján szerepel, akkor nem új tétel jön létre, hanem a már meglévõ tétel mennyisége növekszik eggyel. A vonalkód beviteli mezõben alkalmazható a mennyiség*vonalkód formátum is, azaz ha a vonalkód beviteli mezõbe beírja például, hogy 58*, majd ezután olvassa le a vonalkódot, akkor a tételekhez 58 mennyiséggel kerül be az árucikk.

Partnerkódok használata esetén is alkalmazható vonalkód olvasó készülék, ha a partnerekhez rendelt kód alapján a partnerek vonalkódos ügyfélkártyával rendelkeznek. Ebben az esetben a vonalkód olvasás történhet a partnerlista ablak "Név, kód" szûrõ beviteli mezõjében, valamint az Új ügylet ablak "Név" beviteli mezõjében is.

Kapcsolódó további témakörök:
- Vonalkód nyomtatása a bizonylatra
- Vonalkód készítés

A vonalkód kezelés csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Vonalkod keszites

Vonalkód készítés
A partnerekhez és az árucikkekhez nem csak manuálisan rendelhetõ vonalkód, hanem a program képes arra is, hogy automatikusan hozzon létre egyedi vonalkód számsorokat, amelyeket például címkenyomtatásra, vagy partnerkártya készítésre lehet használni külsõ szoftver segítségével.

Vonalkód számsor generáláshoz válassza ki az Árucikk listán vagy a Partnerlistán a megfelelõ sorokat, majd a jobb egérgombbal kattintva válassza a Vonalkód generálás, illetve a Partnerkód generálás menüpontot. Ekkor a kijelölt tételek mindegyikéhez hozzárendelt a program egy egyedi vonalkód számsort.

Ha be van kapcsolva a vonalkód oszlop, akkor a táblázat az exportálás után tartalmazni fogja a most létrehozott számsorokat is és az így létrejött XLS, vagy CSV dokumentum egyszerûen felhasználható címkenyomtatásra, vagy partnerkártya nyomtatásra. ( www.axel-nyomtatvanykitolto.hu )

Kapcsolódó további témakörök:
- Vonalkód olvasó használata
- Vonalkód nyomtatása a bizonylatra

A vonalkód kezelés csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


afakulcsok

Áfakulcsok
Áfakulcs kiválasztása az alábbi részeknél szükséges:
- az árucikkek ár adatainak megadásánál
- új ügylet készítésénél
- új ügyletre tételek felírásakor

Az áfakulcs meghatározza az adott összeghez tartozó általános forgalmi adó százalékos mértékét, valamint az áfakulcshoz tartozik egy megnevezés és több egyéb információ is. Ha az adatokat nettóban adja meg, akkor a program a kiválasztott áfakulcs százalékos mértéke alapján automatikusan kiszámolja a bruttót. Fordított esetben, ha a bruttót adja meg, akkor a program a kiválasztott áfakulcs százalékos mértéke alapján automatikusan kiszámolja a nettót.

Mindig csak olyan áfakulcs választható ki, amely a Beállítások fõmenü Áfakulcsok gombjának megnyomása után létre lett hozva.

Új áfakulcs létrehozása
Az Áfakulcsok ablakban az Új áfakulcs gomb megnyomása után létrehozható egy olyan új áfakulcs, amelyet késõbb valamely árucikkhez, vagy egy ügylethez alkalmazni szeretne. Azonos százalékos értékû áfakulcsból egyszerre mindig csak egy lehet az áfakulcsok listáján. Új áfakulcs létrehozásánál az alábbi mezõket kell kitölteni:

Áfakulcs %
Itt 0 és 100 között tetszõleges szám megadható. Ha például a 25-öt írj a beviteli mezõbe, akkor az azt jelenti, hogy a program a bruttó értékek kiszámításához a nettót 25%-al növelni fogja, azaz 1,25-el szorozza.

Megnevezés
Az áfakulcs hosszabb megnevezése, amelynek segítségével ki lehet választani a különbözõ ablakokban az áfakulcsot, valamint ez a megnevezés az ügyletek áfakulcs szerinti bontásában is feltüntetésre kerül. Ha nem 0%-os áfakulcsról van szó, akkor ide egyszerûen a százalékjellel kiegészített áfakulcsot kell írni.
A felvitt áfakulcs megnevezés, rövidítés és leírás automatikusan bekerül a fordítások közé.

Rövidítés
Az a rövid leírás, amely a bizonylatokon a tételek táblázatában megjelenítésre kerül. Ha nem 0%-os áfakulcsról van szó, akkor ide a megnevezéssel azonos módon, egyszerûen a százalékjellel kiegészített áfakulcsot kell írni.

Leírás
Ide célszerû az áfakulcshoz kapcsolódó hosszabb leírást megadni abban az esetben, ha jogszabály írja elõ az áfakulcshoz tartozó egyedi szöveg feltüntetését. (például fordított áfás számlák esetében)
Általában ezt a mezõt üresen lehet hagyni.

Áfatartalom és bruttó feltüntetése
Bizonyos esetekben (például fordított áfás számla ) a jogszabály azt írhatja elõ, hogy egy adott áfakulcs esetében a bizonylatokon nem tüntethetõ fel sem áfatartalom, sem bruttó érték. Ezen speciális esetekben kapcsolja ki az "Áfatartalom és bruttó feltüntetése" kapcsolót.

Ez legyen az alapértelmezett áfakulcs
Itt is beállítható, hogy az adott áfakulcs legyen az alapértelmezett áfakulcs, amely egy új árucikk vagy ügylet tétel létrehozásakor be lesz állítva.

Áfakulcs módosítása
Az áfakulcsok százalék értéke csak akkor módosítható, ha még nincs olyan ügylet , amelynek az egyik tételénél az adott áfakulcs lett kiválasztva. Ha ügylet tétel még nem tartozik az áfakulcshoz, de esetleg az árucikk listán már valamilyen árucikk árához az adott áfakulcs ki lett választva, akkor elvégezhetõ az áfakulcs százalékos értékének módosítása és ilyenkor az árucikk bruttó ára az újonnan megadott áfakulcs alapján változni fog.
Ha a módosítandó áfakulcs már valamelyik kiállított ügylet tételéhez hozzá lett rendelve (ebben az esetben az áfakulcs módosításakor megjelenik egy figyelmeztetõ üzenet is), akkor csak a további adatok (megnevezés, leírás, stb.) módosíthatóak, de a módosítás a már elkészült ügyletekre vonatkozóan visszamenõleg nem érvényesül, csak az újonnan kiállított ügyletekre.
Ha az áfakulcs már valamely ügylet tételéhez hozzá lett rendelve, akkor a százalék értékének változása úgy oldható, hogy Új áfakulcsot hoz létre az Új áfakulcs gombbal és ott adja meg az új százalékos értéket. Ezután a régi áfakulcs akár törölhetõ is.

Áfakulcs törlése
Az áfakulcs csak akkor törlõdik ténylegesen az adatbázisból, ha egyetlen árucikk árához sincs hozzárendelve, és nincs egyetlen olyan ügylet sem, amelynek tételéhez az adott áfakulcs lett választva.
Ellenkezõ esetben az áfakulcs csak töröltként lesz megjelölve, ami azt jelenti, hogy az Áfakulcs ablak táblázatában a "Töröltek is" jelölõnégyzet bekapcsolásával ismét elõhozható és megtekinthetõ, de egy új ár, vagy ügylet tétel létrehozásakor a töröltként megjelölt áfakulcsok nem választhatóak.

Alapértelmezett áfakulcs
Egy új árucikk felvitele, vagy egy ügyletre új tétel létrehozása során a program az áfakulcs legördülõ listában mindig az alapértelmezettként kiválasztott áfakulcsot állítja be, ezért az alapértelmezett áfakulcsnak azt az áfakulcsot állítsa be, amelyet általában a leggyakrabban használni szeretne.
Az alapértelmezés kiválasztásához kattintson az Áfakulcsok táblázat valamely során a jobb egérgombbal és az elõugró menübõl válassza a "Beállítás alapértelmezettnek" menüpontot, vagy kattintson a Módosítás gombon és jelölje be az "Ez legyen az alapértelmezett áfakulcs" kapcsolót.

Árucikkek áfakulcsának megváltoztatása egyenként
Egy árucikk aktuális árához tartozó áfakulcsának megváltoztatásához az Árucikk lista ablakban válassza ki az árucikket és kattintson a Módosítás gombon, majd az Árak fül alatt legördülõ listából kiválasztható az új áfakulcs.

Árucikkek áfakulcsának megváltoztatása csoportosan
Ha több árucikk aktuális árához tartozó áfakulcsát szeretné megváltoztatni, akkor az Árucikkek ablakban jelöljön ki több árucikket , majd kattintson a Módosítás gombon. A megjelenõ "Csoportos árucikk módosítás" ablakban kapcsolja be az áfakulcstól balra található jelölõnégyzetet és válassza ki a legördülõ listából a megfelelõ áfakulcsot. A Rendben gomb megnyomása után a kiválasztott árucikkek aktuális árához tartozó áfakulcs átállításra kerül. Ezzel egyidejûleg a nettó árak változatlanok maradnak, de az árucikkek bruttó ára az újonnan kiválasztott áfakulcs alapján kerül újra kiszámításra.

Automatikus áfakulcs változás
Bizonyos esetekben lehetõség van az áfakulcsok teljesen automatikus megváltoztatására is. Ha igénybe veszi a frissítést és mindig a legújabb verzióval rendelkezik, akkor a szoftver tudni fogja, hogy mikor, milyen áfa változást írnak elõ a jogszabályok és így az áfakulcsok változtatása automatikusan is megtörténhet.

Például 2012.01.01. dátummal a 25%-os áfakulcs helyett 27%-os áfakulcsot kell alkalmazni. Amennyiben a szükséges változtatásokat Ön még nem végezte el a programban, akkor a 2012.01.01. dátum utáni elsõ programindításkor a szoftver megkérdezi, hogy szeretné-e, hogy automatikusan elvégezze a módosításokat. Az Igen gombra kattintva az alábbi változások történnek
- Az Áfakulcsok listáján létrejön egy új, 27%-os áfakulcs
- A 25%-os helyett az újonnan létrehozott 27%-os áfakulcs lesz az alapértelmezett
- A 25%-os áfakulcs töröltként lesz megjelölve
- Minden 25%-os áfakulcsú árucikk esetén létrejön egy új ár az aktuális dátummal, amelyhez a 27%-os áfakulcs lesz rendelve, így a termékek és szolgáltatások nettó ára változatlan marad, a bruttó ár pedig növekedni fog.
Ha az automatikus áfakulcs módosításra vonatkozó kérdésre a Nem gombbal válaszol, akkor nem történnek meg a fenti mûveletek, de ezek bármikor manuálisan elvégezhetõek.


Fizetesi modok

Fizetési módok
Szoftverünkben az új ügyletek létrehozásakor használható átutalás, bankkártya, készpénz, utánvét és bármilyen más fizetési mód is. A Beállítások fõmenü Fizetési módok gombjának megnyomása után határozhatóak meg, hogy mely lehetséges fizetési módokat szeretné a késõbbiek folyamán az ügyletekhez kiválasztani.

A fizetési mód a számla , eladás , díjbekérõ és beszerzés ügyletek kiállításakor állítható be az Új ügylet ablak Ár csoportjában. Ezen ügyletek esetén a hozzájuk tartozó bizonylaton is feltüntetésre kerül a kiválasztott fizetési mód, valamint ez hatással van a végösszeg kerekítési módjára, a fizetettségi állapot kezelésére, a fizetési határidõ dátumának meghatározására is.

Új fizetési mód létrehozása
A Fizetési módok ablakban az Új fizetési mód gomb megnyomása után a következõ adatok állíthatóak be:

Megnevezés
A fizetési mód elnevezése, amely alapján kiválasztható, illetve amely a bizonylatokon feltüntetésre kerül. A felvitt megnevezés automatikusan bekerül a fordítások közé.

Alapértelmezetten fizetve
Kapcsolja be, ha azt szeretné, hogy a fizetési mód kiválasztása esetén az ügylet alapértelmezetten fizetettként legyen megjelölve.

Fizetés készpénzzel
Készpénzzel történõ fizetés esetén (például bankkártya és készpénz fizetési módok) az ügyletek végösszege HUF pénznem esetén 5 Ft-ra lesz kerekítve , valamint beállítás szerint a készpénzzel történõ fizetési módok használatakor a házipénztár programba is történhet adat átadás. Ezen felül, ha a fizetési módnál a fizetés készpénzzel be van kapcsolva, akkor PTGSZLAA nyomtatványba történõ exportáláskor ezen fizetési módokhoz tartozó ügyletek is exportálásra kerülnek.

Visszajáró számítás számla és eladás esetén
Ha az adott fizetési módhoz tartozóan (elsõsorban készpénz esetén hasznos) ezt a kapcsolód BE állásba kapcsolja, akkor, akkor minden újonnan készített számla és eladás típusú ügylet kiállítása után (amennyiben az ügylet készítése során a fizetve jelölõnégyzet be van kapcsolva) megjelenik egy ablak a fizetendõ végösszeggel és beírható a vevõ által átadott összeg, amely alapján a program kiírja a visszajáró összeget. A visszajáró számítás ablakban megadott érték nincs hatással az ügylet fizetettségi állapotára, valamint más módon sem befolyásolja az ügylet, vagy a partner adatait. Ha a visszajáró számítás ablakban a Rendben gombra kattint, akkor esetleg figyelmeztetõ üzenet jelenhet meg, például ha kevesebb pénzt adott a vevõ, mint a fizetendõ végösszeg. Helyes érték megadása esetén a jobb felsõ X gomb és a Rendben gomb hatása ekvivalens.

Határidõ eltolás
A fizetési határidõ alapértelmezett dátuma a kiállítási dátumhoz képest a megadott napokkal növelve legyen (negatív szám megadása esetén csökkentve).

Teljesítés eltolás
A teljesítés alapértelmezett dátuma a kiállítási dátumhoz képest a megadott napokkal növelve legyen (negatív szám megadása esetén csökkentve)

Felirat, ha kiállításkor fizetve
Az Egyéb fül alatt a bizonylatokra kerülõ szöveg határozható meg, ha a bizonylat kiállításakor az fizetveként van megjelölve.

Felirat, ha kiállításkor nincs fizetve
Az Egyéb fül alatt a bizonylatokra kerülõ szöveg határozható meg, ha a bizonylat kiállításakor az fizetetlenként van megjelölve.

PayNow mobil fizetés
Minden fizetési módhoz bekapcsolható a PayNow kiegészítõ fizetési lehetõség, amelyrõl bõvebb információt a PayNow témakör tartalmaz.

Fizetési mód módosítása
A fizetési módok és azok beállításai tetszõlegesen megváltoztathatóak, de ez a már kiállított bizonylatok adatait nem fogja változtatni.

Fizetési mód törlése
Csak akkor törölhetõ egy fizetési mód, ha még egyetlen ügylethez sem lett hozzárendelve. Ha az Eddigi ügyletek ablakban van már olyan ügylet, amelyhez a megadott fizetési mód lett kiválasztva, akkor nem végezhetõ el a törlés.

Alapértelmezett fizetési mód
Egy új ügylet létrehozása során a program a fizetési mód legördülõ listában mindig az alapértelmezettként kiválasztott fizetési módot állítja be, ezért az alapértelmezett fizetési módnak azt a fizetési módot állítsa be, amelyet általában a leggyakrabban használni szeretne.
Az alapértelmezés kiválasztásához kattintson a Fizetési módok ablak táblázatának valamely során a jobb egérgombbal és az elõugró menübõl válassza a "Beállítás alapértelmezettnek" menüpontot, vagy kattintson a Módosítás gombon és jelölje be az "Ez legyen az alapértelmezett fizetési mód" kapcsolót.
Az alapértelmezett fizetési mód a partnerhez is hozzárendelhetõ .


PayNow

PayNow - mobil fizetés
Az AXEL PayNow megoldásnak köszönhetõen a kiállított számlákra egy QR-kód is kerül, amely bármely okostelefonnal leolvasható, és a telefonon megnyíló weblapon keresztül lehetõség van Mastercard vagy Visa bankkártyával azonnal fizetni.

További információ: www.paynow.hu

Beállítás
A PayNow nem egy különálló fizetési mód, hanem egy olyan opció, amely bármely fizetési mód esetén bekapcsolható. A Beállítások fõmenü Fizetési módok gombjának megnyomása után ki kell választani egy tetszõleges fizetési módot, majd a Módosítás gombra kattintani. A PayNow mobil fizetés fül alatt kapcsolható be, hogy a kiválasztott fizetési mód alkalmazása esetén a díjbekérõ és számla nyomtatványokra rákerüljön-e a QR-kód.
Bekapcsoláskor meg kell adni a saját PayPal azonosító email címet, amellyel a kibocsátó egy üzleti PayPal fiókot hozott létre. Meghatározható az is, hogy milyen tájékoztató szöveg jelenjen meg a bizonylatokon a PayNow funkció használatakor a bizonylaton megjelenõ QR-kód mellett. Célszerû az eredeti feliratot megtartani, hogy a vevõk pontos információt kapjanak ezen lehetõség mûködésérõl.
A "QR-kódban tételnév is" kapcsolóval a QR-kódba a számlára írt tételnév is bekerül, ezáltal a fizetési felületen látható lesz a fizetendõ árucikk neve, ha a számlára egyetlen tétel van felírva. Kikapcsolt állapotban a QR-kód kevesebb információt tárol, ezáltal gyorsabban leolvasható rossz minõségû telefonnal is.

Használat
Ha egy új díjbekérõ vagy számla nyomtatványt készít és ott egy olyan fizetési módot választ, amelyhez társítva lett a PayNow, akkor a bizonylatra a végösszeg alá rákerül egy QR-kód is, amely tartalmazza a bizonylat kifizetéséhez szükséges információkat. A QR-kód leolvasásakor a PayPal fizetõfelülete jelenik meg, ahol a vevõnek lehetõsége van bankkártyával vagy paypal-on keresztül fizetnie. A fizetéshez a vevõnek nem kell paypal fiókkal rendelkeznie, illetve regisztrálnia sem szükséges, egyszerûen a kártyaadatok megadására van csak szükség.

A PayNow funkció csak az EXTRA és MAX változat esetében érhetõ el a terméktámogatási idõszakban, a LITE és PLUS változatban nem.


Deviza, valuta
Nem csak Forint, hanem tetszõleges külföldi pénznem is használható az árucikkek árainak meghatározásához, valamint az ügyletek tételeihez . Ezen funkció használatához a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a "Deviza pénznem kezelés" kapcsolót be kell kapcsolni.

Árfolyamok
Külföldi pénznemben történõ készpénzes (valuta), vagy átutalásos (deviza) ügylet készítésekor a pénznem legördülõ listából ki kell választani a 32 pénznem valamelyikét. Ekkor megjelenik egy új beviteli mezõ az árfolyam számára. Ha a Beállítások fõmenü Program gombjának megnyomása után az "Árfolyamok automatikus letöltése" be van kapcsolva, akkor az árfolyam beviteli mezõbe azonnal bekerül az ügylet teljesítési (vagy annak hiányában kiállítási) dátumához tartozó idõpontban érvényes hivatalos MNB árfolyam. Ha nincs állandó Internet kapcsolat a szoftver használata során, akkor ki kell kapcsolni az automatikus árfolyam letöltést.
Fontos, hogy a felhasználónak kell gondoskodnia arról, hogy a jogszabály szerinti megfelelõ bank, megfelelõ dátumú árfolyamát alkalmazza a számlán .
A tûzfal program nem megfelelõ beállítása esetén elképzelhetõ, hogy sikertelen az árfolyamok letöltése, valamint elõfordulhat hogy a tûzfal program akár harminc másodpercre is blokkolja az AXEL PRO mûködését. Ebben az esetben végezze el a tûzfal programjának megfelelõ konfigurálását, vagy forduljon szakemberhez. Mivel az árfolyam frissítése külsõ szolgáltatóktól is függ, ezért nem garantálható ezen funkció folyamatos és helyes mûködése.
Ha az automatikusan letöltöttõl eltérõ, tetszés szerinti egyedi árfolyamot kíván használni, akkor az Árfolyam beviteli mezõbe manuálisan bármilyen árfolyam írható.

Feltüntetés a bizonylaton
Az ügyletek tételeinek csak egyetlen pénzneme lehet, amely vagy Forint vagy tetszõleges külföldi pénznem lehet. Árucikk listáról történõ választás esetén a program automatikusan átszámolja az árucikkhez meghatározott árat arra a pénznemre, amely az Új ügylet készítésekor be lett állítva.
Deviza pénznemû ügyletek esetén jogszabályi elõírás szerint az áfatartalmat mindig meg kell jeleníteni Forintban is, ezért szoftverünk ezt automatikusan megteszi. További lehetõségként opcionálisan beállítható, hogy a deviza bizonylatokra a végösszeg alá feltüntetésre kerüljön-e a Forintban számolt végösszeg, valamint az ehhez tartozó árfolyam. Ehhez a Beállítások fõmenü Nyomtatás gombjának megnyomása után a Bizonylatok fül alatt a "Deviza bizonylatok végösszege HUF-ban is kerüljön feltüntetésre" kapcsolót kell használni.

Valuta konverter
Szoftverünkbe beépítetten megtalálható egy valuta konverter segédalkalmazás is, amelyet a program bármely részén az F3 billentyûvel elõ lehet hívni, valamint az Eszközök fõmenüponton belül is elérhetõ. Ezen segédprogrammal bármely pénznemrõl bármely más pénznemre gyorsan átszámítható tetszõleges összeg az aktuális idõpontban érvényes MNB deviza árfolyamon. Az átszámítás során keletkezõ új összegre kattintva a kapott érték vágólapra helyezhetõ, így bárhova beilleszthetõ.

Deviza és valuta pénznemek kezelése csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Megjegyzesek

Megjegyzések
Szoftverünk különbözõ részein megjegyzések használhatóak.

Megjegyzés az ügylethez
Az ügyletekhez tartozó és a bizonylaton megjelenített megjegyzés nem csak az Új ügylet ablakban lévõ Megjegyzés beviteli mezõben szerkeszthetõ, hanem elõre felvihetõek megjegyzések, vagy megjegyzés sablonok, és egy ügylet készítésekor a már felvitt szövegek közül egyszerûen lehet választani az Új ügylet ablak megjegyzés beviteli mezõjétõl jobbra lévõ kis v feliratú gombon kattintva, majd a megjelenõ elõugró menüben a megfelelõ szöveget kiválasztva.
Lehetséges megjegyzések felviteléhez a Beállítások fõmenü Megjegyzések gombjának megnyomása után az Új megjegyzés gombon kell kattintani. Itt megadható a szöveg, illetve az is, hogy a megjegyzés mindegyik ügylet típusra választható legyen-e, vagy csak egy kiválasztott ügylet típusra.
A Megjegyzések ablakban az Alapértelmezések fül alatt pedig ügylet típusonként beállítható, hogy az Új ügylet ablak megjelenítésekor milyen szöveggel legyen a Megjegyzés beviteli mezõ alapértelmezetten kitöltve.
A bizonylatokra a megjegyzésen kívül többféle egyedi szöveg is ráírható. A Beállítások fõmenü Nyomtatás gombjának megnyomása és a megfelelõ ügylet típushoz tartozó fül kiválasztása után meghatározható, hogy az adott bizonylat alsó részére milyen szöveg kerüljön, valamint milyen egyéb szöveg kerüljön közvetlenül az aláírások pontozott vonala alá. Ezen kívül a fizetési módokhoz tartozóan, valamint az áfakulcsokhoz tartozóan is meghatározható olyan leírás, amely a bizonylatokra is rákerül.
Ha olyan megjegyzést kívánt egy ügylethez hozzárendelni (akár készítéskor, akár utólag), amely belsõ információként szolgál és nem jelenik meg a bizonylaton, akkor erre az ügylet hozzárendelés funkció használható.

Megjegyzés az árucikkhez
Az Árucikk lista ablakban minden árucikkhez hozzárendelhetõ tetszõleges megjegyzés. Ehhez válasszon ki egy árucikket az Árucikk lista ablakban, majd kattintson a Módosítás gombon és az Egyéb fül alatt írja be a megjegyzés szövegét. Beállítható, hogy az árucikkekhez rendelt megjegyzés a bizonylatokon is feltüntetésre kerüljön-e, vagy sem. Ezt a Beállítások fõmenü Nyomtatás gombjának megnyomása után az "Árucikk megjegyzés feltüntetés" kapcsolóval lehet beállítani.

Megjegyzés az ügylet tételéhez
Az egyes ügyletekre írt tételekhez is beállítható tetszõleges szövegû megjegyzés, amely a bizonylatokon feltüntetésre kerül közvetlenül a tétel megnevezése alatt. Ha az "Árucikk megjegyzés feltüntetés" be van kapcsolva a beállításokban, akkor az árucikk listáról választott árucikkhez rendelt megjegyzés átkerül a tételhez tartozó megjegyzéshez. Ha az "Árucikk megjegyzés feltüntetés" ki van kapcsolva, akkor az árucikk kiválasztásakor az árucikkhez rendelt megjegyzés nem kerül át a tételhez, de a tételhez tartozóan továbbra is lehetõség van bármilyen megjegyzés használatára.

Megjegyzés a partnerhez
A Partnerlista ablakban minden partnerhez rendelhetõ egy tetszõleges szövegû megjegyzés, amelyet a Partnerlista ablakban a partner kiválasztása és a Módosítás gomb után az Egyéb fül alatt lehet meghatározni. A partnerhez rendelt megjegyzés a bizonylatokra nem kerül rá.
A partnerekhez olyan feljegyzések is felírhatóak megjegyzésként, amelyekhez egy idõpont is tartozik. Ezeket a Partnerlista ablakban a partner kiválasztása után a Kommentek gomb megnyomásakor lehet felvinni.

A felvitt megjegyzések automatikusan bekerülnek a fordítások közé.


Forditasok

Fordítások
Az partnerhez meghatározott kapcsolattartási nyelv, valamint egy új ügylet készítésekor kiválasztott nyelv meghatározza, hogy az ügylethez tartozó bizonylatok milyen nyelven kerüljenek feltüntetésre. A Beállítások fõmenü Nyomtatás gombjának megnyomása után az "Idegen nyelv + magyar" kapcsolóval szabályozható, hogy a bizonylatokra kizárólag a kiválasztott nyelvû szövegek kerüljenek rá, vagy a magyar szövegek mellé lehessen idegen nyelvet feltüntetni.

Minden egyes szöveg fordítása tetszõlegesen meghatározható, módosítható a Beállítások fõmenü Fordítások gombjának megnyomása után megjelenõ ablakban. Piros színnel jelennek meg azok a szövegek, amelyekhez csak a Magyar rész van megadva és nincs egyetlen idegen nyelvû fordítás sem hozzárendelve.

Szûrés
Egyszerûen kiválogathatóak azok a szövegek, amelyekhez még nincs fordítás meghatározva, ehhez kattintson a táblázat felett található Állapot legördülõ listán és válassza a "Nincs fordítás megadva" lehetõséget.
Részszöveg alapján is szûrheti a táblázatot a Keresés szûrõ beviteli mezõ használatával. Ide tetszõleges szövegrész írható. A megadott szûrés szerint a program kikeresi azokat a fordítani valókat, amelyek magyar, vagy idegen nyelvû leírásában a megadott szûrési részszöveg szerepel.

Exportálás
A táblázat exportálható , nyomtatható és emailben is küldhetõ, így például egyszerûen egy Excel táblázatban elküldheti egy fordító iroda részére a táblázatnak azt a leszûrt részét, amelyek fordítása még nincs megadva.

Nyelvek
Az angol és német nyelv mellett megadható egy Egyéb nyelvû fordítás is. Itt Ön tetszõleges egyéb nyelvi fordítást határozhat meg, amelyre általában szüksége van. Az Egyéb nyelv használata esetén fontos, hogy mindegyik fordítandó szöveg Egyéb mezõjében ugyanazon nyelv legyen használva.

Fordítandó szövegek
A bizonylatokon szereplõ szinte minden felirat és kifejezés a programban már angol és német nyelvre lefordítva is megtalálható. Amennyiben ezek fordítását Ön meg szeretné változtatni, akkor a táblázatban a megfelelõ sor kiválasztása után kattintson a Módosítás gombon és adja meg a fordításokat. A magyar nyelvû szöveg nem módosítható.
A fordítások közé automatikusan bekerülnek a program különbözõ részein egyedileg beírt szövegrészek is, például az árucikkek nevei , a mértékegységek, az egyedi megjegyzések , stb. Ezek idegen nyelvû fordításának megadásához a szövegrész kiválasztása után a Módosítás gombon kell kattintani.
Célszerû a fordítások meghatározása során figyelembe venni, hogy a bizonylat esztétikus megjelenése szempontjából lehetõség szerint ne legyen sokkal hosszabb az idegen nyelvû szöveg, mint az eredeti magyar felirat.

Bizonylatokon idegen nyelv feltüntetése csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Boritek keszites

Boríték készítés
Szoftverünk alkalmas borítékok megfelelõ formátumban történõ címzésére is, amely az alábbi helyekrõl érhetõ el:
- Partnerlista ablakban a kiválasztott partnerhez a Boríték gomb megnyomásával
- Partnerek fõmenüben a Boríték készítés gombbal
- Új ügylet készítésével egyidejûleg a Boríték jelölõnégyzettel

Boríték nyomtatásához a nyomtatónak is támogatnia kell a borítékok nyomtatását, valamint a szoftverben el kell végezni a szükséges beállításokat a Beállítások fõmenü Nyomtatás gombjának megnyomása után a Boríték fül alatt.

Nyomtató
Legördülõ listából válassza ki azt a feltelepített nyomtatót, amelyet a borítékok nyomtatására használni kíván.

Nyomtató lapadagoló tálca
Néhány nyomtatóba több helyen is be lehet helyezni borítékot, illetve automatikus papírforrás választását is felkínálja. Ezen beállítások a nyomtató készüléktõl függõek, így kérjük próbálja ki a különbözõ lehetõségeket a Teszt nyomtatás funkcióval, vagy konzultáljon a nyomtató készülék gyártójával.

Boríték méret
A leggyakrabban használt szabványos boríték méretek közül válassza ki azt, amelyre a címzést nyomtatni szeretné.

Boríték nyomtatás elõtt mindig cím módosítási lehetõség
Ha be van kapcsolva ez a kapcsoló, akkor minden egyes boríték készítése elõtt megjelenik egy ablak, ahol ellenõrizheti a címzést. Erre azért lehet szükség, mert szoftverünk csak akkor tudja megfelelõen szétbontani irányítószámra, városra, utcára a címet, ha az szabványos formátumban (Például: "1234 Budapest, Valamilyen utca 56.", vagy "Németország, 12345 Berlin, Haupt straße 56.") lett megadva a cím beviteli mezõben.
Kikapcsolt állapotban a boríték nyomtatása azonnal megtörténik.

Alapértelmezett boríték készítés
Listából kiválaszthatóak azok az ügylet típusok, amelyek készítésével egyidejûleg borítékot is szeretne nyomtatni.

Feladó
Nem kötelezõ megadni. Ha kitölti a feladó nevét, akkor ez a borítékok bal felsõ sarkában kerül feltüntetésre.

Teszt nyomtatás
A gomb megnyomásával a beállítások rögzítése elõtt kipróbálhatja, hogy az elvégzett beállítások hogyan befolyásolják a boríték címzését. Ezzel ellenõrizheti:
- hogyan néz ki a felcímzett boríték
- megfelelõ boríték méretet állított-e be
- megfelelõ lapadagoló tálcát választott-e
- megfelelõ irányban helyezte-e be a borítékot

További lehetõségek
A www.axel-nyomtatvanykitolto.hu oldalról elérhetõ nyomtatványkitöltõ programmal teljesen egyedi borítékok is készíthetõek, valamint egyszerûen használható az alábbi funkciókra: címke nyomtatás, tértivevény kitöltés, ajánlott szelvény kitöltés, csekk kitöltés, stb.

Amennyiben nem a számlázó program beépített boríték nyomtatási funkcióját kívánja használni, hanem az AXEL PRO Nyomtatványkitöltõ Programon keresztül szeretne borítékokat készíteni, akkor a számlázó programban a Beállítások fõmenüben a Nyomtatás gombon kell kattintani, majd a Boríték fület választani, és ott a "Nyomtatás külsõ nyomtatványkitöltõ programmal" jelölõnégyzetet bekapcsolni. Ezután be kell írni a dokumentum azonosító számát. Az azonosító szám azt befolyásolja, hogy a nyomtatványkitöltõ program mely dokumentuma legyen kitöltve. Ennek meghatározásához a nyomtatványkitöltõ programban a dokumentumok táblázatában be kell kapcsolni az ID oszlopot.

Nyomtatványkitöltõ program használatakor a számlázó programban a Boríték fül alatt a Nyomtató, a Nyomtató lapadagoló tálca és a Boríték méret legördülõ listában választott értéknek nincs jelentõssége, mivel ebben az esetben ezen funkciók beállításait a nyomtatványkitöltõ programban adhatja meg.

Az összeköttetés akkor lehetséges, ha a nyomtatványkitöltõ program MAX változatával rendelkezik, mivel az integrációs funkció csak abban a csomagban érhetõ el, azonban a nyomtatványkitöltõ demó változatában az összeköttetés és minden egyéb funkció kipróbálható.


Blokk nyomtatas

Blokk nyomtatás
Az AXEL PRO szoftverrel nem csak egész lapos bizonylatok készíthetõek, hanem mátrix- vagy hõnyomtató segítségével szöveges módban készthetõek blokk típusú nyomtatványok: egyszerûsített számla, nyugtamelléklet, vagy egyéb dokumentum.

Technikai tudnivalók
Szoftverünk minden olyan blokknyomtatót képes kezelni, amely párhuzamos porton keresztül szöveges módban vezérelhetõ és legalább 40 karakter szélességû blokkot tud nyomtatni.
Az összeköttetés ellenõrzéséhez a Windows Start menüjében indítsa el a Parancssor (cmd) programot, majd írja be a következõt:
echo abc>LPT1
A Windows beállításaitól függõen az LPT1 helyett LPT2, LPT3, stb. is írható. Ha a parancs beírása és az Enter billentyû leütése után nem történik meg a nyomtatás, kérjük vegye fel a kapcsolatot a blokknyomtató gyártójával.
Az ékezetes karakterek teszteléséhez írja be a következõt:
echo árvíztûrõ tükörfúrógép ÁRVÍZTÛRÕ TÜKÖRFÚRÓGÉP>LPT1
Ha az ékezetek nem megfelelõen jelennek meg, akkor a blokknyomtató használati útmutatója szerint be kell állítani a 852-es kódlapot.

Beállítások
A Beállítások fõmenüben a Nyomtatás gombon kattintva a Blokk fül alatt állítható be a blokknyomtatás az AXEL PRO programban. A legördülõ menübõl ki kell választani a megfelelõ LPT portot. Ha a nyomtató csak a saját driver programján keresztül képes kommunikálni, akkor választható az Automatikus lehetõség is, de ebben az esetben további beállítások lehetnek szükségesek.
Két kapcsolóval beállítható, hogy mely ügyleteknél szeretné a normál nyomtató helyett a blokknyomtatót használni. Mindkét esetben is csak akkor lesz a nyomtatvány a blokknyomtatóra küldve, ha a fizetési mód készpénz, az ügylet pénzneme pedig forint.
A speciális vezérlés csoportban a nyomtatás elõtti (például inicializálás) és utáni (például papírvágás) mûveletek adhatóak meg. Ezen vezérlõ karakterekrõl a blokknyomtató használati útmutatójában tájékozódhat. A vezérlõ karaktereket közvetlenül egymás után #xxx formában kell megadni, ahol xxx egy 0-tól 255-ig terjedõ szám lehet és a három számjegynél rövidebb számok esetében 0, vagy 00 elõtagot kell alkalmazni. Ugyanitt meghatározható az a karakterkészlet (kódlap), amelyet a blokknyomtató kezelni képest. Itt célszerû a 852-es kódlapot választani az ékezetes karakterek helyes megjelenítéséhez.
Blokk nyomtatásra nincsenek hatással a bizonylatra vonatkozó következõ beállítások: logó, aláírás, tömeg és térfogat, egyéb tétel adat, email küldés, bizonylat formátum, tétel sorszámozás, vonalkód, idegen nyelv.
Ha be van kapcsolva az Indigó papír használata, akkor az ügylet készítésekor megadott példányszám ellenére a szoftver a blokknyomtatóra mindig egy példányban küldi a bizonylatot és a felhasználónak kell gondoskodnia a megfelelõ indigós papír alkalmazásáról.

Egyszerûsített számla
Az egyszerûsített számla akkor alkalmazható, ha a pénznem forint, a fizetési mód pedig készpénz. Az adattartalom megegyezik a normál számláéval, leszámítva azt, hogy a nettó helyett a bruttót kell feltüntetni, valamint nem szabad feltüntetni az áfatartalmat, az áfakulcsok százalékát pedig fordítottan kell feltüntetni.
Ha a Beállítások fõmenüben a Nyomtatás gomb után a Blokk fül alatt bekapcsolja az Egyszerûsített számlák készítése blokknyomtatóra kapcsolót, akkor a program számla készítéskor a megfelelõ adattartalmú egyszerûsített számlát készíti el és nyomtatja a blokknyomtatóra, de csak akkor, ha a megadott pénznem forint, valamint a kiválasztott fizetési mód készpénz.

Nyugta
Nyugta csak akkor készíthetõ, ha az aktuálisan érvényben lévõ jogszabályok lehetõvé teszik a nyugta számítógépes szoftverrel történõ kiállítását úgy, hogy a szoftver nincs összeköttetésben pénztárgéppel! Fontos tudni azt is, hogy bizonyos esetekben (például kiskereskedelem) a jogszabály szerint nyugta kizárólag pénztárgéppel készíthetõ. A funkció használata elõtt mindenképpen kérdezze meg könyvelõjét, vagy adószakértõt, hogy az adott cég esetében az aktuális jogszabályi feltételek lehetõvé teszik-e a nyugta nyomtatását számítógépes programmal.
A nyugta esetében a jogszabály kötelezõ minimum adattartalmat ír elõ: kiállítás dátuma, sorszám, kibocsátó cégnév/cím/adószám, bruttó érték.
Ha a Beállítások fõmenüben a Nyomtatás gomb után a Blokk fül alatt bekapcsolja az Eladás nyomtatvány blokknyomtatóra kapcsolót, akkor a program Eladás ügylet készítésekor az egyszerûsített számla szerinti adattartalmú bizonylatot készít és nyomtatja a blokknyomtatóra, de csak akkor, ha a megadott pénznem forint, valamint a kiválasztott fizetési mód készpénz. Mivel az egyszerûsített számla adattartalma tartalmazza a nyugtához szükséges minimum elvárásokat is, így adattartalmilag megfelelõ lesz a bizonylat. Mivel a nyugtára nem kötelezõ feltüntetni a vevõ nevét, ezért az új eladás készítésekor a vevõ neve üresen hagyható.
A Beállítások fõmenüben a Nyomtatás gomb után az Eladás fül alatt a Fejléc beviteli mezõben meghatározható, hogy mi legyen a bizonylat fejléce. Itt állítsa be a NYUGTA feliratot, ha a jogszabály lehetõvé teszi (figyelembe véve az aktuális jogszabályokat) a blokknyomtatóval és számítógépes szoftverrel készített nyugta kiállítását, valamint az Alapértelmezett példányszám beviteli mezõbe írja a 2-es számot.

Nyugta melléklet
Ha a jogszabály az Ön tevékenysége esetén kötelezõvé teszi a nyugta pénztárgéppel történõ kiállítását, akkor is készíthet szoftverünkkel nyugta mellékletet, amely tartalmazni fogja az ügyletre írt tételeket is, valamint az áfakulcs szerinti bontás segíti a pénztárgépbe történõ adatrögzítést. A Beállítások fõmenüben a Nyomtatás gomb után az Eladás fül alatt a Fejléc beviteli mezõben meghatározható, hogy mi legyen a bizonylat fejléce. Itt állítsa be a NYUGTA MELLÉKLET feliratot, valamint az Alapértelmezett példányszám beviteli mezõbe írja az 1-es, vagy 2-es számot.


Kisero dokumentum

Kísérõ dokumentum
Minden ügylet típushoz ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , beszerzés , kimenõ megrendelés ) hozzárendelhetõ egy vagy több kísérõ dokumentum is, amely az ügylet kiállításakor automatikusan megjelenik vagy nyomtatódik . A kísérõ dokumentum egy tetszõleges Word vagy PDF formátumú dokumentum lehet, amelyben használhatóak változók is. A változókat az AXEL PRO automatikusan a megfelelõ szövegre cseréli az ügylet adatai alapján
Ez a funkció használható például számlák mellé automatikusan nyomtatott köszönõ levél, szerzõdés, teljesítés igazolás, vagy garancialevél készítéséhez.

Dokumentum kiválasztása
A Beállítások fõmenü Kísérõ dokumentumok gombjának megnyomása után hozhatóak létre és állíthatóak be a kísérõ dokumentumok. A megjelenõ ablakban kattintson az Új dokumentum gombon, ezután az alábbiak állíthatóak be:

Név
Tetszõleges egyedi megnevezés, amely alapján az Új ügylet ablakban ki tudja választani a dokumentumot.

Fájl
Pdf, doc, vagy docx dokumentum fájl elérési útvonala. Kiválasztáshoz és tallózáshoz kattintson a kis sárga mappa ikonon. Ha még nincs elmentett Word dokumentum, amelyet tallózással ki tudna jelölni, akkor indítsa el a Word dokumentum szerkesztéséhez használt programot, hozzon létre egy dokumentumot és mentse le egy tetszõleges helyre.
Word formátum csak akkor használható, ha Microsoft Word is fel van telepítve a számítógépre.

Megnyitás
Ha szerkeszteni, vagy megnyitni szeretné a Fájl beviteli mezõben kiválasztott dokumentumot, akkor kattintson a Megnyitás gombon. Ekkor a dokumentum formátumához hozzárendelt szerkesztõprogram indul el. Tetszõleges betûtípus, elrendezés, formázás használható, beilleszthetõ kép is, vagy vízjel, grafikon, táblázat, vagy szinte bármi.

Nyomtatás megtekintés nélkül
Ha be van kapcsolva, akkor az adott ügylettel együtt azonnal nyomtatásra kerül a kiválasztott fájl is. Ha ki van kapcsolva, akkor az adott ügylet kiállításakor a kísérõ dokumentum nem nyomtatódik automatikusan, hanem csak megjelenik a kiválasztott fájl és ezután szerkeszthetõ, illetve nyomtatható.

Speciális szövegrészek cseréje
Ha be van kapcsolva, akkor a nyomtatás vagy megjelenítés elõtt a kiválasztott fájlban a program néhány szöveget kicserél a hozzá tartozó ügylet adatai alapján. A cserélõdõ szövegeket a Változók gombra kattintva tekintheti meg. A változók a Word dokumentum bármely részén szerepelhetnek, de szövegdobozban, vagy elõfej/élõláb résznél nem. A változók használatához nem kell semmilyen speciális funkció, egyszerûen beírható a változó neve a Word dokumentum szövegébe.

Típus
Itt határozható meg, hogy mely ügylet típus esetén szeretné a kísérõ dokumentumot használni.
nem választható:
Az adott ügylet típussal együtt nem nyomtatható a kísérõ dokumentum.
választható, alapértelmezetten KI:
Az adott ügylet típussal együtt nyomtatható a kísérõ dokumentum, de ezt az Új ügylet ablakban a kísérõ dokumentumok gombon kattintva be kell kapcsolni.
választható, alapértelmezetten BE
Az adott ügylet típussal együtt nyomtatható a kísérõ dokumentum és az Új ügylet ablakban nincs további teendõ, mert automatikusan kiválasztásra kerül a dokumentumok.

Ha az adott számlához (vagy más ügylethez ) általában kell kiállítani kísérõlevelet is, akkor a Beállítások fõmenü Kísérõ dokumentumok gombjának megnyomása után az adott dokumentum módosításán belül a Típus csoportban válassza ki a legördülõ listából a "Választható, alapértelmezetten BE" lehetõséget.
Ha viszont általában nincs szükség kísérõ dokumentumra, de néha igen, akkor a "Választható, alapértelmezetten KI" lehetõséget célszerû választani. Ebben az esetben az ügylet kiállításakor még bekapcsolható a kísérõ dokumentum.

Kísérõ dokumentum nyomtatása
A számla és más ügyletek kiállításakor az Új ügylet ablakban felül megjelenik egy "Kísérõ dok." feliratú gomb, ha legalább egy kísérõ dokumentum be lett állítva. A gombon kattintva elõugró menü jelenik meg, ahol kiválasztható, hogy az adott ügylethez mely dokumentumokat szeretné nyomtatni.

A számla (illetve a más ügylet) kiállítása után is lehetõség van egy hozzá tartozó kísérõ dokumentum utólagos nyomtatására. Ehhez az Eddigiek fõmenü Eddigi ügyletek gombjának megnyomása után a táblázatban válassza ki az ügyletet, majd az Infó gomb megnyomása, vagy a táblázat megfelelõ során a jobb egérgombbal történõ kattintás után megjelenõ elõugró menüben válassza a Kísérõ dokumentum menüpontot.

Csatolt dokumentum
Ha olyan kapcsolódó dokumentumot kívánt egy ügylethez hozzárendelni (akár készítéskor, akár utólag), amely belsõ információként szolgál és nem szükséges ismét nyomtatni a bizonylattal együtt, akkor erre az ügylet hozzárendelés funkció használható.


attekintes

Felszólítások áttekintés
A lejárt fizetési határidejû, nem kifizetett számlák és eladások esetében lehetõség van felszólítás készítésére a partner számára. A felszólítás történhet emailben , illetve egy Word sablon alapján papíron is, de akár SMS-ben is. A felszólítás történhet egyedi döntés alapján, vagy automatikusan is.

Felszólítás csak akkor készíthetõ, ha a fizetési határidõ már lejárt és fizetetlenként van megjelölve.

Felszólítás egyedileg
Az Eddigiek fõmenü Eddigi ügyletek gombjának megnyomása és egy lejárt határidejû , fizetetlen számla kijelölése után a Felszólítás gombon kattintva egy elõugró menü jelenik meg, ahol lehetõség van a számlával kapcsolatban felszólítás készítésére az ügyfél részére emailben , illetve papíron . Ugyanitt megtekinthetõek az eddig elkészített, a számlához tartozó partner számára kiküldött felszólítások is a jobb egérgomb vagy az Infó gomb használatával megjelenõ menüben a "Kiküldött felszólítások a partnernek" menüponton kattintva.
Ehhez hasonlóan a Partnerek fõmenü Tartozó partnerek gombjának megnyomása után is lehetõség van felszólítás készítésére, illetve a kiküldött felszólítások megtekintésére.

Automatikus felszólítás
A Beállítások fõmenü Mûködés gombjának megnyomása után az Automatikus felszólítás fül alatt beállítható, hogy a program indításakor nézze meg, hogy van-e olyan számla vagy eladás, amely még nincs kifizetve és már lejárt, valamint felszólítás küldése idõszerû.
Partnerenként és ügyletenként négy alkalommal történhet felszólítás. Beállítható, hogy a lejárat után, vagy az elõzõ felszólítás után mennyi idõvel következzen a következõ felszólítás, ha az adott ügylet még nincs kifizetve.

Többféle mûködési mód választható az egyes felszólításokhoz:
a) - Kikapcsolva -
Ebben az esetben nem történik automatikus felszólítás, de manuálisan készíthetõ felszólítás.
b) Csak figyelmeztetõ ablak megjelenítése
Indításkor minden lejárt, fizetetlen számla és eladás esetén csak egy tájékoztató üzenet jelenik meg, amelyben szerepel a számla sorszáma, és a vevõ neve is.
c) Felszólítás emailben
Indításkor minden lejárt, fizetetlen számla és eladás esetén megjelenik a beállított sablon alapján már kitöltött email és egy kattintásra elküldhetõ.
d) Felszólítás papíron
Indításkor minden lejárt, fizetetlen számla esetén megjelenik a beállított Word sablon alapján már kitöltött dokumentum és egy kattintásra nyomtatható.
e) Felszólítás SMS-ben
Indításkor minden lejárt, fizetetlen számla és eladás esetén megjelenik a beállított sablon alapján már kitöltött SMS és egy kattintásra elküldhetõ.

A felszólítás funkció csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Felszolitas emailben

Felszólítás emailben
Ahhoz, hogy az AXEL PRO felszólítást tudjon küldeni emailben, szükséges a Beállítások fõmenüben a Mûködés gomb megnyomása után a Felszólítás emailben fül alatt az email sablon tárgyát és szövegét megadni, valamint az Email küldés témakörben írtak szerint kell eljárni.

Felszólító email egyedileg és automatikusan is küldhetõ.

A felszólító email szövegét egy normál email küldése esetén megszokott módon kell kitölteni. Az üzenetben használhatóak változók is, ezen szövegeket az AXEL PRO a felszólítás küldésekor automatikusan kicseréli a számlához vagy partnerhez tartozó adatokra .

A használható változók megtekinthetõek a beállítás ablakban a Használható változók gombon kattintva.


Felszolitas papiron

Felszólítás papíron
Ahhoz, hogy az AXEL PRO papír alapú felszólítást tudjon készíteni, szükséges a Beállítások fõmenüben a Mûködés gomb megnyomása után a Felszólítás papíron fül alatt beállítani egy Word formátumú sablont. A Word dokumentum létrehozása és kiválasztása hasonlóan mûködik, mint a kísérõ dokumentumok esetében.

Nyomtatás megtekintés nélkül kapcsoló
Bekapcsolt állapotban a felszólítások azonnal nyomtatásra kerülnek. Kikapcsolt állapotban felszólítás készítésekor megjelenik egy ablak, ahol további módosításokat végezhetõek el nyomtatás elõtt.

Felszólító levél egyedileg és automatikusan is készíthetõ.

A Word formátumú felszólító levél sablonjában ugyanazon változók használhatóak, mint amelyek az email alapú felszólításnál is. Ezen funkció csak akkor használható, ha a Microsoft Word is fel van telepítve a számítógépre.

A használható változók megtekinthetõek a beállítás ablakban a Használható változók gombon kattintva.


attekintes

Lekérdezések áttekintés
Szoftverünkbe vitt adatok alapján különbözõ számítások, lekérdezések, grafikonok, összesítések, beszámolók, kimutatások és összegzõ nyomtatványok készíthetõek egyszerûen.

Összegzés
A program fontosabb ablakainak táblázata felett található Összegzés gomb, amely használatával a táblázat aktuális szûrés szerinti adattartalmára vonatkozóan különbözõ értékek összegzése és átlaga tekinthetõ meg.
További információk...

Eddigi ügyletek
A már kiállított ügyletek ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , beszerzés , kimenõ megrendelés ) megtekinthetõek, listázhatóak, szûrhetõek , exportálhatóak , összegezhetõek az Eddigiek fõmenü Eddigi ügyletek gombján kattintva.
További információk...

Tétel mozgások
A már kiállított ügyletekhez ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , beszerzés , kimenõ megrendelés ) tartozó tételek és az árumozgások megtekinthetõek, listázhatóak, szûrhetõek , exportálhatóak , összegezhetõek az Eddigiek fõmenü Tétel mozgások gombján kattintva.
További információk...

Grafikonok
A programba vitt adatok alapján különbözõ oszlop- és kördiagrammok készíthetõek tetszõleges csoportosításban, tetszõleges adattartalom szerint, tetszõleges szûrésekkel.
További információk...

Áfa összesítés
Adott idõszakra vonatkozó nyomtatvány , amely áfakulcsonkénti bontásban összegzi a számlákat . Ez a nyomtatvány a könyvelés elõsegítésére szolgál.
További információk...

Ügylet összesítés
Adott idõszakra vonatkozó nyomtatvány , amely ügylet típusonként és fizetési módonként összegzi a bizonylatokat és azok bruttó értékét. A nyomtatvány segítségével ellenõrizhetõek az alkalmazottak.
További információk...

A Statisztikák fõmenü alatt megtalálható gombok csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõek el, az AXEL PRO LITE változatban nem.


Eddigi ugyletek

Eddigi ügyletek
A már kiállított ügyletek ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , beszerzés , kimenõ megrendelés ) megtekinthetõek, listázhatóak, szûrhetõek , exportálhatóak , összegezhetõek az Eddigiek fõmenü Eddigi ügyletek gombján kattintva, de további lekérdezések is rendelkezésre állnak.
A partner beviteli mezõben további speciális szûrési lehetõségek érhetõek el a v: (szûrés kizárólag vevõnévre), p: (szûrés kizárólag partnernévre), cím: (szûrés címre), a: (szûrés számlán szereplõ adószámra) prefix karakterek alkalmazásával. A bizonylatszám mezõben az áfa: prefix karakterek után az áfakulcs rövid nevének megadásával szûrhetõ a lista olyan ügyletekre, amelyeken van legalább egy adott áfakulcsú tétel.

Néhány mûvelet esetén egyszerre több ügylet is kijelölhetõ a táblázatban .
Az ügyletekhez tartozóan alábbi mûveletek érhetõek el:

Módosítás
Ha az ügylethez még nem készült bizonylat (félbehagyott ügylet, nulla példányszámos ügylet), akkor a Módosítás gomb megnyomása után tetszõlegesen szerkeszthetõ az ügylet, ugyanúgy, mint az Új ügylet ablakban.

Törlés
A számlák kivételével az ügyletek törölhetõek.

Érvénytelenítés
Az Érvénytelenít gombbal készíthetõ sztornó számla , vagy ahhoz hasonlóan bármely ügylet érvényteleníthetõ. Ilyenkor egy új negatív elõjelû ügylet kerül kiállításra.

Másolat
Ha az ügylethez készült bizonylat, akkor annak másolata megtekinthetõ a táblázat megfelelõ során duplán kattintva, vagy a Másolat gombbal. A másolat formátumát befolyásolja, hogy a Beállítások fõmenüben a Nyomtatás gomb után a " Bizonylatok példányainak megkülönböztetése " be van-e kapcsolva. Kikapcsolt állapotban a másolaton az eredetihez képest az alábbi eltérések szerepelnek: Feltüntetésre kerül az "Az eredetivel mindenben megegyezõ!" és a "Másolat" felirat, valamint a példányszámnál másolat szöveg lesz látható. A kapcsoló bekapcsolt állapotában az eredeti és a másolati példányok azonosak lesznek.

Kifizetés
Ezzel a gombbal az ügyletek megjelölhetõek fizetettként .

Felszólítás
Manuális felszólítás emailben, vagy papíron a lejárt határidejû, fizetetlen számlákra és eladásokra vonatkozóan.

Új ügylet a kijelölt(ek) alapján
Ezzel a gombbal egy már kiállított ügylet alapján egyszerûen létrehozhat újat . Itt készíthet végszámlát , valamint módosító számlát is.

Kommentek a partnerhez
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Kommentek a partnerhez" menüpontot választva megjelenik az adott ügylet vevõjéhez tartozó kommentek listája, ugyanaz a lista, mint ami a Partnerlistáról is elérhetõ.

Tételek a kijelölt ügylethez
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Tételek a kijelölt ügylethez" menüpontot választva a Tétel mozgások ablak jelenik meg, leszûrve a kijelölt ügyletre.

Kifizetések a kijelölt ügylethez
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Kifizetések a kijelölt ügylethez" menüpontot választva megtekinthetõek az ügylethez tartozó kifizetések .

Kiküldött felszólítások a partnernek
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Kiküldött felszólítások a partnernek" menüpontot választva megtekinthetõek a partner számára már kiküldött felszólítások .

Kísérõ dokumentum
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Kísérõ dokumentum" menüpontot választva kísérõ dokumentum nyomtatható.

Rendszeres ismétlõdés beállítása
Az Infó gombon, vagy a táblázat megfelelõ során a jobb egérgombbal kattintva és a "Rendszeres ismétlõdés beállítása" menüpontot választva beállítható rendszeresen ismétlõdõ számlák készítése.
Ez a funkció csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõ el, az AXEL PRO LITE változatban nem.


Tetel mozgasok

Tétel mozgások
A már kiállított ügyletekhez ( számla , eladás , szállítólevél , díjbekérõ , bejövõ megrendelés , árajánlat , beszerzés , kimenõ megrendelés , gyártás , leltár ) tartozó tételek és az árumozgások megtekinthetõek, listázhatóak, szûrhetõek , exportálhatóak , összegezhetõek az Eddigiek fõmenü Tétel mozgások gombján kattintva, de további lekérdezések is rendelkezésre állnak.

Bejövõ
Ha be van kapcsolva a jelölõnégyzet, akkor a táblázatban megtalálhatóak lesznek a bejövõ irányú tételmozgások. ( beszerzés , nyitó készlet , kimenõ megrendelés )

Kimenõ
Ha be van kapcsolva a jelölõnégyzet, akkor a táblázatban megtalálhatóak lesznek a kimenõ irányú tételmozgások. (számla, eladás, szállítólevél, díjbekérõ, bejövõ megrendelés, árajánlat)

Csak tényleges mozgás
Ha be van kapcsolva a jelölõnégyzet, akkor csak azok a tételek lesznek láthatóak a táblázatban, amelyek változtatták a raktárkészletet , tehát például az árajánlatok tételei nem lesznek láthatóak.

Csak befejezettek
Ha be van kapcsolva a jelölõnégyzet, akkor a félbehagyott ügyletekhez tartozó tételek nem lesznek láthatóak a táblázatban.

Módosítás
Csak a nyitó készlet meghatározása miatt létrejött tételek, illetve a raktárközi árumozgás tételei módosíthatóak. Egyéb tételek módosításához a megfelelõ ügyletet kell módosítani.

Törlés
Csak a nyitó készlet meghatározása miatt létrejött tételek, illetve a raktárközi árumozgás tételei törölhetõek. Egyéb tételek törléséhez a megfelelõ ügyletet kell módosítani.

Új mozgás
Ha raktárközi mozgást szeretne felvinni akkor kattintson az Új mozgás gombon.

Speciális szûrés
Az árucikk név szûrõ mezõben az alábbi speciális szûrési lehetõségek állnak rendelkezésre:
t: szûrés csak az ügyletre írt tételnév alapján, az árucikk eredeti nevének figyelembevétele nélkül
m: szûrés az ügyletre írt tételhez tartozó megjegyzésre
áfa: szûrés a tétel áfakulcsára (az áfakulcs rövidített megnevezésére)
á: szûrés csak az árucikk nevére, az ügyletre írt megnevezés figyelembevétele nélkül


Grafikonok
A programba vitt adatok alapján különbözõ oszlop- és kördiagrammok készíthetõek tetszõleges csoportosításban, tetszõleges adattartalom szerint, tetszõleges szûrésekkel.

Grafikonok az alábbi módon készíthetõek:
- Statisztikák fõmenü valamelyik gombján kattintson
- Az árucikk lista ablakban a megfelelõ árucikk kiválasztása utána kattintson az Infó gombon, vagy a jobb egérgombbal a táblázaton, majd válassza a Grafikon menüpontot
- A partnerlista ablakban a megfelelõ partner kiválasztása utána kattintson az Infó gombon, vagy a jobb egérgombbal a táblázaton, majd válassza a Grafikon menüpontot

A grafikon ablak felsõ részén beállítható, hogy milyen adatokra vonatkozóan, milyen bontásban szeretné a grafikont megjeleníteni. Ez alatt a szûrés csoportban szûkíthetõ a megjelenített adatok köre, például egy idõszakra, egy adott partnerre, vagy egy adott termékre vonatkozóan. A szûrés alatt található a grafikon és lentebb táblázatos formában a grafikon alapjául szolgáló adatok táblázata. A grafikon és a hozzá tartozó táblázat a Nyomtatás gombbal nyomtatható , vagy küldhetõ emailben . A grafikon táblázata tetszõleges formátumba exportálható .

A Grafikon ablakban az alábbi lehetõségek érhetõek el:

Csoportosítás
Itt határozható meg, hogy mely szempontok alapján legyenek az adatok szétbontva.

Adat tartalom
Itt választható ki, hogy az ügylet vagy tétel mely adata legyen összegezve a választott csoportosítás szerint.
Bruttó érték: A választott ügylet típusok (akár eladás, akár beszerzés) áfával növelt összértéke.
Nettó érték: A választott ügylet típusok áfa nélküli összértéke.
Mennyiség: A választott ügylet típusokon szereplõ tételek mennyiségének összege.
Tételek száma: A választott ügylet típusokon szereplõ tételek darabszáma.
Ügyletek száma: Ügyletek darabszáma.
Tömeg: A választott ügylet típusokon szereplõ tételek tömegének (ha az árucikk listán hozzá van rendelve ilyen információ) összege.
Térfogat: A választott ügylet típusokon szereplõ tételek térfogatának (ha az árucikk listán hozzá van rendelve ilyen információ) összege.
Eladás-Beszerzés: Az eladások és számlák nettó értékébõl kivonásra kerül a beszerzések nettó értéke és ez az adat lesz összegezve az adott csoportosítás szerint.
Árrés: Nettó eladási értékek összege osztva ezen eladások nettó beszerzési értékének összegével. Részletek a profit grafikon témakörben.
Profit: Nettó eladási érték mínusz ezen eladás nettó beszerzési értéke és ezen adatok összesítése a választott csoportosítás szerint. Részletek a profit grafikon témakörben.

Dátum forrása
Idõszaki grafikon esetén melyik dátum alapján történjen a csoportosítás.

A Beállítások fõmenü Mûködés gombjának megnyomása után a Grafikon fül alatt meghatározható, hogy a grafikon ablak megjelenítésekor mi legyen az alapértelmezett választás az Adat tartalom legördülõ listában, valamint ugyanitt állítható be a kördiagramok megjelenítési módja is.

Kördiagram adattartalomnál nullás értékek is legyenek
Az árucikk és partner kördiagrammok alatt található táblázatban feltüntetésre kerüljenek-e a 0 összegzett értékû árucikkek, partnerek.

Kördiagram megnevezés és százalékérték külön jelenjen meg
Bekapcsolt állapotban a százalék értékek a kördiagrammtól jobbra lesznek feltüntetve. Kikapcsolt állapotban a százalék értékek a kördiagrammon találhatóak meg.

A grafikon funkció csak az AXEL PRO PLUS és MAX termék esetében érhetõ el, az AXEL PRO LITE változatban nem.

A grafikonok egy része (eladás-beszerzés, árrés, profit) csak az AXEL PRO EXTRA és MAX termék esetében érhetõ el, az AXEL PRO LITE és AXEL PRO PLUS változatban nem.


Profit grafikon
A hagyományos grafikonokon kívül az AXEL PRO az alábbi fejlett összesítõ lekérdezéseket is tartalmazza, ezáltal lehetõvé teszi a cég ügyvitelének optimalizását a maximális haszonra.

Profit
Ha a Grafikonok ablakban az Adat tartalom legördülõ listából a Profit menüpontot választja, akkor a program kiszámolja, hogy az adott csoportosítások és szûrések szerint mennyi volt a haszon.
A profit meghatározása az alábbi módon történik: Minden egyes eladási tétel esetén a program megnézi a nettó eladási árat és ebbõl kivonja ennek nettó beszerzési értékét, majd az így kapott különbözeteket összegzi.
Mivel eladáskor nincs meghatározva, hogy a korábbi több különbözõ beszerzés közül melyik lett eladva, így a program FIFO (First In, First Out) rendszer alapján feltételezi, hogy mindig azt adjuk el elõször, amelyik a legrégebben lett vásárolva.

Példa:
Beszerzés 1 db, 10 Ft-ért
Beszerzés 1 db, 20 Ft-ért
Beszerzés 1 db, 30 Ft-ért
Eladás 2 db, 100 Ft-os egységáron.
A profit ebben az esetben 170 Ft, mivel az eladás alkalmával 200 Ft bevétel keletkezett, továbbá ezen 2 db eladásakor a 10 Ft-ért és a 20 Ft-ért (összesen 30Ft) vásárolt árucikkek lettek eladva.
200 Ft - 30 Ft = 170 Ft

A megfelelõ eredmény érdekében fontos az alábbiakat figyelembe venni:
- Minden árucikk esetében a kezdõ készletet egy beszerzéssel kell meghatározni, mert az Árucikk ablakban a nyitó készlet megadása nem ad elegendõ információt a kalkulációhoz. Ellenkezõ esetben a program nem tudná, hogy a legelsõ eladás alkalmával hogyan számolja a profitot, ugyanis nem határozható meg, hogy az eladott mennyiség milyen egységárú beszerzésbõl származott.
- Az eladások és beszerzések felvitele során soha ne legyen olyan idõpont, amikor negatív a készlet. Ha például nulla a raktárkészlet egy adott árucikkbõl, akkor fontos hogy elõször a beszerzést írja be, és csak ezután az eladást, mert fordított adatfelvitel esetén nem számolható megfelelõen a profit.
- Ne legyenek a program adatbázisában olyan beszerzések, vagy eladások, amelyeknél nincs egységár meghatározva. Ha például a készlet mennyiség nem megfelelõ, akkor ne egy 0Ft-os eladással végezze el a korrekciót, hanem ellenõrizze tételesen, hogy esetleg korábban nem-e a kelleténél több mennyiséget írt be a beszerzéskor.
- Eladáskor és beszerzéskor mindig az Árucikk listáról válasszon, mert egyébként nem rendelhetõ össze, hogy egy eladás melyik beszerzésbõl történt.
- A szolgáltatások (készlet kezelés nélküli árucikkek) és a tétel hozzárendelés nélküli eladások (amikor nem az Árucikk listáról történt a választás), valamint a beszerzés nélküli eladások esetén a program a profitot úgy számolja, hogy az megegyezik a teljes nettó eladási értékkel, az árrést pedig 0%-ként jeleníti meg.
- A profitba minden olyan eladás és beszerzés is beszámításra kerül, amelyek még nincsenek kifizetve, vagy részben vannak kifizetve. Így ha Ön nem kezeli a pénzügyeket a programban, akkor is megfelelõ eredményt kap, valamint a részkifizetések esetén nem lenne meghatározható, hogy az mely tételekre vonatkozik egy többtételes számla esetében.
- Ha irreálisan magas, vagy alacsony eredmény jelenik meg, akkor az nem programhiba, hanem vélhetõen hibás adatbevitel eredménye. Ilyenkor érdemes elõször megkeresni, hogy melyik árucikkrõl van szó, utána pedig az Árucikk listán az adott árucikken a jobb egérgombbal kattintva a Tétel mozgások ablakban utánaszámolni és a fentebb írtakat ellenõrizni.

Ha meg szeretné tudni, hogy melyik Árucikk hozta eddig a legtöbb hasznot, akkor válassza a Csoportosítás legördülõ listában az Árucikkek lehetõséget, az Adat tartalom legördülõ listában pedig a Profit lehetõséget. Ezután kattintson a táblázat második oszlopának fejlécére a profit szerinti sorbarendezéshez. Így egy toplistát kap, amelynek segítségével kiszûrheti azon termékeket, amelyek a legjobban vagy legrosszabbul teljesítenek.
Elõfordulhat, hogy az árucikkek ezen sorrendje teljesen eltérõ eredményt ad, mint az árucikkek nettó érték alapján történõ sorbarendezése, ugyanis lehet hogy egy termékbõl nagyon sokad ad el drágán, de mégis ennek a legkisebb az összesített profit értéke, ha az árrés túl alacsony.

Árrés
A fentebb leírtak az árrés számításra is érvényesek. Itt azonban a program nem az eladási és beszerzési értékek hányadosát összegzi, hanem az eladási értékek összegét osztja a beszerzési értékek összegével. Az árucikkekhez fix árrés is meghatározható.

Példa 1.:
Beszerzés 1 db, 10 Ft-ért
Beszerzés 1 db, 20 Ft-ért
Beszerzés 1 db, 30 Ft-ért
Eladás 2 db, 100 Ft-os egységáron.
Az árrés ebben az esetben 566,67%, mivel az eladás alkalmával 200 Ft bevétel keletkezett, továbbá ezen 2 db eladásakor a 10 Ft-ért és a 20 Ft-ért (összesen 30 Ft) vásárolt árucikkek lettek eladva.
((200 Ft / 30 Ft)-1)*100%=566,67%

Példa 2.:
Beszerzés 1 db, 10 Ft-ért
Beszerzés 1 db, 20 Ft-ért
Beszerzés 1 db, 30 Ft-ért
Eladás 2 db, 30 Ft-os egységáron.
Eladás 1 db, 60 Ft-os egységáron.
Az árrés ebben az esetben 50%, mivel az eladások alkalmával összesen 90Ft bevétel keletkezett, továbbá az összes beszerzés fel lett használva, amelyek összértéke 10Ft + 20Ft + 30Ft = 60Ft volt.
((90 Ft / 60 Ft)-1)*100%=50%

Eladás - Beszerzés
Ez a lekérdezés egyszerûen az adott idõszakra (vagy árucikkre, partnerre) vonatkozóan összeadja az eladás és számla ügylet típusok nettó értékét és ebbõl kivonja a beszerzés ügyletek nettó értékét.
Ezen adat tartalom választásakor az grafikonra nincs hatással a Típus szûrõmezõ.

Fontos tudni, hogy ez a grafikon teljesen eltérõ eredményt is adhat, mint a Profit grafikon. Például ha januárban volt csak beszerzés (pl.: 100 Ft értékben), ami februárban lett eladva (például 150 Ft értékben), akkor a havi bontásban megjelenített grafikonon szereplõ adatok:
Eladás-Beszerzés adattartalom esetében:
Januárban -100 Ft, februárban +150 Ft.
Profit adattartalom esetében:
Januárban 0 Ft, februárban +50 Ft.

A profit grafikonok (eladás-beszerzés, árrés, profit) csak az EXTRA és MAX termék esetében érhetõek el, a LITE és PLUS változatban nem.


afa osszesites

Áfa összesítés
Adott idõszakra vonatkozó nyomtatvány, amely áfakulcsonkénti bontásban összegzi a számlákat . Ez a nyomtatvány a könyvelés elõsegítésére szolgál.

Áfa összesítés készítéséhez kattintson a Statisztikák fõmenü Áfa összesítés gombján, majd állítsa be, hogy hogyan készüljön a nyomtatvány.

Idõszak
Melyik idõszakra szûrve jelenjen meg az összesítõ nyomtatvány.

Dátum alapja
Az idõszak szûrés során melyik dátum legyen a kiválogatás alapja.

Bizonylatok listáját is nyomtassa
Bekapcsolt állapotban nem csak áfakulcs szerinti összesítés jelenik meg, hanem a bizonylatok tételesen is felsorolásra kerülnek.

Eladásokat is számolja bele
Bekapcsolt állapotban az összesítésben nem csak a számlák , hanem az egyéb eladások is szerepelni fognak.

Beszerzéseket is számolja bele
Bekapcsolt állapotban az összesítésben nem csak a kimenõ számlák, hanem a bejövõ számlák is ( beszerzések ) szerepelni fognak

Fizetetleneket is számolja bele
Bekapcsolt állapotban minden ügylet feltüntetésre kerül a nyomtatványon. Kikapcsolt állapotban csak azok az ügyletek kerülnek feltüntetésre, amelyek ki vannak fizetve .

Összesítés korlát feletti áfatartalmú számlákról
Bekapcsolt állapotban az áfa összesítõ nyomtatványon külön jelölve lesznek azok a számlák és beszerzések, amelyek meghaladják a jogszabályban meghatározott áfatartalmat, valamint azok a partnerek, amelyek forgalma eléri ezt az összeget az adott idõszakban összesen. Ezen listát a fenti beállítások közül csak a megadott idõszak befolyásolja, a többi beállítás nem.
A program által generált jelentés segítséget nyújt a kötelezõ összesítõ elkészítéséhez, azonban azt nem váltja ki:
www.nav.gov.hu/nav/ado/art/teteles_belfoldi_osszesito.html

Az áfa összesítésre vonatkozó alapértelmezett beállítások a Beállítások fõmenü Mûködés gombjának megnyomása után az Áfa összesítés fül alatt határozhatóak meg. Az "Áfa összesítés elõtt mindig beállítás ablak megjelenítése" kapcsoló kikapcsolása esetén a Statisztikák fõmenü Áfa összesítés gombjának megnyomása után nem jelenik meg beállítási ablak, hanem azonnal az Áfa összesítés nyomtatvány elõnézeti képe lesz látható.

A nyomtatvány felsõ részén található áfakulcsok szerinti nettó, áfatartalom és bruttó összegzés során a program a fenti beállításokkal megadott ügyletek tételeinek pontos értékét összegzi, nem számolja bele az egyes számlákon esetleg szereplõ végösszeg kerekítést (mivel egy ügyleten belül a tételek eltérõ áfakulccsal is szerepelhetnek).
Az áfakulcsok szerint bontott lista alatt az "Összesen:" felirat után a fenti beállításokkal megadott ügyletek nettó, áfatartalom és bruttó értékei összegzõdnek, tehát itt nem az egyes tételek értéke kerül összeadásra.
A "Végösszegek:" felirat után szereplõ érték pedig a fenti beállításokkal megadott ügyletek fizetendõ végösszegeit összesíti, így ebben már az öt forintra, vagy más kerekítés is megtalálható.
Ezek alapján a fentiek szerinti kerekítési eltérések adódhatnak.

Ez a funkció csak az AXEL PRO PLUS, EXTRA és MAX termék esetében érhetõ el, az AXEL PRO LITE változatban nem.


ugylet osszesites

Ügylet összesítés
Adott idõszakra vonatkozó nyomtatvány, amely ügylet típusonként és fizetési módonként összegzi a bizonylatokat és azok bruttó értékét. A nyomtatvány segítségével ellenõrizhetõek az alkalmazottak.

Ügylet összesítés készítéséhez kattintson a Statisztikák fõmenü Ügylet összesítés gombján, majd állítsa be, hogy hogyan készüljön a nyomtatvány.

Elõzõ nyomtatástól az aktuális idõpontig
Bekapcsolt állapotban a nyomtatvány szûrési idõszaka az elõzõ nyomtatástól kezdõdõen az aktuális idõpontok fog tartani. Kikapcsolt állapotban egyedi dátum intervallum határozható meg.

Idõszak
Mely dátum intervallumra szûrve jelenjenek meg az adatok.

Bizonylatok listáját is nyomtassa
Bekapcsolt állapotban a nyomtatványon nem csak az összesítés, hanem tételes bontás is szerepelni fog.

Fizetetleneket is számolja bele
Bekapcsolt állapotban a nyomtatványon feltüntetésre kerülnek a még nem kifizetett ügyletek is. Kikapcsolt állapotban a nyomtatványon csak azok az ügyletek lesznek feltüntetve, amelyek ki vannak fizetve.

Ügylet típusok
Mely ügylet típusok kerüljenek rá a nyomtatványra.

Az Ügylet összesítésre vonatkozó alapértelmezett beállítások a Beállítások fõmenü Mûködés gombjának megnyomása után az Ügylet összesítés fül alatt határozhatóak meg. A "Mindig beállítás ablak megjelenítése" kapcsoló kikapcsolása esetén a Statisztikák fõmenü Ügylet összesítés gombjának megnyomása után nem jelenik meg beállítási ablak, hanem azonnal az Ügylet összesítés nyomtatvány elõnézeti képe lesz látható.

Ez a funkció csak az AXEL PRO PLUS, EXTRA és MAX termék esetében érhetõ el, az AXEL PRO LITE változatban nem.


NAV AbevJava Export
A pénztárgépre kötelezettek kiválthatják számlázással a pénztárgép használatot, amennyiben a NAV részére kitöltötték a PTGSZLAB nyomtatványt és havi rendszerességgel beküldik a NAV részére a PTGSZLAH nyomtatványt a NAV Nyomtatványkitöltõ programja (ÁNYK / AbevJava) segítségével.

Ezen nyomtatványhoz szoftverünk automatikusan tud generálni adatokat, így a kitöltés és beküldés egyszerûvé válik. Az Eddigi számlák gomb megnyomása után az Exportálás gombra kattintva megjelenõ menüben a Mentés számítógépre menüpont után a NAV AbevJava felé, majd a PTGSZLAH menüpontot kell választani. A megjelenõ ablakban a NAV instrukciói alapján néhány adatot meg kell adni (a következõ alkalommal már kitöltve jelenik meg), majd a Rendben gombra kattintva létrejön a megadott helyen egy XML fájl.

A fájlban a megadott idõszakra vonatkozó minden olyan kimenõ számla szerepelni fog, amelyhez olyan Fizetési mód tartozik, amelynél be van kapcsolva a "Fizetés készpénzzel" kapcsoló.

A létrejött XML fájl az AbevJava nyomtatványkitöltõ programba importálható a ÁNYK programban az Adatok fõmenüben az "XML állomány megnyitása szerkesztésre" menüpontban, vagy a Szerviz fõmenüben az Egyedi importálás menüpontra kattintva. Az XML-bõl létrehozott PTGSZLAH nyomtatvány beküldése elõtt az adatokat a felhasználónak ellenõrizne kell.

Az AXEL PRO szoftver egy példánya egyetlen üzlet számára generálja a fájlt.

Ezzel kapcsolatos további információ a nav.gov.hu oldalon érhetõ el.

Ez a funkció csak az AXEL PRO EXTRA és MAX termék esetében érhetõ el, az AXEL PRO LITE és PLUS változatban nem.


NAV Ellenorzesi Adatszolgaltatas

NAV Ellenõrzési Adatszolgáltatás
2016. január 1-tõl minden számlázó funkciót tartalmazó programnak rendelkeznie kell "adóhatósági ellenõrzési adatszolgáltatás" funkcióval, melynek elindításával adatexport végezhetõ.

Az adatexport elvégzéséhez az Eddigi számlák gomb megnyomása után az Exportálás gombra kattintva megjelenõ menüben a Mentés számítógépre menüpont után a NAV felé, majd az Adóhatósági ellenõrzési adatszolgáltatás menüpontot kell választani. A megjelenõ ablakban a NAV instrukciói alapján néhány adatot meg kell adni, majd a Rendben gombra kattintva létrejön a megadott helyen egy XML fájl.

A funkciót kizárólag akkor használja, ha a NAV erre kéri Önt! Egyéb exportálási lehetõségekért tekintse meg az exportálás témakört.

Amennyiben a kérdéses vizsgált idõszakban a számlára írt cím nem szabványos formátumban (azaz nem ilyen formátumban: "1234 Budapest, Kossuth utca 56.") lett kitöltve, akkor az exportálás elõtt az adott partnerek esetében a Partnerlista ablakban a partner módosításakor megjelenõ ablak Bontott címadatok fülén kattintva ki kell tölteni a partner címadatait.

A felhasználónak kell gondoskodnia arról, hogy a szoftver által generált fájlt a NAV felé történõ továbbítás elõtt ellenõrizze és szükség esetén a jogszabály alapján korrigálja.

A nagy áfatartalmú számlákra vonatkozó kötelezõ azonnali adatszolgáltatással kapcsolatban kérjük olvassa el a következõ címen található tudnivalókat:
www.axel-szamlazo-program.hu/navsugo


Biztonsagi mentes

Biztonsági mentés
A program minden adatot azonnal, automatikusan ment. Ennek ellenére célszerû idõnként a program telepítési mappájáról biztonsági mentést készíteni pendrive-ra, másik merevlemezre, vagy CD-re.

Automatikus biztonsági mentés
Szoftverünk beépített biztonsági mentés készítõ funkcióval is rendelkezik, amelynek segítségével egyszerûen elvégezhetõek a mentések. A Beállítások fõmenü Biztonság gombjának megnyomása után válassza a Mentés és naplózás fület. Itt bekapcsolható, hogy a program minden kilépéskor automatikusan a háttérben készítsen-e másodlagos biztonsági mentést a központi adatbázisról. A mentés helyének egy tetszõleges mappa állítható be. Beállítás szerint a program mindig az utolsó néhány mentést õrzi meg, helytakarékossági szempontból. Ha az adott könyvtárban a biztonsági másolatfájlok száma eléri a meghatározott limitet, akkor a másolat készítése elõtt a legrégebbi fájl törlõdik.
Hálózati mûködés esetén az automatikus biztonsági mentés csak akkor használható, ha a kliens gép felhasználójának fájl szintû jogosultsága van az adatbázis elérésére. Ennek hiányában a mentést a szerveren kell elvégezni manuálisan.

Manuális biztonsági mentés készítése
A biztonsági mentés készítése elõtt ki kell lépni a programból. A teljes mappa elmentése elvégezhetõ a Windows-ból (Intézõ, Sajátgép), illetve más külsõ programból (pl. TotalCommander), vagy CD-író programból. Fájlok és mappák másolásával, mentésével kapcsolatban tekintse meg a Windows súgóját, vagy hívja a Microsoft ügyfélszolgálatát.


Jelszavas vedelem

Jelszavas védelem
A programhoz való hozzáférést a Beállítások fõmenü Biztonság gombján kattintva lehet beállítani az alábbiak szerint:

Bárki hozzáférhet a programhoz
A programhoz minden olyan személy hozzáférhet, aki rendelkezik a megfelelõ jogosultságokkal a helyi számítógépen a Windows-ba történõ belépésre. A szoftver az indításhoz nem kér jelszót.

Egyszerû jelszavas védelem
Egy tetszõleges jelszót állíthat be, így csak az tudja indítani a programot, aki ismeri a jelszót. A jelszó megadása után minden funkció elérhetõ.

Fejlett jogosultsági beállítások
A bizonyos mûveleteket tiltó, vagy engedélyezõ jogosultságok nem közvetlenül a felhasználókhoz rendelhetõek, hanem jogkörökhöz, a jogkörök pedig a felhasználókhoz. Ezáltal egy új felhasználó (új alkalmazott) esetén nem szükséges ismét részletesen testreszabni a jogosultságokat, valamint több azonos jogkörrel rendelkezõ felhasználó esetén nem kell egyenként beállítani a jogokat.
Hozzon létre jogköröket az ablak felsõ részén található Jogkörök fülön kattintva. Minden jogkörhöz be kell állítani egy tetszõleges megnevezést (például Csökkentett, Adatfelvivõ, Könyvelõ, stb.), majd jelölõnégyzetekkel beállítható, hogy milyen jogok tartozzanak hozzá. Egy jog kijelölésekor a lista alatt megjelenik a joghoz tartozó részletes leírás.
Hozzon létre felhasználókat és minden felhasználóhoz állítson be egy jogkört, valamint egy felhasználónevet és jelszót. Legyen minden felhasználónév egyedi! Beállítható, hogy ne kelljen felhasználónevet megadni bejelentkezéskor csak jelszót. Ekkor fontos, hogy minden jelszó egyedi legyen.

Ujjlenyomat olvasás
Ha rendelkezik megfelelõ típusú ujjlenyomat olvasó készülékkel, akkor biometrikus azonosítással is beléphet a programba. Ezen opció megegyezik a fejlett jogosultsági beállításokkal, azonban a felhasználók szerkesztésekor lehetõsége van eltárolni a felhasználó ujjlenyomatából képzett mintát, és bejelentkezéskor az ujjlenyomat olvasó készülékre helyezett ujjal is beléphet. Ebben az esetben kötelezõ a felhasználóhoz jelszót is beállítani, hogy a belépés sérült kézzel is lehetséges legyen. Fontos tudni, hogy a program a maximális adatbiztonság érdekében a felhasználóhoz nem magát az ujjlenyomatot tárolja le, csak az abból képzett adatokat, amelyek nem visszafejthetõek, tehát ezekbõl nem reprodukálható a ujjlenyomat.
További információ: www.axel-ujjlenyomat.hu

Hálózati telepítés esetében javasoljuk, hogy mindenképpen állítson be jelszót és részletes jogosultságokat, felhasználókat, jelszavakat.

A fejlett jogosultsági beállítások és az ujjlenyomat olvasás csak az AXEL PRO PLUS, EXTRA és MAX termékek esetében érhetõek el, az AXEL PRO LITE változatban nem.


Esemenynaplo

Eseménynapló
A programban végzett fõbb mûveletek az eseménynaplóban megtekinthetõek. A naplózás bekapcsolásához kattintson a Beállítások fõmenüben a Biztonság gombra, majd válassza a Mentés és naplózás fület. Itt az Eseménynapló készítése felirat utáni legördülõ listából kiválaszható, hogy legyen-e naplózás, vagy ne, valamint hogy meddig õrizze meg a program az eseményeket. Ha itt az elõzõ 1 / 30 / 365 nap lehetõséget választja, akkor a programban mindig csak az utolsó 1 / 30 / 365 nap eseményei lesznek megtekinthetõek.

Az Eszközök fõmenün belül az Eseménynapló gombra kattintva hívható elõ a programban végzett mûveletek listája. A lista különbözõ szempontok szerint szûrhetõ , valamint a táblázatok témakörben írt további lehetõségek is elérhetõek.


Beallitasok

Beállítások
A kezdõ ablakban a Beállítások fõmenü alatt található gombokkal végezhetõ el a szoftver funkcióinak részletes konfigurálása, alapértelmezések beállítása, finomhangolás. A szoftver használatának megkezdését célszerû a különbözõ beállítások megadásával, átnézésével kezdeni.

Az egyes funkciókhoz tartozó beállítások az adott funkcióhoz tartozó témakörben kerülnek részletesen kifejtésre.


Kezeles billentyuzetrol

Kezelés billentyûzetrõl
A gyorsabb kezelés érdekében a szoftver leggyakrabban használt funkciói nem csak egérrel, hanem billentyûzetrõl is vezérelhetõek.

Az ablakokban lévõ nyomógombok funkciói, valamint a szûrõ mezõk nem csak az azokon való kattintással érhetõek el, hanem az ALT billentyû és a gomb vagy beviteli mezõ feliratán lévõ aláhúzott betû együttes megnyomásával is.

Az ablakokból való kilépéshez használható az ESC billentyû is a jobb felsõ X gomb helyett.

A beviteli mezõk között a TAB és SHIFT+TAB billentyûkkel lehet váltani.

A Rendben gomb általában az ALT+R billentyûkombinációval, vagy az ENTER billentyûvel választható ki.

Új ügylet készítése esetén az Árucikk lista és a Partnerlista ablakban az megfelelõ sor az ENTER billentyûvel vagy az ALT+V billentyûvel választható ki.

A kezdõ ablakban a fõmenüpontok között a Balra és Jobbra kurzormozgató billentyûkkel is választhat.

A program bármely részén az F1 billentyûvel megjeleníthetõ a súgó .
A program bármely részén az F2 billentyûvel megjeleníthetõ a teendõk listája .
A program bármely részén az F3 billentyûvel megjeleníthetõ a valuta konverter .

A legtöbb olyan ablakban, ahol táblázat is található, az INSERT billentyûvel új tétel hozható létre.

Az új tétel ablakban a Megnevezés beviteli mezõben (ha az még üres) leütött ENTER billentyû hatására megjeleníthetõ az Árucikk lista ablak. Ha az elõzõ szûrés szerinti Árucikk lista ablakot kívánja megjeleníteni, akkor pedig az üres Megnevezés beviteli mezõben a CTRL+ENTER billentyûkombináció használható.

Példa egy számla készítésére billentyûzetrõl:
1. Az AXEL PRO indítása után az ALT+S billentyûvel lépjen be a számla készítés ablakba.
2. Az ENTER vagy ALT+V billentyûvel jelenítse meg a partnerlistát.
3. A partner nevének egy részszövegét írja be a szûréshez.
4. A FEL/LE kurzormozgató billentyûvel jelölje ki a megfelelõ partnert a listáról.
5. Az ENTER vagy ALT+V billentyûvel válassza ki a partnert és ismét a számla készítés ablak jelenik meg.
6. Az INSERT, vagy az ALT+Ú billentyûvel jelenítse meg az Új tétel ablakot.
7. Az ENTER, vagy az ALT+V billentyûvel jelenítse meg az árucikk listát.
8. Írja be a szûréshez az egyik tétel nevének egy részét.
9. A FEL/LE kurzormozgató billentyûvel jelölje ki a megfelelõ tételt.
10. Az ENTER vagy ALT+V billentyûvel válassza ki a tételt és ismét megjelenik az Új tétel ablak.
11. Írja be a mennyiséget, ha az 1-tõl eltérõ.
12. Nyomja meg az ENTER vagy ALT+R billentyût a tétel számlára írásához.
13. További tételek számlára írásához ismételje meg a folyamatot a 6. ponttól kezdve.
14. A TAB billentyû többszöri megnyomásával vigye a kurzort a Fizetés módja beviteli mezõbe.
15. Átutalásos számlához nyomja meg az Á, készpénzes számlához a K billentyût.
16. Jelenítse meg az elõnézeti ablakot az ALT+E billentyûvel.
17. Ha nem megfelelõ a nyomtatvány, akkor az ESC billentyûvel visszaléphet.
18. Ha az elõnézet alapján megfelelõ a nyomtatvány, akkor az ALT+N billentyûvel elkezdheti a nyomtatást.


Kerekites

Kerekítés
Szoftverünk mindig a pontos, megadott értékekkel számol és csak az utolsó lépésben, a megjelenítésnél végez kerekítést. Az adatok adatbázisban történõ tárolása négy tizedesjegy pontossággal történik.

Kerekítés beállítása
A Beállítások fõmenü Mûködés gombjának megnyomása után az Általános fül alatt ötféle kerekítés mód állítható be a pénzösszegek és az egyéb értékek kerekítéséhez is. Ezen beállítások a kerekítés módját nem csak a nyomtatványokon, hanem a képernyõn megjelenített értékekre vonatkozóan is befolyásolják.

Például, ha egy tétel mennyiséghez 1,2345 kg-ot állít be, akkor
a) mindig egészre: A mennyiség az alábbi módon jelenik meg: 1 kg
b) max 2 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,23 kg
c) max 4 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,2345 kg
d) mindig 2 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,23 kg
e) mindig 4 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,2345 kg

Például, ha egy tétel mennyiséghez 1,2 kg-ot állít be, akkor
a) mindig egészre: A mennyiség az alábbi módon jelenik meg: 1 kg
b) max 2 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,2 kg
c) max 4 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,2 kg
d) mindig 2 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,20 kg
e) mindig 4 tizedesjegy: A mennyiség az alábbi módon jelenik meg: 1,2000 kg

Például, ha egy eladási árhoz 4,567 Eurót állít be, akkor
a) mindig egészre: Az ár az alábbi módon jelenik meg: 5 €
b) max 2 tizedesjegy: Az ár az alábbi módon jelenik meg: 4,57 €
c) max 4 tizedesjegy: Az ár az alábbi módon jelenik meg: 4,567 €
d) mindig 2 tizedesjegy: Az ár az alábbi módon jelenik meg: 4,57 €
e) mindig 4 tizedesjegy: Az ár az alábbi módon jelenik meg: 4,5670 €

Például, ha egy eladási árhoz 123 Ft-ot állít be, akkor
a) mindig egészre: Az ár az alábbi módon jelenik meg: 123 Ft
b) max 2 tizedesjegy: Az ár az alábbi módon jelenik meg: 123 Ft
c) max 4 tizedesjegy: Az ár az alábbi módon jelenik meg: 123 Ft
d) mindig 2 tizedesjegy: Az ár az alábbi módon jelenik meg: 123,00 Ft
e) mindig 4 tizedesjegy: Az ár az alábbi módon jelenik meg: 123,0000 Ft

Végösszeg kerekítés
Fizetési módtól függõen az egyes ügyletek végösszegeinek kerekítése a fentiektõl eltérõ módon történik. Forint pénznemû ügyleteknél a végösszeg készpénzes fizetési módnál 5 Ft-ra lesz kerekítve, egyéb fizetési módok esetén pedig egészre. Deviza ügyleteknél a végösszeg 2 tizedesjegyre lesz kerekítve.

Javaslat
A félreértések elkerülése érdekében célszerû úgy megadni az eladási árakat , hogy a tételek nettó és bruttó végösszegei is két tizedesjegyre, vagy akár egészre kerekített értékek legyenek.
Nagy mennyiségek esetén félreértést okozhat, ha úgy határozza meg a bruttó egységárat, hogy az nettóban végtelen tört alakú, például:
Bruttó egységár: 20 Ft.
Ennek pontos nettója: 15,748031496062992125984251968504 Ft
A program a következõ, négy tizedesjegyre kerekített nettó árat tárolja és a késõbbiekben ezt fogja alapul venni: 15,7480 Ft (ennek bruttója azonban nem pontosan 20Ft!)
A végösszeg 100.000db mennyiség és 27% áfakulcs esetén:
15,7480 Ft * 100.000 db * 1,27 = 1 999 996 Ft, nem pedig 2 000 000, mivel az áfa törvény a számla kötelezõ adattartalmánál a nettó egységárat jelöli meg kötelezõ adatnak, így célszerû ebbõl kiindulni.

Egész nettó és bruttó
Weblapunkon egy részletes cikkben megtalálható, hogy hogyan kell meghatározni a nettó árat ahhoz, hogy a bruttó ár is egész legyen:
www.axel-szamlazo-program.hu/cikkek-34-egesz-netto-es-brutto-ar

Az Árucikk lista ablakban az Árak százalékos változtatása funkció használatával is lehetõség van egészre kerekített nettó és bruttó árakat használni. Ehhez kattintson az Árucikkek fõmenü Árucikk lista gombján, majd a táblázaton a jobb egérgombbal kattintva válassza a Kijelöl mindent menüpontot. Ezután kattintson az Árak gombon és válassza az Árak százalékos változtatása menüpontot. A megjelenõ ablakban a változás mértékéhez írjon 0%-ot és a kerekítés módjánál válassza a "Nettó és bruttó is egész legyen" opciót.

A Rendben gomb megnyomása után a szoftver úgy állítja be az árucikk listán szereplõ összes árucikk eladási árát a lehetõ legkisebb módosítással, hogy az aktuális áfakulcs használata mellett a nettó és a bruttó is egész legyen.

Példák:
27%-os áfakulcs esetén a bruttó ár csak akkor jön ki egész számra, ha a nettó ár 100-zal osztható!
25%-os áfakulcs esetén a bruttó ár csak akkor jön ki egész számra, ha a nettó ár 4-gyel osztható!


Importalas

Importálás
Az AXEL PRO adatai ( árucikk lista , partner lista , ügyletek , beállítások ) egyszerûen feltölthetõek külsõ forrásból is.

Importálás elõtt célszerû biztonsági mentést készíteni. Ezt az AXEL PRO is automatikusan megteszi, így hibás importálás esetén egyszerûen visszaállítható a program adatbázisa.

A) Árucikk lista importálása fájlból
Ha az árucikkeket TXT, CSV vagy XLS formátumból szeretné importálni, akkor a Beállítások fõmenü Importálás gombjának megnyomása után válassza az "Árucikk lista importálása fájlból" lehetõséget, majd kattintson a Tovább gombon. A "Minta fájl megtekintése" gomb megnyomása után megjeleníthetõ egy próba adatokkal kitöltött táblázat. Az importálandó fájlt ugyanilyen formátumra kell hozni: A minta fájl alapján kell az oszlopokat elnevezni és az adatokat formázni. Az Importálás ablakban tallózással kiválasztható az importálandó fájl. A Tovább gomb megnyomásakor a program ellenõrzéseket hajt végre, és ha az importálandó fájl formátuma nem megfelelõ, akkor üzenetet jelenít meg. Ha az elsõ két sor alapján a formátum megfelelõ, akkor megadhatóak az importálási beállítások:

Árlista mód: Csak hozzáfûzés, jelenlegi árucikkek meghagyása
Minden, az importálandó fájlban szereplõ sor új árucikkként került felvitelre.

Árlista mód: Jelenlegi árucikkek törlése importálás elõtt
Az importálás elõtt törlõdik minden meglévõ árucikk az árucikk listából.

Árlista mód: Azonos tételnévnél módosítás, egyébként új létrehozás
Ha az importálandó fájlban olyan árucikk szerepel, amelynek megnevezése megegyezik az árucikk listán jelenleg megtalálható árucikk megnevezésével, akkor a meglévõ tétel adatai módosulnak, ellenkezõ esetben pedig új árucikk jön létre.

Árlista mód: Azonos cikkszámnál módosítás, egyébként új létrehozás
Ha az importálandó fájlban olyan árucikk szerepel, amelynek cikkszáma megegyezik az árucikk listán jelenleg megtalálható árucikk cikkszámával, akkor a meglévõ tétel adatai módosulnak, ellenkezõ esetben pedig új árucikk jön létre.

Árak értelmezése bruttóban
Be kell kapcsolni, ha az importálandó fájlban az Alapár és egyéb eladási ár oszlopokban a bruttó árak szerepelnek. Ha nettó árak szerepelnek az importálandó fájlban, akkor legyen a kapcsoló kikapcsolva.

Az importálás a START gomb megnyomásával indítható.

Az árucikkek XML formátumból automatikusan is importálhatóak, ezzel kapcsolatban tekintse meg a Webáruház és integráció témakört.

B) Partnerlista importálása fájlból

Ha a partnereket TXT, CSV vagy XLS formátumból szeretné importálni, akkor a Beállítások fõmenü Importálás gombjának megnyomása után válassza a "Partnerlista importálása fájlból" lehetõséget, majd kattintson a Tovább gombon. A "Minta fájl megtekintése" gomb megnyomása után megjeleníthetõ egy próba adatokkal kitöltött táblázat. Az importálandó fájlt ugyanilyen formátumra kell hozni: A minta fájl alapján kell az oszlopokat elnevezni és az adatokat formázni. Az Importálás ablakban tallózással kiválasztható az importálandó fájl. A Tovább gomb megnyomásakor a program ellenõrzéseket hajt végre, és ha az importálandó fájl formátuma nem megfelelõ, akkor üzenetet jelenít meg. Ha az elsõ két sor alapján a formátum megfelelõ, akkor megadhatóak az importálási beállítások:

Partnerlista mód: Csak hozzáfûzés, jelenlegi partnerek meghagyása
Minden, az importálandó fájlban szereplõ sor új partnerként került felvitelre.

Partnerlista mód: Jelenlegi partnerek törlése importálás elõtt
Az importálás elõtt törlõdik minden meglévõ partner a partnerlistából.

Partnerlista mód: Azonos partnernévnél módosítás, egyébként új létrehozás
Ha az importálandó fájlban olyan partner szerepel, amelynek számlázási neve megegyezik a partnerlistán jelenleg megtalálható partner számlázási nevével, akkor a meglévõ partner adatai módosulnak, ellenkezõ esetben pedig új partner jön létre.

Partnerlista mód: Azonos partnerkódnál módosítás, egyébként új létrehozás
Ha az importálandó fájlban olyan partner szerepel, amelyhez rendelt partnerkód megegyezik a partnerlistán jelenleg megtalálható partner kódjával, akkor a meglévõ partner adatai módosulnak, ellenkezõ esetben pedig új partner jön létre.

Az importálás a START gomb megnyomásával indítható.

A partnerek XML formátumból automatikusan is importálhatóak, ezzel kapcsolatban tekintse meg a Webáruház és integráció témakört.

C) Importálás régi AXEL adatbázisból

Ha régi, 4.9.14 verziójú vagy az elõtti AXEL programból szeretné áthozni az adatokat, akkor elõször tekintse meg az Átállás régi verzióról témakört.
A Beállítások fõmenü Importálás gombjának megnyomása után válassza az "Importálás régi AXEL adatbázisból" lehetõséget, majd a Tovább gombot. Ekkor a szoftver automatikusan felkínálja azt az elérési útvonalat, amelyen a régi program megtalálható. Mindenképpen ellenõrizze, hogy az elérési útvonalon valóban az importálandó AXEL program található-e, (A régi program parancsikonján a jobb egérgombbal kattintva megtekintheti, hogy melyik célmappára mutat az asztali parancsikon) és szükség esetén módosítsa az elérési útvonalat a kis sárga mappa ikonon kattintva megjelenõ tallózó ablak segítségével, majd kattintson ismét a Tovább gombon.
Négy féle adat importálható, amelyek közül jelölõnégyzetekkel választhat: Árucikk lista, Partnerlista, Ügyletek, Beállítások. Ezen adatokat lehet áthozni a régi AXEL programból. Az ügyletek importálása során átkerülnek a programba a számlák, szállítólevelek és a többi ügylet adatai és tételei, azonban a nyomtatvány képe nem.
Az importálási beállításoknál válassza ki az A) és B) pontoknál leírtak szerint a különbözõ adatok importálási módját, majd kattintson a START gombon.

A régi AXEL programból történõ importálás és az adatok átalakítása több percig is eltarthat. A különbözõ lépések során folyamatjelzõ ablakok jelennek meg, amelyek mutatják az aktuális lépésbõl hátralévõ idõt.

D) Importálás új AXEL PRO adatbázisból

Ha a partnereket és/vagy árucikkeket szeretné importálni egy másik AXEL PRO példány adatbázisából, akkor a Beállítások fõmenü Importálás gombjának megnyomása után válassza az "Importálás új AXEL PRO adatbázisból" lehetõséget, majd kattintson a Tovább gombon és tallózással válassza ki az importálandó axelpro.fdb fájlt és kattintson ismét a Tovább gombon. Ezután jelölõnégyzetekkel megadható, hogy az árucikk listát, vagy a partnerlistát, esetleg mindkettõt szeretné importálni. Az A) és B) pontokban írtak szerint állítsa be az importálás módját, majd kattintson a START gombon.

Importálás vége
Importálás után, ha a formátum és minden adat megfelelõ volt, valamint a folyamat nem lett megszakítva, akkor a program kezdõ ablaka jelenik meg. Ellenkezõ esetben az Importálás ablak jelenik meg, ahol a Vissza gombbal ismét elvégezhetõek az importálás beállításai.

Importálás integrációhoz
Webáruházzal történõ összeköttetéshez, illetve tetszõleges külsõ szoftver integrálásához további, automata importálási lehetõségek érhetõek el. Ezzel kapcsolatban kérjük tekintse meg a Webáruház és integráció témakört.


Mobil eleres

Mobil elérés
Az AXEL PRO adatai tetszõleges böngészõ programból is elérhetõek a belsõ hálózaton vagy az Interneten keresztül, így akár egy mobil telefonról is lekérdezhetõek az adatok.

A mobil elérés indítása
Ezen funkció használatához a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a "Webáruház kezelés és mobil elérés" kapcsolót be kell kapcsolni.

a) Kattintson az Eszközök fõmenü "Mobil elérés indítása" gombján.

b) Indítsa az AXEL PRO szoftvert a -webserver parancssori paraméterrel, ha a Webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -webserver

c) Használja az axelpro://-webserver URI protokollt.

Mobil elérés indításakor egy új AXEL PRO példány indul el, amely lehetõvé teszi, hogy megossza a hálózaton a programban tárolt adatokat. A megjelenõ ablakban megtalálható a belsõ és külsõ IP cím, amelyen keresztül elérheti a szoftver adatait. A funkció használatához a tûzfal programot megfelelõen konfigurálni kell.

A megjelenõ ablak lekicsinyíthetõ és késõbb a tálcára kerülõ kis fekete kör ikonnal visszanagyítható.

Interneten keresztül történõ eléréshez elõfordulhat, hogy a routert is konfigurálni kell. Ez általában a router admin felületén keresztül az "Application & Gaming", vagy "Port forwarding" menüpontban érhetõ el. Ha nem fix IP címmel rendelkezik, akkor az eléréshez használt IP cím idõnként megváltozhat. Ezen probléma elkerüléséhez több szolgáltató is (például dyndns.com) nyújt ingyenes megoldást.

A mobil elérés használatához célszerû jelszóval védeni a programot és a jogosultságokat részletesen meghatározni. Ekkor a böngészõbõl elérhetõ felülethez is ugyanaz a felhasználónév és jelszó alkalmazható, mint a programba történõ belépéshez.

A mobil hozzáférés funkció csak a MAX változat esetében érhetõ el, a LITE, PLUS és EXTRA változatban nem.


Teendok

Teendõk
A teendõk (feladatok, események, tennivalók) listáján könnyen összegyûjthetõek és rendszerezhetõek az ügyvitel során felmerülõ teendõk, valamint nyilvántartható ezek elintézése is. Több felhasználó esetén a belsõ kommunikáció hatékonysága jelentõsen növelhetõ ezen funkcióval.

Teendõk megtekintése
A program bármely részén az F2 billentyûvel megjeleníthetõ a teendõk listája, valamint az Eszközök fõmenüben is elérhetõ a Teendõk gomb megnyomása után. A gomb a kedvencek közé is tehetõ, így a kezdõ ablakban rögtön látható, hogy hány elintézetlen teendõ van hátra, ugyanis ha a Beállításokban a Program gomb után a Fõképernyõ fül alatt az "Elintézetlen teendõk számának jelölése" kapcsoló be van kapcsolva, akkor a Teendõk gomb jobb felsõ sarkában mindig megtalálható az a szám, ahány elintézetlen teendõ a listán szerepel.
Megfelelõ jogosultságok beállítása esetén lehetõség van arra, hogy a felhasználó csak a saját teendõit lássa, illetve azokat tudja csak elintézni.
A táblázat feletti szûrés segítségével gyorsan lehet keresni a teendõk között, illetve szûkíthetõ a lista, hogy csak az elintézetleneket jelenítse meg. A teendõk listája az aktuális szûrés és rendezés szerint nyomtatható , exportálható , és küldhetõ emailben is. Néhány további információ is tartozik a teendõkhöz, ezek az oszlopok külön bekapcsolhatóak .

Teendõk szerkesztése
A Teendõk ablakban a kiválasztott teendõ módosítható, törölhetõ, illetve új teendõ is egyszerûen létrehozható. A teendõkhöz elegendõ csak egy rövid leírást megadni, így billentyûzetrõl is gyorsan rögzíthetõ a feladat:
F2, INSERT, leírás, ENTER, ESC
További opcionálisan megadható adatok:
Idõpont: Tájékoztató dátum és idõpont, amely lehet a teendõ határideje, vagy az esemény pontos idõpontja. A program megjeleníti a táblázatban az idõpontot, de egyéb hatása az itt megadott idõpontnak nincs.
Megbízott: Ha a biztonsági beállításoknál több felhasználó is felvitelre került, akkor kiválasztható, hogy a teendõ elintézésével melyik felhasználó legyen megbízva.

Teendõk elintézése
A teendõk lehetnek elintézetlenek és elintézettek. Ezen állapotok közti váltás a következõ módokon lehetséges:
a) A táblázat megfelelõ során a jobb egérgombbal kattintva az elõugró menübõl kiválasztva a kívánt állapotot.
b) A táblázat Kész fejlécû oszlopában a megfelelõ sorban lévõ jelölõnégyzeten kattintva változtatható az állapot.

A teendõk funkció csak az EXTRA és MAX változat esetében érhetõ el, a LITE és PLUS változatban nem.


attekintes

Webáruház és integráció áttekintés
Az AXEL PRO tetszõleges webáruházzal, vagy bármilyen külsõ szoftverrel összekapcsolható az XML export és import funkciók segítségével, amennyiben a webáruház vagy másik program támogatja az AXEL PRO által használt exportálási, illetve importálási formátumot.

Ezen funkció használatához a Beállítások fõmenü Program gombjának megnyomása után a Fõbb funkciók fül alatt a "Webáruház kezelés és mobil elérés" kapcsolót be kell kapcsolni.

Egyszerû Excel vagy más formátumból, alkalmanként történõ importáláshoz tekintse meg az Importálás témakört.
Egyszerû Excel vagy más formátumba, alkalmanként történõ exportáláshoz tekintse meg az Exportálás témakört.

A webáruház és integráció funkciók használatához az itt leírtak alapos ismerete szükséges. Kérjük mindenképpen olvassa el a részletes útmutatást, valamint a webáruházzal vagy külsõ szoftverrel történõ összeköttetést mindig elõször egy demó változatban ellenõrizze!

Beállítások
A webáruházra és integrációra vonatkozó beállítások a Beállítások fõmenü Webáruház gombjának megnyomása után végezhetõek el.

Ha az adatcserét az AXEL PRO minden indításánál végre szeretné hajtani, akkor a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót kell bekapcsolni.

Ha az adatcserét paraméterezett indítással (vagy axelpro:// URI protokollal) szeretné végrehajtani, akkor kapcsolja be a "Paraméterezett programindítás engedélyezése" kapcsolót.

Ha hitelesítést igénylõ weblappal szeretne összeköttetést létesíteni, akkor a "Biztonságos kapcsolódás" kapcsolót kapcsolja be és adja meg a bejelentkezéshez szükséges felhasználónevet és jelszót.

Az XML export és import során az egyes adatcsere típusokhoz meg kell adni, hogy honnan történjen az import vagy hova történjen az export. A beviteli mezõk segítségével az alábbi elérési útvonalak adhatóak meg:

A) URL:
Tetszõleges weblap cím, amely importálás során egy XML fájlt generál, exportálás során pedig HTTP_POST-ban tárolt XML adatokat dolgoz fel. URL címrõl történõ importálás esetén fontos, hogy a weblapnak kell gondoskodnia arról, hogy az adatok lekérése után egy ismételt lekéréssel már ne jelenjenek meg az adatok. (így elkerülhetõ a többszöri duplikált importálás)

B) Mappa:
Tetszõleges helyi mappa, amelyben importálás során az AXEL PRO egy vagy több megadott nevû XML fájlt keres és olvas be, vagy amelybe exportálás során az AXEL PRO létrehoz egy vagy több XML fájlt. Mappából történõ sikeres importálás esetén a szoftver törli a már beimportált fájlokat. (így elkerülhetõ a többszöri duplikált importálás). Mappából történõ importáláshoz fontos, hogy az XML fájlok neve az adott típushoz tartozó Minta XML témakörben írt fájlnévvel kezdõdjön. Mappából történõ ügylet XML importálás során például az AXELPRO_IMP_TRANS*.XML fájlnevek kerülnek csak importálásra, ahol a * karakter helyén tetszõleges szöveg szerepelhet.

C) Fájl:
Tetszõleges helyi mappában lévõ XML fájl teljes elérési útvonallal, amelybõl importálás során az AXEL PRO adatokat olvas be, vagy amelyet exportálás során az AXEL PRO létrehoz és XML adatokat ír bele. Fájlból történõ sikeres importálás esetén a szoftver törli a fájlt. (így elkerülhetõ a többszöri duplikált importálás)

Minden típus esetén az XML fájlnak BOM kezdõ karaktert tartalmazó UTF-8 kódolásúnak kell lennie. Az importálandó XML fájl létrehozásakor a speciális karakterek miatt az alábbiakat kell figyelembe venni:
- and jel (&) helyett a következõt kell használni: &amp;
- relációs jelek (< és >) helyett a következõt kell használni: &lt; és &gt;
Fontos, hogy az XML fájlokban található számértéket tartalmazó mezõk esetében a tizedestört értékeknél a tizedes elválasztó karakternek vesszõnek kell lennie!

Adatcsere indítása
Az ügylet export kivételével az adatcsere indításának módjai:
a) Az Eszközök fõmenü "Webáruház kapcsolódás" gombján kattintva
b) Állítsa be, hogy minden indításnál történjen adatcsere
c) Használja a -export_import_all parancssori paramétert
d) Használja az axelpro://-export_import_all URI protokollt

Minta
PHP mintaforráskód az ügylet importhoz, amely egy XML-t generál a webáruházból a következõ címen található:
www.axel-szamlazo-program.hu/ugylet-import-mintaphp
Mûködõ PHP példaprogram az alábbi címen érhetõ el:
www.axel-szamlazo-program.hu/ugylet-import

Az alábbi adatok kezelésére vonatkozóan lehet összeköttetést kialakítani:

Ügylet import
Számlák, eladások, megrendelések és más ügyletek automatikusan bevihetõek az AXEL PRO szoftverbe akár félbehagyottként, vagy azonnali nyomtatással. Webáruházzal történõ összeköttetés során elsõsorban az ügylet importra van szükség.
További információk...

Árucikk lista import
Árucikkek (szolgáltatások, termékek) adatai automatikusan bevihetõek az AXEL PRO szoftverbe.
További információk...

Partnerlista import
Partnerek adatai (vevõk, beszállítók) automatikusan bevihetõek az AXEL PRO szoftverbe.
További információk...

Ügylet export
Az AXEL PRO beállítható úgy, hogy minden ügylet kiállításakor automatikusan exportálja a kiállított ügylet adatait és tételeit.
További információk...

Árucikk lista export
Az AXEL PRO beállítható úgy, hogy manuálisan vagy indításkor automatikusan exportálja az árucikk listát.
További információk...

Partnerlista export
Az AXEL PRO beállítható úgy, hogy manuálisan vagy indításkor automatikusan exportálja a partnerlistát.
További információk...

A webáruház és integráció funkció csak az AXEL PRO MAX termék esetében érhetõ el, az AXEL PRO LITE, PLUS és EXTRA változatban nem.


attekintes

Ügylet XML import Áttekintés
Számlák, eladások, megrendelések és más ügyletek automatikusan bevihetõek az AXEL PRO szoftverbe akár félbehagyottként, vagy azonnali nyomtatással. Webáruházzal történõ összeköttetés során elsõsorban az ügylet importra van szükség.

Importálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint.
A webáruház beállításoknál az Ügylet import mezõben adja meg az importálás forrását. Ha a beviteli mezõ mellett található "azonnali nyomtatás" jelölõnégyzet be van kapcsolva, akkor az importált megrendelések, számlák és egyéb ügyletek azonnal kiállításra és nyomtatásra kerülnek. Kikapcsolt állapot esetén az importált ügyletek félbehagyottként jönnek létre, így kiállítás elõtt még módosíthatóak.

Importálás indítása
a) Kattintson az Eszközök fõmenü "Webáruház kapcsolódás" gombján.

b) A webáruház beállításoknál kapcsolja be a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót. Ekkor az AXEL PRO minden indításánál megtörténik az importálás.

c) Indítsa az AXEL PRO szoftvert a -import_trans, -import_all, vagy -export_import_all parancssori paraméterrel, ha a webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -import_trans

d) Használja az axelpro://-import_trans, axelpro://-import_all, vagy axelpro://-export_import_all URI protokollt.

További információk:

- Minta XML

- Formátum


Minta XML

Ügylet XML import Minta XML
AXELPRO_IMP_TRANS.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_IMP_TRANS VERSION="1.1">
    <TRANS>
        <TRANS_HEAD>
            <IMG_TYPE>7</IMG_TYPE>
            <IMG_DATETIME>2011.10.25. 16:25:32</IMG_DATETIME>
            <IMG_FULFILMENT_DATE>2011.10.25.</IMG_FULFILMENT_DATE>
            <IMG_DEADLINE_DATE>2011.10.25.</IMG_DEADLINE_DATE>
            <IMG_CUSTOMER_NAME>Diszkont Áron EV.</IMG_CUSTOMER_NAME>
            <IMG_CUSTOMER_ADDRESS>1025 Budapest, Lajos utca 11.</IMG_CUSTOMER_ADDRESS>
            <IMG_CUSTOMER_OTHER>12345678-9-12</IMG_CUSTOMER_OTHER>
            <IMG_POST_NAME></IMG_POST_NAME>
            <IMG_POST_ADDRESS></IMG_POST_ADDRESS>
            <IMG_PAY_NAME>készpénz</IMG_PAY_NAME>
            <IMG_CURR>HUF</IMG_CURR>
            <IMG_RATE>1</IMG_RATE>
            <IMG_PRICE_TYPE>1</IMG_PRICE_TYPE>
            <IMG_DISCOUNT>0</IMG_DISCOUNT>
            <IMG_COPIES>2</IMG_COPIES>
            <IMG_COMMENT>Ez a számla a DEMO-SZ-0000001 sorszámú számla alapján készült.</IMG_COMMENT>
            <IMG_IS_MOVE>1</IMG_IS_MOVE>
            <IMG_IS_PAID>1</IMG_IS_PAID>
            <IMG_LANG>0</IMG_LANG>
            <IMG_OTHER></IMG_OTHER>
            <IMG_STORNO>0</IMG_STORNO>
            <IMG_IS_ADVANCE>0</IMG_IS_ADVANCE>
            <IMG_IS_CORRECTION>0</IMG_IS_CORRECTION>
            <IMG_ENVELOPE>0</IMG_ENVELOPE>
            <IMG_COMPANY_PLUS>1</IMG_COMPANY_PLUS>
        </TRANS_HEAD>
        <TRANS_ITEMS>
            <TRANS_ITEM>
                <ITM_NAME>coca-cola light 0.5l</ITM_NAME>
                <ITM_PRICE_PRICE>240</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>240</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>3</ITM_AMOUNT>
                <ITM_UNIT>db</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_ORD>1</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_NAME>alma közepes zöld érett</ITM_NAME>
                <ITM_PRICE_PRICE>208</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>208</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>5</ITM_AMOUNT>
                <ITM_UNIT>kg</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_ORD>2</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_NAME>csapolt sör</ITM_NAME>
                <ITM_PRICE_PRICE>320</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>320</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>4</ITM_AMOUNT>
                <ITM_UNIT>liter</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_ORD>3</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_NAME>banán</ITM_NAME>
                <ITM_PRICE_PRICE>144</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>144</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>1</ITM_AMOUNT>
                <ITM_UNIT>kg</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_ORD>4</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
        </TRANS_ITEMS>
    </TRANS>
</AXELPRO_IMP_TRANS>


Formatum

Ügylet XML import Formátum
Az XML importáláshoz az Ügylet XML import témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

IMG_TYPE
Típus: Egész szám 0-tól 7-ig, kötelezõ.
Leírás: Az ügylet típusát azonosítja.
Értékek:
0: Kimenõ Megrendelés
1: Beszerzés
2: Árajánlat
3: Bejövõ Megrendelés
4: Díjbekérõ
5: Eladás
6: Szállítólevél
7: Számla

IMG_DATETIME
Típus: Dátum és idõ, számla kivételével kötelezõ.
Leírás: Kiállítási dátum és idõpont, magyar formátumban. Számlák kivételével kötelezõ, mivel számla importáláskor mindig az aktális dátumidõ kerül a számla kiállítási dátumához, a mezõtõl függetlenül. Más ügylet típusoknál meg kell adni.

IMG_FULFILMENT_DATE
Típus: Dátum, kötelezõ bizonyos ügylet típusoknál.
Leírás: Teljesítési dátum, amelynek a következõ típusoknál van jelentõssége: 7,4,5,1

IMG_DEADLINE_DATE
Típus: Dátum, kötelezõ bizonyos ügylet típusoknál.
Leírás: Határidõ vagy érvényességi dátum. A következõ típusoknál van jelentõssége: 1,2,3,4,5,7

IMG_PAR_ID
Típus: Egész szám, nem kötelezõ.
Leírás: Ügylethez rendelt partner azonosító kódja, amely egy egész szám. Ha meg van adva, akkor az AXEL PRO partnerlistájában található partnerazonosító számot kell ide írni, amely szerepel az ügylet exportban és a partner lista exportban is. Ha nincs megadva, akkor az ügylet az img_customer_name vevõnév alapján lesz hozzárendelve a program partnerlistájához. Ha nincs a partnerlistán még azonos nevû partner, akkor beállítástól függõen automatikusan létrejön egy új partner, amelyhez az ügylet hozzá lesz rendelve.

IMG_CUSTOMER_NAME
Típus: Szöveg, maximum 255 karakter, kötelezõ.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ vevõnév.

IMG_CUSTOMER_ADDRESS
Típus: Szöveg, maximum 255 karakter, csak számlára kötelezõ.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ cím (egy sorban az irányítószám, város, utca, házszám, stb.).

IMG_CUSTOMER_OTHER
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ egyéb adat. Például adószám.

IMG_POST_NAME
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Postázási / szállítási név. Csak szállítólevélnél van jelentõssége. (típus: 6)

IMG_POST_ADDRESS
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Postázási / szállítási cím (egy sorban az irányítószám, város, utca, házszám, stb.). Csak szállítólevélnél van jelentõssége. (típus: 6)

IMG_PAR_CTC_NAME
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Kapcsolattartó neve. Csak akkor kerül beállításra a partnerhez, ha az ügylet importtal együtt új partner jön létre a partnerlistában.

IMG_PAR_CTC_PHONE
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Kapcsolattartási telefonszám. Csak akkor kerül beállításra a partnerhez, ha az ügylet importtal együtt új partner jön létre a partnerlistában.

IMG_PAR_CTC_EMAIL
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Kapcsolattartási email cím. Csak akkor kerül beállításra a partnerhez, ha az ügylet importtal együtt új partner jön létre a partnerlistában.

IMG_PAY_NAME
Típus: Szöveg, maximum 20 karakter, kötelezõ bizonyos ügylet típusoknál.
Leírás: Fizetés módjának megnevezése. A következõ típusoknál van jelentõssége: 1,4,5,6,7. A programban található lehetséges fizetési módok közül kell egy megnevezését beírni, például készpénz, vagy átutalás

IMG_CURR
Típus: Szöveg, pontosan 3 karakter, nem kötelezõ.
Leírás: Ügylet összegeinek pénzneme három betûvel jelölve, például HUF

IMG_RATE
Típus: Szám, deviza ügyleteknél kötelezõ.
Leírás: Árfolyam. Ha HUF a pénznem, akkor 1, vagy kihagyható. Ha nem HUF, hanem például EUR, akkor 1 EUR értéke HUF-ban.

IMG_PRICE_TYPE
Típus: Egész szám 1-tõl 3-ig, kötelezõ.
Leírás: A programban bekapcsolható a háromféle eladási ár. Ilyenkor az ügylethez is meg kell adni 1-tõl 3-ig egy számot, amely azt jelöli, hogy az árak normál árak, vagy kedvezményes árak, vagy extra kedvezményes árak. Célszerû mindig az 1-es számot beírni.

IMG_DISCOUNT
Típus: Szám, nem kötelezõ.
Leírás: Számla vagy más ügylet egészére vonatkozó kedvezmény százaléka. Mivel ez tételenként is beállítható, ezért ez csak azt határozza meg, hogy a félkész ügylet új tétele milyen alapértelmezett kedvezményt tartalmazzon.

IMG_COPIES
Típus: Egész szám 0-tól 9-ig, nem kötelezõ.
Leírás: Példányszám 0-tól 9-ig. Számlák esetén minimum 2, szállítóleveleknél minimum 1. A nulla példányszám nyomtatás nélküli tárolást jelent.

IMG_COMMENT
Típus: Szöveg, maximum 1000 karakter, nem kötelezõ.
Leírás: Bizonylatra kerülõ megjegyzés, amely nyomtatásban is látszódni fog.

IMG_IS_MOVE
Típus: Egész szám 0 vagy 1, kötelezõ.
Leírás: Mozgassa-e az adott ügylet a készletet. Ha 1,5,6,7 típusok valamelyike, akkor 1, egyébként 0. Elõlegszámláknál 0.

IMG_IS_PAID
Típus: Egész szám 0 vagy 1, kötelezõ.
Leírás: Ügylet ki van-e fizetve. 1 vagy 0. Ha nincs megadva, akkor 0.

IMG_LANG
Típus: Egész szám 0-tól 3-ig. kötelezõ.
Leírás: Bizonylat nyelve az alábbiak szerint:
0: magyar
1: angol
2: német
3: egyéb

IMG_OTHER
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Ügylethez rendelhetõ opcionális egyéb mezõ, ami a bizonylatra nem feltétlenül kerül rá (beállítható a programban).

IMG_STORNO
Típus: Egész szám, kötelezõ.
Leírás: Sztornózási állapot az alábbiak szerint:
0: normál ügylet
1: olyan ügylet, ami le lett már sztornózva
2: olyan ügylet, amely egy másikat sztornóz le, tehát ez a mínuszos sztornó.

IMG_IS_ADVANCE
Típus: Egész szám 0 vagy 1, kötelezõ.
Leírás: Elõlegszámla-e, vagy sem. 1, ha igen, 0, ha nem.

IMG_IS_CORRECTION
Típus: Egész szám 0 vagy 1, kötelezõ.
Leírás: Módosító számla-e (helyesbítõ, jóváíró), vagy sem. 1, ha igen, 0, ha nem.

IMG_ENVELOPE
Típus: Egész szám 0 vagy 1, kötelezõ.
Leírás: Borítéknyomtatás legyen-e vagy sem. 1, ha igen, 0, ha nem.

IMG_COMPANY_PLUS
Típus: Egész szám 1-tõl 4-ig, kötelezõ.
Leírás: A programban többféle kibocsátó is beállítható, például különbözõ bankszámlaszámok esetében. Itt azt kell megadni, hogy a lehetséges négy közül melyik fejléc legyen a számlán, vagy más bizonylaton. Általában 1.

IMG_DOC_IDS
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Ügylethez rendelt kísérõ dokumentumok azonosítókódjainak listája, vesszõvel elválasztva. Csak speciális esetben kell használni, üresen hagyható.

IMG_GAR_PERCENT
Típus: Szám, nem kötelezõ.
Leírás: Garanciális visszatartás százaléka, általában 0.

IMG_GAR_AMOUNT
Típus: Szám, nem kötelezõ.
Leírás: Garanciális visszatartás összege, általában 0.

IMG_GAR_DATE
Típus: Dátum, nem kötelezõ.
Leírás: Garanciális visszatartás dátuma.

IMG_IS_PHOTO
Típus: Egész szám 0 vagy 1, nem kötelezõ.
Leírás: A bizonylatre nyomtatásra kerüljenek-e az árucikk listáról választott tételekhez tartozó fotók. 1, ha igen, 0, ha nem.

ITM_ITE_ID
Típus: Egész szám, nem kötelezõ.
Leírás: Ügyletre kerülõ tétel azonosító kódja az árucikk listából. Ha meg van adva, akkor az AXEL PRO árucikk listájában a termék vagy szolgáltatás azonosítókódját kell megadni, amely szerepel az ügylet xml exportban és az árucikk lista xml exportban is. Ha nincs megadva, akkor a tétel az itm_name tételnév alapján lesz hozzárendelve a program árucikk listájhoz. Ha nincs az árucikk listán még azonos nevû árucikk, akkor beállítástól függõen automatikusan létrejön egy új árucikk, amelyhez a tétel hozzá lesz rendelve.

ITM_NAME
Típus: Szöveg, maximum 255 karakter, kötelezõ.
Leírás: Tétel megnevezése, amely a bizonylatra is rákerül.

ITM_PRICE_PRICE
Típus: Szám, nem kötelezõ.
Leírás: A tétel nettó egységára. Ha tizedestört, akkor a tizedes elválasztó karakter a vesszõ legyen.

ITM_PRICE_DISCOUNT
Típus: Szám, nem kötelezõ.
Leírás: Tételre vonatkozó százalékos kedvezmény. Ha tizedestört, akkor a tizedes elválasztó karakter a vesszõ legyen.

ITM_PRICE_ORIG
Típus: Szám, nem kötelezõ.
Leírás: Tétel eredeti nettó egységára a kedvezmény levonás elõtt. Ha tizedestört, akkor a tizedes elválasztó karakter a vesszõ legyen.

ITM_PRICE_VAT_SHORT
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: A tétel áfakulcsának rövidített megnevezése. Kihagyva az alapértelmezett áfakulcs lesz beállítva.

ITM_DATETIME
Típus: Dátum és idõ, kötelezõ.
Leírás: Ugyanazt a dátumot és idõpontot kell megadni, mint az ügylethez tartozó kiállítási dátum.

ITM_AMOUNT
Típus: Szám, kötelezõ.
Leírás: A tétel mennyisége. Ha tizedestört, akkor a tizedes elválasztó karakter a vesszõ legyen.

ITM_UNIT
Típus: Szöveg, maximum 50 karakter, kötelezõ.
Leírás: Tétel mértékegysége (általában: db).

ITM_VTSZSZJ
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Tétel vtsz/szj száma.

ITM_FROM_STO_ID
és
ITM_TO_STO_ID
Típus: Egész szám, nem kötelezõ.
Leírás: Ha van készletmozgás az ügylethez, akkor honnan hova mozog az áru.
Számlánál a from 4, a to rész üres.
Megrendelésnél a from 0, a to rész üres.
Ha a from vagy a to rész üres, akkor az azt jelenti hogy nem raktárból/raktárba, hanem partnertõl/partnerhez mozgott az áru. Ha 0 van megadva, akkor az azt jelenti, hogy nem történt mozgás raktárból/raktárba. Ha egy konkrét szám van megadva, akkor az a raktár számát jelöli. (4-es az alapértelmezett raktár)
Általában célszerû mindkét mezõt teljesen kihagyni az xml fájlból, mivel ilyenkor az alapértelmezett raktár lesz használva és az ügylet típusától függõen mindig a megfelelõ raktár lesz beállítva.

ITM_ORD
Típus: Egész szám, kötelezõ.
Leírás: Tétel sorszáma a bizonylaton 1-tõl kezdõdõen.

ITM_COMMENT
Típus: Szöveg, maximum 1000 karakter, nem kötelezõ.
Leírás: Tételhez tartozó megjegyzés, ami a bizonylaton is megjelenik.


attekintes

Árucikk lista XML import Áttekintés
Árucikkek (szolgáltatások, termékek) adatai automatikusan bevihetõek az AXEL PRO szoftverbe.

Importálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint.
A webáruház beállításoknál az Árucikk import mezõben adja meg az importálás forrását.

Importálás indítása
a) Kattintson az Eszközök fõmenü "Webáruház kapcsolódás" gombján.

b) A webáruház beállításoknál kapcsolja be a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót. Ekkor az AXEL PRO minden indításánál megtörténik az importálás.

c) Indítsa az AXEL PRO szoftvert a -import_items, -import_all, vagy -export_import_all parancssori paraméterrel, ha a webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -import_items

d) Használja az axelpro://-import_items, axelpro://-import_all, vagy axelpro://-export_import_all URI protokollt.

További információk:

- Minta XML

- Formátum


Minta XML

Árucikk lista XML import Minta XML
AXELPRO_IMP_ITEMS.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_IMP_ITEMS VERSION="1.1">
    <ITEM>
        <ITE_NAME>alma nagy piros érett</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>200</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>49</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>alma közepes zöld érett</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>208</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>7</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>kivi</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>400</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>3</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>banán</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>144</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>77</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>fúrógép 18V sárga</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>36000</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>6</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>kalapács sárga mûanyag nyéllel</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>1920</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>szerszámos készlet nagy</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>csomag</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>19200</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>4</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>coca-cola light 0.5l</ITE_NAME>
        <ITE_GROUP_NAME>ital</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>1</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>240</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>72</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>csapolt sör</ITE_NAME>
        <ITE_GROUP_NAME>ital</ITE_GROUP_NAME>
        <ITE_UNIT>liter</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>320</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>12</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>porszívó</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>32000</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>3</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>tervezési munkadíj</ITE_NAME>
        <ITE_GROUP_NAME>munka</ITE_GROUP_NAME>
        <ITE_UNIT>óra</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>0</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT></ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>0</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>4800</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
    </ITEM>
    <ITEM>
        <ITE_NAME>javítás munkadíja</ITE_NAME>
        <ITE_GROUP_NAME>munka</ITE_GROUP_NAME>
        <ITE_UNIT>óra</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>0</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT></ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>0</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>4800</ITE_PRICE_NETTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
    </ITEM>
</AXELPRO_IMP_ITEMS>


Formatum

Árucikk lista XML import Formátum
Az XML importáláshoz az Árucikk lista XML import témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

ITE_ID
Típus: Egész szám, nem kötelezõ.
Leírás: Ha meg van adva, akkor az árucikkhez a programban automatikusan hozzárendelt belsõ azonosítónak kell lennie. Ebben az esetben nem új árucikk kerül fel a listára, hanem a meglévõ módosítása történik.

ITE_NAME
Típus: Szöveg, maximum 255 karakter, kötelezõ.
Leírás: Az árucikk vagy szolgáltatás megnevezése.

ITE_GROUP_NAME
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Az árucikk csoport neve, amely csoportba az adott árucikk tartozik, a programba felvitt lehetséges árucikkcsoportok közül.

ITE_UNIT
Típus: Szöveg, maximum 20 karakter, kötelezõ.
Leírás: Az árucikk mértékegysége, például: db.

ITE_CODE
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Az árucikk cikkszáma.

ITE_BARCODE
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Az árucikkhez tartozó vonalkód.

ITE_VTSZSZJ
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Az árucikk vtsz, vagy szj száma.

ITE_CAN_SELL
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk eladható-e, vagy sem.

ITE_CAN_BUY
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk beszerezhetõ-e, vagy sem.

ITE_COMMENT
Típus: Szöveg, maximum 1000 karakter, nem kötelezõ.
Leírás: Tetszõleges egyedi megjegyzés az árucikkhez tartozóan, amely a program beállításai szerint a számlákon és más bizonylatokon is feltüntetésre kerülhet.

ITE_MIN_AMOUNT
Típus: Szám, kötelezõ.
Leírás: Az a legkisebb mennyiség, amely alatt az adott árucikk készlete már fogyóban lévõnek tekinthetõ.

ITE_UNIT_SELL_AMOUNT
Típus: Szám, nem kötelezõ.
Leírás: Eladási egység, amely meghatározza, hogy minimum mekkora mennyiségi adagokban lehet az adott árucikket eladni. Ha nincs megadva, akkor 0,0001 az alapértelmezés.

ITE_UNIT_BUY_AMOUNT
Típus: Szám, nem kötelezõ.
Leírás: Beszerzési egység, amely meghatározza, hogy minimum mekkora mennyiségi adagokban lehet az adott árucikket beszerezni. Ha nincs megadva, akkor 0,0001 az alapértelmezés.

ITE_OTHER
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Az árucikkhez tartozó tetszõleges egyéb mezõ.

ITE_HANDLE_STOCK
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikkhez legyen-e készlet kezelés, vagy sem. Szolgáltatásnál célszerû 0 értéket adni, terméknél 1-et.

ITE_MASS
Típus: Szám, nem kötelezõ.
Leírás: Az árucikk tömege.

ITE_VOLUME
Típus: Szám, nem kötelezõ.
Leírás: Az árucikk térfogata.

ITE_IS_PRICELIST
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk szerepeljen-e az árucikk lista nyomtatványon.

ITE_PRICE_NETTO
Típus: Szám, nem kötelezõ.
Leírás: Nettó egységár.

ITE_PRICE_NETTO_2
Típus: Szám, nem kötelezõ.
Leírás: Nettó kedvezményes egységár, ha be van kapcsolva a tételenként 3 különbözõ eladási ár funkció. Ha nincs kitöltve, akkor a kedvezményes eladási ár az ITE_PRICE_NETTO mezõben megadott értékkel fog megegyezni.

ITE_PRICE_NETTO_3
Típus: Szám, nem kötelezõ.
Leírás: Nettó extra kedvezményes egységár, ha be van kapcsolva a tételenként 3 különbözõ eladási ár funkció. Ha nincs kitöltve, akkor a kedvezményes eladási ár az ITE_PRICE_NETTO mezõben megadott értékkel fog megegyezni.

ITE_PRICE_CURR
Típus: Szöveg, pontosan három karakter, kötelezõ.
Leírás: Eladási ár pénzneme.

ITE_PRICE_VAT_SHORT
Típus: Szöveg, nem kötelezõ.
Leírás: Az árucikkhez tartozó áfakulcs rövidített megnevezése. Ha nincs megadva, akkor az alapértelmezett áfakulcs lesz alkalmazva.

ITE_STOCK
Típus: Szám, nem kötelezõ.
Leírás: Az árucikk nyitó készlet mennyisége.


attekintes

Partnerlista XML import Áttekintés
Partnerek adatai (vevõk, beszállítók) automatikusan bevihetõek az AXEL PRO szoftverbe.

Importálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint.
A webáruház beállításoknál a Partner import mezõben adja meg az importálás forrását.

Importálás indítása
a) Kattintson az Eszközök fõmenü "Webáruház kapcsolódás" gombján.

b) A webáruház beállításoknál kapcsolja be a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót. Ekkor az AXEL PRO minden indításánál megtörténik az importálás.

c) Indítsa az AXEL PRO szoftvert a -import_partners, -import_all, vagy -export_import_all parancssori paraméterrel, ha a webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -import_partners

d) Használja az axelpro://-import_partners, axelpro://-import_all, vagy axelpro://-export_import_all URI protokollt.

További információk:

- Minta XML

- Formátum


Minta XML

Partnerlista XML import Minta XML
AXELPRO_IMP_PARTNERS.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_IMP_PARTNERS VERSION="1.1">
    <PARTNER>
        <PAR_NAME>Kovács és Társa Bt.</PAR_NAME>
        <PAR_ADDRESS>4024 Debrecen, Kossuth u. 118.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Kovács és Társa Bt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>4024 Debrecen, Kossuth u. 118.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>99999999-8-44</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Kis és Nagy Kereskedelmi Kft.</PAR_NAME>
        <PAR_ADDRESS>1131 Budapest, Futár u. 10.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Kis és Nagy Kereskedelmi Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1131 Budapest, Futár u. 10.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>+36/30/09991234</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL>test@test.cmo</PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>00000000-0-00</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Nincs Ilyen Cégnév Kft.</PAR_NAME>
        <PAR_ADDRESS>9028 Gyõr, Erfurti u. 20.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nincs Ilyen Cégnév Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>9028 Gyõr, Erfurti u. 20.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>55555555-5-55</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Diszkont Áron EV.</PAR_NAME>
        <PAR_ADDRESS>1025 Budapest, Lajos utca 11.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Diszkont Áron EV.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1025 Budapest, Lajos utca 11.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>12345678-9-12</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>0</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>DEMÓ és Társa Kft.</PAR_NAME>
        <PAR_ADDRESS>1203 Budapest, Zrínyi utca 3.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>DEMÓ és Társa Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1203 Budapest, Zrínyi utca 3.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>22222222-2-22</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Nagyon Nagy ZRt.</PAR_NAME>
        <PAR_ADDRESS>6000 Kecskemét, Batthyányi u. 20.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nagyon Nagy ZRt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>6000 Kecskemét, Batthyányi u. 20.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL>info@xnincsilyen.hu</PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>44444444-4-44</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>0</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Beszállító Béla ZRt.</PAR_NAME>
        <PAR_ADDRESS>1142 Budapest, Horvát Boldizsár u 13.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Beszállító Béla</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1142 Budapest, Horvát Boldizsár u 13.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>+36/20/03-111-222</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>11111111-1-11</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>0</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Dr. Per Elek Ügyvédi Iroda</PAR_NAME>
        <PAR_ADDRESS>2900 Komárom, Csillag lakótelep 42.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Per Elek Ügyvédi Iroda</PAR_POST_NAME>
        <PAR_POST_ADDRESS>2900 Komárom, Csillag lakótelep 42.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>66666666-6-66</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Nagy és Kis János Fafeldolgozó Bt.</PAR_NAME>
        <PAR_ADDRESS>3526 Miskolc, Szentpéteri Kapu 6.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nagy és Kis János Fafeldolgozó Bt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>3526 Miskolc, Szentpéteri Kapu 6.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>33333333-3-33</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
    <PARTNER>
        <PAR_NAME>Települési Önkormányzat Hivatala</PAR_NAME>
        <PAR_ADDRESS>7624 Pécs, Õz u. 6.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Települési Önkormányzat Hivatala</PAR_POST_NAME>
        <PAR_POST_ADDRESS>7624 Pécs, Õz u. 6.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>06/1/09876543</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>11223344-5-66</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
    </PARTNER>
</AXELPRO_IMP_PARTNERS>


Formatum

Partnerlista XML import Formátum
Az XML importáláshoz a Partnerlista XML import témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

PAR_ID
Típus: Egész szám, nem kötelezõ.
Leírás: Ha meg van adva, akkor a partnerhez a programban automatikusan hozzárendelt belsõ azonosítónak kell lennie. Ebben az esetben nem új partner kerül fel a listára, hanem a meglévõ módosítása történik.

PAR_NAME
Típus: Szöveg, maximum 255 karakter, kötelezõ.
Leírás: A partner számlázási neve.

PAR_ADDRESS
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: A partner számlázási címe, amely tartalmazza az irányítószámot, várost, utcát, házszámot.

PAR_GROUP_NAME
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: A partner besorolása.

PAR_POST_NAME
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: A partner postázási (szállítási) neve.

PAR_POST_ADDRESS
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: A partner postázási (szállítási) címe, amely tartalmazza az irányítószámot, várost, utcát, házszámot.

PAR_CTC_NAME
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Kapcsolattartó neve.

PAR_CTC_PHONE
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Telefonszám.

PAR_CTC_PHONE2
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Másodlagos telefonszám.

PAR_CTC_EMAIL
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Email cím.

PAR_CTC_FAX
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Fax szám.

PAR_CTC_SKYPE
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Skype felhasználónév.

PAR_BANK_NR
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Bankszámlaszám.

PAR_TAX_NR
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Adószám.

PAR_COMMENT
Típus: Szöveg, maximum 1000 karakter, nem kötelezõ.
Leírás: Megjegyzés a partnerhez.

PAR_CODE
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Partnerkód.

PAR_OTHER
Típus: Szöveg, maximum 255 karakter, nem kötelezõ.
Leírás: Tetszõleges egyéb adat a partnerhez.

PAR_TAXEU_NR
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Közösségi adószám.

PAR_IBAN_NR
Típus: Szöveg, maximum 50 karakter, nem kötelezõ.
Leírás: Nemzetközi bankszámlaszám.

PAR_LANG
Típus: Egész szám 0-tól 3-ig, nem kötelezõ.
Leírás: Partner nyelve az alábbiak szerint:
0: magyar
1: angol
2: német
3: egyéb

PAR_IS_CUSTOMER
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy a partner lehet-e vevõ, vagy sem.

PAR_IS_SELLER
Típus: Egész szám, 1 vagy 0, kötelezõ.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy a partner lehet-e beszállító, vagy sem.

PAR_PAY_NAME
Típus: Szöveg, maximum 20 karakter, nem kötelezõ.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett fizetési mód megnevezése.

PAR_CURR
Típus: Szöveg, pontosan 3 karakter, nem kötelezõ.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett pénznem.

PAR_SHIFT_DEADLINE
Típus: Egész szám, nem kötelezõ.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett fizetési határidõ eltolás napokban.

PAR_PRICE_TYPE
Típus: Egész szám, nem kötelezõ.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett ártípus, ha be van kapcsolva a többféle eladási ár.

PAR_DISCOUNT
Típus: Szám, nem kötelezõ.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett kedvezmény százalék.


attekintes

Ügylet XML export Áttekintés
Az AXEL PRO beállítható úgy, hogy minden ügylet kiállításakor automatikusan exportálja a kiállított ügylet adatait és tételeit.

Exportálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint. A webáruház beállításoknál az Ügylet export mezõben adja meg az exportálás célját. A beviteli mezõtõl jobbra lévõ legördülõ listából kiválasztható, hogy mely ügylet típusok kiállítása esetén történjen automatikus exportálás.

Exportálás indítása
Állítson ki a szoftverrel egy ügyletet.

További információk:

- Minta XML

- Formátum

Szoftverünk a megadott URL címre POST üzenetben az AXELPRO_EXP_TRANS kulcs értékeként küldi az XML dokumentumot, így php-ban a $_POST['AXELPRO_EXP_TRANS'] változó értékét kell feldolgozni.

Visszatérési érték
Web URL felé történõ exportálás során, ha a webpalon futó php script, vagy más program úgy érzékeli, hogy az adatok megfelelõek, akkor a visszaadott érték kizárólag egy 1-es karakter legyen. Amennyiben valamilyen okból kifolyólag a weblap nem tudja importálni az adatokat, akkor a visszaadott érték egy 0 karakter legyen, majd új sorban a probléma okának szöveges leírása.


Minta XML

Ügylet XML export Minta XML
AXELPRO_EXP_TRANS_15.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_EXP_TRANS VERSION="1.1">
    <TRANS>
        <TRANS_HEAD>
            <IMG_ID>15</IMG_ID>
            <IMG_NR>DEMO-SZ-0000008</IMG_NR>
            <IMG_TYPE>7</IMG_TYPE>
            <IMG_TYPE_NAME>számla</IMG_TYPE_NAME>
            <IMG_DATETIME>2011.10.25. 16:25:32</IMG_DATETIME>
            <IMG_FULFILMENT_DATE>2011.10.25.</IMG_FULFILMENT_DATE>
            <IMG_DEADLINE_DATE>2011.10.25.</IMG_DEADLINE_DATE>
            <IMG_ISSUER>Nem Létezõ Kft.
1234 Budapest, Ismeretlen u. 123.
Adószám: 12345678-1-23
</IMG_ISSUER>
            <IMG_PAR_ID>714</IMG_PAR_ID>
            <IMG_PAR_NAME>Diszkont Áron EV.</IMG_PAR_NAME>
            <IMG_CUSTOMER_NAME>Diszkont Áron EV.</IMG_CUSTOMER_NAME>
            <IMG_CUSTOMER_ADDRESS>1025 Budapest, Lajos utca 11.</IMG_CUSTOMER_ADDRESS>
            <IMG_CUSTOMER_OTHER>12345678-9-12</IMG_CUSTOMER_OTHER>
            <IMG_POST_NAME></IMG_POST_NAME>
            <IMG_POST_ADDRESS></IMG_POST_ADDRESS>
            <IMG_SUM_NE>3184</IMG_SUM_NE>
            <IMG_SUM_BR>3980</IMG_SUM_BR>
            <IMG_SUM_PAY>3980</IMG_SUM_PAY>
            <IMG_PAY_NAME>készpénz</IMG_PAY_NAME>
            <IMG_CURR>HUF</IMG_CURR>
            <IMG_RATE>1</IMG_RATE>
            <IMG_PRICE_TYPE>1</IMG_PRICE_TYPE>
            <IMG_DISCOUNT>0</IMG_DISCOUNT>
            <IMG_COPIES>2</IMG_COPIES>
            <IMG_COMMENT>Ez a számla a DEMO-SZ-0000001 sorszámú számla alapján készült.</IMG_COMMENT>
            <IMG_IS_MOVE>1</IMG_IS_MOVE>
            <IMG_IS_PAID>1</IMG_IS_PAID>
            <IMG_LANG>0</IMG_LANG>
            <IMG_OTHER></IMG_OTHER>
            <IMG_STORNO>0</IMG_STORNO>
            <IMG_IS_ADVANCE>0</IMG_IS_ADVANCE>
            <IMG_IS_CORRECTION>0</IMG_IS_CORRECTION>
            <IMG_ENVELOPE>0</IMG_ENVELOPE>
            <IMG_COMPANY_PLUS>1</IMG_COMPANY_PLUS>
            <IMG_DOC_IDS></IMG_DOC_IDS>
            <IMG_GAR_PERCENT>0</IMG_GAR_PERCENT>
            <IMG_GAR_AMOUNT>0</IMG_GAR_AMOUNT>
            <IMG_GAR_DATE></IMG_GAR_DATE>
            <IMG_CREATED_DATETIME>2011.10.25. 16:25:29</IMG_CREATED_DATETIME>
            <IMG_CREATED_USE_NAME></IMG_CREATED_USE_NAME>
            <IMG_CHANGED_DATETIME></IMG_CHANGED_DATETIME>
            <IMG_CHANGED_USE_NAME></IMG_CHANGED_USE_NAME>
        </TRANS_HEAD>
        <TRANS_ITEMS>
            <TRANS_ITEM>
                <ITM_ID>33</ITM_ID>
                <ITM_ITE_ID>109</ITM_ITE_ID>
                <ITM_NAME>coca-cola light 0.5l</ITM_NAME>
                <ITM_ITE_NAME>coca-cola light 0.5l</ITM_ITE_NAME>
                <ITM_PRICE_PRICE>240</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>240</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>3</ITM_AMOUNT>
                <ITM_UNIT>db</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_FROM_STO_ID>4</ITM_FROM_STO_ID>
                <ITM_TO_STO_ID></ITM_TO_STO_ID>
                <ITM_ORD>1</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_ID>34</ITM_ID>
                <ITM_ITE_ID>103</ITM_ITE_ID>
                <ITM_NAME>alma közepes zöld érett</ITM_NAME>
                <ITM_ITE_NAME>alma közepes zöld érett</ITM_ITE_NAME>
                <ITM_PRICE_PRICE>208</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>208</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>5</ITM_AMOUNT>
                <ITM_UNIT>kg</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_FROM_STO_ID>4</ITM_FROM_STO_ID>
                <ITM_TO_STO_ID></ITM_TO_STO_ID>
                <ITM_ORD>2</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_ID>35</ITM_ID>
                <ITM_ITE_ID>110</ITM_ITE_ID>
                <ITM_NAME>csapolt sör</ITM_NAME>
                <ITM_ITE_NAME>csapolt sör</ITM_ITE_NAME>
                <ITM_PRICE_PRICE>320</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>320</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>4</ITM_AMOUNT>
                <ITM_UNIT>liter</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_FROM_STO_ID>4</ITM_FROM_STO_ID>
                <ITM_TO_STO_ID></ITM_TO_STO_ID>
                <ITM_ORD>3</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
            <TRANS_ITEM>
                <ITM_ID>36</ITM_ID>
                <ITM_ITE_ID>105</ITM_ITE_ID>
                <ITM_NAME>banán</ITM_NAME>
                <ITM_ITE_NAME>banán</ITM_ITE_NAME>
                <ITM_PRICE_PRICE>144</ITM_PRICE_PRICE>
                <ITM_PRICE_DISCOUNT>0</ITM_PRICE_DISCOUNT>
                <ITM_PRICE_ORIG>144</ITM_PRICE_ORIG>
                <ITM_PRICE_VAT_SHORT>25%</ITM_PRICE_VAT_SHORT>
                <ITM_DATETIME>2011.10.25. 16:25:29</ITM_DATETIME>
                <ITM_AMOUNT>1</ITM_AMOUNT>
                <ITM_UNIT>kg</ITM_UNIT>
                <ITM_VTSZSZJ></ITM_VTSZSZJ>
                <ITM_FROM_STO_ID>4</ITM_FROM_STO_ID>
                <ITM_TO_STO_ID></ITM_TO_STO_ID>
                <ITM_ORD>4</ITM_ORD>
                <ITM_COMMENT></ITM_COMMENT>
            </TRANS_ITEM>
        </TRANS_ITEMS>
    </TRANS>
</AXELPRO_EXP_TRANS>


Formatum

Ügylet XML export Formátum
Az XML exportáláshoz az Ügylet XML export témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

IMG_ID
Típus: Egész szám.
Leírás: Az ügylet egyedi belsõ automatikusan kiosztott azonosító kódja.

IMG_NR
Típus: Szöveg, maximum 50 karakter.
Leírás: Az ügylet sorszáma.

IMG_TYPE
Típus: Egész szám 0-tól 7-ig.
Leírás: Az ügylet típusát azonosítja.
Értékek:
0: Kimenõ Megrendelés
1: Beszerzés
2: Árajánlat
3: Bejövõ Megrendelés
4: Díjbekérõ
5: Eladás
6: Szállítólevél
7: Számla

IMG_TYPE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Az IMG_TYPE mezõhöz tartozó szöveges megnevezés.

IMG_DATETIME
Típus: Dátum és idõ.
Leírás: Kiállítási dátum és idõpont, magyar formátumban.

IMG_FULFILMENT_DATE
Típus: Dátum.
Leírás: Teljesítési dátum, amelynek a következõ típusoknál van jelentõssége: 7,4,5,1

IMG_DEADLINE_DATE
Típus: Dátum.
Leírás: Határidõ vagy érvényességi dátum. A következõ típusoknál van jelentõssége: 1,2,3,4,5,7

IMG_ISSUER
Típus: Szöveg.
Leírás: Bizonylat kibocsátója.

IMG_PAR_ID
Típus: Egész szám.
Leírás: Ügylethez rendelt partner azonosító kódja. Ha nincs megadva, akkor nincs az ügylethez partner hozzárendelve a program partnerlistájához. Ha meg van adva, akkor az AXEL PRO partnerlistájában található partnerazonosító szám.

IMG_PAR_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Az ügylethez hozzárendelt partner megnevezése a partnerlistáról.

IMG_CUSTOMER_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ vevõnév.

IMG_CUSTOMER_ADDRESS
Típus: Szöveg, maximum 255 karakter.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ cím (egy sorban az irányítószám, város, utca, házszám, stb.).

IMG_CUSTOMER_OTHER
Típus: Szöveg, maximum 255 karakter.
Leírás: Számlára, vagy más bizonylatra, ügyletre kerülõ egyéb adat. Például adószám.

IMG_POST_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Postázási / szállítási név. Csak szállítólevélnél van jelentõssége. (típus: 6)

IMG_POST_ADDRESS
Típus: Szöveg, maximum 255 karakter.
Leírás: Postázási / szállítási cím (egy sorban az irányítószám, város, utca, házszám, stb.). Csak szállítólevélnél van jelentõssége. (típus: 6)

IMG_SUM_NE
Típus: Szám.
Leírás: Az ügylet nettó összege.

IMG_SUM_BR
Típus: Szám.
Leírás: Az ügylet bruttó összege.

IMG_SUM_PAY
Típus: Szám.
Leírás: Az ügylet fizetendõ végösszege, amely a végösszeg kerekítését is tartalmazza.

IMG_SUM_PAY
Típus: Szám.
Leírás: Az ügylet fizetendõ végösszege, amely a végösszeg kerekítését is tartalmazza.

IMG_PAY_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Fizetés módjának megnevezése. A következõ típusoknál van jelentõssége: 1,4,5,6,7. A programban található lehetséges fizetési módok közül kerül ide egy megnevezés, például készpénz, vagy átutalás.

IMG_CURR
Típus: Szöveg, pontosan 3 karakter.
Leírás: Ügylet összegeinek pénzneme három betûvel jelölve, például HUF.

IMG_RATE
Típus: Szám.
Leírás: Árfolyam. Ha HUF a pénznem, akkor 1, ha nem HUF, hanem például EUR, akkor 1 EUR értéke HUF-ban.

IMG_PRICE_TYPE
Típus: Egész szám 1-tõl 3-ig, kötelezõ.
Leírás: A programban bekapcsolható a háromféle eladási ár. Ilyenkor az ügylethez is tartozik 1-tõl 3-ig egy szám, amely azt jelöli, hogy az árak normál árak, vagy kedvezményes árak, vagy extra kedvezményes árak.

IMG_DISCOUNT
Típus: Szám.
Leírás: Számla vagy más ügylet egészére vonatkozó kedvezmény százaléka. Ez tételenként is beállítható.

IMG_COPIES
Típus: Egész szám 0-tól 9-ig.
Leírás: Példányszám 0-tól 9-ig. Számlák esetén minimum 2, szállítóleveleknél minimum 1. A nulla példányszám nyomtatás nélküli tárolást jelent.

IMG_COMMENT
Típus: Szöveg, maximum 1000 karakter.
Leírás: Bizonylatra kerülõ megjegyzés, amely nyomtatásban is látszódik.

IMG_IS_MOVE
Típus: Egész szám 0 vagy 1.
Leírás: Mozgatja-e az adott ügylet a készletet. Ha 1,5,6,7 típusok valamelyike, akkor 1, egyébként 0. Elõlegszámláknál 0.

IMG_IS_PAID
Típus: Egész szám 0 vagy 1.
Leírás: Ügylet ki van-e fizetve. 1, ha igen, 0, ha nem.

IMG_LANG
Típus: Egész szám 0-tól 3-ig.
Leírás: Bizonylat nyelve az alábbiak szerint:
0: magyar
1: angol
2: német
3: egyéb

IMG_OTHER
Típus: Szöveg, maximum 50 karakter.
Leírás: Ügylethez rendelhetõ opcionális egyéb mezõ, ami a bizonylatra nem feltétlenül kerül rá (beállítható a programban).

IMG_STORNO
Típus: Egész szám.
Leírás: Sztornózási állapot az alábbiak szerint:
0: normál ügylet
1: olyan ügylet, ami le lett már sztornózva
2: olyan ügylet, amely egy másikat sztornóz le, tehát ez a mínuszos sztornó.

IMG_IS_ADVANCE
Típus: Egész szám 0 vagy 1.
Leírás: Elõlegszámla-e, vagy sem. 1, ha igen, 0, ha nem.

IMG_IS_CORRECTION
Típus: Egész szám 0 vagy 1.
Leírás: Módosító számla-e (helyesbítõ, jóváíró), vagy sem. 1, ha igen, 0, ha nem.

IMG_ENVELOPE
Típus: Egész szám 0 vagy 1.
Leírás: Borítéknyomtatás volt-e az ügylethez, vagy sem. 1, ha igen, 0, ha nem.

IMG_COMPANY_PLUS
Típus: Egész szám 1-tõl 4-ig.
Leírás: A programban többféle kibocsátó is beállítható, például különbözõ bankszámlaszámok esetében. A lehetséges négy közül melyik fejléc lett kiválasztva a számlára, vagy más bizonylatra. Általában 1.

IMG_DOC_IDS
Típus: Szöveg, maximum 255 karakter.
Leírás: Ügylethez rendelt kísérõ dokumentumok azonosítókódjainak listája, vesszõvel elválasztva.

IMG_GAR_PERCENT
Típus: Szám.
Leírás: Garanciális visszatartás százaléka, általában 0.

IMG_GAR_AMOUNT
Típus: Szám.
Leírás: Garanciális visszatartás összege, általában 0.

IMG_GAR_DATE
Típus: Dátum.
Leírás: Garanciális visszatartás dátuma.

IMG_CREATED_DATETIME
Típus: Dátum és idõ.
Leírás: Ügylet létrehozási idõpontja.

IMG_CREATED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Ügyletet létrehozó felhasználó neve.

IMG_CHANGED_DATETIME
Típus: Dátum és idõ.
Leírás: Ügylet módosítási idõpontja.

IMG_CHANGED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Ügyletet módosító felhasználó neve.

ITM_ITE_ID
Típus: Egész szám.
Leírás: Ügyletre kerülõ tétel azonosító kódja az árucikk listából, ha a tétel az árucikk listából lett választva.

ITM_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Tétel megnevezése, amely a bizonylaton is szerepel.

ITM_ITE_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Ha árucikk listából lett az ügyletre a tétel választva, akkor az árucikk megnevezése az árucikk listáról.

ITM_PRICE_PRICE
Típus: Szám.
Leírás: A tétel nettó egységára.

ITM_PRICE_DISCOUNT
Típus: Szám.
Leírás: Tételre vonatkozó százalékos kedvezmény.

ITM_PRICE_ORIG
Típus: Szám.
Leírás: Tétel eredeti nettó egységára a kedvezmény levonás elõtt.

ITM_PRICE_VAT_SHORT
Típus: Szöveg, maximum 20 karakter.
Leírás: A tétel áfakulcsának rövidített megnevezése.

ITM_DATETIME
Típus: Dátum és idõ.
Leírás: Ugyanaz a dátum és idõpont, mint az ügylethez tartozó kiállítási dátum.

ITM_AMOUNT
Típus: Szám.
Leírás: A tétel mennyisége.

ITM_UNIT
Típus: Szöveg, maximum 50 karakter.
Leírás: Tétel mértékegysége (általában: db).

ITM_VTSZSZJ
Típus: Szöveg, maximum 20 karakter.
Leírás: Tétel vtsz/szj száma.

ITM_FROM_STO_ID
és
ITM_TO_STO_ID
Típus: Egész szám.
Leírás: Ha van készletmozgás az ügylethez, akkor honnan hova mozog az áru.
Számlánál a from 4, a to rész üres.
Megrendelésnél a from 0, a to rész üres.
Ha a from vagy a to rész üres, akkor az azt jelenti hogy nem raktárból/raktárba, hanem partnertõl/partnerhez mozgott az áru. Ha 0 van megadva, akkor az azt jelenti, hogy nem történt mozgás raktárból/raktárba. Ha egy konkrét szám van megadva, akkor az a raktár számát jelöli. (4-es az alapértelmezett raktár)

ITM_ORD
Típus: Egész szám.
Leírás: Tétel sorszáma a bizonylaton 1-tõl kezdõdõen.

ITM_COMMENT
Típus: Szöveg, maximum 1000 karakter.
Leírás: Tételhez tartozó megjegyzés, ami a bizonylaton is megjelenik.


attekintes

Árucikk lista XML export Áttekintés
Az AXEL PRO beállítható úgy, hogy manuálisan vagy indításkor automatikusan exportálja az árucikk listát. Csak azok az árucikkek kerülnek exportálásra, amelyeknél az Egyéb fül alatt az "Árucikk feltüntetése webáruházban" kapcsoló be van kapcsolva.

Exportálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint.
A webáruház beállításoknál az Árucikk export mezõben adja meg az exportálás forrását.

Exportálás indítása
a) Kattintson az Eszközök fõmenü "Webáruház kapcsolódás" gombján.

b) A webáruház beállításoknál kapcsolja be a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót. Ekkor az AXEL PRO minden indításánál megtörténik az exportálás.

c) Indítsa az AXEL PRO szoftvert a -export_items, -export_all, vagy -export_import_all parancssori paraméterrel, ha a webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -export_items

d) Használja az axelpro://-export_items, axelpro://-exoport_all, vagy axelpro://-export_import_all URI protokollt.

További információk:

- Minta XML

- Formátum

Szoftverünk a megadott URL címre POST üzenetben az AXELPRO_EXP_ITEMS kulcs értékeként küldi az XML dokumentumot, így php-ban a $_POST['AXELPRO_EXP_ITEMS'] változó értékét kell feldolgozni.

Visszatérési érték
Web URL felé történõ exportálás során, ha a webpalon futó php script, vagy más program úgy érzékeli, hogy az adatok megfelelõek, akkor a visszaadott érték kizárólag egy 1-es karakter legyen. Amennyiben valamilyen okból kifolyólag a weblap nem tudja importálni az adatokat, akkor a visszaadott érték egy 0 karakter legyen, majd új sorban a probléma okának szöveges leírása.


Minta XML

Árucikk lista XML export Minta XML
AXELPRO_EXP_ITEMS.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_EXP_ITEMS VERSION="1.1">
    <ITEM>
        <ITE_ID>102</ITE_ID>
        <ITE_NAME>alma nagy piros érett</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>200</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>250</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>49</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>103</ITE_ID>
        <ITE_NAME>alma közepes zöld érett</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>208</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>260</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>12</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>104</ITE_ID>
        <ITE_NAME>kivi</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>400</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>500</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>3</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>105</ITE_ID>
        <ITE_NAME>banán</ITE_NAME>
        <ITE_GROUP_NAME>gyümölcs</ITE_GROUP_NAME>
        <ITE_UNIT>kg</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>144</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>180</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>78</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>106</ITE_ID>
        <ITE_NAME>fúrógép 18V sárga</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>36000</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>45000</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>6</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>107</ITE_ID>
        <ITE_NAME>kalapács sárga mûanyag nyéllel</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>1920</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>2400</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>108</ITE_ID>
        <ITE_NAME>szerszámos készlet nagy</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>csomag</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>19200</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>24000</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>4</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>109</ITE_ID>
        <ITE_NAME>coca-cola light 0.5l</ITE_NAME>
        <ITE_GROUP_NAME>ital</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>1</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>240</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>300</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>75</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>110</ITE_ID>
        <ITE_NAME>csapolt sör</ITE_NAME>
        <ITE_GROUP_NAME>ital</ITE_GROUP_NAME>
        <ITE_UNIT>liter</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>320</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>400</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>16</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>111</ITE_ID>
        <ITE_NAME>porszívó</ITE_NAME>
        <ITE_GROUP_NAME>szerszám</ITE_GROUP_NAME>
        <ITE_UNIT>db</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>1</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT>5</ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>1</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>1</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>1</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>32000</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>40000</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>3</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>112</ITE_ID>
        <ITE_NAME>tervezési munkadíj</ITE_NAME>
        <ITE_GROUP_NAME>munka</ITE_GROUP_NAME>
        <ITE_UNIT>óra</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>0</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT></ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>0</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>4800</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>6000</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
    <ITEM>
        <ITE_ID>113</ITE_ID>
        <ITE_NAME>javítás munkadíja</ITE_NAME>
        <ITE_GROUP_NAME>munka</ITE_GROUP_NAME>
        <ITE_UNIT>óra</ITE_UNIT>
        <ITE_CODE></ITE_CODE>
        <ITE_BARCODE></ITE_BARCODE>
        <ITE_VTSZSZJ></ITE_VTSZSZJ>
        <ITE_CAN_SELL>1</ITE_CAN_SELL>
        <ITE_CAN_BUY>0</ITE_CAN_BUY>
        <ITE_COMMENT></ITE_COMMENT>
        <ITE_MIN_AMOUNT></ITE_MIN_AMOUNT>
        <ITE_UNIT_SELL_AMOUNT>0,0001</ITE_UNIT_SELL_AMOUNT>
        <ITE_UNIT_BUY_AMOUNT>0,0001</ITE_UNIT_BUY_AMOUNT>
        <ITE_OTHER></ITE_OTHER>
        <ITE_HANDLE_STOCK>0</ITE_HANDLE_STOCK>
        <ITE_MASS></ITE_MASS>
        <ITE_VOLUME></ITE_VOLUME>
        <ITE_IS_PRICELIST>1</ITE_IS_PRICELIST>
        <ITE_PRICE_NETTO>4800</ITE_PRICE_NETTO>
        <ITE_PRICE_BRUTTO>6000</ITE_PRICE_BRUTTO>
        <ITE_PRICE_CURR>HUF</ITE_PRICE_CURR>
        <ITE_PRICE_VAT_SHORT>25%</ITE_PRICE_VAT_SHORT>
        <ITE_STOCK>0</ITE_STOCK>
        <ITE_CREATED_DATETIME>2011.08.01. 12:00:00</ITE_CREATED_DATETIME>
        <ITE_CREATED_USE_NAME></ITE_CREATED_USE_NAME>
        <ITE_CHANGED_DATETIME></ITE_CHANGED_DATETIME>
        <ITE_CHANGED_USE_NAME></ITE_CHANGED_USE_NAME>
        <ITE_DELETED_DATETIME></ITE_DELETED_DATETIME>
        <ITE_DELETED_USE_NAME></ITE_DELETED_USE_NAME>
    </ITEM>
</AXELPRO_EXP_ITEMS>


Formatum

Árucikk lista XML export Formátum
Az XML exportáláshoz az Árucikk lista XML export témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

ITE_ID
Típus: Egész szám.
Leírás: Az árucikkhez a programban automatikusan hozzárendelt belsõ azonosító.

ITE_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Az árucikk vagy szolgáltatás megnevezése.

ITE_GROUP_NAME
Típus: Szöveg, maximum 50 karakter.
Leírás: Az árucikk csoport neve, amely csoportba az adott árucikk tartozik, a programba felvitt lehetséges árucikkcsoportok közül.

ITE_UNIT
Típus: Szöveg, maximum 20 karakter.
Leírás: Az árucikk mértékegysége, például: db.

ITE_CODE
Típus: Szöveg, maximum 50 karakter.
Leírás: Az árucikk cikkszáma.

ITE_BARCODE
Típus: Szöveg, maximum 20 karakter.
Leírás: Az árucikkhez tartozó vonalkód.

ITE_VTSZSZJ
Típus: Szöveg, maximum 20 karakter.
Leírás: Az árucikk vtsz, vagy szj száma.

ITE_CAN_SELL
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk eladható-e, vagy sem.

ITE_CAN_BUY
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk beszerezhetõ-e, vagy sem.

ITE_COMMENT
Típus: Szöveg, maximum 1000 karakter.
Leírás: Tetszõleges egyedi megjegyzés az árucikkhez tartozóan, amely a program beállításai szerint a számlákon és más bizonylatokon is feltüntetésre kerülhet.

ITE_MIN_AMOUNT
Típus: Szám.
Leírás: Az a legkisebb mennyiség, amely alatt az adott árucikk készlete már fogyóban lévõnek tekinthetõ.

ITE_UNIT_SELL_AMOUNT
Típus: Szám.
Leírás: Eladási egység, amely meghatározza, hogy minimum mekkora mennyiségi adagokban lehet az adott árucikket eladni.

ITE_UNIT_BUY_AMOUNT
Típus: Szám.
Leírás: Beszerzési egység, amely meghatározza, hogy minimum mekkora mennyiségi adagokban lehet az adott árucikket beszerezni.

ITE_OTHER
Típus: Szöveg, maximum 255 karakter.
Leírás: Az árucikkhez tartozó tetszõleges egyéb mezõ.

ITE_HANDLE_STOCK
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikkhez legyen-e készlet kezelés, vagy sem.

ITE_MASS
Típus: Szám.
Leírás: Az árucikk tömege.

ITE_VOLUME
Típus: Szám.
Leírás: Az árucikk térfogata.

ITE_IS_PRICELIST
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy az árucikk szerepeljen-e az árucikk lista nyomtatványon.

ITE_PRICE_NETTO
Típus: Szám.
Leírás: Nettó egységár.

ITE_PRICE_BRUTTO
Típus: Szám.
Leírás: Bruttó egységár.

ITE_PRICE_CURR
Típus: Szöveg, pontosan három karakter.
Leírás: Eladási ár pénzneme.

ITE_PRICE_VAT_SHORT
Típus: Szöveg.
Leírás: Az árucikkhez tartozó áfakulcs rövidített megnevezése.

ITE_STOCK
Típus: Szám.
Leírás: Az árucikk aktuális raktárkészlet mennyisége. Azon raktárak készletemennyisége jelenik itt meg, amelyek esetében be van kapcsolva az, hogy beleszámítson az összkészletbe. Ha több raktár van beállítva és az xml exportban csak kifejezetten egy adott raktár készletetét szeretné látni, akkor ez a setup.ini fájlban a default_store_xmlexp=raktárnév sorral oldható meg.

ITE_CREATED_DATETIME
Típus: Dátum és idõ.
Leírás: Árucikk létrehozási idõpontja.

ITE_CREATED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Árucikk létrehozó felhasználó neve.

ITE_CHANGED_DATETIME
Típus: Dátum és idõ.
Leírás: Árucikk módosítási idõpontja.

ITE_CHANGED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Árucikk módosító felhasználó neve.

ITE_DELETED_DATETIME
Típus: Dátum és idõ, vagy üres.
Leírás: Árucikk törlési idõpontja.

ITE_DELETED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Árucikk törlõ felhasználó neve.


attekintes

Partnerlista XML export Áttekintés
Az AXEL PRO beállítható úgy, hogy manuálisan vagy indításkor automatikusan exportálja a partnerlistát.

Exportálás beállítása
Végezze el a beállításokat a Webáruház és integráció témakörben írtak szerint. A webáruház beállításoknál a Partner export mezõben adja meg az exportálás célját.

Exportálás indítása
a) Kattintson az Eszközök fõmenü "Webáruház kapcsolódás" gombján.

b) A webáruház beállításoknál kapcsolja be a "Webáruházhoz kapcsolódás automatikusan minden indításnál" kapcsolót. Ekkor az AXEL PRO minden indításánál megtörténik az exportálás.

c) Indítsa az AXEL PRO szoftvert a -export_partners, -export_all, vagy -export_import_all parancssori paraméterrel, ha a webáruház beállításoknál a "Paraméterezett programindítás engedélyezése" be van kapcsolva. A parancssori paraméter használatához hozzon létre olyan asztali parancsikont a Windowsban, amelyik cél beviteli mezõjében a következõ szerepel:
C:\AXELPRO\axelpro.exe -export_partners

d) Használja az axelpro://-export_partners, axelpro://-export_all, vagy axelpro://-export_import_all URI protokollt.

További információk:

- Minta XML

- Formátum

Szoftverünk a megadott URL címre POST üzenetben az AXELPRO_EXP_PARTNERS kulcs értékeként küldi az XML dokumentumot, így php-ban a $_POST['AXELPRO_EXP_PARTNERS'] változó értékét kell feldolgozni.

Visszatérési érték
Web URL felé történõ exportálás során, ha a webpalon futó php script, vagy más program úgy érzékeli, hogy az adatok megfelelõek, akkor a visszaadott érték kizárólag egy 1-es karakter legyen. Amennyiben valamilyen okból kifolyólag a weblap nem tudja importálni az adatokat, akkor a visszaadott érték egy 0 karakter legyen, majd új sorban a probléma okának szöveges leírása.


Minta XML

Partnerlista XML export Minta XML
AXELPRO_EXP_PARTNERS.XML fájl tartalma:

<?xml version="1.0" encoding="UTF-8" standalone="yes" ?>
<AXELPRO_EXP_PARTNERS VERSION="1.1">
    <PARTNER>
        <PAR_ID>711</PAR_ID>
        <PAR_NAME>Kovács és Társa Bt.</PAR_NAME>
        <PAR_ADDRESS>4024 Debrecen, Kossuth u. 118.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Kovács és Társa Bt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>4024 Debrecen, Kossuth u. 118.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>99999999-8-44</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>712</PAR_ID>
        <PAR_NAME>Kis és Nagy Kereskedelmi Kft.</PAR_NAME>
        <PAR_ADDRESS>1131 Budapest, Futár u. 10.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Kis és Nagy Kereskedelmi Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1131 Budapest, Futár u. 10.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>+36/30/09991234</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL>test@test.cmo</PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>00000000-0-00</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>713</PAR_ID>
        <PAR_NAME>Nincs Ilyen Cégnév Kft.</PAR_NAME>
        <PAR_ADDRESS>9028 Gyõr, Erfurti u. 20.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nincs Ilyen Cégnév Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>9028 Gyõr, Erfurti u. 20.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>55555555-5-55</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>714</PAR_ID>
        <PAR_NAME>Diszkont Áron EV.</PAR_NAME>
        <PAR_ADDRESS>1025 Budapest, Lajos utca 11.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Diszkont Áron EV.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1025 Budapest, Lajos utca 11.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>12345678-9-12</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>0</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>715</PAR_ID>
        <PAR_NAME>DEMÓ és Társa Kft.</PAR_NAME>
        <PAR_ADDRESS>1203 Budapest, Zrínyi utca 3.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>DEMÓ és Társa Kft.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1203 Budapest, Zrínyi utca 3.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>22222222-2-22</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>716</PAR_ID>
        <PAR_NAME>Nagyon Nagy ZRt.</PAR_NAME>
        <PAR_ADDRESS>6000 Kecskemét, Batthyányi u. 20.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nagyon Nagy ZRt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>6000 Kecskemét, Batthyányi u. 20.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL>info@xnincsilyen.hu</PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>44444444-4-44</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>0</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>717</PAR_ID>
        <PAR_NAME>Beszállító Béla ZRt.</PAR_NAME>
        <PAR_ADDRESS>1142 Budapest, Horvát Boldizsár u 13.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Beszállító Béla</PAR_POST_NAME>
        <PAR_POST_ADDRESS>1142 Budapest, Horvát Boldizsár u 13.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>+36/20/03-111-222</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>11111111-1-11</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>0</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>718</PAR_ID>
        <PAR_NAME>Dr. Per Elek Ügyvédi Iroda</PAR_NAME>
        <PAR_ADDRESS>2900 Komárom, Csillag lakótelep 42.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Per Elek Ügyvédi Iroda</PAR_POST_NAME>
        <PAR_POST_ADDRESS>2900 Komárom, Csillag lakótelep 42.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>66666666-6-66</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>719</PAR_ID>
        <PAR_NAME>Nagy és Kis János Fafeldolgozó Bt.</PAR_NAME>
        <PAR_ADDRESS>3526 Miskolc, Szentpéteri Kapu 6.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Nagy és Kis János Fafeldolgozó Bt.</PAR_POST_NAME>
        <PAR_POST_ADDRESS>3526 Miskolc, Szentpéteri Kapu 6.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE></PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>33333333-3-33</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
    <PARTNER>
        <PAR_ID>720</PAR_ID>
        <PAR_NAME>Települési Önkormányzat Hivatala</PAR_NAME>
        <PAR_ADDRESS>7624 Pécs, Õz u. 6.</PAR_ADDRESS>
        <PAR_GROUP_NAME></PAR_GROUP_NAME>
        <PAR_POST_NAME>Települési Önkormányzat Hivatala</PAR_POST_NAME>
        <PAR_POST_ADDRESS>7624 Pécs, Õz u. 6.</PAR_POST_ADDRESS>
        <PAR_CTC_NAME></PAR_CTC_NAME>
        <PAR_CTC_PHONE>06/1/09876543</PAR_CTC_PHONE>
        <PAR_CTC_PHONE2></PAR_CTC_PHONE2>
        <PAR_CTC_EMAIL></PAR_CTC_EMAIL>
        <PAR_CTC_FAX></PAR_CTC_FAX>
        <PAR_CTC_SKYPE></PAR_CTC_SKYPE>
        <PAR_BANK_NR></PAR_BANK_NR>
        <PAR_TAX_NR>11223344-5-66</PAR_TAX_NR>
        <PAR_COMMENT></PAR_COMMENT>
        <PAR_CODE></PAR_CODE>
        <PAR_OTHER></PAR_OTHER>
        <PAR_TAXEU_NR></PAR_TAXEU_NR>
        <PAR_IBAN_NR></PAR_IBAN_NR>
        <PAR_LANG>0</PAR_LANG>
        <PAR_IS_CUSTOMER>1</PAR_IS_CUSTOMER>
        <PAR_IS_SELLER>1</PAR_IS_SELLER>
        <PAR_PAY_NAME></PAR_PAY_NAME>
        <PAR_CURR></PAR_CURR>
        <PAR_SHIFT_DEADLINE></PAR_SHIFT_DEADLINE>
        <PAR_PRICE_TYPE>1</PAR_PRICE_TYPE>
        <PAR_DISCOUNT></PAR_DISCOUNT>
        <PAR_CREATED_DATETIME>2011.08.01. 12:00:00</PAR_CREATED_DATETIME>
        <PAR_CREATED_USE_NAME></PAR_CREATED_USE_NAME>
        <PAR_CHANGED_DATETIME></PAR_CHANGED_DATETIME>
        <PAR_CHANGED_USE_NAME></PAR_CHANGED_USE_NAME>
        <PAR_DELETED_DATETIME></PAR_DELETED_DATETIME>
        <PAR_DELETED_USE_NAME></PAR_DELETED_USE_NAME>
    </PARTNER>
</AXELPRO_EXP_PARTNERS>


Formatum

Partnerlista XML export Formátum
Az XML exportáláshoz a Partnerlista XML export témakörben írtak szerint kell eljárni a Minta XML fájl alapján.

PAR_ID
Típus: Egész szám.
Leírás: A partnerhez a programban automatikusan hozzárendelt belsõ azonosító.

PAR_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: A partner számlázási neve.

PAR_ADDRESS
Típus: Szöveg, maximum 255 karakter.
Leírás: A partner számlázási címe, amely tartalmazza az irányítószámot, várost, utcát, házszámot.

PAR_GROUP_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: A partner besorolása.

PAR_POST_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: A partner postázási (szállítási) neve.

PAR_POST_ADDRESS
Típus: Szöveg, maximum 255 karakter.
Leírás: A partner postázási (szállítási) címe, amely tartalmazza az irányítószámot, várost, utcát, házszámot.

PAR_CTC_NAME
Típus: Szöveg, maximum 255 karakter.
Leírás: Kapcsolattartó neve.

PAR_CTC_PHONE
Típus: Szöveg, maximum 50 karakter.
Leírás: Telefonszám.

PAR_CTC_PHONE2
Típus: Szöveg, maximum 50 karakter.
Leírás: Másodlagos telefonszám.

PAR_CTC_EMAIL
Típus: Szöveg, maximum 255 karakter.
Leírás: Email cím.

PAR_CTC_FAX
Típus: Szöveg, maximum 50 karakter.
Leírás: Fax szám.

PAR_CTC_SKYPE
Típus: Szöveg, maximum 50 karakter.
Leírás: Skype felhasználónév.

PAR_BANK_NR
Típus: Szöveg, maximum 50 karakter.
Leírás: Bankszámlaszám.

PAR_TAX_NR
Típus: Szöveg, maximum 20 karakter.
Leírás: Adószám.

PAR_COMMENT
Típus: Szöveg, maximum 1000 karakter.
Leírás: Megjegyzés a partnerhez.

PAR_CODE
Típus: Szöveg, maximum 20 karakter.
Leírás: Partnerkód.

PAR_OTHER
Típus: Szöveg, maximum 255 karakter.
Leírás: Tetszõleges egyéb adat a partnerhez.

PAR_TAXEU_NR
Típus: Szöveg, maximum 20 karakter.
Leírás: Közösségi adószám.

PAR_IBAN_NR
Típus: Szöveg, maximum 50 karakter.
Leírás: Nemzetközi bankszámlaszám.

PAR_LANG
Típus: Egész szám 0-tól 3-ig.
Leírás: Partner nyelve az alábbiak szerint:
0: magyar
1: angol
2: német
3: egyéb

PAR_IS_CUSTOMER
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy a partner lehet-e vevõ, vagy sem.

PAR_IS_SELLER
Típus: Egész szám, 1 vagy 0.
Leírás: Igaz (1), vagy hamis (0) mezõ, amely azt határozza meg, hogy a partner lehet-e beszállító, vagy sem.

PAR_PAY_NAME
Típus: Szöveg, maximum 20 karakter, vagy üres.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett fizetési mód megnevezése.

PAR_CURR
Típus: Szöveg, pontosan 3 karakter, vagy üres.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett pénznem.

PAR_SHIFT_DEADLINE
Típus: Egész szám, vagy üres.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett fizetési határidõ eltolás napokban.

PAR_PRICE_TYPE
Típus: Egész szám, vagy üres.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett ártípus, ha be van kapcsolva a többféle eladási ár.

PAR_DISCOUNT
Típus: Szám, vagy üres.
Leírás: Ha nem üres, akkor a partnerhez tartozó alapértelmezett kedvezmény százalék.

PAR_CREATED_DATETIME
Típus: Dátum és idõ.
Leírás: Partner létrehozási idõpontja.

PAR_CREATED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Partner létrehozó felhasználó neve.

PAR_CHANGED_DATETIME
Típus: Dátum és idõ, vagy üres.
Leírás: Partner módosítási idõpontja.

PAR_CHANGED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Partner módosító felhasználó neve.

PAR_DELETED_DATETIME
Típus: Dátum és idõ, vagy üres.
Leírás: Partner törlési idõpontja.

PAR_DELETED_USE_NAME
Típus: Szöveg, maximum 20 karakter.
Leírás: Partner törlõ felhasználó neve.


SMS kuldes

SMS küldés
Általános tudnivalók
Az SMS küldés funkcióval közvetlenül a programból tud SMS üzenetet küldeni, amely például az alábbi esetekben lehet nagyon hasznos:
- új termék, vagy akció esetén értesítheti partnereit
- fizetési felszólítást küldhet közvetlenül a partner telefonjára

A funkció használatához le kell töltenie egy Android operációs rendszerû mobiltelefonra az "SMS Gateway" (közzétevõ: b00lean ) nevû alkalmazást. Az AXEL PRO ezzel a szoftverrel fog kommunikálni, így az SMS üzenet arról a telefonszámról lesz elküldve, amelyre ezt a programot telepítette.

Beállítások
Ahhoz, hogy az AXEL PRO szoftverrel SMS üzenetet tudjon küldeni, az alábbi beállításokat kell elvégezni:
1. Indítsa el a telefonon az SMS Gateway alkalmazást.
2. A Settings gombon kattintva jelölje be az alábbi lehetõséget: "Listen for HTTP send SMS commands".
3. Ahhoz hogy az SMS küldés funkció folyamatosan elérhetõ legyen, a következõket is be kell kapcsolni: "Prevent CPU sleep mode", "Start gateway automatically after phone boot".
4. Ezután a HTTP Settings gomb megnyomása után legalul megjelenik egy cím a "To send sms via HTTP invoke" szöveg után, például:
http://192.168.1.101:9090/sendsms?phone=nnn&text=ttt&password=
5. Az AXEL PRO szoftverben a Beállítások fõmenü Mûködés gombja után az SMS fül alatt az "SMS küldéshez használható URL cím" beviteli mezõbe a négyes pontban megjelenített URL-t kell írni az alábbi formában (tehát a kérdõjel és az az utáni rész nem kell):
http://192.168.1.101:9090/sendsms
6. A telefon IP címe folyamatosan változhat, ezért mindig ellenõrizze, hogy az SMS Gateway program által mutatott cím megegyezik-e azzal, amelyet a mûködési beállítások SMS füle alatt megadott. Célszerû a router-t úgy konfigurálni, hogy a telefon mindig egy fix állandó belsõ IP címet kapjon.
7. Az SMS Gateway programban nyomja meg a Start gombot.
8. Ellenõrizze, hogy a tûzfal program nem-e blokkolja a 9090-es portot, vagy a megadott IP címet.

Üzemeltetés
Figyeljen arra, hogy az AXEL PRO SMS küldési funkcióját csak akkor indítsa el, ha a telefonon az SMS Gateway program fut. Az alábbi helyekrõl érhetõ el az SMS küldési funkció:

- Partnerek fõmenü, SMS küldés gomb: tetszõleges címzettnek, tetszõleges tartalmú SMS üzenet küldhetõ

- Partnerlista ablakban az Infó gomb, vagy a jobb egérgomb után az SMS küldés menüpont: A kiválasztott partner(ek)hez tartozó telefonszámra küldhet tetszõleges

- A manuális és automatikus felszólítás funkcióval SMS üzenetben figyelmeztetheti partnerét a lejárt és fizetetlen számlákra. A felszólító SMS szövege a Beállítások fõmenü Mûködés gombja után az SMS fül alatt állítható be.

Egyéb tudnivalók
Az "SMS Gateway" nevû programra külön licensz feltételek vonatkoznak, ezzel kapcsolatban annak gyártójánál érdeklõdhet. Mivel az AXEL PRO SMS küldés funkciója ezen programtól függ, így nem garantálható a funkció állandó mûködése.
Fontos tudni, hogy az SMS küldése pénzbe kerülhet, függõen a csatlakoztatott telefonhoz tartozó elõfizetés díjszabásától.
Az SMS üzenetek szövege kompatibilitási okokból automatikusan ékezet nélkülivé konvertálódnak.
Az AXEL PRO SMS fogadás funkciót is tartalmaz.

Az SMS küldés funkció csak az EXTRA és MAX termék esetében érhetõ el, a LITE és PLUS változatban nem.


SMS fogadas

SMS fogadás
Általános tudnivalók
Az SMS fogadás funkcióval automatikussá teheti a beérkezõ átutalások alapján a kimenõ számlák fizetettségi állapotának kezelését.

A funkció használatához az Ön bankjánál elõ kell fizetnie az átutalásokról szóló SMS értesítésre, majd le kell töltenie egy Android operációs rendszerû mobiltelefonra az "SMS Gateway" (közzétevõ: b00lean ) nevû alkalmazást. Ez az alkalmazás fogja figyelni a telefonra beérkezõ SMS üzeneteket és azokat továbbküldi az AXEL PRO számára, amely az üzenet szövegét értelmezi.

Beállítások
Ahhoz, hogy az AXEL PRO szoftverrel SMS üzenetet tudjon fogadni, az alábbi beállításokat kell elvégezni:
1. Indítsa el a telefonon az SMS Gateway alkalmazást.
2. A Settings gombon kattintva jelölje be az alábbi lehetõséget: "Forward incoming SMS to HTTP".
3. Ahhoz hogy az SMS fogadás funkció folyamatosan elérhetõ legyen, a következõket is be kell kapcsolni: "Prevent CPU sleep mode", "Start gateway automatically after phone boot".
4. Ezután a HTTP Settings gomb megnyomása után a "Forward incoming SMS to HTTP URL:" beviteli mezõbe a következõt kell írni:
http://IP:8001?device=telefon1
Az IP szöveg helyére annak a számítógépnek a belsõ vagy külsõ IP címét kell írni, amelyiken az AXEL PRO fut. A számítógépek belsõ IP címe is folyamatosan változhat ezért célszerû a router-t úgy konfigurálni, hogy a számítógép mindig egy fix állandó belsõ IP címet kapjon.
5. Az AXEL PRO szoftverben a Beállítások fõmenü Mûködés gombja után az SMS fül alatt az "SMS fogadás csak ettõl a feladótól" beviteli mezõbe beírhatja azt a telefonszámot, amelyrõl a bank az sms küldi, így az AXEL PRO szoftverbe csak a banki sms értesítõk kerülnek át.
6. Az SMS Gateway programban nyomja meg a Start gombot.
7. Ellenõrizze, hogy a tûzfal program nem-e blokkolja a 9090-es portot, vagy a megadott IP címet.
8. Indítsa el az AXEL PRO SMS szerver funkcióját az alábbi módok egyikén:
a) Beállítások fõmenü, Mûködés gomb, SMS fül, "SMS szerver indítása..." gomb.
b) Hozzon létre egy új parancsikont, amelynek cél beviteli mezõjében a C:\AXELPRO\axelpro.exe -smsserver szöveg található. Így bármikor egyszerûen indíthatja az SMS szervert az AXEL PRO szoftvertõl függetlenül.

Üzemeltetés
Figyeljen arra, hogy az SMS Gateway programot csak akkor futtassa, ha az AXEL PRO SMS szerver funkcióját már elindította, mivel ellenkezõ esetben az SMS Gateway program nem tudja továbbítani az SMS üzenetet az AXEL PRO számára. (Például elõször kapcsolja be a számítógépet, indítsa el az AXEL PRO SMS Szerver funkcióját, majd csak ezután kapcsolja be a mobiltelefont, amelyre az SMS Gateway program telepítve van.)
A beérkezõ SMS üzeneteket a Partnerek fõmenü alatt a Fogadott SMS-ek gombon kattintva tekintheti meg.
Az OK oszlop-ban akkor lesz pipa látható, ha az AXEL PRO sikeresen feldolgozta a bejövõ SMS üzenet szövegét és megtalálta, hogy melyik számla kifizetésérõl szól az SMS. Ebben az esetben a program automatikusan meg is jelöli fizetettként az adott számlát.

SMS üzenet szövegének feldolgozása
Minden bank eltérõ szövegezésû SMS üzenetet küld a beérkezõ átutalásokról, valamint ezek formátuma nem gépi feldolgozásra lett kialakítva, ezért esetenként elõfordulhat, hogy a program nem tudja beazonosítani, hogy az SMS melyik számlának a rendezésérõl szól.
Az AXEL PRO akkor tudja hozzárendelni az SMS-hez a számlát, ha a számla végösszege pontosan megegyezik az SMS üzenetben található összeggel, valamint az üzenetben megtalálható (az átutaláskor a közlemény rovatban történõ feltüntetés alapján) az adott számla sorszáma , vagy annak utolsó 7 karaktere, vagy ennek hiányában az egyéb beviteli mezõ szövege, ha az 4 karakternél hosszabb. Ez azt jelenti, hogy a funkció használatához meg kell kérnie partnereit, hogy kimenõ számláinak kifizetésekor a közlemény rovatban tüntessék fel a számlaszámot, vagy a számlán szereplõ egyéb mezõt .

Egyéb tudnivalók
Az "SMS Gateway" nevû programra külön licensz feltételek vonatkoznak, ezzel kapcsolatban annak gyártójánál érdeklõdhet. Mivel az AXEL PRO SMS küldés funkciója ezen programtól függ, így nem garantálható a funkció állandó mûködése.
Az SMS üzenetek szövege kompatibilitási okokból automatikusan ékezet nélkülivé konvertálódnak.
Az AXEL PRO SMS küldés funkciót is tartalmaz.

Az SMS küldés funkció csak az EXTRA és MAX termék esetében érhetõ el, a LITE és PLUS változatban nem.


attekintes

Megvásárlás áttekintés
Ha a szoftver demója elnyerte tetszését és meg szeretné vásárolni és élesíteni, hogy megszûnjön a demó korlát, akkor az alábbi három lépést kell elvégezni:

1. Megrendelés
Weblapunkon keresztül végezhetõ el, itt adhatóak meg a számlázási és postázási adatok.
Bõvebben...

2. Fizetés
A program árának rendezése, amelynek menete a megrendelés után a weblapon jelenik meg, illetve a megadott email címre küldött tájékoztatásban is szerepel.
Bõvebben...

3. Aktiválás
Az élesítési folyamat, amelynek során megszûnik a demó változatban lévõ korlátozás és onnantól kezdve korlátlan ideig használható a program.
Bõvebben...


Demo korlatozas

Demó korlátozás
A program demó változata lehetõséget biztosít a szoftver teljeskörû kipróbálására. A demó változat korlátlan ideig tesztelhetõ, nem jár le. A demóban termékünk minden funkciója elérhetõ, tehát a legnagyobb csomagban szereplõ funkciókat is tartalmazza.

Korlátozások:
- A nyomtatványokon a kibocsátó cégadatoknál mindig a "Nem Létezõ Kft." szerepel.
- A számlák eredeti példányára is rákerül az "Áfa visszaigénylésre nem alkalmazható!" felirat.
- A nyomtatványokon egy "minta" feliratú vízjel található.
- A bizonylatok alcímében szerepel az "érvénytelen demó!" felirat
- A grafikon nyomtatványokon a "demó" szöveg is szerepel.
- A bizonylatok sorszáma DEMO elõtaggal és 1-es sorszámmal kezdõdik.
- Az ügyletek maximális értéke nem haladhatja meg Forint pénznemnél a 10000, deviza pénznemnél a 100 értéket.
- Borítékok címzettjének neve mindig "demó címzett" lesz
- A programból küldött email üzenetek tárgya mindig tartalmazni fogja "demó" szöveget.
- Nem nyomtatható térkép .
- Ügyletek nem importálhatóak .
- Adószám ellenõrzéskor online cégadatbázis helyett csak formátum ellenõrzés
- PayNow fizetés csak kipróbálható, tényleges fizetésre nem használható
- Bizonyos idõ eltelte után a demó változat automatikusan átnevezi az árucikkeket és a partnereket
- A valuta konverter vágólapra helyezési funkciója nem elérhetõ
- Árucikk és partner fotók nem exportálhatóak

Aktiváláskor a demóba felvitt adatok automatikusan törlõdnek. A demóban elvégzett beállítások az élesítés során megmaradnak, ezek késõbb bármikor megváltoztathatóak.


Megrendeles

Megrendelés
Megvásárláshoz a szoftver megrendelése weblapunkon az alábbi címen végezhetõ el:
www.axel-szamlazo-program.hu/megrendeles

Ugyanezen a weblapon megtalálható a program mindenkori aktuális vételára, valamint a választható csomagok listája, összehasonlítása. A megrendelés során kapcsolattartási, számlázási és postázási adatokat kell megadni.


Fizetes

Fizetés
A program árának rendezése banki átutalással vagy bankkártyás fizetéssel történhet, amelyrõl bõvebb tájékoztatás (cégnév, bankszámlaszám, fizetési lehetõségek) a megrendelés után jelenik meg a weblapon , illetve ezen adatokat a megadott kapcsolattartási email címre is továbbítjuk.

Átutalással történõ fizetés esetén a program árának beérkezését legfeljebb néhány munkanapon belül jóváírjuk, bankkártyás fizetés esetén ez általában néhány percen belül megtörténik. Ekkor tájékoztató emailt küldünk, amely alapján a szoftver aktiválható .
Az átutalási tranzakcióról szóló, banki weblap vagy program által automatikusan generált, aláírás és hitelesítés nélküli dokumentumokat nem áll módunkban elfogadni, az átutalás beérkezéséig kérjük szíves türelmét. Amennyiben a program árának átutalásától számítva egy héten belül sem kap visszajelzést és nem aktiválható a szoftver, kérjük ellenõrizze, hogy az átutalás iránti kérelmét az Ön bankja befogadta-e, illetve teljesítette-e, valamint vegye fel a kapcsolatot munkatársunkkal.

A program árának beérkezése után állítjuk ki a szoftverrõl az áfa visszaigénylésre alkalmazható, pénzügyi tranzakciót már nem igénylõ papír alapú számlát és ezt postai úton a megadott postázási címre továbbítjuk.


attekintes

Aktiválás áttekintés
Az aktiválás (élesítés) akkor végezhetõ el, ha a program megrendelése és árának kifizetése megtörtént. Az aktiválás során élesíthetõ a program, és így feloldódik a demó változatban lévõ korlát, valamint letöltõdnek a rendeléskor megadott cégadatok és jogosultságok.

Elsõ aktiválás
Az aktiválást mindig arról a számítógéprõl indítsa el, amelyen majd használni szeretné a programot. Az aktiváláshoz a kezdõ ablakban az Aktiválás (sárga kulcs) gombon kell kattintani.

Ha még soha nem aktiválta a programot, akkor az Aktiválás gombra kattintva meg kell adni a 16 számjegyû rendelési kódot. A rendelési kód a megrendeléskor a weblapon jelent meg, valamint a megadott kapcsolattartási email címre is elküldtük. Mind a négy beviteli mezõbe négy számjegyet kell írni.

Ha megfelelõen ki lett töltve minden beviteli mezõ, akkor kattintson az ablak jobb alsó sarkában található Rendben gombra. Az aktiválás után megjelenik a következõ üzenet: "Az aktiválás sikeresen megtörtént!". A demóban felvitt próba adatok automatikusan törlõdnek és az éles változat használatát egy üres adatbázissal lehet elkezdeni.

Gépcsere miatti ismételt élesítés
A program egy megvásárolt példánya csak egyetlen számítógépre telepíthetõ ! Az áthelyezés miatti aktiválás legfeljebb három alkalommal végezhetõ el a terméktámogatási idõszakon belül! Gépcsere, vagy operációs rendszer változás (például Windows újratelepítés) esetén ismét el kell végezni az aktiválást!

Változás miatti aktiválás
Ha weblapunkon az ügyfélmenüben módosította a cégadatokat , vagy nagyobb csomagra váltott, illetve frissítést vásárolt, akkor is el kell végezni az aktiválást, hogy a programba letöltõdjenek az új adatok és jogosultságok. Ebben az esetben természetesen nincs korlátozás az aktiválások számára vonatkozóan.

Aktiválási lehetõségek
Az aktiválás elvégzéséhez a fõablakban kattintson a kulcs ikonra! Az aktiválásnak két módja van, függõen attól, hogy az adott számítógépen van-e Internet kapcsolat. Az Internet kapcsolaton keresztül történõ automatikus aktiválás jóval egyszerûbb és gyorsabb, ezért célszerû mindig ezt a lehetõséget választani.

A) Automatikus aktiválás, ha van Internet kapcsolat

B) Manuális aktiválás, ha a számítógépen nincs Internet kapcsolat


Automatikus aktivalas

Automatikus aktiválás
Az automatikus, Interneten keresztül történõ aktiválás a legegyszerûbb módja, hogy élesítse a megvásárolt programot. Az automatikus aktiváláshoz rendelkeznie kell Internet kapcsolattal és a tûzfal programban engedélyezni kell a program számára az Internet elérést.

Kattintson a kezdõ ablakban az Aktiválás ikonra (sárga kulcs). A program ekkor csatlakozik a központi szerverhez és néhány másodperc alatt automatikusan letölti az aktuális információkat, jogosultságokat. Az aktiválás végén tájékoztató üzenet jelenik meg.


Manualis aktivalas

Manuális aktiválás
A manuális aktiválást csak akkor válassza, ha nincs Internet kapcsolat azon a számítógépen, amelyiken használni szeretné a szoftvert, mivel ez a módszer jóval bonyolultabb, mint az automatikus aktiválás .

Ha az aktiváláskor a program azt érzékeli, hogy nincs Internet kapcsolat, vagy nem tud kommunikálni a szerverrel, akkor két lehetõséget kínál fel. Ismét megpróbálhatja az egyszerûbb és gyorsabb interneten keresztüli aktiválást, vagy választhatja a manuális aktiválást.

A manuális aktiválás során a program egy fájlt hoz létre, amelyet pendrive-ra kell menteni (a pendrive behelyezését ellenõrzõ ablakban a képen duplán kattintva lehetõség van a program mappájába történõ mentésre is). Ezt a fájlt át kell vinnie egy olyan számítógéphez, ahol van Internet kapcsolat. Weblapunkra történõ bejelentkezés után fel kell tölteni a fájlt az ügyfélmenün belül. A fájl alapján a weblap egy másik fájlt hoz létre, amelyet el kell mentenie a pendrive-ra. Ezután vigye a pendrive-ot vissza ahhoz a géphez, ahol a program telepítve van. Csatlakoztassa a pendrive-ot és kattintson az aktiválásra.


Megfelelosegi nyilatkozat

Megfelelõségi nyilatkozat
A hatályos jogszabályok elõírhatják, hogy számítógépes szoftverrel papírra nyomtatott számlát csak akkor szabad kiállítani, ha a számla kibocsátója rendelkezik a szoftver gyártójától vagy forgalmazójától származó megfelelõségi nyilatkozattal.

Szoftverünk beépítetten is tartalmazza a megfelelõségi nyilatkozat nyomtatásának lehetõségét a Beállítások fõmenüben a Cégadatok gomb megnyomása után a NAV bejelentés fül alatt.

Ezen dokumentumra és a programról kiállított számlára egy esetleges hatósági ellenõrzés során Önnek szükség lehet, ezért mindenképpen õrizze meg. Természetesen, ha a dokumentumok elvesznének, akkor van lehetõség a pótlásukra, amelyet elérhetõségeinken igényelhet.

Tévhit (amelyet néhány hatósági ellenõr, illetve könyvelõ is rosszul ismer), hogy a számítógépes számlázó programok által készített számlákon fel kell tüntetni a jogszabályi megfelelõségére vonatkozó feliratot. Ennek ellenére az AXEL PRO-val kiállított számlákon a félreértések elkerülése végett ez megtalálható a számla nyomtatványok alsó részén. Ugyanitt szerepel egy ellenörzõ kód is, amellyel kétséget kizáróan igazolható, hogy a számla szoftverünkkel készült.

Tévhit, hogy a szoftver gyártója, vagy forgalmazója köteles megfelelõségi nyilatkozatot adni. A valóság az, hogy a program használója volt köteles ezekkel rendelkezni, azonban már ezen kikötés is törlésre került a jogszabályokból. Ennek ellenére természetes a fentiek szerint mi minden esetben biztosítjuk a megfelelõségi nyilatkozat elérhetõségét a terméktámogatási idõszak alatt.

A megfelelõségi nyilatkozatot részben a NAV felé történõ bejelentési kötelezettség váltotta ki.


ugyfelmenu

Ügyfélmenü
Már meglévõ, bármely PRO jelölésû termékkel rendelkezõ ügyfeleink számára weblapunkon keresztül adminisztrációs felületet (ügyfélmenü) biztosítunk, ahol a megrendelt programokkal kapcsolatos információkat megtekintheti és módosíthatja.

Ügyfélkód és program példány kódja
Rendszerünk a megrendeléskor is minden szükséges kódot feltüntet, illetve email üzenetben elküld, de utólag is megtekinthetõek a kódok a szoftverben. Ehhez kattintson a Beállítások fõmenüben a Cégadatok gombon, majd válassza a Névjegy fület.

Ügyfélmenü belépés
Az ügyfélmenü eléréséhez weblapunkra be kell jelentkezni. Ehhez nyissa meg weblapunkat és kattintson a jobb felsõ részen található Bejelentkezés linkre. A megjelenõ oldalon meg kell adni az ügyfélkódot. A 16 számjegybõl álló ügyfélkód abban az emailben szerepel, amelyet a rendszer a PRO termék megvásárlásakor Önnek küldött. Ne tévessze össze az ügyfélkódot a rendelési kóddal! A bejelentkezési oldalon szereplõ jelszó beviteli mezõt hagyja üresen, ha még nem állított be jelszót az ügyfélmenün belül. Ha elfelejtette ügyfélkódját, vagy a hozzá tartozó jelszót, akkor lehetõsége van arra, hogy a korábbi rendelésnél megadott email címre a rendszer ismételten elküldje a bejelentkezéshez szükséges adatokat.

Kódok
Bármely PRO jelzésû termékünk megrendelése után a vevõ kap egy ügyfélkódot és egy rendelési kódot. Ha újabb terméket vásárol az adott ügyfél, akkor új rendelési kódot kap, de az ügyfélkód a régi marad. Ezáltal egy ügyfélkódhoz több rendelési kód is tartozhat.
Az ügyfélkód a vásárlót azonosítja, de nem feltétlenül kell megegyeznie a számlázási névnek. Egy ügyfél több különbözõ cégnévre is vásárolhat, ekkor egyetlen ügyfélkód keletkezik és a különbözõ rendelési kódokhoz tartozó rendelések számlázási címe lesz csak eltérõ.
Ha már rendelkezik ügyfélkóddal, akkor egy új megrendelés elõtt mindenképpen jelentkezzen be az ügyfélkóddal és így végezze el a megrendelést. Ezáltal a több példány vásárlása utáni kedvezményt is igénybe veheti.
Bizonyos termékek esetében akciós kuponok érhetõek el. Ha Ön rendelkezik akciós kupon kóddal, akkor egy termékünk megrendelése során a weblapon ez megadható, ezáltal kedvezményes áron vásárolhat.

Lehetõségek
Az ügyfélmenün belül az alábbi funkciók érhetõek el:
· Saját kapcsolattartási adatok megtekintése és módosítása: név, telefonszám, email cím.
· Biztonsági jelszó beállítása az ügyfélmenübe történõ bejelentkezéshez.
· A megrendelt programok adatainak és aktiválási állapotának megtekintése.
· Valamely már megrendelt program csomagváltása .
· A programban szereplõ kibocsátó cégadatok módosítása, ha az adószám elsõ 8 számjegye változatlan marad.
· A rendelések és számlák, kifizetések áttekintése, díjbekérõ PDF-ek letöltése.
· Terméktámogatási idõszak meghosszabbítása
· Hibajelentési ûrlap használata.
· Manuális aktiválás .


Kibocsato modositas

Kibocsátó módosítás
A program nyomtatványain szereplõ kibocsátó cégadatoknak meg kell egyeznie azon cégadatokkal, amelyekre a program megrendelése történt. A program csak és kizárólag arra a cégre használható, amelyre megvásárolta azt.

Kiegészítõ adatok a fejlécben
A kibocsátó cégadatokat a Beállítások fõmenü Cégadatok gombján kattintva a Kibocsátó fül alatt tekintheti meg. Itt a kötelezõ adatokon kívül (cégnév, cím, magyar adószám) tetszõleges kiegészítõ adatokat is feltüntethet, például bankszámlaszám, webcím, közösségi adószám, stb. Lehetõség van arra is, hogy több különbözõ kiegészítõ adatot használjon, például több eltérõ tevékenységi kör esetén, vagy belföldre / külföldre kiállított számlák esetén. Számlázáskor az itt megadott négy kiegészítõ adat közül választhat.
Ha automatikusan szeretne különbözõ kibocsátó adatokat beállítani a deviza és a forint bizonylatokra, akkor a másodlagos kiegészítõ adatoknál az "Alapértelmezés a deviza bizonylatokhoz" jelölõnégyzetet kell bekapcsolni.
Hálózati mûködés esetén kliensenként külön-külön kiegészítõ adat határozható meg a setup.ini fájlban a company_plus= rész után.

Cégadat változás
Ha megváltozik a cég címe, vagy a cégnév, akkor két féle módon jelezheti ezt felénk:
a) Kattintson a Beállítások fõmenüben a Cégadatok gombon, majd a Kibocsátó fül alatti adatokon a módosítási weboldal megjelenítéséhez.
b) Weblapunkra történõ bejelentkezés után az ügyfélmenün keresztül is van lehetõség az adatok módosítására. Az ügyfélmenüben kattintson bal oldalon a Programjaim menüponton. Válassza ki a listából azt a programot, amelyhez tartozóan módosítani kívánja a céges adatokat és kattintson a Kibocsátó adatok módosítása linken.
A megjelenõ oldalon részletes tájékoztatást kap a módosítási lehetõségrõl. A beviteli mezõben adja meg az új cégnevet, új címet. A többi céges adatot ne töltse itt ki, mert a kiegészítõ adatok a programon belül bármikor változtathatóak. Az adatok módosítása után kattintson a Küldés gombra. Ekkor a módosítási kérelem rögzítésre kerül és munkatársunk általában 1-2 órán belül, de legfeljebb 3 munkanapon belül jóváhagyja a módosítási kérelmet. A jóváhagyásról a rendszer tájékoztató emailt küld. A jóváhagyás után a programon belül az Aktiválás gombbal frissítheti a programba az új cégadatokat.

Új cég
Ha az adószám elsõ 8 számjegye megváltozik, akkor a program meglévõ példánya nem használható az új cégre, akkor sem ha ez cégforma átalakulás, jogutódlás miatt történik, vagy mert az új cég tulajdonosai azonos személyek. Az adószám elsõ nyolc számjegyében bekövetkezõ változás esetén a korábbitól eltérõ, új cégrõl van szó, így nem módosítható a kibocsátó cégadat. Az új cégre történõ használathoz új programpéldányt kell vásárolni . Ezt weblapunkra a korábbi ügyfélkóddal történõ bejelentkezés után kedvezményesen áron teheti meg.


Ceglogo es alairas

Céglogó és aláírás
A Beállítások fõmenü Cégadatok gombján kattintva határozhatóak meg a kibocsátóhoz tartozó adatok.

Céglogó
A számlákra és a többi bizonylatra egyedi céglogó helyezhetõ el egy tetszõleges képfájlból betöltve. Ez a funkció a demóban is kipróbálható, illetve a program használata során bármikor módosítható.
A Beállítások fõmenü Cégadatok gombján kattintva a Logó fül alatt a céglogót lehet kiválasztani. Ehhez a Kép hozzárendelése jelölõnégyzetet kell bekapcsolni, majd a Fájlból gombon való kattintás után tallózással tetszõleges jpg formátumú képfájl választható. A kép kiválasztása után a logó látható lesz ebben az ablakban is, valamint a bizonylatok fejlécén. A képfájl oldalaránya bármekkora lehet, a program automatikusan átméretezi úgy, hogy az elférjen a nyomtatványok erre kijelölt területén. A fájl kiválasztása után a kép bekerül a program adatbázisába, ezért nem szükséges, hogy az eredeti helyen megtartsuk a fájlt a program számára.
A választott logó fájlmérete hatással van a szoftver adatbázisának méretére, így feleslegesen nagy kép választásánál figyelmeztetõ üzenet jelenhet meg. Javasoljuk, hogy a képfájl maximum 800 pixel magas legyen és legfeljebb 500 kbyte méretû.

Kibocsátó aláírás
A bizonylatokra tetszõleges aláíráskép választható a Beállítások fõmenü Cégadatok gombján kattintva a Kibocsátó aláírás fül alatt, amely minden bizonylaton a kibocsátó aláírás pontozott vonal fölé kerül. A javasolt méretarány 6cm*2cm. A képfájl beállítása megegyezik a céglogó beállításának módjával. Ezen funkció csak az aláírás tulajdonosának elõzetes írásos engedélyével használható.


Csomagvaltas

Csomagváltás
Változatok összehasonlítása
Alkalmazkodva ügyfeleink eltérõ igényeihez, termékünk több különbözõ változatban (csomagban) vásárolható meg. A különbözõ csomagok eltérõ funkciókat tartalmaznak és eltérõ áron érhetõek el. A csomagok szolgáltatásai és árai a következõ címen tekinthetõek meg:
www.axel-szamlazo-program.hu/arak

Csomagváltás utólag
Ha Ön már megvásárolta valamely PRO termékünket, akkor utólag is lehetõség van nagyobb csomagra váltani. Ennek díjazása a fenti weboldalon szerepel.

Csomagváltáshoz jelentkezzen be weblapunkra az ügyfélkóddal és az ügyfélmenün belül kattintson a Programjaim menüponton. A megfelelõ program kiválasztása után kattintson a Mûveletek oszlopban szereplõ Csomagváltás linken. Ekkor megjelenik a csomagváltás megrendeléséhez szükséges ûrlap. Válassza ki azt a csomagot, amelyre váltani szeretne. Ezután azonnal látható lesz a csomagváltás pontos összege. Adja meg a szükséges számlázási és postázási adatokat és kattintson a weblapon alul a Megrendelés gombra. A rendszer ezután kiírja és emailben is küldi a csomagváltás díjának rendezéséhez szükséges információkat. A összeg kiegyenlítése után az Aktiválás gombbal élesítheti a meglévõ programját. Az aktiválás után az újonnan megvásárolt nagyobb csomag funkciói is elérhetõek lesznek.

A csomagváltás a Beállítások fõmenü Cégadatok gombjának megnyomása után a Névjegy fül alatt is indítható.

Fontos
Weblapunkon felül a megrendelés fõmenüpontra kattintva, vagy a csomagok és árak összehasonlítási táblázatából mindig új példány rendelését lehet indítani, amelyre csak akkor van csak szükség, ha Ön új program példányt szeretne vásárolni.
Csomagváltáshoz mindig az ügyfélmenün belül a Csomagváltás linkre kell kattintani, mivel a csomagváltás jóval olcsóbb megoldás, mint egy új példány vásárlása.


Frissites

Frissítés
Szoftverünket folyamatosan fejlesztjük, hogy mindig megfeleljen a hatályos jogszabályoknak, valamint új funkciókkal bõvítjük ügyfeleink javaslatai alapján, hogy kezelése minnél áttekinthetõbb legyen és programunk mégtöbbet nyújtsa Ön és cége számára. Az újításokat, változásokat a következõ címen tekintheti meg:
www.axel-szamlazo-program.hu/hirek

PRO termékünk frissítése a vásárlástól számított bizonyos ideig ingyenes. Az ingyenes idõszak tartama weblapunkon az árak menüpontban található. Az ingyenes idõszak alatt Ön bármikor jogosult a program elérhetõ legújabb verziójának frissítésére.

Az Ön által aktuálisan használt verziószám az AXEL PRO esetében a kezdõ ablak jobb felsõ sarkában található meg.

Ha Ön a 4.9.14. vagy régebbi programmal rendelkezik, amelynek nevében nem szerepel a PRO jelzés, akkor tekintse meg az Átállás régi verzióról témakört.

Beépített frissítés
A Beállítások fõmenüben a Program gomb megnyomása után beállítható az "Új verzió keresése minden indításkor" kapcsolóval, hogy indításakor a szoftver kapcsolódjon az Internetre és ellenõrizze, hogy jelent-e meg újabb verzió. Ha igen, akkor a kezdõ ablakban a fõmenüben lévõ frissítés ikon felett egy piros körben megjelenik az újítások száma.

A frissítések listájának megtekintéséhez kattintson a kezdõ ablakban a Frissítés ikonra. Ha nincs újabb verzió, akkor az "Ön jelenleg a legújabb verzióval rendelkezik" üzenet jelenik meg. Ha van újabb verzió, mint amit Ön használ, akkor megjelenik a változások listája.

Az ablak jobb alsó sarkában a letöltés gombra kattintva automatikusan letöltõdik és telepítésre kerül a frissítés.

Manuális frissítés
Ha nem rendelkezik Internet kapcsolattal azon a számítógépen, amelyen a program fut, de mégis szeretné igénybe venni a frissítés kínálta lehetõségeket, akkor töltse le weblapunkról a telepítõprogramot és futassa úgy, hogy a telepítés során ugyanazt a célmappát választja, mint ahová korábban a programot telepítette. Ekkor is megmaradnak a bevitt adatok, csak a program frissül. A frissítés után ismételten aktiválni kell a programot a manuális aktiválás lehetõséggel, hogy a program ellenõrizni tudja, hogy az adott verzióra használatára megfelelõ jogosultsággal rendelkezik-e.

Hálózati frissítés
Ha hálózati módban használja a szoftvert, akkor a közös adatbázis miatt fontos, hogy új verzió esetén minden egyes kliensre telepített példányt egyenként frissíteni kell a manuális frissítés bekezdésben leírtak szerint, valamint a frissítés megkezdése elõtt minden kliensen ki kell lépni a szoftverbõl.

Fontos
Frissítés elõtt érdemes biztonsági mentést készíteni a program teljes mappájáról. A telepítés végén, a program indításakor egy üzenet jelenhet meg, amely figyelmeztet az adatbázis átalakítására. Ez csak akkor jelenik meg, ha a változások között szerepel olyan is, amelyhez át kell alakítani az adatbázist. A figyelmeztetõ üzenet OK gombjának megnyomása után a program elkezdi az átalakítási folyamatot, ami akár fél óra is lehet. Ezidõ alatt a program esetleg nem válaszol, vagy úgy tûnik, hogy lefagyott, többször jelenhet meg folyamatjelzõ is. Türelmesen végig kell várni, semmiképpen sem szabad megszakítani az átalakítási folyamatot, mert az hibákat és adatvesztést eredményezhet!

Frissítés az ingyenes idõszak után
Ha nagyon régen vásárolta PRO termékünket, és az ingyenes idõszak már lejárt, akkor kedvezményes áron frissítheti azt a létezõ legújabb verzióra a terméktámogatás meghosszabbításával.


Termektamogatas

Terméktámogatás
Szoftverünkhöz a terméktámogatási idõszak alatt az alábbi szolgáltatásokat nyújtjuk:

· Elérhetõ legújabb programváltozatok, frissítések letöltése
· Jogszabályi változások követése
· Teljeskörû ügyfélszolgálat telefonon, emailben, skype-on, chat-en
· Aktiválási lehetõségek gépcsere, operációs rendszer változás esetén
· Cég fõbb adatainak (cégnév, székhely, adószám) módosítása
· Egyes online kapcsolatot igénylõ szolgáltatások ( adószám ellenõrzés , PayNow )
· Érvényes NAV megfelelõségi nyilatkozat
· Segédlet a számlázó program NAV felé történõ bejelentéséhez

Az ingyenes terméktámogatási idõszak hosszát weblapunkon az árak menüpontban tesszük közzé.

A szoftver egyszeri megvásárlása után semmilyen kötelezõ plusz költség nincs, a szoftver korlátlan ideig használható, korlátlan számú számla állítható ki. Az ingyenes terméktámogatási idõszak lejárta után sem kell semmit fizetni, tovább használható a szoftver az eredeti számítógépen, mivel a programba épített részletes beállításokkal a jogszabály változásoknak megfelelõen tudja szoftverét konfigurálni. Ha például változnak az áfakulcsok, akkor ehhez nincs szükséges frissítésre, vagy új verzióra, néhány kattintással a beállításokban bármikor módosíthatóak az adatok. Ha az adott programpéldány terméktámogatása lejár, akkor a program errõl indításkor figyelmeztetõ ablakot jeleníthet meg.

Az ingyenes terméktámogatási idõszak után weblapunkra bejelentkezve az ügyfélmenün belül hosszabbítható meg a terméktámogatás.